<!DOCTYPE html>
<html class="avada-html-layout-wide avada-html-header-position-top" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<meta http-equiv="X-UA-Compatible" content="IE=edge"/>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
<meta name="viewport" content="width=device-width, initial-scale=1"/>
<title>Demand Your Legislators Obey The Constitution, Or Else &#8211; News With Views</title>
<link rel='dns-prefetch' href='//www.google.com'/>
<link rel="alternate" type="application/rss+xml" title="News With Views &raquo; Feed" href="https://newswithviews.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="News With Views &raquo; Comments Feed" href="https://newswithviews.com/comments/feed/"/>
<link rel="shortcut icon" href="https://newswithviews.com/wp-content/uploads/2020/04/favicon-32x32-1.png" type="image/x-icon"/>
<link rel="alternate" type="application/rss+xml" title="News With Views &raquo; Demand Your Legislators Obey The Constitution, Or Else Comments Feed" href="https://newswithviews.com/demand-your-legislators-obey-the-constitution-or-else/feed/"/>
<meta property="og:title" content="Demand Your Legislators Obey The Constitution, Or Else"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="https://newswithviews.com/demand-your-legislators-obey-the-constitution-or-else/"/>
<meta property="og:site_name" content="News With Views"/>
<meta property="og:description" content="By Andrew C. Wallace
October 22, 2022
You must get in their faces and Demand that they obey the Constitution or you will find one honest judge and charge them with treason at the very least. Yes, treason because all of our federal elected officials from both parties are"/>
<meta property="og:image" content="https://newswithviews.com/wp-content/uploads/2021/05/NWV-logo-2021.png"/>
<!-- <link rel='stylesheet' id='mpp_gutenberg-css'  href='https://newswithviews.com/wp-content/plugins/metronet-profile-picture/css/front-end-gutenberg.css?ver=2.2.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='ctct_form_styles-css'  href='https://newswithviews.com/wp-content/plugins/constant-contact-forms/assets/css/style.css?ver=1.11.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='widgetopts-styles-css'  href='https://newswithviews.com/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wp-image-borders-styles-css'  href='https://newswithviews.com/wp-content/plugins/wp-image-borders/wp-image-borders.css?ver=5.4.10' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//newswithviews.com/wp-content/cache/wpfc-minified/1etb8xnm/i0hre.css" media="all"/>
<style id='wp-image-borders-styles-inline-css' type='text/css'>.wp-image-borders .alignright,.wp-image-borders .alignleft,.wp-image-borders .aligncenter,.wp-image-borders .alignnone,.wp-image-borders .size-auto,.wp-image-borders .size-full,.wp-image-borders .size-large,.wp-image-borders .size-medium,.wp-image-borders .size-thumbnail,.wp-image-borders .alignright img,.wp-image-borders .alignleft img,.wp-image-borders .aligncenter img,.wp-image-borders .alignnone img,.wp-image-borders .size-auto img,.wp-image-borders .size-full img,.wp-image-borders .size-large img,.wp-image-borders .size-medium img,.wp-image-borders .size-thumbnail img{border-style:  !important;border-width:px!important;border-radius:px!important;border-color:  !important;-moz-box-shadow:px px px px!important;-webkit-box-shadow:px px px px!important;box-shadow:px px px px!important}</style>
<!-- <link rel='stylesheet' id='yop-public-css'  href='https://newswithviews.com/wp-content/plugins/yop-poll/public/assets/css/yop-poll-public.css?ver=5.4.10' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='if-menu-site-css-css'  href='https://newswithviews.com/wp-content/plugins/if-menu/assets/if-menu-site.css?ver=5.4.10' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//newswithviews.com/wp-content/cache/wpfc-minified/lnvgqw5g/i0hre.css" media="all"/>
<!--[if IE]>
<link rel='stylesheet' id='avada-IE-css'  href='https://newswithviews.com/wp-content/themes/Avada/assets/css/dynamic/ie.min.css?ver=7.3.1' type='text/css' media='all' />
<style id='avada-IE-inline-css' type='text/css'>
.avada-select-parent .select-arrow{background-color:#ffffff}
.select-arrow{background-color:#ffffff}
</style>
<![endif]-->
<!-- <link rel='stylesheet' id='meks-ads-widget-css'  href='https://newswithviews.com/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=2.0.4' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='author-avatars-widget-css'  href='https://newswithviews.com/wp-content/plugins/author-avatars/css/widget.css?ver=1.17' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='fusion-dynamic-css-css'  href='https://newswithviews.com/wp-content/uploads/fusion-styles/8ca746b3f56a056e5291b561becf9367.min.css?ver=3.3.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='author-avatars-shortcode-css'  href='https://newswithviews.com/wp-content/plugins/author-avatars/css/shortcode.css?ver=1.17' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//newswithviews.com/wp-content/cache/wpfc-minified/5jhgryl/i0hrt.css" media="all"/>
<script src='//newswithviews.com/wp-content/cache/wpfc-minified/e4ngc7gt/i0hre.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://newswithviews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> -->
<!-- <script type='text/javascript' src='https://newswithviews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> -->
<script type='text/javascript'>//<![CDATA[
var objectL10n={"yopPollParams":{"urlParams":{"ajax":"https:\/\/newswithviews.com\/wp-admin\/admin-ajax.php","wpLogin":"https:\/\/newswithviews.com\/directaccess\/?redirect_to=https%3A%2F%2Fnewswithviews.com%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"reCaptcha":{"siteKey":""}},"captchaParams":{"imgPath":"https:\/\/newswithviews.com\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"https:\/\/newswithviews.com\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes"}}};
//]]></script>
<script src='//newswithviews.com/wp-content/cache/wpfc-minified/97pd8wa0/i0hre.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://newswithviews.com/wp-content/plugins/yop-poll/public/assets/js/yop-poll-public.min.js?ver=5.4.10'></script> -->
<link rel='https://api.w.org/' href='https://newswithviews.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newswithviews.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newswithviews.com/wp-includes/wlwmanifest.xml"/> 
<meta name="generator" content="WordPress 5.4.10"/>
<link rel="canonical" href="https://newswithviews.com/demand-your-legislators-obey-the-constitution-or-else/"/>
<link rel='shortlink' href='https://newswithviews.com/?p=44150'/>
<link rel="alternate" type="application/json+oembed" href="https://newswithviews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewswithviews.com%2Fdemand-your-legislators-obey-the-constitution-or-else%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://newswithviews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewswithviews.com%2Fdemand-your-legislators-obey-the-constitution-or-else%2F&#038;format=xml"/>
<style type="text/css" id="css-fb-visibility">@media screen and (max-width:640px){body:not(.fusion-builder-ui-wireframe) .fusion-no-small-visibility{display:none!important}body:not(.fusion-builder-ui-wireframe) .sm-text-align-center{text-align:center!important}body:not(.fusion-builder-ui-wireframe) .sm-text-align-left{text-align:left!important}body:not(.fusion-builder-ui-wireframe) .sm-text-align-right{text-align:right!important}body:not(.fusion-builder-ui-wireframe) .sm-mx-auto{margin-left:auto!important;margin-right:auto!important}body:not(.fusion-builder-ui-wireframe) .sm-ml-auto{margin-left:auto!important}body:not(.fusion-builder-ui-wireframe) .sm-mr-auto{margin-right:auto!important}body:not(.fusion-builder-ui-wireframe) .fusion-absolute-position-small{position:absolute;top:auto;width:100%}}@media screen and (min-width:641px) and (max-width:1024px){body:not(.fusion-builder-ui-wireframe) .fusion-no-medium-visibility{display:none!important}body:not(.fusion-builder-ui-wireframe) .md-text-align-center{text-align:center!important}body:not(.fusion-builder-ui-wireframe) .md-text-align-left{text-align:left!important}body:not(.fusion-builder-ui-wireframe) .md-text-align-right{text-align:right!important}body:not(.fusion-builder-ui-wireframe) .md-mx-auto{margin-left:auto!important;margin-right:auto!important}body:not(.fusion-builder-ui-wireframe) .md-ml-auto{margin-left:auto!important}body:not(.fusion-builder-ui-wireframe) .md-mr-auto{margin-right:auto!important}body:not(.fusion-builder-ui-wireframe) .fusion-absolute-position-medium{position:absolute;top:auto;width:100%}}@media screen and (min-width:1025px){body:not(.fusion-builder-ui-wireframe) .fusion-no-large-visibility{display:none!important}body:not(.fusion-builder-ui-wireframe) .lg-text-align-center{text-align:center!important}body:not(.fusion-builder-ui-wireframe) .lg-text-align-left{text-align:left!important}body:not(.fusion-builder-ui-wireframe) .lg-text-align-right{text-align:right!important}body:not(.fusion-builder-ui-wireframe) .lg-mx-auto{margin-left:auto!important;margin-right:auto!important}body:not(.fusion-builder-ui-wireframe) .lg-ml-auto{margin-left:auto!important}body:not(.fusion-builder-ui-wireframe) .lg-mr-auto{margin-right:auto!important}body:not(.fusion-builder-ui-wireframe) .fusion-absolute-position-large{position:absolute;top:auto;width:100%}}</style>		<style type="text/css" id="wp-custom-css">#Action_bar .contact_details a{color:#fff}#Action_bar .contact_details li{color:#fff}#Action_bar .social li a{color:#fff}#Action_bar .contact_details li{font-size:20px}#Action_bar .contact_details a{font-size:20px}.newsticker-nav{font-size:15px;font-weight:600;padding-left:20px}.oregon-nav a{margin-top:0;margin-bottom:0}.nwv-nav a{padding-top:20px}.fusion-main-menu{margin-top:-15px;margin-bottom:20px}.fusion-meta-info{clear:both;overflow:hidden;margin-top:0;padding:5px 0;border-top:1px solid #e7e6e6;border-bottom:1px solid #e7e6e6;font-size:12px}.shortcode-author-avatars .author-list{float:left;width:100%;padding-bottom:1.5em}.shortcode-author-avatars div.author-list .user{display:block;float:left;padding:20px;text-align:left}.shortcode-author-avatars div.author-list .user .name{display:block;font-size:16px}.shortcode-author-avatars ul.author-list{list-style:none;margin:0}.shortcode-author-avatars ul.author-list .avatar,.shortcode-author-avatars ol.author-list .avatar{float:left;clear:left;margin-right:.25em}.shortcode-author-avatars div.aa_pageList{width:100%;clear:left;text-align:left}.shortcode-author-avatars div.aa_pageList div{width:auto;margin-left:auto;margin-right:auto;display:block}.shortcode-author-avatars div.aa_pageList a{padding:2px 4px;border:1px #bfbfbf solid;margin:0 2px}.shortcode-author-avatars div.aa_pageList a.current,.shortcode-author-avatars div.aa_pageList a:hover{border-color:#000}.shortcode-author-avatars div.aa_pageList a.current{font-weight:bold}.shortcode-show-avatar{display:block}.woocommerce-shipping-destination{display:none}</style>
<script type="text/javascript">var doc=document.documentElement;doc.setAttribute('data-useragent',navigator.userAgent);</script>
<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-96112816-1','auto');ga('send','pageview');</script>
<!-- START - Open Graph and Twitter Card Tags 3.1.2 -->
<!-- Facebook Open Graph -->
<meta property="og:locale" content="en_US"/>
<meta property="og:site_name" content="News With Views"/>
<meta property="og:title" content="Demand Your Legislators Obey The Constitution, Or Else"/>
<meta property="og:url" content="https://newswithviews.com/demand-your-legislators-obey-the-constitution-or-else/"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Legislators work for you. Either you know this, and get in their face and demand they obey the Constitution or you are a cowardly ignorant apathetic slob who deserves to starve, and are a disgrace to those who died to give you this Republic."/>
<meta property="og:image" content="https://newswithviews.com/wp-content/uploads/2022/05/nwv-facebook-2022.jpg"/>
<meta property="og:image:url" content="https://newswithviews.com/wp-content/uploads/2022/05/nwv-facebook-2022.jpg"/>
<meta property="og:image:secure_url" content="https://newswithviews.com/wp-content/uploads/2022/05/nwv-facebook-2022.jpg"/>
<meta property="article:published_time" content="2022-10-22T00:11:32-04:00"/>
<meta property="article:modified_time" content="2022-10-22T00:11:32-04:00"/>
<meta property="og:updated_time" content="2022-10-22T00:11:32-04:00"/>
<meta property="article:section" content="October 2022"/>
<meta property="article:section" content="Opinions"/>
<meta property="article:publisher" content="https://www.facebook.com/NewsWithViews"/>
<!-- Google+ / Schema.org -->
<!-- Twitter Cards -->
<meta name="twitter:title" content="Demand Your Legislators Obey The Constitution, Or Else"/>
<meta name="twitter:url" content="https://newswithviews.com/demand-your-legislators-obey-the-constitution-or-else/"/>
<meta name="twitter:description" content="Legislators work for you. Either you know this, and get in their face and demand they obey the Constitution or you are a cowardly ignorant apathetic slob who deserves to starve, and are a disgrace to those who died to give you this Republic."/>
<meta name="twitter:image" content="https://newswithviews.com/wp-content/uploads/2022/05/nwv-facebook-2022.jpg"/>
<meta name="twitter:card" content="summary_large_image"/>
<!-- SEO -->
<!-- Misc. tags -->
<!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 3.1.2 -->
<style>.ai-viewports{--ai:1}.ai-viewport-3{display:none!important}.ai-viewport-2{display:none!important}.ai-viewport-1{display:inherit!important}.ai-viewport-0{display:none!important}@media (min-width:768px) and (max-width:979px){.ai-viewport-1{display:none!important}.ai-viewport-2{display:inherit!important}}@media (max-width:767px){.ai-viewport-1{display:none!important}.ai-viewport-3{display:inherit!important}}</style>
</head>
<body class="post-template-default single single-post postid-44150 single-format-standard ctct-Avada fusion-image-hovers fusion-pagination-sizing fusion-button_size-large fusion-button_type-flat fusion-button_span-no avada-image-rollover-circle-yes avada-image-rollover-yes avada-image-rollover-direction-left fusion-body ltr no-tablet-sticky-header no-mobile-sticky-header no-mobile-slidingbar no-mobile-totop avada-has-rev-slider-styles fusion-disable-outline fusion-sub-menu-fade mobile-logo-pos-center layout-wide-mode avada-has-boxed-modal-shadow-none layout-scroll-offset-full avada-has-zero-margin-offset-top has-sidebar fusion-top-header menu-text-align-right mobile-menu-design-modern fusion-show-pagination-text fusion-header-layout-v4 avada-responsive avada-footer-fx-none avada-menu-highlight-style-textcolor fusion-search-form-classic fusion-main-menu-search-overlay fusion-avatar-square avada-dropdown-styles avada-blog-layout-medium avada-blog-archive-layout-medium avada-header-shadow-no avada-menu-icon-position-left avada-has-megamenu-shadow avada-has-mainmenu-dropdown-divider avada-has-header-100-width avada-has-mobile-menu-search avada-has-breadcrumb-mobile-hidden avada-has-titlebar-bar_and_content avada-has-pagination-width_height avada-flyout-menu-direction-fade avada-ec-views-v1">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<div id="boxed-wrapper">
<div class="fusion-sides-frame"></div>
<div id="wrapper" class="fusion-wrapper">
<div id="home" style="position:relative;top:-1px;"></div>
<section class="fusion-tb-header"><div class="fusion-fullwidth fullwidth-box fusion-builder-row-1 fusion-flex-container nonhundred-percent-fullwidth non-hundred-percent-height-scrolling fusion-no-small-visibility" style="background-color: #f7f7f7;background-position: center center;background-repeat: no-repeat;border-width: 0px 0px 0px 0px;border-color:#eae9e9;border-style:solid;"><div class="fusion-builder-row fusion-row fusion-flex-align-items-flex-start" style="max-width:calc( 1200px + 0px );margin-left: calc(-0px / 2 );margin-right: calc(-0px / 2 );"><div class="fusion-layout-column fusion_builder_column fusion-builder-column-0 fusion_builder_column_1_6 1_6 fusion-flex-column fusion-no-small-visibility"><div class="fusion-column-wrapper fusion-flex-justify-content-flex-start fusion-content-layout-column" style="background-position:left top;background-repeat:no-repeat;-webkit-background-size:cover;-moz-background-size:cover;-o-background-size:cover;background-size:cover;padding: 0px 0px 0px 0px;"><div><style type="text/css">.fusion-button.button-1 .fusion-button-text,.fusion-button.button-1 i{color:#fff}.fusion-button.button-1 .fusion-button-icon-divider{border-color:#fff}.fusion-button.button-1:hover .fusion-button-text,.fusion-button.button-1:hover i,.fusion-button.button-1:focus .fusion-button-text,.fusion-button.button-1:focus i,.fusion-button.button-1:active .fusion-button-text,.fusion-button.button-1:active{color:#fff}.fusion-button.button-1:hover .fusion-button-icon-divider,.fusion-button.button-1:hover .fusion-button-icon-divider,.fusion-button.button-1:active .fusion-button-icon-divider{border-color:#fff}.fusion-button.button-1:hover,.fusion-button.button-1:focus,.fusion-button.button-1:active{border-color:#fff}.fusion-button.button-1{border-color:#fff;border-radius:2px}.fusion-button.button-1{background:#c81c1b}.fusion-button.button-1:hover,.button-1:focus,.fusion-button.button-1:active{background:#c81c1b}</style><a class="fusion-button button-flat button-xlarge button-custom button-1 fusion-button-default-span fusion-button-default-type fusion-no-small-visibility" target="_self" href="https://newswithviews.com/contribute/"><span class="fusion-button-text">CONTRIBUTE</span></a></div></div><style type="text/css">.fusion-body .fusion-builder-column-0{width:16.666666666667%!important;margin-top:10px;margin-bottom:0}.fusion-builder-column-0>.fusion-column-wrapper{padding-top:0!important;padding-right:0!important;margin-right:0;padding-bottom:0!important;padding-left:0!important;margin-left:0}@media only screen and (max-width:1024px){.fusion-body .fusion-builder-column-0{width:100%!important;order:0}.fusion-builder-column-0>.fusion-column-wrapper{margin-right:0;margin-left:0}}@media only screen and (max-width:640px){.fusion-body .fusion-builder-column-0{width:100%!important;order:0}.fusion-builder-column-0>.fusion-column-wrapper{margin-right:0;margin-left:0}}</style></div><div class="fusion-layout-column fusion_builder_column fusion-builder-column-1 fusion_builder_column_1_2 1_2 fusion-flex-column fusion-no-small-visibility"><div class="fusion-column-wrapper fusion-flex-justify-content-flex-start fusion-content-layout-column" style="background-position:left top;background-repeat:no-repeat;-webkit-background-size:cover;-moz-background-size:cover;-o-background-size:cover;background-size:cover;padding: 0px 0px 0px 0px;"><nav class="fusion-menu-element-wrapper direction-row mode-dropdown expand-method-hover submenu-mode-dropdown mobile-mode-collapse-to-button mobile-size-column-relative icons-position-left dropdown-carets-no has-active-border-bottom-no has-active-border-left-no has-active-border-right-no mobile-trigger-fullwidth-off mobile-indent-on mobile-justify-left main-justify-left loading expand-right submenu-transition-fade" aria-label="Menu" data-breakpoint="0" data-count="0" data-transition-type="fade" data-transition-time="300"><button type="button" class="avada-menu-mobile-menu-trigger" onClick="fusionNavClickExpandBtn(this);" aria-expanded="false"><span class="inner"><span class="collapsed-nav-text">Test2</span><span class="collapsed-nav-icon"><span class="collapsed-nav-icon-open fa-bars fas"></span><span class="collapsed-nav-icon-close fa-angle-up fas"></span></span></span></button><style>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</style><ul id="menu-news-ticker" class="fusion-menu fusion-custom-menu fusion-menu-element-list"><li id="menu-item-31579" class="newsticker-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-31579" data-classes="newsticker-nav" data-item-id="31579"><span class="background-default transition-fade"></span><span class="background-active transition-fade"></span><a target="_blank" rel="noopener noreferrer" href="https://www.youtube.com/watch?v=ljimp0eI0Fs" class="fusion-background-highlight"><span class="menu-text">Tucker Carlson: This should be a crime &#8212; it&#8217;s dark and horrifying</span></a></li></ul></nav></div><style type="text/css">.fusion-body .fusion-builder-column-1{width:50%!important;margin-top:0;margin-bottom:0}.fusion-builder-column-1>.fusion-column-wrapper{padding-top:0!important;padding-right:0!important;margin-right:0;padding-bottom:0!important;padding-left:0!important;margin-left:0}@media only screen and (max-width:1024px){.fusion-body .fusion-builder-column-1{width:100%!important;order:0}.fusion-builder-column-1>.fusion-column-wrapper{margin-right:0;margin-left:0}}@media only screen and (max-width:640px){.fusion-body .fusion-builder-column-1{width:100%!important;order:0}.fusion-builder-column-1>.fusion-column-wrapper{margin-right:0;margin-left:0}}</style></div><div class="fusion-layout-column fusion_builder_column fusion-builder-column-2 fusion_builder_column_1_6 1_6 fusion-flex-column fusion-no-small-visibility"><div class="fusion-column-wrapper fusion-flex-justify-content-flex-start fusion-content-layout-column" style="background-position:left top;background-repeat:no-repeat;-webkit-background-size:cover;-moz-background-size:cover;-o-background-size:cover;background-size:cover;padding: 5px 5px 0px 0px;"><div class="fusion-text fusion-text-1"><p><a href="https://truthsocial.com/@newswithviews" target="_blank" rel="noopener noreferrer"><img class="size-full wp-image-42872 alignright" src="https://newswithviews.com/wp-content/uploads/2022/05/truth-social-logo-60x60-1.jpg" alt="" width="60" height="60" srcset="https://newswithviews.com/wp-content/uploads/2022/05/truth-social-logo-60x60-1-24x24.jpg 24w, https://newswithviews.com/wp-content/uploads/2022/05/truth-social-logo-60x60-1-48x48.jpg 48w, https://newswithviews.com/wp-content/uploads/2022/05/truth-social-logo-60x60-1.jpg 60w" sizes="(max-width: 60px) 100vw, 60px"/></a></p>
</div></div><style type="text/css">.fusion-body .fusion-builder-column-2{width:16.666666666667%!important;margin-top:0;margin-bottom:0}.fusion-builder-column-2>.fusion-column-wrapper{padding-top:5px!important;padding-right:5px!important;margin-right:0;padding-bottom:0!important;padding-left:0!important;margin-left:0}@media only screen and (max-width:1024px){.fusion-body .fusion-builder-column-2{width:100%!important;order:0}.fusion-builder-column-2>.fusion-column-wrapper{margin-right:0;margin-left:0}}@media only screen and (max-width:640px){.fusion-body .fusion-builder-column-2{width:100%!important;order:0}.fusion-builder-column-2>.fusion-column-wrapper{margin-right:0;margin-left:0}}</style></div><div class="fusion-layout-column fusion_builder_column fusion-builder-column-3 fusion_builder_column_1_6 1_6 fusion-flex-column fusion-no-small-visibility"><div class="fusion-column-wrapper fusion-flex-justify-content-flex-start fusion-content-layout-column" style="background-position:left top;background-repeat:no-repeat;-webkit-background-size:cover;-moz-background-size:cover;-o-background-size:cover;background-size:cover;padding: 10px 0px 10px 0px;"><div class="fusion-social-links" style="text-align:left"><div class="fusion-social-networks boxed-icons"><div class="fusion-social-networks-wrapper"><a class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#ffffff;font-size:14px;width: calc(14px + (2 * (20px)) + 2px);background-color:#3b5998;border-color:#3b5998;border-radius:4px;" data-placement="top" data-title="Facebook" data-toggle="tooltip" title="Facebook" aria-label="facebook" target="_blank" rel="noopener noreferrer" href="http://facebook.com/newswithviews"></a><a class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style="color:#ffffff;font-size:14px;width: calc(14px + (2 * (20px)) + 2px);background-color:#55acee;border-color:#55acee;border-radius:4px;" data-placement="top" data-title="Twitter" data-toggle="tooltip" title="Twitter" aria-label="twitter" target="_blank" rel="noopener noreferrer" href="http://twitter.com/newswithviews"></a><a class="fusion-social-network-icon fusion-tooltip fusion-instagram fusion-icon-instagram" style="color:#ffffff;font-size:14px;width: calc(14px + (2 * (20px)) + 2px);background-color:#3f729b;border-color:#3f729b;border-radius:4px;" data-placement="top" data-title="Instagram" data-toggle="tooltip" title="Instagram" aria-label="instagram" target="_blank" rel="noopener noreferrer" href="http://www.instagram.com/newswithviewsdotcom"></a></div></div></div></div><style type="text/css">.fusion-body .fusion-builder-column-3{width:16.666666666667%!important;margin-top:10px;margin-bottom:0}.fusion-builder-column-3>.fusion-column-wrapper{padding-top:10px!important;padding-right:0!important;margin-right:0;padding-bottom:10px!important;padding-left:0!important;margin-left:0}@media only screen and (max-width:1024px){.fusion-body .fusion-builder-column-3{width:100%!important;order:0}.fusion-builder-column-3>.fusion-column-wrapper{margin-right:0;margin-left:0}}@media only screen and (max-width:640px){.fusion-body .fusion-builder-column-3{width:100%!important;order:0}.fusion-builder-column-3>.fusion-column-wrapper{margin-right:0;margin-left:0}}</style></div></div><style type="text/css">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</style></div><div class="fusion-fullwidth fullwidth-box fusion-builder-row-2 fusion-flex-container nonhundred-percent-fullwidth non-hundred-percent-height-scrolling fusion-no-small-visibility fusion-custom-z-index" style="background-color: rgba(255,255,255,0);background-position: center center;background-repeat: no-repeat;border-width: 0px 0px 0px 0px;border-color:#ededed;border-style:solid;"><div class="fusion-builder-row fusion-row fusion-flex-align-items-center fusion-flex-justify-content-center" style="max-width:calc( 1200px + 0px );margin-left: calc(-0px / 2 );margin-right: calc(-0px / 2 );"><div class="fusion-layout-column fusion_builder_column fusion-builder-column-4 fusion_builder_column_1_2 1_2 fusion-flex-column fusion-column-inner-bg-wrapper"><div class="fusion-column-wrapper fusion-flex-justify-content-flex-start fusion-content-layout-row" style="padding: 0px 0px 0px 0px;"><div class="fusion-text fusion-text-2"><p><a href="https://www.newswithviews.com"><img class="size-full wp-image-39153 aligncenter" src="https://newswithviews.com/wp-content/uploads/2021/05/NWV-logo-2021.png" alt="" width="400" height="90" srcset="https://newswithviews.com/wp-content/uploads/2021/05/NWV-logo-2021-200x45.png 200w, https://newswithviews.com/wp-content/uploads/2021/05/NWV-logo-2021-300x68.png 300w, https://newswithviews.com/wp-content/uploads/2021/05/NWV-logo-2021.png 400w" sizes="(max-width: 400px) 100vw, 400px"/></a></p>
</div></div><span class="fusion-column-inner-bg hover-type-none"><a href="https://newswithviews.com/"><span class="fusion-column-inner-bg-image" style="background-position:left top;background-repeat:no-repeat;-webkit-background-size:cover;-moz-background-size:cover;-o-background-size:cover;background-size:cover;"></span></a></span><style type="text/css">.fusion-body .fusion-builder-column-4{width:50%!important;margin-top:0;margin-bottom:0}.fusion-builder-column-4>.fusion-column-wrapper{padding-top:0!important;padding-right:0!important;margin-right:0;padding-bottom:0!important;padding-left:0!important;margin-left:0}.fusion-flex-container .fusion-row .fusion-builder-column-4>.fusion-column-inner-bg{margin-right:0;margin-left:0}@media only screen and (max-width:1024px){.fusion-body .fusion-builder-column-4{width:60%!important;order:0}.fusion-builder-column-4>.fusion-column-wrapper{margin-right:0;margin-left:0}.fusion-flex-container .fusion-row .fusion-builder-column-4>.fusion-column-inner-bg{margin-right:0;margin-left:0}}@media only screen and (max-width:640px){.fusion-body .fusion-builder-column-4{width:50%!important;order:1;margin-bottom:15px}.fusion-builder-column-4>.fusion-column-wrapper{margin-right:0;margin-left:0}.fusion-flex-container .fusion-row .fusion-builder-column-4>.fusion-column-inner-bg{margin-right:0;margin-left:0}}</style></div><div class="fusion-layout-column fusion_builder_column fusion-builder-column-5 fusion_builder_column_1_2 1_2 fusion-flex-column"><div class="fusion-column-wrapper fusion-flex-justify-content-flex-end fusion-content-layout-row" style="background-position:left top;background-repeat:no-repeat;-webkit-background-size:cover;-moz-background-size:cover;-o-background-size:cover;background-size:cover;padding: 0px 0px 0px 0px;"><div class="fusion-text fusion-text-3"><p><a href="http://www.wisconsinchristiannews.com/" target="_blank" rel="noopener noreferrer"><img class="alignleft size-thumbnail wp-image-40580" src="https://newswithviews.com/wp-content/uploads/2021/09/wcn-logo-nwv-button-150x170.png" alt="" width="150" height="170"/></a></p>
</div></div><style type="text/css">.fusion-body .fusion-builder-column-5{width:50%!important;margin-top:0;margin-bottom:0}.fusion-builder-column-5>.fusion-column-wrapper{padding-top:0!important;padding-right:0!important;margin-right:0;padding-bottom:0!important;padding-left:0!important;margin-left:0}@media only screen and (max-width:1024px){.fusion-body .fusion-builder-column-5{width:60%!important;order:0}.fusion-builder-column-5>.fusion-column-wrapper{margin-right:0;margin-left:0}}@media only screen and (max-width:640px){.fusion-body .fusion-builder-column-5{width:50%!important;order:1;margin-bottom:15px}.fusion-builder-column-5>.fusion-column-wrapper{margin-right:0;margin-left:0}}</style></div></div><style type="text/css">.fusion-fullwidth.fusion-builder-row-2{z-index:999!important}.fusion-body .fusion-flex-container.fusion-builder-row-2{padding-top:0;margin-top:0;padding-right:0;padding-bottom:10px;margin-bottom:10px;padding-left:0}@media only screen and (max-width:640px){.fusion-body .fusion-flex-container.fusion-builder-row-2{padding-top:20px;padding-bottom:20px}}</style></div><div class="fusion-fullwidth fullwidth-box fusion-builder-row-3 fusion-flex-container hundred-percent-fullwidth non-hundred-percent-height-scrolling fusion-no-small-visibility fusion-custom-z-index" style="background-color: rgba(255,255,255,0);background-position: center center;background-repeat: no-repeat;border-width: 0px 0px 0px 0px;border-color:#ededed;border-style:solid;"><div class="fusion-builder-row fusion-row fusion-flex-align-items-center fusion-flex-justify-content-center" style="width:calc( 100% + 0px ) !important;max-width:calc( 100% + 0px ) !important;margin-left: calc(-0px / 2 );margin-right: calc(-0px / 2 );"><div class="fusion-layout-column fusion_builder_column fusion-builder-column-6 fusion_builder_column_1_1 1_1 fusion-flex-column"><div class="fusion-column-wrapper fusion-flex-justify-content-center fusion-content-layout-row" style="background-position:left top;background-repeat:no-repeat;-webkit-background-size:cover;-moz-background-size:cover;-o-background-size:cover;background-size:cover;background-color:#f4f5f7;padding: 0px 0px 0px 0px;"><nav class="fusion-menu-element-wrapper direction-row mode-dropdown expand-method-hover submenu-mode-dropdown mobile-mode-collapse-to-button mobile-size-column-relative icons-position-left dropdown-carets-no has-active-border-bottom-no has-active-border-left-no has-active-border-right-no mobile-trigger-fullwidth-off mobile-indent-on mobile-justify-left main-justify-left loading expand-right submenu-transition-fade" aria-label="Menu" data-breakpoint="0" data-count="1" data-transition-type="fade" data-transition-time="300"><button type="button" class="avada-menu-mobile-menu-trigger" onClick="fusionNavClickExpandBtn(this);" aria-expanded="false"><span class="inner"><span class="collapsed-nav-text">Test2</span><span class="collapsed-nav-icon"><span class="collapsed-nav-icon-open fa-bars fas"></span><span class="collapsed-nav-icon-close fa-angle-up fas"></span></span></span></button><style>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</style><ul id="menu-nwv" class="fusion-menu fusion-custom-menu fusion-menu-element-list"><li id="menu-item-22299" class="nwv-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-22299" data-classes="nwv-nav" data-item-id="22299"><span class="background-default transition-fade"></span><span class="background-active transition-fade"></span><a href="/" class="fusion-background-highlight"><span class="menu-text">HOME</span></a></li><li id="menu-item-30900" class="nwv-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-30900" data-classes="nwv-nav" data-item-id="30900"><span class="background-default transition-fade"></span><span class="background-active transition-fade"></span><a href="https://newswithviews.com/donate" class="fusion-background-highlight"><span class="menu-text">ABOUT</span></a></li><li id="menu-item-22301" class="nwv-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22301 fusion-dropdown-menu" data-classes="nwv-nav" data-item-id="22301"><span class="background-default transition-fade"></span><span class="background-active transition-fade"></span><a href="/category/opinions" class="fusion-background-highlight"><span class="menu-text">ARTICLES</span><span class="fusion-open-nav-submenu"></span></a><button type="button" aria-label="Open submenu of ARTICLES" aria-expanded="false" class="fusion-open-nav-submenu fusion-open-nav-submenu-on-click" onclick="fusionNavClickExpandSubmenuBtn(this);"></button><ul class="sub-menu"><li id="menu-item-22385" class="nwv-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-22385 fusion-dropdown-submenu" data-classes="nwv-nav"><span class="background-default transition-fade"></span><span class="background-active transition-fade"></span><a href="https://newswithviews.com/article-by-author/" class="fusion-background-highlight"><span>Article by Author</span></a></li><li id="menu-item-22390" class="nwv-nav menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22390 fusion-dropdown-submenu" data-classes="nwv-nav"><span class="background-default transition-fade"></span><span class="background-active transition-fade"></span><a href="https://newswithviews.com/category/opinions/" class="fusion-background-highlight"><span>Opinions</span></a></li><li id="menu-item-22391" class="nwv-nav menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22391 fusion-dropdown-submenu" data-classes="nwv-nav"><span class="background-default transition-fade"></span><span class="background-active transition-fade"></span><a href="https://newswithviews.com/category/guest-writer/" class="fusion-background-highlight"><span>Guest Writer</span></a></li><li id="menu-item-22393" class="nwv-nav menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22393 fusion-dropdown-submenu" data-classes="nwv-nav"><span class="background-default transition-fade"></span><span class="background-active transition-fade"></span><a href="https://newswithviews.com/category/national-headlines/" class="fusion-background-highlight"><span>National Headlines</span></a></li><li id="menu-item-22392" class="nwv-nav menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22392 fusion-dropdown-submenu" data-classes="nwv-nav"><span class="background-default transition-fade"></span><span class="background-active transition-fade"></span><a href="https://newswithviews.com/category/news-analysis/" class="fusion-background-highlight"><span>News Analysis</span></a></li><li id="menu-item-22369" class="nwv-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-22369 fusion-dropdown-submenu" data-classes="nwv-nav"><span class="background-default transition-fade"></span><span class="background-active transition-fade"></span><a href="https://newswithviews.com/all-articles/" class="fusion-background-highlight"><span>Show All Articles</span></a></li></ul></li><li id="menu-item-22306" class="nwv-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-22306" data-classes="nwv-nav" data-item-id="22306"><span class="background-default transition-fade"></span><span class="background-active transition-fade"></span><a href="/writers" class="fusion-background-highlight"><span class="menu-text">WRITERS</span></a></li><li id="menu-item-22307" class="nwv-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22307 fusion-dropdown-menu" data-classes="nwv-nav" data-item-id="22307"><span class="background-default transition-fade"></span><span class="background-active transition-fade"></span><a target="_blank" rel="noopener noreferrer" href="https://nwvstore.com/" class="fusion-background-highlight"><span class="menu-text">STORE</span><span class="fusion-open-nav-submenu"></span></a><button type="button" aria-label="Open submenu of STORE" aria-expanded="false" class="fusion-open-nav-submenu fusion-open-nav-submenu-on-click" onclick="fusionNavClickExpandSubmenuBtn(this);"></button><ul class="sub-menu"><li id="menu-item-22308" class="nwv-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-22308 fusion-dropdown-submenu" data-classes="nwv-nav"><span class="background-default transition-fade"></span><span class="background-active transition-fade"></span><a target="_blank" rel="noopener noreferrer" href="https://nwvstore.com/books/" class="fusion-background-highlight"><span>Books</span></a></li><li id="menu-item-39518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39518 fusion-dropdown-submenu"><span class="background-default transition-fade"></span><span class="background-active transition-fade"></span><a href="https://nwvstore.com/childrens-books/" class="fusion-background-highlight"><span>Children&#8217;s Books</span></a></li><li id="menu-item-22309" class="nwv-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-22309 fusion-dropdown-submenu" data-classes="nwv-nav"><span class="background-default transition-fade"></span><span class="background-active transition-fade"></span><a target="_blank" rel="noopener noreferrer" href="https://nwvstore.com/dvds/" class="fusion-background-highlight"><span>DVDs</span></a></li><li id="menu-item-22310" class="nwv-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-22310 fusion-dropdown-submenu" data-classes="nwv-nav"><span class="background-default transition-fade"></span><span class="background-active transition-fade"></span><a target="_blank" rel="noopener noreferrer" href="https://nwvstore.com/merchandise/" class="fusion-background-highlight"><span>Merchandise</span></a></li></ul></li><li id="menu-item-22311" class="nwv-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-22311" data-classes="nwv-nav" data-item-id="22311"><span class="background-default transition-fade"></span><span class="background-active transition-fade"></span><a href="https://newswithviews.com/contact/" class="fusion-background-highlight"><span class="menu-text">CONTACT</span></a></li><li id="menu-item-22312" class="nwv-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-22312" data-classes="nwv-nav" data-item-id="22312"><span class="background-default transition-fade"></span><span class="background-active transition-fade"></span><a href="https://newswithviews.com/advertise/" class="fusion-background-highlight"><span class="menu-text">ADVERTISE</span></a></li></ul></nav></div><style type="text/css">.fusion-body .fusion-builder-column-6{width:100%!important;margin-top:0;margin-bottom:0}.fusion-builder-column-6>.fusion-column-wrapper{padding-top:0!important;padding-right:0!important;margin-right:0;padding-bottom:0!important;padding-left:0!important;margin-left:0}@media only screen and (max-width:1024px){.fusion-body .fusion-builder-column-6{width:60%!important;order:0}.fusion-builder-column-6>.fusion-column-wrapper{margin-right:0;margin-left:0}}@media only screen and (max-width:640px){.fusion-body .fusion-builder-column-6{width:50%!important;order:1;margin-bottom:15px}.fusion-builder-column-6>.fusion-column-wrapper{margin-right:0;margin-left:0}}</style></div></div><style type="text/css">.fusion-fullwidth.fusion-builder-row-3{z-index:999!important}.fusion-body .fusion-flex-container.fusion-builder-row-3{padding-top:0;margin-top:0;padding-right:0;padding-bottom:0;margin-bottom:0;padding-left:0}@media only screen and (max-width:640px){.fusion-body .fusion-flex-container.fusion-builder-row-3{padding-top:20px;padding-bottom:20px}}</style></div><div class="fusion-fullwidth fullwidth-box fusion-builder-row-4 fusion-flex-container nonhundred-percent-fullwidth non-hundred-percent-height-scrolling fusion-no-medium-visibility fusion-no-large-visibility" style="background-color: #f7f7f7;background-position: center center;background-repeat: no-repeat;border-width: 0px 0px 0px 0px;border-color:#eae9e9;border-style:solid;"><div class="fusion-builder-row fusion-row fusion-flex-align-items-flex-start fusion-flex-justify-content-center" style="max-width:calc( 1200px + 0px );margin-left: calc(-0px / 2 );margin-right: calc(-0px / 2 );"><div class="fusion-layout-column fusion_builder_column fusion-builder-column-7 fusion_builder_column_1_1 1_1 fusion-flex-column fusion-no-medium-visibility fusion-no-large-visibility"><div class="fusion-column-wrapper fusion-flex-justify-content-center fusion-content-layout-row" style="background-position:left top;background-repeat:no-repeat;-webkit-background-size:cover;-moz-background-size:cover;-o-background-size:cover;background-size:cover;padding: 0px 5px 0px 5px;"><div class="fusion-text fusion-text-4 fusion-text-no-margin" style="margin-top:0px;margin-right:0px;margin-bottom:0px;margin-left:0px;"><p><a href="https://www.newswithviews.com"><img class="aligncenter wp-image-39153 size-full" src="https://newswithviews.com/wp-content/uploads/2021/05/NWV-logo-2021.png" alt="" width="400" height="90" srcset="https://newswithviews.com/wp-content/uploads/2021/05/NWV-logo-2021-200x45.png 200w, https://newswithviews.com/wp-content/uploads/2021/05/NWV-logo-2021-300x68.png 300w, https://newswithviews.com/wp-content/uploads/2021/05/NWV-logo-2021.png 400w" sizes="(max-width: 400px) 100vw, 400px"/></a></p>
</div><nav class="fusion-menu-element-wrapper direction-row mode-dropdown expand-method-hover submenu-mode-dropdown mobile-mode-collapse-to-button mobile-size-column-relative icons-position-left dropdown-carets-no has-active-border-bottom-no has-active-border-left-no has-active-border-right-no mobile-trigger-fullwidth-off mobile-indent-on mobile-justify-left main-justify-left loading expand-right submenu-transition-fade fusion-no-medium-visibility fusion-no-large-visibility" aria-label="Menu" data-breakpoint="0" data-count="2" data-transition-type="fade" data-transition-time="300"><button type="button" class="avada-menu-mobile-menu-trigger" onClick="fusionNavClickExpandBtn(this);" aria-expanded="false"><span class="inner"><span class="collapsed-nav-text">Test2</span><span class="collapsed-nav-icon"><span class="collapsed-nav-icon-open fa-bars fas"></span><span class="collapsed-nav-icon-close fa-angle-up fas"></span></span></span></button><style>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</style><ul id="menu-news-ticker-1" class="fusion-menu fusion-custom-menu fusion-menu-element-list"><li class="newsticker-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-31579" data-classes="newsticker-nav" data-item-id="31579"><span class="background-default transition-fade"></span><span class="background-active transition-fade"></span><a target="_blank" rel="noopener noreferrer" href="https://www.youtube.com/watch?v=ljimp0eI0Fs" class="fusion-background-highlight"><span class="menu-text">Tucker Carlson: This should be a crime &#8212; it&#8217;s dark and horrifying</span></a></li></ul></nav></div><style type="text/css">.fusion-body .fusion-builder-column-7{width:100%!important;margin-top:0;margin-bottom:0}.fusion-builder-column-7>.fusion-column-wrapper{padding-top:0!important;padding-right:5px!important;margin-right:0;padding-bottom:0!important;padding-left:5px!important;margin-left:0}@media only screen and (max-width:1024px){.fusion-body .fusion-builder-column-7{width:60%!important;order:0}.fusion-builder-column-7>.fusion-column-wrapper{margin-right:0;margin-left:0}}@media only screen and (max-width:640px){.fusion-body .fusion-builder-column-7{width:100%!important;order:1;margin-bottom:15px}.fusion-builder-column-7>.fusion-column-wrapper{padding-right:5px!important;margin-right:0;padding-left:5px!important;margin-left:0}}</style></div></div><style type="text/css">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</style></div><div class="fusion-fullwidth fullwidth-box fusion-builder-row-5 fusion-flex-container hundred-percent-fullwidth non-hundred-percent-height-scrolling fusion-no-medium-visibility fusion-no-large-visibility" style="background-color: #f7f7f7;background-position: center center;background-repeat: no-repeat;border-width: 0px 0px 0px 0px;border-color:#eae9e9;border-style:solid;"><div class="fusion-builder-row fusion-row fusion-flex-align-items-flex-start" style="width:calc( 100% + 0px ) !important;max-width:calc( 100% + 0px ) !important;margin-left: calc(-0px / 2 );margin-right: calc(-0px / 2 );"><div class="fusion-layout-column fusion_builder_column fusion-builder-column-8 fusion_builder_column_1_2 1_2 fusion-flex-column fusion-no-medium-visibility fusion-no-large-visibility"><div class="fusion-column-wrapper fusion-flex-justify-content-flex-start fusion-content-layout-row" style="background-position:left top;background-repeat:no-repeat;-webkit-background-size:cover;-moz-background-size:cover;-o-background-size:cover;background-size:cover;padding: 0px 0px 0px 0px;"><div style="text-align:left;"><style type="text/css">.fusion-button.button-2 .fusion-button-text,.fusion-button.button-2 i{color:#fff}.fusion-button.button-2 .fusion-button-icon-divider{border-color:#fff}.fusion-button.button-2:hover .fusion-button-text,.fusion-button.button-2:hover i,.fusion-button.button-2:focus .fusion-button-text,.fusion-button.button-2:focus i,.fusion-button.button-2:active .fusion-button-text,.fusion-button.button-2:active{color:#fff}.fusion-button.button-2:hover .fusion-button-icon-divider,.fusion-button.button-2:hover .fusion-button-icon-divider,.fusion-button.button-2:active .fusion-button-icon-divider{border-color:#fff}.fusion-button.button-2:hover,.fusion-button.button-2:focus,.fusion-button.button-2:active{border-color:#fff}.fusion-button.button-2{border-color:#fff;border-radius:2px}.fusion-button.button-2{background:#c81c1b}.fusion-button.button-2:hover,.button-2:focus,.fusion-button.button-2:active{background:#c81c1b}</style><a class="fusion-button button-flat button-medium button-custom button-2 fusion-button-default-span fusion-button-default-type fusion-no-medium-visibility fusion-no-large-visibility" target="_self" href="https://newswithviews.com/contribute/"><span class="fusion-button-text">CONTRIBUTE</span></a></div></div><style type="text/css">.fusion-body .fusion-builder-column-8{width:50%!important;margin-top:0;margin-bottom:0}.fusion-builder-column-8>.fusion-column-wrapper{padding-top:0!important;padding-right:0!important;margin-right:0;padding-bottom:0!important;padding-left:0!important;margin-left:0}@media only screen and (max-width:1024px){.fusion-body .fusion-builder-column-8{width:60%!important;order:0}.fusion-builder-column-8>.fusion-column-wrapper{margin-right:0;margin-left:0}}@media only screen and (max-width:640px){.fusion-body .fusion-builder-column-8{width:50%!important;order:1}.fusion-builder-column-8>.fusion-column-wrapper{padding-top:10px!important;margin-right:0;margin-left:0}}</style></div><div class="fusion-layout-column fusion_builder_column fusion-builder-column-9 fusion_builder_column_1_2 1_2 fusion-flex-column fusion-no-medium-visibility fusion-no-large-visibility"><div class="fusion-column-wrapper fusion-flex-justify-content-flex-end fusion-content-layout-row" style="background-position:left top;background-repeat:no-repeat;-webkit-background-size:cover;-moz-background-size:cover;-o-background-size:cover;background-size:cover;padding: 0px 0px 0px 0px;"><div class="fusion-text fusion-text-5"><p><a href="https://amzn.to/2QSWJXR" target="_blank" rel="noopener noreferrer"><img class="alignright wp-image-39320" src="https://newswithviews.com/wp-content/uploads/2021/05/mypillow-nwv-no-bg.png" alt="" width="150" height="72" srcset="https://newswithviews.com/wp-content/uploads/2021/05/mypillow-nwv-no-bg-200x96.png 200w, https://newswithviews.com/wp-content/uploads/2021/05/mypillow-nwv-no-bg.png 250w" sizes="(max-width: 150px) 100vw, 150px"/></a></p>
</div></div><style type="text/css">.fusion-body .fusion-builder-column-9{width:50%!important;margin-top:0;margin-bottom:0}.fusion-builder-column-9>.fusion-column-wrapper{padding-top:0!important;padding-right:0!important;margin-right:0;padding-bottom:0!important;padding-left:0!important;margin-left:0}@media only screen and (max-width:1024px){.fusion-body .fusion-builder-column-9{width:60%!important;order:0}.fusion-builder-column-9>.fusion-column-wrapper{margin-right:0;margin-left:0}}@media only screen and (max-width:640px){.fusion-body .fusion-builder-column-9{width:50%!important;order:1;margin-top:-10px}.fusion-builder-column-9>.fusion-column-wrapper{margin-right:0;margin-left:0}}</style></div></div><style type="text/css">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</style></div><div class="fusion-fullwidth fullwidth-box fusion-builder-row-6 fusion-flex-container hundred-percent-fullwidth non-hundred-percent-height-scrolling fusion-no-medium-visibility fusion-no-large-visibility" style="background-color: #f7f7f7;background-position: center center;background-repeat: no-repeat;border-width: 0px 0px 0px 0px;border-color:#eae9e9;border-style:solid;"><div class="fusion-builder-row fusion-row fusion-flex-align-items-flex-start" style="width:calc( 100% + 0px ) !important;max-width:calc( 100% + 0px ) !important;margin-left: calc(-0px / 2 );margin-right: calc(-0px / 2 );"><div class="fusion-layout-column fusion_builder_column fusion-builder-column-10 fusion_builder_column_1_1 1_1 fusion-flex-column fusion-no-medium-visibility fusion-no-large-visibility"><div class="fusion-column-wrapper fusion-flex-justify-content-flex-end fusion-content-layout-row" style="background-position:left top;background-repeat:no-repeat;-webkit-background-size:cover;-moz-background-size:cover;-o-background-size:cover;background-size:cover;padding: 0px 0px 0px 0px;"><nav class="fusion-menu-element-wrapper direction-row mode-dropdown expand-method-hover submenu-mode-dropdown mobile-mode-collapse-to-button mobile-size-column-relative icons-position-left dropdown-carets-no has-active-border-bottom-no has-active-border-left-no has-active-border-right-no mobile-trigger-fullwidth-off mobile-indent-on mobile-justify-left main-justify-left loading expand-right submenu-transition-fade fusion-no-medium-visibility fusion-no-large-visibility" aria-label="Menu" data-breakpoint="0" data-count="3" data-transition-type="fade" data-transition-time="300"><button type="button" class="avada-menu-mobile-menu-trigger" onClick="fusionNavClickExpandBtn(this);" aria-expanded="false"><span class="inner"><span class="collapsed-nav-text">Test2</span><span class="collapsed-nav-icon"><span class="collapsed-nav-icon-open fa-bars fas"></span><span class="collapsed-nav-icon-close fa-angle-up fas"></span></span></span></button><style>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</style><ul id="menu-nwv-header" class="fusion-menu fusion-custom-menu fusion-menu-element-list"><li id="menu-item-39276" class="nwv-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-39276" data-classes="nwv-nav" data-item-id="39276"><span class="background-default transition-fade"></span><span class="background-active transition-fade"></span><a href="/" class="fusion-background-highlight"><span class="menu-text">HOME</span></a></li><li id="menu-item-39277" class="nwv-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-39277" data-classes="nwv-nav" data-item-id="39277"><span class="background-default transition-fade"></span><span class="background-active transition-fade"></span><a href="https://newswithviews.com/donate" class="fusion-background-highlight"><span class="menu-text">ABOUT</span></a></li><li id="menu-item-39278" class="nwv-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-39278 fusion-dropdown-menu" data-classes="nwv-nav" data-item-id="39278"><span class="background-default transition-fade"></span><span class="background-active transition-fade"></span><a href="/category/opinions" class="fusion-background-highlight"><span class="menu-text">ARTICLES</span><span class="fusion-open-nav-submenu"></span></a><button type="button" aria-label="Open submenu of ARTICLES" aria-expanded="false" class="fusion-open-nav-submenu fusion-open-nav-submenu-on-click" onclick="fusionNavClickExpandSubmenuBtn(this);"></button><ul class="sub-menu"><li id="menu-item-39279" class="nwv-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-39279 fusion-dropdown-submenu" data-classes="nwv-nav"><span class="background-default transition-fade"></span><span class="background-active transition-fade"></span><a href="https://newswithviews.com/article-by-author/" class="fusion-background-highlight"><span>Article by Author</span></a></li><li id="menu-item-39280" class="nwv-nav menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-39280 fusion-dropdown-submenu" data-classes="nwv-nav"><span class="background-default transition-fade"></span><span class="background-active transition-fade"></span><a href="https://newswithviews.com/category/opinions/" class="fusion-background-highlight"><span>Opinions</span></a></li><li id="menu-item-39281" class="nwv-nav menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39281 fusion-dropdown-submenu" data-classes="nwv-nav"><span class="background-default transition-fade"></span><span class="background-active transition-fade"></span><a href="https://newswithviews.com/category/guest-writer/" class="fusion-background-highlight"><span>Guest Writer</span></a></li><li id="menu-item-39282" class="nwv-nav menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39282 fusion-dropdown-submenu" data-classes="nwv-nav"><span class="background-default transition-fade"></span><span class="background-active transition-fade"></span><a href="https://newswithviews.com/category/national-headlines/" class="fusion-background-highlight"><span>National Headlines</span></a></li><li id="menu-item-39283" class="nwv-nav menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39283 fusion-dropdown-submenu" data-classes="nwv-nav"><span class="background-default transition-fade"></span><span class="background-active transition-fade"></span><a href="https://newswithviews.com/category/news-analysis/" class="fusion-background-highlight"><span>News Analysis</span></a></li><li id="menu-item-39284" class="nwv-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-39284 fusion-dropdown-submenu" data-classes="nwv-nav"><span class="background-default transition-fade"></span><span class="background-active transition-fade"></span><a href="https://newswithviews.com/all-articles/" class="fusion-background-highlight"><span>Show All Articles</span></a></li></ul></li><li id="menu-item-39285" class="nwv-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-39285" data-classes="nwv-nav" data-item-id="39285"><span class="background-default transition-fade"></span><span class="background-active transition-fade"></span><a href="/writers" class="fusion-background-highlight"><span class="menu-text">WRITERS</span></a></li><li id="menu-item-39286" class="nwv-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-39286 fusion-dropdown-menu" data-classes="nwv-nav" data-item-id="39286"><span class="background-default transition-fade"></span><span class="background-active transition-fade"></span><a target="_blank" rel="noopener noreferrer" href="https://nwvstore.com/" class="fusion-background-highlight"><span class="menu-text">STORE</span><span class="fusion-open-nav-submenu"></span></a><button type="button" aria-label="Open submenu of STORE" aria-expanded="false" class="fusion-open-nav-submenu fusion-open-nav-submenu-on-click" onclick="fusionNavClickExpandSubmenuBtn(this);"></button><ul class="sub-menu"><li id="menu-item-39287" class="nwv-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-39287 fusion-dropdown-submenu" data-classes="nwv-nav"><span class="background-default transition-fade"></span><span class="background-active transition-fade"></span><a target="_blank" rel="noopener noreferrer" href="https://nwvstore.com/books/" class="fusion-background-highlight"><span>Books</span></a></li><li id="menu-item-39517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39517 fusion-dropdown-submenu"><span class="background-default transition-fade"></span><span class="background-active transition-fade"></span><a href="https://nwvstore.com/childrens-books/" class="fusion-background-highlight"><span>Children&#8217;s Books</span></a></li><li id="menu-item-39288" class="nwv-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-39288 fusion-dropdown-submenu" data-classes="nwv-nav"><span class="background-default transition-fade"></span><span class="background-active transition-fade"></span><a target="_blank" rel="noopener noreferrer" href="https://nwvstore.com/dvds/" class="fusion-background-highlight"><span>DVDs</span></a></li><li id="menu-item-39289" class="nwv-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-39289 fusion-dropdown-submenu" data-classes="nwv-nav"><span class="background-default transition-fade"></span><span class="background-active transition-fade"></span><a target="_blank" rel="noopener noreferrer" href="https://nwvstore.com/merchandise/" class="fusion-background-highlight"><span>Merchandise</span></a></li></ul></li><li id="menu-item-39290" class="nwv-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-39290" data-classes="nwv-nav" data-item-id="39290"><span class="background-default transition-fade"></span><span class="background-active transition-fade"></span><a href="https://newswithviews.com/contact/" class="fusion-background-highlight"><span class="menu-text">CONTACT</span></a></li><li id="menu-item-39291" class="nwv-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-39291" data-classes="nwv-nav" data-item-id="39291"><span class="background-default transition-fade"></span><span class="background-active transition-fade"></span><a href="https://newswithviews.com/advertise/" class="fusion-background-highlight"><span class="menu-text">ADVERTISE</span></a></li></ul></nav></div><style type="text/css">.fusion-body .fusion-builder-column-10{width:100%!important;margin-top:0;margin-bottom:0}.fusion-builder-column-10>.fusion-column-wrapper{padding-top:0!important;padding-right:0!important;margin-right:0;padding-bottom:0!important;padding-left:0!important;margin-left:0}@media only screen and (max-width:1024px){.fusion-body .fusion-builder-column-10{width:60%!important;order:0}.fusion-builder-column-10>.fusion-column-wrapper{margin-right:0;margin-left:0}}@media only screen and (max-width:640px){.fusion-body .fusion-builder-column-10{width:100%!important;order:1;margin-bottom:15px}.fusion-builder-column-10>.fusion-column-wrapper{margin-right:0;margin-left:0}}</style></div></div><style type="text/css">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</style></div>
<!-- AI CONTENT END 1 -->
</section>
<div id="sliders-container">
</div>
<div class="avada-page-titlebar-wrapper" role="banner">
<div class="fusion-page-title-bar fusion-page-title-bar-none fusion-page-title-bar-left">
<div class="fusion-page-title-row">
<div class="fusion-page-title-wrapper">
<div class="fusion-page-title-captions">
</div>
<div class="fusion-page-title-secondary">
<div class="fusion-breadcrumbs"><span class="fusion-breadcrumb-item"><a href="https://newswithviews.com" class="fusion-breadcrumb-link"><span>Home</span></a></span><span class="fusion-breadcrumb-sep">/</span><span class="fusion-breadcrumb-item"><a href="https://newswithviews.com/category/october-2022/" class="fusion-breadcrumb-link"><span>October 2022</span></a></span>, <span class="fusion-breadcrumb-item"><a href="https://newswithviews.com/category/opinions/" class="fusion-breadcrumb-link"><span>Opinions</span></a></span><span class="fusion-breadcrumb-sep">/</span><span class="fusion-breadcrumb-item"><span class="breadcrumb-leaf">Demand Your Legislators Obey The Constitution, Or Else</span></span></div>						</div>
</div>
</div>
</div>
</div>
<main id="main" class="clearfix ">
<div class="fusion-row" style="">
<section id="content" style="float: left;">
<article id="post-44150" class="post post-44150 type-post status-publish format-standard hentry category-october-2022 category-opinions">
<div class="fusion-post-title-meta-wrap">
<h1 class="entry-title fusion-post-title">Demand Your Legislators Obey The Constitution, Or Else</h1>									<div class="fusion-meta-info"><div class="fusion-meta-info-wrapper">By <span class="vcard"><span class="fn"><a href="https://newswithviews.com/author/andrew/" title="Posts by Andrew Wallace" rel="author">Andrew Wallace</a></span></span><span class="fusion-inline-sep">|</span><span class="updated rich-snippet-hidden">2022-10-22T00:11:32-04:00</span><span>October 22nd, 2022</span><span class="fusion-inline-sep">|</span></div></div>					</div>
<div class="post-content">
<p><img class="size-full wp-image-16754 alignleft" src="https://newswithviews.com/wp-content/uploads/2017/02/andrew-wallace.jpg" alt="" width="115" height="111"/>By Andrew C. Wallace</p>
<p>October 22, 2022</p>
<p>You must get in their faces and Demand that they obey the Constitution or you will find one honest judge and charge them with treason at the very least. Yes, treason because all of our federal elected officials from both parties are mostly ignorant, bribed and cowardly. Those few who are not corrupt are ineffectual.</p>
<p>Following is absolute proof of just some of the treason by officials, may they rot in hell for eternity. They are the real enemies of the Republic. If they would correct the Constitutional issues listed below we would have almost instant return of our Constitutional Republic with all its benefits, I guarantee it. I defy anyone to question a single statement.</p>
<p>Returning our American Dream, Prosperity and Freedoms is very simple, but requires real courage and patriotism. It is simple ( I did not say easy) because we know what has to be done from past experience, and we know the enemy.</p>
<p>Our primary enemy is the Parasitic Super Rich Ruling Class (PSRRC), our wealthiest families, the corporations they control and the traitorous minions they bribe in government for total control.</p>
<p>The PSRRC are determined to destroy our Republic, impoverish and enslave us in order to rule us in New World order. Period.</p>
<div class='code-block code-block-1 ai-viewport-3' style='margin: 8px auto 8px 0; text-align: left; display: block; clear: both;'>
<a href="https://heartyhousehold.com/product/set-of-4-books-my-little-book-of-dear-god-letter-all-individual-stories/"><img src="https://newswithviews.com/wp-content/uploads/2021/06/Copy-of-nwv-dear-god-article-paragraph-e1624546993922.jpg" alt="" width="350" height="70" class="alignnone size-full wp-image-39961"/></a></div>
<p>I am only going to write about the most important issues that will break the back of the traitorous PSRRC, otherwise a book would be required that you would not take the time to read.</p>
<p style="padding-left: 40px;">1. The most important thing we can do is break the financial back of the PSRRC by returning to tariffs so our manufacturing will return to the United States along with our middle class jobs. The Parasitic Super Rich Ruling Class (PSRRC) will use the FBI and any other corrupt government agency to stop imposition of tariffs. Just look what they did to President Trump. Tariffs will finance government and allow termination of income tax.</p>
<p style="padding-left: 40px;">2. We must make it unlawful for Financial whores like Black Rock to use fiat dollars generated by the Unconstitutional Federal Reserve Bank to buy single family homes to rent, thereby denying families from participating in the “American Dream” ( home ownership and accumulation of wealth).</p>
<p style="padding-left: 40px;">3. The border must be closed using deadly force and all invaders deported forthwith. If the federal government won’t do it, then the states have to. Otherwise we are another destroyed Europe with millions of anti-American criminals where women can’t walk the streets. Officials and NGOs who assist invaders are guilty of Constitutional Treason and must be charged accordingly.</p>
<p style="padding-left: 40px;">4. To prevent inflation, no win wars for profit and transfer of the peoples wealth to the PSRRC we must terminate the unconstitutional Federal Reserve Bank and return to the gold standard. This will absolutely raise the living standard of every man woman and child in the United States while putting an end to all kinds of government and corporate theft. Without fiat money it will put an end to 75 years of no win wars for profit.</p>
<p style="padding-left: 40px;">5. We must end all foreign deployments of our military except by declaration of war when the security of the country is at risk. That is not now the case anywhere in the world. We must also end all foreign aid and take care of our own people.</p>
<p style="padding-left: 40px;">6. The FBI must be disbanded at once. Corrupt officials must be prosecuted. There can never be a Constitutional Republic with the FBI intact.</p>
<p style="padding-left: 40px;">7. The Federal government must end its usurpation of state powers and limit its functions to the Enumerated Powers in the Constitution. This will allow the government to reduce its size and expenditures by about half supported by tariffs. This would end PSRRCs plan that started with Lincoln to concentrate all power in the federal government so they could better profit and control us.</p>
<p style="padding-left: 40px;">8. Any legislator who votes for an unconstitutional law should be charged with treason. A majority of Federal laws are unconstitutional because they do not comply with Enumerated Powers in the Constitution.</p>
<p style="padding-left: 40px;">9. Remember major corporations under the control of the PSRRC are anti American and financed the burning, looting, and destruction of American cities ( which included their small business competitors). Democrat officials ignored the chaos or were complicit.</p>
<p style="padding-left: 40px;">10. We must have a free press. Media must report all the facts without embellishment. They can’t be allowed to report narratives.</p>
<p style="padding-left: 40px;">11. The Supreme Court is a major failure because it failed to declare countless acts to be unconstitutional, made decisions based on politics and refused to hear cases involving clear violations of election laws. Court also dodges issues by claiming citizens have “no standing”.. Could part of the problem be that most of the Justices have Harvard law degrees?</p>
<p style="padding-left: 40px;">12. Donations to politicians must only come from “private constituents” in limited amounts to be specified</p>
<p style="padding-left: 40px;">13. Foreign ownership of property, land or corporations must be prohibited. Foreign students must be prohibited if the institution receives any government funding. The abuses that this would correct are endless.</p>
<p>Legislators work for you. Either you know this, and get in their face and demand they obey the Constitution or you are a cowardly ignorant apathetic slob who deserves to starve, and are a disgrace to those who died to give you this Republic.</p>
<p>Just a reminder if you don’t do your duty there is a strong possibility of a French style “Reign of Terror and a Revolt” with copious destruction and bloodshed .</p>
<p>God Bless America</p>
<p>© 2022 Andrew Wallace &#8211; All Rights Reserved</p>
<p>E-Mail Andrew Wallace: <a href="mailto:natlmktg@gte.net">natlmktg@gte.net</a></p>
<!-- AI CONTENT END 2 -->
<div class="printfriendly pf-button "><a href="#" rel="nofollow" onClick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img class="pf-button-img" src="https://cdn.printfriendly.com/buttons/printfriendly-pdf-email-button-md.png" alt="Print Friendly, PDF & Email" style="width: 194px;height: 30px;"/></a></div>							</div>
<div class="fusion-theme-sharing-box fusion-single-sharing-box share-box">
<h4>Share This Article</h4>
<div class="fusion-social-networks"><div class="fusion-social-networks-wrapper"><a class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#3b5998;" data-placement="top" data-title="Facebook" data-toggle="tooltip" title="Facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fnewswithviews.com%2Fdemand-your-legislators-obey-the-constitution-or-else%2F&amp;t=Demand%20Your%20Legislators%20Obey%20The%20Constitution%2C%20Or%20Else" target="_blank"><span class="screen-reader-text">Facebook</span></a><a class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style="color:#55acee;" data-placement="top" data-title="Twitter" data-toggle="tooltip" title="Twitter" href="https://twitter.com/share?text=Demand%20Your%20Legislators%20Obey%20The%20Constitution%2C%20Or%20Else&amp;url=https%3A%2F%2Fnewswithviews.com%2Fdemand-your-legislators-obey-the-constitution-or-else%2F" target="_blank" rel="noopener noreferrer"><span class="screen-reader-text">Twitter</span></a><a class="fusion-social-network-icon fusion-tooltip fusion-reddit fusion-icon-reddit" style="color:#ff4500;" data-placement="top" data-title="Reddit" data-toggle="tooltip" title="Reddit" href="http://reddit.com/submit?url=https://newswithviews.com/demand-your-legislators-obey-the-constitution-or-else/&amp;title=Demand%20Your%20Legislators%20Obey%20The%20Constitution%2C%20Or%20Else" target="_blank" rel="noopener noreferrer"><span class="screen-reader-text">Reddit</span></a><a class="fusion-social-network-icon fusion-tooltip fusion-linkedin fusion-icon-linkedin" style="color:#0077b5;" data-placement="top" data-title="LinkedIn" data-toggle="tooltip" title="LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fnewswithviews.com%2Fdemand-your-legislators-obey-the-constitution-or-else%2F&amp;title=Demand%20Your%20Legislators%20Obey%20The%20Constitution%2C%20Or%20Else&amp;summary=By%20Andrew%20C.%20Wallace%0D%0A%0D%0AOctober%2022%2C%202022%0D%0A%0D%0AYou%20must%20get%20in%20their%20faces%20and%20Demand%20that%20they%20obey%20the%20Constitution%20or%20you%20will%20find%20one%20honest%20judge%20and%20charge%20them%20with%20treason%20at%20the%20very%20least.%20Yes%2C%20treason%20because%20all%20of%20our%20federal%20elected%20officials%20f" target="_blank" rel="noopener noreferrer"><span class="screen-reader-text">LinkedIn</span></a><a class="fusion-social-network-icon fusion-tooltip fusion-whatsapp fusion-icon-whatsapp" style="color:#77e878;" data-placement="top" data-title="WhatsApp" data-toggle="tooltip" title="WhatsApp" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fnewswithviews.com%2Fdemand-your-legislators-obey-the-constitution-or-else%2F" target="_blank" rel="noopener noreferrer"><span class="screen-reader-text">WhatsApp</span></a><a class="fusion-social-network-icon fusion-tooltip fusion-tumblr fusion-icon-tumblr" style="color:#35465c;" data-placement="top" data-title="Tumblr" data-toggle="tooltip" title="Tumblr" href="http://www.tumblr.com/share/link?url=https%3A%2F%2Fnewswithviews.com%2Fdemand-your-legislators-obey-the-constitution-or-else%2F&amp;name=Demand%20Your%20Legislators%20Obey%20The%20Constitution%2C%20Or%20Else&amp;description=By%20Andrew%20C.%20Wallace%0D%0A%0D%0AOctober%2022%2C%202022%0D%0A%0D%0AYou%20must%20get%20in%20their%20faces%20and%20Demand%20that%20they%20obey%20the%20Constitution%20or%20you%20will%20find%20one%20honest%20judge%20and%20charge%20them%20with%20treason%20at%20the%20very%20least.%20Yes%2C%20treason%20because%20all%20of%20our%20federal%20elected%20officials%20from%20both%20parties%20are" target="_blank" rel="noopener noreferrer"><span class="screen-reader-text">Tumblr</span></a><a class="fusion-social-network-icon fusion-tooltip fusion-pinterest fusion-icon-pinterest" style="color:#bd081c;" data-placement="top" data-title="Pinterest" data-toggle="tooltip" title="Pinterest" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fnewswithviews.com%2Fdemand-your-legislators-obey-the-constitution-or-else%2F&amp;description=By%20Andrew%20C.%20Wallace%0D%0A%0D%0AOctober%2022%2C%202022%0D%0A%0D%0AYou%20must%20get%20in%20their%20faces%20and%20Demand%20that%20they%20obey%20the%20Constitution%20or%20you%20will%20find%20one%20honest%20judge%20and%20charge%20them%20with%20treason%20at%20the%20very%20least.%20Yes%2C%20treason%20because%20all%20of%20our%20federal%20elected%20officials%20from%20both%20parties%20are&amp;media=" target="_blank" rel="noopener noreferrer"><span class="screen-reader-text">Pinterest</span></a><a class="fusion-social-network-icon fusion-tooltip fusion-vk fusion-icon-vk" style="color:#45668e;" data-placement="top" data-title="Vk" data-toggle="tooltip" title="Vk" href="http://vkontakte.ru/share.php?url=https%3A%2F%2Fnewswithviews.com%2Fdemand-your-legislators-obey-the-constitution-or-else%2F&amp;title=Demand%20Your%20Legislators%20Obey%20The%20Constitution%2C%20Or%20Else&amp;description=By%20Andrew%20C.%20Wallace%0D%0A%0D%0AOctober%2022%2C%202022%0D%0A%0D%0AYou%20must%20get%20in%20their%20faces%20and%20Demand%20that%20they%20obey%20the%20Constitution%20or%20you%20will%20find%20one%20honest%20judge%20and%20charge%20them%20with%20treason%20at%20the%20very%20least.%20Yes%2C%20treason%20because%20all%20of%20our%20federal%20elected%20officials%20from%20both%20parties%20are" target="_blank" rel="noopener noreferrer"><span class="screen-reader-text">Vk</span></a><a class="fusion-social-network-icon fusion-tooltip fusion-mail fusion-icon-mail fusion-last-social-icon" style="color:#000000;" data-placement="top" data-title="Email" data-toggle="tooltip" title="Email" href="mailto:?subject=Demand%20Your%20Legislators%20Obey%20The%20Constitution%2C%20Or%20Else&amp;body=https://newswithviews.com/demand-your-legislators-obey-the-constitution-or-else/" target="_self" rel="noopener noreferrer"><span class="screen-reader-text">Email</span></a><div class="fusion-clearfix"></div></div></div>	</div>
<section class="about-author">
<div class="fusion-title fusion-title-size-two sep-double sep-solid" style="margin-top:0px;margin-bottom:31px;">
<h2 class="title-heading-left" style="margin:0;">
About the Author: 						<a href="https://newswithviews.com/author/andrew/" title="Posts by Andrew Wallace" rel="author">Andrew Wallace</a>																	</h2>
<div class="title-sep-container">
<div class="title-sep sep-double sep-solid"></div>
</div>
</div>
<div class="about-author-container">
<div class="avatar">
<img width="72" height="72" src="https://newswithviews.com/wp-content/uploads/2020/08/nwv-author-andrew-wallace-96x96.jpg" class="avatar avatar-72 photo" alt="" srcset="https://newswithviews.com/wp-content/uploads/2020/08/nwv-author-andrew-wallace-24x24.jpg 24w, https://newswithviews.com/wp-content/uploads/2020/08/nwv-author-andrew-wallace-48x48.jpg 48w, https://newswithviews.com/wp-content/uploads/2020/08/nwv-author-andrew-wallace-66x66.jpg 66w, https://newswithviews.com/wp-content/uploads/2020/08/nwv-author-andrew-wallace-96x96.jpg 96w" sizes="(max-width: 72px) 100vw, 72px"/>							</div>
<div class="description">
Andrew C. Wallace is a former Kentucky State Trooper, Kentucky Native, Korean War Veteran, Commercial Pilot in Alaska, University of Kentucky Undergraduate in Business, Four years of Graduate School in Economics and Marketing at University of Kentucky and University of Iowa., Assistant Professor, Thirty years as Director of Marketing Firm developing and implementing national Marketing programs for manufacturers and now retired doing research and writing.
<b>E-Mail:</b> natlmktg@gte.net							</div>
</div>
</section>
</article>
</section>
<aside id="sidebar" class="sidebar fusion-widget-area fusion-content-widget-area fusion-sidebar-right fusion-articlesidebars" style="float: right;">
<div id="ctct_form-3" class="widget " style="border-style: solid;border-color:transparent;border-width:0px;"><div class="heading"><h4 class="widget-title">Subscribe To Daily Email Alerts</h4></div><div data-form-id="39914" id="ctct-form-wrapper-0" class="ctct-form-wrapper"><form class="ctct-form ctct-form-39914 has-recaptcha" id="ctct-form-1275391909" data-doajax="off" style="" action="" method="post"><span class="ctct-form-description"></span><p class="ctct-form-field ctct-form-field-text"><span class="ctct-label-top"><label for="first_name___6d1fa257a60ef09d121e9a92e5385efe_0_3658001171">Your Name </label></span><input type="text" name="first_name___6d1fa257a60ef09d121e9a92e5385efe" value="" maxlength="50" placeholder="Your Name" class="ctct-text ctct-label-top first_name___6d1fa257a60ef09d121e9a92e5385efe" id="first_name___6d1fa257a60ef09d121e9a92e5385efe_0_3658001171"/></p><p class="ctct-form-field ctct-form-field-email ctct-form-field-required"><span class="ctct-label-top"><label for="email___3c59495a3edf2d27cd20fc1987544522_0_102102932">Email (required) <abbr title="required">*</abbr></label></span><input required type="email" name="email___3c59495a3edf2d27cd20fc1987544522" value="" placeholder="" class="ctct-email ctct-label-top email___3c59495a3edf2d27cd20fc1987544522" id="email___3c59495a3edf2d27cd20fc1987544522_0_102102932"/></p><div style='display:none;'><div class="ctct-form-field ctct-form-field-checkbox ctct-form-field-required"><fieldset><legend class="ctct-label-top">Select list(s) to subscribe to</legend><input type="checkbox" name="lists___dadf7aa7385a215917f6126ed57d51d2[]" id="lists___dadf7aa7385a215917f6126ed57d51d2_0_0" value="1472010792" class="ctct-checkbox ctct-label-right" checked /><span class="ctct-label-right"><label for="lists___dadf7aa7385a215917f6126ed57d51d2_0_0">National</label></span></fieldset></div></div><div class="ctct-optin-hide" style="display:none;"><p class="ctct-form-field ctct-form-field-checkbox"><span class="ctct-input-container"><input type="checkbox" checked name="ctct-opt-in" class="ctct-checkbox ctct-opt-in" value="1" id="ctct-opt-in_0"/><label for="ctct-opt-in_0"> Yes, I would like to receive Email Alerts from NewsWithViews.com</label></span></p></div><!--.ctct-optin-hide --><div class="g-recaptcha" data-sitekey="6LcPuT8bAAAAAGRJCXflmQIoWm-xrMTbJzpIVAfI" data-callback="ctctEnableBtn" data-expired-callback="ctctDisableBtn" data-size="normal"></div><div class="ctct_usage"><label for="ctct_usage_field">Constant Contact Use. Please leave this field blank.</label><input type="text" value="" id="ctct_usage_field" name="ctct_usage_field" class="ctct_usage_field" tabindex="-1"/></div><input type="hidden" name="ctct-id" value="39914"/><input type="hidden" name="ctct-verify" value="Jv1p9Q4SIw6I8aXZx8IMhKKPe"/><input type="hidden" name="ctct-instance" value="0"/><input type="hidden" name="ctct_time" value="1666399929"/><p class="ctct-form-field ctct-form-field-submit"><input type="submit" name="ctct-submitted" value="Submit" placeholder="" class="ctct-submit ctct-label- ctct-submitted" id="ctct-submitted_0_2796539974"/></p><div class="ctct-disclosure"><hr><sub>By submitting this form, you are consenting to receive marketing emails from: News With Views, P.O. Box 990, Spring Branch, TX, 78070-9998, https://www.newswithviews.com. You can revoke your consent to receive emails at any time by using the SafeUnsubscribe&reg; link, found at the bottom of every email. <a href="https://www.constantcontact.com/legal/service-provider" target="_blank">Emails are serviced by Constant Contact</a></sub></div></form><script type="text/javascript">var ajaxurl="https://newswithviews.com/wp-admin/admin-ajax.php";</script></div></div><div id="text-11" class="widget widget_text" style="border-style: solid;border-color:transparent;border-width:0px;">			<div class="textwidget"><p><a href="https://heartyhousehold.com/product/set-of-4-books-my-little-book-of-dear-god-letter-all-individual-stories/" target="_blank" rel="noopener noreferrer"><img class="alignnone size-full wp-image-39616" src="https://newswithviews.com/wp-content/uploads/2021/07/hhh-book-my-little-book-of-dear-god-letters-do-you-really-see-everything-e1625664915106.jpeg" alt="" width="300" height="306"/></a></p>
</div>
</div>		<div id="recent-posts-13" class="widget widget_recent_entries">		<div class="heading"><h4 class="widget-title">Latest Articles</h4></div>		<ul>
<li>
<a href="https://newswithviews.com/woke-the-culmination-of-the-marxist-education-system/">Woke: the Culmination of the Marxist Education System</a>
<span class="post-date">October 22, 2022</span>
</li>
<li>
<a href="https://newswithviews.com/demand-your-legislators-obey-the-constitution-or-else/" aria-current="page">Demand Your Legislators Obey The Constitution, Or Else</a>
<span class="post-date">October 22, 2022</span>
</li>
<li>
<a href="https://newswithviews.com/texas-hb-20-viewpoint-discrimination-is-now-illegal-in-texas/">Texas HB 20: Viewpoint Discrimination is Now Illegal in Texas</a>
<span class="post-date">October 21, 2022</span>
</li>
<li>
<a href="https://newswithviews.com/not-another-cuban-missile-crisis-part-2/">Not Another Cuban Missile Crisis, Part 2</a>
<span class="post-date">October 21, 2022</span>
</li>
<li>
<a href="https://newswithviews.com/when-lawlessness-is-law/">When Lawlessness Is Law</a>
<span class="post-date">October 20, 2022</span>
</li>
</ul>
</div><div id="custom_html-9" class="widget_text widget widget_custom_html" style="border-style: solid;border-color:transparent;border-width:0px;"><div class="textwidget custom-html-widget"><script src="https://whatfinger-videos.b-cdn.net/widgets/new-wfw.js"></script><div id="wWidget_2e0edfc005" data-action="widget"></div><script type="application/javascript">var wWidgetConf_2e0edfc005={rows:4,cols:1,backgroundColor:'rgb(240, 240, 240)',textColor:'rgb(0, 0, 0)',borderColor:'#DDD',displayContent:'0',contentSort:'0',contentType:'0',showTitle:'1',showThumb:'1',widgetID:'wWidget_2e0edfc005',layout:'basic'};</script></div></div><div id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://nwvstore.com/" target="_blank" rel="noopener noreferrer"><img src="https://nwvstore.com/wp-content/uploads/2020/05/nwv-trump-mug-2020.jpg" alt="" width="224" height="250" class="alignnone size-full wp-image-528"/></a>
<br>
<br>
<a href="https://nwvstore.com/" target="_blank" rel="noopener noreferrer"><img src="https://nwvstore.com/wp-content/uploads/2020/05/nwv-trump-bday-card.jpg" alt="" width="400" height="451" class="alignnone size-full wp-image-526"/></a>
<br>
<br>
<a href="https://nwvstore.com/" target="_blank" rel="noopener noreferrer"><img src="https://nwvstore.com/wp-content/uploads/2020/05/nwv-mug.jpg" alt="" width="151" height="147" class="alignnone size-full wp-image-520"/></a>
<br>
<br>
<a href="https://nwvstore.com/" target="_blank" rel="noopener noreferrer"><img src="https://nwvstore.com/wp-content/uploads/2020/04/Are-Vaccine-Safe.gif" alt="" width="120" height="175" class="alignnone size-full wp-image-450"/></a>
<br>
<br>
<a href="https://nwvstore.com/" target="_blank" rel="noopener noreferrer"><img src="https://nwvstore.com/wp-content/uploads/2020/04/Washington-Youre-Fired.gif" alt="" width="116" height="175" class="alignnone size-full wp-image-429"/></a>
<br>
<br>
<a href="https://nwvstore.com/" target="_blank" rel="noopener noreferrer"><img src="https://nwvstore.com/wp-content/uploads/2020/04/Global-Warming-or-Global-Governance.gif" alt="" width="120" height="161" class="alignnone size-full wp-image-428"/></a>
<br>
<br>
<a href="https://nwvstore.com/" target="_blank" rel="noopener noreferrer"><img src="https://nwvstore.com/wp-content/uploads/2020/04/Sweet-Misery-A-Poisened-World.gif" alt="" width="120" height="179" class="alignnone size-full wp-image-426"/></a>
<br>
<br>
<a href="https://nwvstore.com/" target="_blank" rel="noopener noreferrer"><img src="https://nwvstore.com/wp-content/uploads/2020/04/Eating-for-Optimum-Health.jpg" alt="" width="100" height="137" class="alignnone size-full wp-image-420"/></a>
<br>
<br>
<a href="https://nwvstore.com/" target="_blank" rel="noopener noreferrer"><img src="https://nwvstore.com/wp-content/uploads/2020/04/Border.gif" alt="" width="120" height="167" class="alignnone size-full wp-image-422"/></a>
<br>
<br>
<a href="https://nwvstore.com/" target="_blank" rel="noopener noreferrer"><img src="https://nwvstore.com/wp-content/uploads/2020/04/Hollywoods-War-on-God.jpg" alt="" width="126" height="180" class="alignnone size-full wp-image-418"/></a>
<br>
<br>
<a href="https://nwvstore.com/" target="_blank" rel="noopener noreferrer"><img src="https://nwvstore.com/wp-content/uploads/2020/04/What-in-the-World-Are-They-Spraying.jpg" alt="" width="127" height="180" class="alignnone size-full wp-image-408"/></a>
<br>
<br>
<a href="https://nwvstore.com/" target="_blank" rel="noopener noreferrer"><img src="https://nwvstore.com/wp-content/uploads/2020/04/The-Secret-of-Oz.jpg" alt="" width="138" height="200" class="alignnone size-full wp-image-410"/></a>
<br>
<br>
<a href="https://nwvstore.com/" target="_blank" rel="noopener noreferrer"><img src="https://nwvstore.com/wp-content/uploads/2020/04/When-Central-Banks-Rule-the-World.jpg" alt="" width="127" height="175" class="alignnone size-full wp-image-413"/></a>
<br>
<br>
<a href="https://nwvstore.com/" target="_blank" rel="noopener noreferrer"><img src="https://nwvstore.com/wp-content/uploads/2020/04/Corporate-Fascism.jpg" alt="" width="170" height="250" class="alignnone size-full wp-image-407"/></a>
<br>
<br></div></div>			</aside>
						
</div>  <!-- fusion-row -->
</main>  <!-- #main -->
<div class="fusion-footer">
<footer class="fusion-footer-widget-area fusion-widget-area">
<div class="fusion-row">
<div class="fusion-columns fusion-columns-2 fusion-widget-area">
<div class="fusion-column col-lg-6 col-md-6 col-sm-6">
</div>
<div class="fusion-column fusion-column-last col-lg-6 col-md-6 col-sm-6">
<section id="search-8" class="fusion-footer-widget-column widget widget_search"><h4 class="widget-title">Search News With Views</h4>		<form role="search" class="searchform fusion-search-form  fusion-search-form-classic" method="get" action="https://newswithviews.com/">
<div class="fusion-search-form-content">
<div class="fusion-search-field search-field">
<label><span class="screen-reader-text">Search for:</span>
<input type="search" value="" name="s" class="s" placeholder="Search..." required aria-required="true" aria-label="Search..."/>
</label>
</div>
<div class="fusion-search-button search-button">
<input type="submit" class="fusion-search-submit searchsubmit" aria-label="Search" value="&#xf002;"/>
</div>
</div>
</form>
<div style="clear:both;"></div></section>																					</div>
<div class="fusion-clearfix"></div>
</div> <!-- fusion-columns -->
</div> <!-- fusion-row -->
</footer> <!-- fusion-footer-widget-area -->
<footer id="footer" class="fusion-footer-copyright-area">
<div class="fusion-row">
<div class="fusion-copyright-content">
<div class="fusion-copyright-notice">
<div>
Copyright 2021 All Rights Reserved NEWSWITHVIEWS.COM  | Website Services by <a href="https://www.myowebdesign.com">Myowebdesign.com</a>	</div>
</div>
<div class="fusion-social-links-footer">
<div class="fusion-social-networks"><div class="fusion-social-networks-wrapper"><a class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style data-placement="top" data-title="Facebook" data-toggle="tooltip" title="Facebook" href="http://facebook.com/newswithviews" target="_blank" rel="noopener noreferrer"><span class="screen-reader-text">Facebook</span></a><a class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style data-placement="top" data-title="Twitter" data-toggle="tooltip" title="Twitter" href="http://twitter.com/newswithviews" target="_blank" rel="noopener noreferrer"><span class="screen-reader-text">Twitter</span></a><a class="fusion-social-network-icon fusion-tooltip fusion-instagram fusion-icon-instagram" style data-placement="top" data-title="Instagram" data-toggle="tooltip" title="Instagram" href="http://www.instagram.com/newswithviewsdotcom" target="_blank" rel="noopener noreferrer"><span class="screen-reader-text">Instagram</span></a></div></div></div>
</div> <!-- fusion-fusion-copyright-content -->
</div> <!-- fusion-row -->
</footer> <!-- #footer -->
</div> <!-- fusion-footer -->
<div class="fusion-sliding-bar-wrapper">
</div>
</div> <!-- wrapper -->
</div> <!-- #boxed-wrapper -->
<div class="fusion-top-frame"></div>
<div class="fusion-bottom-frame"></div>
<div class="fusion-boxed-shadow"></div>
<a class="fusion-one-page-text-link fusion-page-load-link"></a>
<div class="avada-footer-scripts">
<div class="hustle-ui hustle-popup hustle-palette--default hustle_module_id_1 module_id_1  " data-id="1" data-render-id="0" data-tracking="disabled" data-intro="no_animation" data-outro="no_animation" data-overlay-close="1" data-close-delay="30000" style="opacity: 0;"><div class="hustle-popup-mask hustle-optin-mask" aria-hidden="true"></div><div class="hustle-popup-content"><div class="hustle-info hustle-info--compact"><button class="hustle-button-icon hustle-button-close">
<span class="hustle-icon-close" aria-hidden="true"></span>
<span class="hustle-screen-reader">Close this module</span>
</button><div class="hustle-layout"><div class="hustle-content"><div class="hustle-content-wrap"><div class="hustle-group-title"><span class="hustle-title">Subscribe to Daily Email Alerts</span></div><div class="hustle-group-content"><p><div data-form-id="39914" id="ctct-form-wrapper-1" class="ctct-form-wrapper"><form class="ctct-form ctct-form-39914 has-recaptcha" id="ctct-form-3642728846" data-doajax="off" style="" action="" method="post"><span class="ctct-form-description"></span><p class="ctct-form-field ctct-form-field-text"><span class="ctct-label-top"><label for="first_name___6d1fa257a60ef09d121e9a92e5385efe_1_546763989">Your Name </label></span><input type="text" name="first_name___6d1fa257a60ef09d121e9a92e5385efe" value="" maxlength="50" placeholder="Your Name" class="ctct-text ctct-label-top first_name___6d1fa257a60ef09d121e9a92e5385efe" id="first_name___6d1fa257a60ef09d121e9a92e5385efe_1_546763989"/></p><p class="ctct-form-field ctct-form-field-email ctct-form-field-required"><span class="ctct-label-top"><label for="email___3c59495a3edf2d27cd20fc1987544522_1_2592387539">Email (required) <abbr title="required">*</abbr></label></span><input required type="email" name="email___3c59495a3edf2d27cd20fc1987544522" value="" placeholder="" class="ctct-email ctct-label-top email___3c59495a3edf2d27cd20fc1987544522" id="email___3c59495a3edf2d27cd20fc1987544522_1_2592387539"/></p><div style='display:none;'><div class="ctct-form-field ctct-form-field-checkbox ctct-form-field-required"><fieldset><legend class="ctct-label-top">Select list(s) to subscribe to</legend><input type="checkbox" name="lists___dadf7aa7385a215917f6126ed57d51d2[]" id="lists___dadf7aa7385a215917f6126ed57d51d2_1_0" value="1472010792" class="ctct-checkbox ctct-label-right" checked /><span class="ctct-label-right"><label for="lists___dadf7aa7385a215917f6126ed57d51d2_1_0">National</label></span></fieldset></div></div><div class="ctct-optin-hide" style="display:none;"><p class="ctct-form-field ctct-form-field-checkbox"><span class="ctct-input-container"><input type="checkbox" checked name="ctct-opt-in" class="ctct-checkbox ctct-opt-in" value="1" id="ctct-opt-in_1"/><label for="ctct-opt-in_1"> Yes, I would like to receive Email Alerts from NewsWithViews.com</label></span></p></div><!--.ctct-optin-hide --><div class="g-recaptcha" data-sitekey="6LcPuT8bAAAAAGRJCXflmQIoWm-xrMTbJzpIVAfI" data-callback="ctctEnableBtn" data-expired-callback="ctctDisableBtn" data-size="normal"></div><div class="ctct_usage"><label for="ctct_usage_field">Constant Contact Use. Please leave this field blank.</label><input type="text" value="" id="ctct_usage_field" name="ctct_usage_field" class="ctct_usage_field" tabindex="-1"/></div><input type="hidden" name="ctct-id" value="39914"/><input type="hidden" name="ctct-verify" value="Jv1p9Q4SIw6I8aXZx8IMhKKPe"/><input type="hidden" name="ctct-instance" value="1"/><input type="hidden" name="ctct_time" value="1666399929"/><p class="ctct-form-field ctct-form-field-submit"><input type="submit" name="ctct-submitted" value="Submit" placeholder="" class="ctct-submit ctct-label- ctct-submitted" id="ctct-submitted_0_2113158193"/></p><div class="ctct-disclosure"><hr><sub>By submitting this form, you are consenting to receive marketing emails from: News With Views, P.O. Box 990, Spring Branch, TX, 78070-9998, https://www.newswithviews.com. You can revoke your consent to receive emails at any time by using the SafeUnsubscribe&reg; link, found at the bottom of every email. <a href="https://www.constantcontact.com/legal/service-provider" target="_blank">Emails are serviced by Constant Contact</a></sub></div></form><script type="text/javascript">var ajaxurl="https://newswithviews.com/wp-admin/admin-ajax.php";</script></div></p></div></div></div></div></div></div></div><script type="text/javascript">var fusionNavIsCollapsed=function(e){var t;window.innerWidth<=e.getAttribute("data-breakpoint")?(e.classList.add("collapse-enabled"),e.classList.contains("expanded")||(e.setAttribute("aria-expanded","false"),window.dispatchEvent(new Event("fusion-mobile-menu-collapsed",{bubbles:!0,cancelable:!0})))):(null!==e.querySelector(".menu-item-has-children.expanded .fusion-open-nav-submenu-on-click")&&e.querySelector(".menu-item-has-children.expanded .fusion-open-nav-submenu-on-click").click(),e.classList.remove("collapse-enabled"),e.setAttribute("aria-expanded","true"),null!==e.querySelector(".fusion-custom-menu")&&e.querySelector(".fusion-custom-menu").removeAttribute("style")),e.classList.add("no-wrapper-transition"),clearTimeout(t),t=setTimeout(function(){e.classList.remove("no-wrapper-transition")},400),e.classList.remove("loading")},fusionRunNavIsCollapsed=function(){var e,t=document.querySelectorAll(".fusion-menu-element-wrapper");for(e=0;e<t.length;e++)fusionNavIsCollapsed(t[e])};function avadaGetScrollBarWidth(){var e,t,n,s=document.createElement("p");return s.style.width="100%",s.style.height="200px",(e=document.createElement("div")).style.position="absolute",e.style.top="0px",e.style.left="0px",e.style.visibility="hidden",e.style.width="200px",e.style.height="150px",e.style.overflow="hidden",e.appendChild(s),document.body.appendChild(e),t=s.offsetWidth,e.style.overflow="scroll",t==(n=s.offsetWidth)&&(n=e.clientWidth),document.body.removeChild(e),t-n}fusionRunNavIsCollapsed(),window.addEventListener("fusion-resize-horizontal",fusionRunNavIsCollapsed);</script>     <script type="text/javascript" id="pf_script">var pfHeaderImgUrl='';var pfHeaderTagline='';var pfdisableClickToDel='0';var pfImagesSize='full-size';var pfImageDisplayStyle='right';var pfEncodeImages='0';var pfShowHiddenContent='0';var pfDisableEmail='0';var pfDisablePDF='0';var pfDisablePrint='0';var pfCustomCSS='';var pfPlatform='WordPress';(function($){$(document).ready(function(){if($('.pf-button-content').length===0){$('style#pf-excerpt-styles').remove();}});})(jQuery);</script>
<script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
<!-- <link rel='stylesheet' id='wp-block-library-css'  href='https://newswithviews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.10' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wp-block-library-theme-css'  href='https://newswithviews.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.4.10' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='hustle_icons-css'  href='https://newswithviews.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/css/hustle-icons.min.css?ver=4.1.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='hustle_global-css'  href='https://newswithviews.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/css/hustle-global.min.css?ver=4.1.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='hustle_info-css'  href='https://newswithviews.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/css/hustle-info.min.css?ver=4.1.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='hustle_popup-css'  href='https://newswithviews.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/css/hustle-popup.min.css?ver=4.1.1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//newswithviews.com/wp-content/cache/wpfc-minified/qw1odrc1/i0hrt.css" media="all"/>
<link rel='stylesheet' id='hstl-roboto-css' href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A300%2C300i%2C400%2C400i%2C700%2C700i%7CRoboto%3A300%2C300i%2C400%2C400i%2C500%2C500i%2C700%2C700i&#038;display=swap&#038;ver=4.1.1' type='text/css' media='all'/>
<link rel='stylesheet' id='hstl-opensans-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C400i%2C700%2C700i&#038;display=swap&#038;ver=4.1.1' type='text/css' media='all'/>
<link rel='stylesheet' id='hstl-source-code-pro-css' href='https://fonts.googleapis.com/css?family=Source+Code+Pro&#038;display=swap&#038;ver=4.1.1' type='text/css' media='all'/>
<script type='text/javascript' src='https://newswithviews.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.min.js?ver=2.2.0'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-recaptcha-v2.min.js?ver=1.11.0'></script>
<script async="async" defer type='text/javascript' src='//www.google.com/recaptcha/api.js?onload=renderReCaptcha&#038;render=explicit&#038;ver=1.11.0'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-frontend.min.js?ver=1.11.0'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});</script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/js/hustle-ui.min.js?ver=4.1.1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>//<![CDATA[
var Modules=[{"settings":{"auto_close_success_message":"0","triggers":{"trigger":"scroll","on_time_delay":"0","on_time_unit":"seconds","on_scroll":"scrolled","on_scroll_page_percent":"40","on_scroll_css_selector":"","enable_on_click_element":"1","on_click_element":"","enable_on_click_shortcode":"1","on_exit_intent":"1","on_exit_intent_per_session":"1","on_exit_intent_delayed":"0","on_exit_intent_delayed_time":"5","on_exit_intent_delayed_unit":"seconds","on_adblock":"0"},"animation_in":"no_animation","animation_out":"no_animation","after_close_trigger":["click_close_icon"],"after_close":"no_show_on_post","expiration":"30","expiration_unit":"days","on_submit":"nothing","on_submit_delay":"5","on_submit_delay_unit":"seconds","close_cta":"0","close_cta_time":"0","close_cta_unit":"seconds","hide_after_cta":"keep_show","hide_after_subscription":"keep_show","allow_scroll_page":"1","close_on_background_click":"1","auto_hide":"1","auto_hide_unit":"seconds","auto_hide_time":"30"},"module_id":"1","blog_id":"0","module_name":"email","module_type":"popup","active":"1","module_mode":"informational"}];var incOpt={"is_admin":"","native_share_enpoints":{"facebook":"https:\/\/www.facebook.com\/sharer\/sharer.php?u=https%3A%2F%2Fnewswithviews.com%2Fdemand-your-legislators-obey-the-constitution-or-else","twitter":"https:\/\/twitter.com\/intent\/tweet?url=https%3A%2F%2Fnewswithviews.com%2Fdemand-your-legislators-obey-the-constitution-or-else&text=Demand%20Your%20Legislators%20Obey%20The%20Constitution%2C%20Or%20Else","pinterest":"https:\/\/www.pinterest.com\/pin\/create\/button\/?url=https%3A%2F%2Fnewswithviews.com%2Fdemand-your-legislators-obey-the-constitution-or-else","reddit":"https:\/\/www.reddit.com\/submit?url=https%3A%2F%2Fnewswithviews.com%2Fdemand-your-legislators-obey-the-constitution-or-else","linkedin":"https:\/\/www.linkedin.com\/shareArticle?mini=true&url=https%3A%2F%2Fnewswithviews.com%2Fdemand-your-legislators-obey-the-constitution-or-else","vkontakte":"https:\/\/vk.com\/share.php?url=https%3A%2F%2Fnewswithviews.com%2Fdemand-your-legislators-obey-the-constitution-or-else","whatsapp":"https:\/\/api.whatsapp.com\/send?text=https%3A%2F%2Fnewswithviews.com%2Fdemand-your-legislators-obey-the-constitution-or-else","email":"mailto:?subject=Demand%20Your%20Legislators%20Obey%20The%20Constitution%2C%20Or%20Else&body=https%3A%2F%2Fnewswithviews.com%2Fdemand-your-legislators-obey-the-constitution-or-else"},"ajaxurl":"https:\/\/newswithviews.com\/wp-admin\/admin-ajax.php","page_id":"44150","page_slug":"demand-your-legislators-obey-the-constitution-or-else","is_upfront":"","script_delay":"3000"};
//]]></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/plugins/wordpress-popup/assets/js/front.min.js?ver=4.1.1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-includes/js/comment-reply.min.js?ver=5.4.10'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-includes/js/wp-embed.min.js?ver=5.4.10'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/uploads/fusion-scripts/32ccbea25e5612ff6e49cd811449cc61.min.js?ver=3.3.1'></script>
<script type="text/javascript">jQuery(document).ready(function(){var ajaxurl='https://newswithviews.com/wp-admin/admin-ajax.php';if(0<jQuery('.fusion-login-nonce').length){jQuery.get(ajaxurl,{'action':'fusion_login_nonce'},function(response){jQuery('.fusion-login-nonce').html(response);});}});</script>
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https:\/\/newswithviews.com"},{"@type":"ListItem","position":2,"name":"October 2022","item":"https:\/\/newswithviews.com\/category\/october-2022\/"}]}</script><style type="text/css" id="hustle-module-1-0-styles" class="hustle-module-styles hustle-module-styles-1">.hustle-ui.module_id_1 .hustle-layout .hustle-button-cta{border-width:0;border-style:none;border-radius:0;-moz-border-radius:0;-webkit-border-radius:0}.hustle-ui.module_id_1 .hustle-layout{background-color:#e1f6ff}.hustle-ui.module_id_1 .hustle-layout .hustle-title{color:#165e80}.hustle-ui.module_id_1 .hustle-layout .hustle-group-content{color:#333}.hustle-ui.module_id_1 .hustle-layout .hustle-group-content ol li:before{color:#333}.hustle-ui.module_id_1 .hustle-layout .hustle-group-content ul li:before{background-color:#333}.hustle-ui.module_id_1 .hustle-layout .hustle-group-content blockquote{border-left-color:#38c5b5}.hustle-ui.module_id_1 .hustle-layout .hustle-group-content a,.hustle-ui.module_id_1 .hustle-layout .hustle-group-content a:visited{color:#78b5d1}.hustle-ui.module_id_1 .hustle-layout .hustle-group-content a:hover{color:#4d95b6}.hustle-ui.module_id_1 .hustle-layout .hustle-group-content a:active{color:#4d95b6}.hustle-ui.module_id_1 .hustle-popup-mask{background-color:rgba(51,51,51,0)}.hustle-ui.module_id_1 .hustle-button-close{color:#78b5d1}.hustle-ui.module_id_1 .hustle-nsa-link a,.hustle-ui.module_id_1 .hustle-nsa-link a:visited{color:#78b5d1}.hustle-ui.module_id_1 .hustle-button-close:hover{color:#165e80}.hustle-ui.module_id_1 .hustle-nsa-link a:hover{color:#165e80}.hustle-ui.module_id_1 .hustle-button-close:active{color:#165e80}.hustle-ui.module_id_1 .hustle-nsa-link a:active{color:#165e80}</style>		</div>
<div class="to-top-container to-top-right">
<a href="#" id="toTop" class="fusion-top-top-link">
<span class="screen-reader-text">Go to Top</span>
</a>
</div>
</body>
</html><!-- WP Fastest Cache file was created in 1.1994149684906 seconds, on 22-10-22 0:52:10 -->