<!DOCTYPE html>
<html class="avada-html-layout-wide" lang="en-US" prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<meta http-equiv="X-UA-Compatible" content="IE=edge"/>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
<meta name="viewport" content="width=device-width, initial-scale=1"/>
<title>This Impeachment: Criminal Politicians in Congress Undermining Our Laws &#8211; News With Views</title>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="News With Views &raquo; Feed" href="https://newswithviews.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="News With Views &raquo; Comments Feed" href="https://newswithviews.com/comments/feed/"/>
<link rel="shortcut icon" href="https://newswithviews.com/wp-content/uploads/2020/04/favicon-32x32-1.png" type="image/x-icon"/>
<link rel="alternate" type="application/rss+xml" title="News With Views &raquo; This Impeachment: Criminal Politicians in Congress Undermining Our Laws Comments Feed" href="https://newswithviews.com/this-impeachment-criminal-politicians-in-congress-undermining-our-laws/feed/"/>
<meta property="og:title" content="This Impeachment: Criminal Politicians in Congress Undermining Our Laws"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="https://newswithviews.com/this-impeachment-criminal-politicians-in-congress-undermining-our-laws/"/>
<meta property="og:site_name" content="News With Views"/>
<meta property="og:description" content="By Frosty Wooldridge
For the past four decades, 535 men and women elected to serve our U.S. Constitution failed to not only uphold our laws, but undermined our laws in deference to lawbreakers.  Upon being elected, each one of them swore on a Bible to uphold the Constitution of"/>
<meta property="og:image" content="https://newswithviews.com/wp-content/uploads/2019/05/newswithviewslogo-2019-r2-1.png"/>
<!-- <link rel='stylesheet' id='h5ab-print-font-awesome-css'  href='https://newswithviews.com/wp-content/plugins/print-post-and-page/css/font-awesome.min.css?ver=5.4.4' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='h5ab-print-css-css'  href='https://newswithviews.com/wp-content/plugins/print-post-and-page/css/h5ab-print.min.css?ver=5.4.4' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='mpp_gutenberg-css'  href='https://newswithviews.com/wp-content/plugins/metronet-profile-picture/css/front-end-gutenberg.css?ver=2.2.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='widgetopts-styles-css'  href='https://newswithviews.com/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wp-image-borders-styles-css'  href='https://newswithviews.com/wp-content/plugins/wp-image-borders/wp-image-borders.css?ver=5.4.4' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//newswithviews.com/wp-content/cache/wpfc-minified/kpqguia0/24jo4.css" media="all"/>
<style id='wp-image-borders-styles-inline-css' type='text/css'>.wp-image-borders .alignright,.wp-image-borders .alignleft,.wp-image-borders .aligncenter,.wp-image-borders .alignnone,.wp-image-borders .size-auto,.wp-image-borders .size-full,.wp-image-borders .size-large,.wp-image-borders .size-medium,.wp-image-borders .size-thumbnail,.wp-image-borders .alignright img,.wp-image-borders .alignleft img,.wp-image-borders .aligncenter img,.wp-image-borders .alignnone img,.wp-image-borders .size-auto img,.wp-image-borders .size-full img,.wp-image-borders .size-large img,.wp-image-borders .size-medium img,.wp-image-borders .size-thumbnail img{border-style:  !important;border-width:px!important;border-radius:px!important;border-color:  !important;-moz-box-shadow:px px px px!important;-webkit-box-shadow:px px px px!important;box-shadow:px px px px!important}</style>
<!-- <link rel='stylesheet' id='yop-public-css'  href='https://newswithviews.com/wp-content/plugins/yop-poll/public/assets/css/yop-poll-public.css?ver=5.4.4' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='if-menu-site-css-css'  href='https://newswithviews.com/wp-content/plugins/if-menu/assets/if-menu-site.css?ver=5.4.4' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='avada-stylesheet-css'  href='https://newswithviews.com/wp-content/themes/Avada/assets/css/style.min.css?ver=5.9' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//newswithviews.com/wp-content/cache/wpfc-minified/llhqiqdh/24jo4.css" media="all"/>
<!--[if IE]>
<link rel='stylesheet' id='avada-IE-css'  href='https://newswithviews.com/wp-content/themes/Avada/assets/css/ie.min.css?ver=5.9' type='text/css' media='all' />
<style id='avada-IE-inline-css' type='text/css'>
.avada-select-parent .select-arrow{background-color:#ffffff}
.select-arrow{background-color:#ffffff}
</style>
<![endif]-->
<!-- <link rel='stylesheet' id='meks-ads-widget-css'  href='https://newswithviews.com/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=2.0.4' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='author-avatars-widget-css'  href='https://newswithviews.com/wp-content/plugins/author-avatars/css/widget.css?ver=1.17' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://newswithviews.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.5.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='fusion-dynamic-css-css'  href='https://newswithviews.com/wp-content/uploads/fusion-styles/6353d0441fe45c49f48404eba8fd95ce.min.css?ver=5.4.4' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='author-avatars-shortcode-css'  href='https://newswithviews.com/wp-content/plugins/author-avatars/css/shortcode.css?ver=1.17' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//newswithviews.com/wp-content/cache/wpfc-minified/dt4be14v/24jo4.css" media="all"/>
<script src='//newswithviews.com/wp-content/cache/wpfc-minified/e4ngc7gt/24jo4.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://newswithviews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> -->
<!-- <script type='text/javascript' src='https://newswithviews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> -->
<script type='text/javascript'>//<![CDATA[
var objectL10n={"yopPollParams":{"urlParams":{"ajax":"https:\/\/newswithviews.com\/wp-admin\/admin-ajax.php","wpLogin":"https:\/\/newswithviews.com\/wp-login.php?redirect_to=https%3A%2F%2Fnewswithviews.com%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"reCaptcha":{"siteKey":""}},"captchaParams":{"imgPath":"https:\/\/newswithviews.com\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"https:\/\/newswithviews.com\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes"}}};
//]]></script>
<script src='//newswithviews.com/wp-content/cache/wpfc-minified/qhgn1dom/24jo4.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://newswithviews.com/wp-content/plugins/yop-poll/public/assets/js/yop-poll-public.min.js?ver=5.4.4'></script> -->
<link rel='https://api.w.org/' href='https://newswithviews.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newswithviews.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newswithviews.com/wp-includes/wlwmanifest.xml"/> 
<meta name="generator" content="WordPress 5.4.4"/>
<link rel="canonical" href="https://newswithviews.com/this-impeachment-criminal-politicians-in-congress-undermining-our-laws/"/>
<link rel='shortlink' href='https://newswithviews.com/?p=38423'/>
<link rel="alternate" type="application/json+oembed" href="https://newswithviews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewswithviews.com%2Fthis-impeachment-criminal-politicians-in-congress-undermining-our-laws%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://newswithviews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewswithviews.com%2Fthis-impeachment-criminal-politicians-in-congress-undermining-our-laws%2F&#038;format=xml"/>
<!-- WordPress Facebook Open Graph protocol plugin (WPFBOGP v2.0.13) http://rynoweb.com/wordpress-plugins/ -->
<meta property="fb:admins" content="Dts8CvJlHCQ"/>
<meta property="fb:app_id" content="2461914200486750"/>
<meta property="og:url" content="https://newswithviews.com/this-impeachment-criminal-politicians-in-congress-undermining-our-laws/"/>
<meta property="og:title" content="This Impeachment: Criminal Politicians in Congress Undermining Our Laws"/>
<meta property="og:site_name" content="News With Views"/>
<meta property="og:description" content="For the past four decades, 535 men and women elected to serve our U.S. Constitution failed to not only uphold our laws, but undermined our laws in deference to lawbreakers.  Upon being elected, each one of them swore on a Bible to uphold the Constitution of the United States. Additionally, we see governors, mayors and city council members breaking our laws."/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="http://newswithviews.com/wp-content/uploads/2019/03/nwv-facebook-featured.jpg"/>
<meta property="og:image" content="https://newswithviews.com/wp-content/uploads/2019/09/Frosty-Wooldridge2.png"/>
<meta property="og:locale" content="en_us"/>
<!-- // end wpfbogp -->
<style type="text/css" id="wp-custom-css">#Action_bar .contact_details a{color:#fff}#Action_bar .contact_details li{color:#fff}#Action_bar .social li a{color:#fff}#Action_bar .contact_details li{font-size:20px}#Action_bar .contact_details a{font-size:20px}.newsticker-nav{font-size:15px;font-weight:600;padding-left:100px}.oregon-nav a{margin-top:20px;margin-bottom:20px}.nwv-nav a{padding-top:20px}.fusion-main-menu{margin-top:-15px;margin-bottom:20px}.fusion-meta-info{clear:both;overflow:hidden;margin-top:0;padding:5px 0;border-top:1px solid #e7e6e6;border-bottom:1px solid #e7e6e6;font-size:12px}.shortcode-author-avatars .author-list{float:left;width:100%;padding-bottom:1.5em}.shortcode-author-avatars div.author-list .user{display:block;float:left;padding:20px;text-align:left}.shortcode-author-avatars div.author-list .user .name{display:block;font-size:16px}.shortcode-author-avatars ul.author-list{list-style:none;margin:0}.shortcode-author-avatars ul.author-list .avatar,.shortcode-author-avatars ol.author-list .avatar{float:left;clear:left;margin-right:.25em}.shortcode-author-avatars div.aa_pageList{width:100%;clear:left;text-align:left}.shortcode-author-avatars div.aa_pageList div{width:auto;margin-left:auto;margin-right:auto;display:block}.shortcode-author-avatars div.aa_pageList a{padding:2px 4px;border:1px #bfbfbf solid;margin:0 2px}.shortcode-author-avatars div.aa_pageList a.current,.shortcode-author-avatars div.aa_pageList a:hover{border-color:#000}.shortcode-author-avatars div.aa_pageList a.current{font-weight:bold}.shortcode-show-avatar{display:block}.woocommerce-shipping-destination{display:none}</style>
<script type="text/javascript">var doc=document.documentElement;doc.setAttribute('data-useragent',navigator.userAgent);</script>
<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-96112816-1','auto');ga('send','pageview');</script></head>
<body class="post-template-default single single-post postid-38423 single-format-standard fusion-image-hovers fusion-body ltr no-tablet-sticky-header no-mobile-sticky-header no-mobile-slidingbar no-mobile-totop fusion-disable-outline fusion-sub-menu-fade mobile-logo-pos-left layout-wide-mode has-sidebar fusion-top-header menu-text-align-right mobile-menu-design-modern fusion-show-pagination-text fusion-header-layout-v4 avada-responsive avada-footer-fx-none fusion-search-form-classic fusion-avatar-square">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<div id="wrapper" class="">
<div id="home" style="position:relative;top:-1px;"></div>
<header class="fusion-header-wrapper">
<div class="fusion-header-v4 fusion-logo-left fusion-sticky-menu-1 fusion-sticky-logo-1 fusion-mobile-logo-1 fusion-sticky-menu-only fusion-header-menu-align-right fusion-mobile-menu-design-modern">
<div class="fusion-secondary-header">
<div class="fusion-row">
<div class="fusion-alignleft">
<nav class="fusion-secondary-menu" role="navigation" aria-label="Secondary Menu"><ul id="menu-news-ticker" class="menu"><li id="menu-item-34378" class="oregon-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-34378 fusion-menu-item-button" data-classes="oregon-nav" data-item-id="34378"><a href="https://newswithviews.com/contribute/" class="fusion-textcolor-highlight"><span class="menu-text fusion-button button-default button-xlarge">Contribute</span></a></li><li id="menu-item-31579" class="newsticker-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-31579" data-classes="newsticker-nav" data-item-id="31579"><a target="_blank" rel="noopener noreferrer" href="https://www.oann.com/reports-bidens-policies-to-produce-massive-inflation/" class="fusion-textcolor-highlight"><span class="menu-text">Reports: Biden’s policies to produce massive inflation</span></a></li></ul></nav><nav class="fusion-mobile-nav-holder fusion-mobile-menu-text-align-left" aria-label="Secondary Mobile Menu"></nav>			</div>
<div class="fusion-alignright">
<div class="fusion-social-links-header"><div class="fusion-social-networks boxed-icons"><div class="fusion-social-networks-wrapper"><a class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#ffffff;background-color:#3b5998;border-color:#3b5998;border-radius:24px;" href="http://facebook.com/newswithviews" target="_blank" rel="noopener noreferrer" title="Facebook"><span class="screen-reader-text">Facebook</span></a><a class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style="color:#ffffff;background-color:#55acee;border-color:#55acee;border-radius:24px;" href="http://twitter.com/newswithviews" target="_blank" rel="noopener noreferrer" title="Twitter"><span class="screen-reader-text">Twitter</span></a><a class="fusion-social-network-icon fusion-tooltip fusion-instagram fusion-icon-instagram" style="color:#ffffff;background-color:#3f729b;border-color:#3f729b;border-radius:24px;" href="http://www.instagram.com/newswithviewsdotcom" target="_blank" rel="noopener noreferrer" title="Instagram"><span class="screen-reader-text">Instagram</span></a></div></div></div>			</div>
</div>
</div>
<div class="fusion-header-sticky-height"></div>
<div class="fusion-sticky-header-wrapper"> <!-- start fusion sticky header wrapper -->
<div class="fusion-header">
<div class="fusion-row">
<div class="fusion-logo" data-margin-top="10px" data-margin-bottom="0px" data-margin-left="0px" data-margin-right="0px">
<a class="fusion-logo-link" href="https://newswithviews.com/">
<!-- standard logo -->
<img src="https://newswithviews.com/wp-content/uploads/2019/05/newswithviewslogo-2019-r2-1.png" srcset="https://newswithviews.com/wp-content/uploads/2019/05/newswithviewslogo-2019-r2-1.png 1x" width="350" height="79" alt="News With Views Logo" data-retina_logo_url="" class="fusion-standard-logo"/>
<!-- mobile logo -->
<img src="https://newswithviews.com/wp-content/uploads/2019/05/newswithviewslogo-2019-r2-1.png" srcset="https://newswithviews.com/wp-content/uploads/2019/05/newswithviewslogo-2019-r2-1.png 1x" width="350" height="79" alt="News With Views Logo" data-retina_logo_url="" class="fusion-mobile-logo"/>
<!-- sticky header logo -->
<img src="https://newswithviews.com/wp-content/uploads/2019/05/newswithviewslogo-2019-r2-1.png" srcset="https://newswithviews.com/wp-content/uploads/2019/05/newswithviewslogo-2019-r2-1.png 1x, https://newswithviews.com/wp-content/uploads/2019/05/newswithviewslogo-2019-r2-1.png 2x" width="350" height="79" style="max-height:79px;height:auto;" alt="News With Views Logo" data-retina_logo_url="https://newswithviews.com/wp-content/uploads/2019/05/newswithviewslogo-2019-r2-1.png" class="fusion-sticky-logo"/>
</a>
<div class="fusion-header-content-3-wrapper">
<div class="fusion-header-banner">
<a href="http://rvic.com"><img src="https://newswithviews.com/wp-content/uploads/2019/12/rvic-newswithviews-banner-2.jpg"></a>		</div>
</div>
</div>
<div class="fusion-mobile-menu-icons">
<a href="#" class="fusion-icon fusion-icon-bars" aria-label="Toggle mobile menu" aria-expanded="false"></a>
<a href="#" class="fusion-icon fusion-icon-search" aria-label="Toggle mobile search"></a>
</div>
</div>
</div>
<div class="fusion-secondary-main-menu">
<div class="fusion-row">
<br>
<br>
<SCRIPT LANGUAGE="Javascript">var dayNames=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday");var monthNames=new Array("January","February","March","April","May","June","July","August","September","October","November","December");var now=new Date();document.write(dayNames[now.getDay()]+", "+monthNames[now.getMonth()]+" "+now.getDate()+", "+now.getFullYear());</SCRIPT>
<nav class="fusion-main-menu" aria-label="Main Menu"><ul id="menu-nwv" class="fusion-menu"><li id="menu-item-22299" class="nwv-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-22299" data-classes="nwv-nav" data-item-id="22299"><a href="/" class="fusion-textcolor-highlight"><span class="menu-text">HOME</span></a></li><li id="menu-item-30900" class="nwv-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-30900" data-classes="nwv-nav" data-item-id="30900"><a href="https://newswithviews.com/donate" class="fusion-textcolor-highlight"><span class="menu-text">ABOUT</span></a></li><li id="menu-item-22301" class="nwv-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22301 fusion-dropdown-menu" data-classes="nwv-nav" data-item-id="22301"><a href="/category/opinions" class="fusion-textcolor-highlight"><span class="menu-text">ARTICLES</span></a><ul role="menu" class="sub-menu"><li id="menu-item-22385" class="nwv-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-22385 fusion-dropdown-submenu" data-classes="nwv-nav"><a href="https://newswithviews.com/article-by-author/" class="fusion-textcolor-highlight"><span>Article by Author</span></a></li><li id="menu-item-22390" class="nwv-nav menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22390 fusion-dropdown-submenu" data-classes="nwv-nav"><a href="https://newswithviews.com/category/opinions/" class="fusion-textcolor-highlight"><span>Opinions</span></a></li><li id="menu-item-22391" class="nwv-nav menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22391 fusion-dropdown-submenu" data-classes="nwv-nav"><a href="https://newswithviews.com/category/guest-writer/" class="fusion-textcolor-highlight"><span>Guest Writer</span></a></li><li id="menu-item-22393" class="nwv-nav menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22393 fusion-dropdown-submenu" data-classes="nwv-nav"><a href="https://newswithviews.com/category/national-headlines/" class="fusion-textcolor-highlight"><span>National Headlines</span></a></li><li id="menu-item-22392" class="nwv-nav menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22392 fusion-dropdown-submenu" data-classes="nwv-nav"><a href="https://newswithviews.com/category/news-analysis/" class="fusion-textcolor-highlight"><span>News Analysis</span></a></li><li id="menu-item-22369" class="nwv-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-22369 fusion-dropdown-submenu" data-classes="nwv-nav"><a href="https://newswithviews.com/all-articles/" class="fusion-textcolor-highlight"><span>Show All Articles</span></a></li></ul></li><li id="menu-item-22306" class="nwv-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-22306" data-classes="nwv-nav" data-item-id="22306"><a href="/writers" class="fusion-textcolor-highlight"><span class="menu-text">WRITERS</span></a></li><li id="menu-item-22307" class="nwv-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22307 fusion-dropdown-menu" data-classes="nwv-nav" data-item-id="22307"><a target="_blank" rel="noopener noreferrer" href="https://nwvstore.com/" class="fusion-textcolor-highlight"><span class="menu-text">STORE</span></a><ul role="menu" class="sub-menu"><li id="menu-item-22308" class="nwv-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-22308 fusion-dropdown-submenu" data-classes="nwv-nav"><a target="_blank" rel="noopener noreferrer" href="https://nwvstore.com/books/" class="fusion-textcolor-highlight"><span>Books</span></a></li><li id="menu-item-22309" class="nwv-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-22309 fusion-dropdown-submenu" data-classes="nwv-nav"><a target="_blank" rel="noopener noreferrer" href="https://nwvstore.com/dvds/" class="fusion-textcolor-highlight"><span>DVDs</span></a></li><li id="menu-item-22310" class="nwv-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-22310 fusion-dropdown-submenu" data-classes="nwv-nav"><a target="_blank" rel="noopener noreferrer" href="https://nwvstore.com/merchandise/" class="fusion-textcolor-highlight"><span>Merchandise</span></a></li></ul></li><li id="menu-item-22311" class="nwv-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-22311" data-classes="nwv-nav" data-item-id="22311"><a href="https://newswithviews.com/contact/" class="fusion-textcolor-highlight"><span class="menu-text">CONTACT</span></a></li><li id="menu-item-22312" class="nwv-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-22312" data-classes="nwv-nav" data-item-id="22312"><a href="https://newswithviews.com/advertise/" class="fusion-textcolor-highlight"><span class="menu-text">ADVERTISE</span></a></li><li id="menu-item-23716" class="oregon-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-23716 fusion-menu-item-button" data-classes="oregon-nav" data-item-id="23716"><a target="_blank" rel="noopener noreferrer" href="http://southernoregon.newswithviews.com" class="fusion-textcolor-highlight"><span class="menu-text fusion-button button-default button-xlarge">SO. OREGON</span></a></li></ul></nav><nav class="fusion-main-menu fusion-sticky-menu" aria-label="Main Menu Sticky"><ul id="menu-main-menu-1" class="fusion-menu"><li id="menu-item-22068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22068" data-item-id="22068"><a target="_blank" rel="noopener noreferrer" href="https://nwvstore.com/" class="fusion-textcolor-highlight"><span class="menu-text">Bookstore</span></a></li><li id="menu-item-22067" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22067" data-item-id="22067"><a target="_blank" rel="noopener noreferrer" href="https://nwvstore.com/books/" class="fusion-textcolor-highlight"><span class="menu-text">Books</span></a></li><li id="menu-item-22069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22069" data-item-id="22069"><a target="_blank" rel="noopener noreferrer" href="https://nwvstore.com/dvds/" class="fusion-textcolor-highlight"><span class="menu-text">DVDs</span></a></li><li id="menu-item-22070" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22070" data-item-id="22070"><a target="_blank" rel="noopener noreferrer" href="https://nwvstore.com/merchandise/" class="fusion-textcolor-highlight"><span class="menu-text">Merchandise</span></a></li></ul></nav><div class="fusion-mobile-navigation"><ul id="menu-nwv-1" class="fusion-mobile-menu"><li class="nwv-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-22299" data-classes="nwv-nav" data-item-id="22299"><a href="/" class="fusion-textcolor-highlight"><span class="menu-text">HOME</span></a></li><li class="nwv-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-30900" data-classes="nwv-nav" data-item-id="30900"><a href="https://newswithviews.com/donate" class="fusion-textcolor-highlight"><span class="menu-text">ABOUT</span></a></li><li class="nwv-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22301 fusion-dropdown-menu" data-classes="nwv-nav" data-item-id="22301"><a href="/category/opinions" class="fusion-textcolor-highlight"><span class="menu-text">ARTICLES</span></a><ul role="menu" class="sub-menu"><li class="nwv-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-22385 fusion-dropdown-submenu" data-classes="nwv-nav"><a href="https://newswithviews.com/article-by-author/" class="fusion-textcolor-highlight"><span>Article by Author</span></a></li><li class="nwv-nav menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22390 fusion-dropdown-submenu" data-classes="nwv-nav"><a href="https://newswithviews.com/category/opinions/" class="fusion-textcolor-highlight"><span>Opinions</span></a></li><li class="nwv-nav menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22391 fusion-dropdown-submenu" data-classes="nwv-nav"><a href="https://newswithviews.com/category/guest-writer/" class="fusion-textcolor-highlight"><span>Guest Writer</span></a></li><li class="nwv-nav menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22393 fusion-dropdown-submenu" data-classes="nwv-nav"><a href="https://newswithviews.com/category/national-headlines/" class="fusion-textcolor-highlight"><span>National Headlines</span></a></li><li class="nwv-nav menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22392 fusion-dropdown-submenu" data-classes="nwv-nav"><a href="https://newswithviews.com/category/news-analysis/" class="fusion-textcolor-highlight"><span>News Analysis</span></a></li><li class="nwv-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-22369 fusion-dropdown-submenu" data-classes="nwv-nav"><a href="https://newswithviews.com/all-articles/" class="fusion-textcolor-highlight"><span>Show All Articles</span></a></li></ul></li><li class="nwv-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-22306" data-classes="nwv-nav" data-item-id="22306"><a href="/writers" class="fusion-textcolor-highlight"><span class="menu-text">WRITERS</span></a></li><li class="nwv-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22307 fusion-dropdown-menu" data-classes="nwv-nav" data-item-id="22307"><a target="_blank" rel="noopener noreferrer" href="https://nwvstore.com/" class="fusion-textcolor-highlight"><span class="menu-text">STORE</span></a><ul role="menu" class="sub-menu"><li class="nwv-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-22308 fusion-dropdown-submenu" data-classes="nwv-nav"><a target="_blank" rel="noopener noreferrer" href="https://nwvstore.com/books/" class="fusion-textcolor-highlight"><span>Books</span></a></li><li class="nwv-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-22309 fusion-dropdown-submenu" data-classes="nwv-nav"><a target="_blank" rel="noopener noreferrer" href="https://nwvstore.com/dvds/" class="fusion-textcolor-highlight"><span>DVDs</span></a></li><li class="nwv-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-22310 fusion-dropdown-submenu" data-classes="nwv-nav"><a target="_blank" rel="noopener noreferrer" href="https://nwvstore.com/merchandise/" class="fusion-textcolor-highlight"><span>Merchandise</span></a></li></ul></li><li class="nwv-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-22311" data-classes="nwv-nav" data-item-id="22311"><a href="https://newswithviews.com/contact/" class="fusion-textcolor-highlight"><span class="menu-text">CONTACT</span></a></li><li class="nwv-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-22312" data-classes="nwv-nav" data-item-id="22312"><a href="https://newswithviews.com/advertise/" class="fusion-textcolor-highlight"><span class="menu-text">ADVERTISE</span></a></li><li class="oregon-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-23716 fusion-menu-item-button" data-classes="oregon-nav" data-item-id="23716"><a target="_blank" rel="noopener noreferrer" href="http://southernoregon.newswithviews.com" class="fusion-textcolor-highlight"><span class="menu-text fusion-button button-default button-xlarge">SO. OREGON</span></a></li></ul></div>
<nav class="fusion-mobile-nav-holder fusion-mobile-menu-text-align-left" aria-label="Main Menu Mobile"></nav>
<nav class="fusion-mobile-nav-holder fusion-mobile-menu-text-align-left fusion-mobile-sticky-nav-holder" aria-label="Main Menu Mobile Sticky"></nav>
<div class="fusion-clearfix"></div>
<div class="fusion-mobile-menu-search">
<form role="search" class="searchform fusion-search-form fusion-live-search" method="get" action="https://newswithviews.com/">
<div class="fusion-search-form-content">
<div class="fusion-search-field search-field">
<label><span class="screen-reader-text">Search for:</span>
<input type="text" value="" name="s" class="s" placeholder="Search ..." required aria-required="true" aria-label="Search ..."/>
</label>
</div>
<div class="fusion-search-button search-button">
<input type="submit" class="fusion-search-submit searchsubmit" value="&#xf002;"/>
</div>
</div>
</form>
</div>
</div>
</div>
</div> <!-- end fusion sticky header wrapper -->
</div>
<div class="fusion-clearfix"></div>
</header>
<div id="sliders-container">
</div>
<div class="fusion-page-title-bar fusion-page-title-bar-none fusion-page-title-bar-left">
<div class="fusion-page-title-row">
<div class="fusion-page-title-wrapper">
<div class="fusion-page-title-captions">
</div>
<div class="fusion-page-title-secondary">
<div class="fusion-breadcrumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://newswithviews.com"><span itemprop="title">Home</span></a></span><span class="fusion-breadcrumb-sep">/</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://newswithviews.com/category/february-2021/"><span itemprop="title">February 2021</span></a></span>, <span><a href="https://newswithviews.com/category/opinions/"><span>Opinions</span></a></span><span class="fusion-breadcrumb-sep">/</span><span class="breadcrumb-leaf">This Impeachment: Criminal Politicians in Congress Undermining Our Laws</span></div>					</div>
</div>
</div>
</div>
<main id="main" class="clearfix " style="">
<div class="fusion-row" style="">
<section id="content" style="float: left;">
<article id="post-38423" class="post post-38423 type-post status-publish format-standard hentry category-february-2021 category-opinions">
<div class="fusion-post-title-meta-wrap">
<h1 class="entry-title fusion-post-title">This Impeachment: Criminal Politicians in Congress Undermining Our Laws</h1>								<div class="fusion-meta-info"><div class="fusion-meta-info-wrapper">By <span class="vcard"><span class="fn"><a href="https://newswithviews.com/author/frosty/" title="Posts by Frosty Wooldridge" rel="author">Frosty Wooldridge</a></span></span><span class="fusion-inline-sep">|</span><span class="updated rich-snippet-hidden">2021-02-11T01:13:03-05:00</span><span>February 11th, 2021</span><span class="fusion-inline-sep">|</span></div></div><b>Click on name above to read more articles by this author</b>
</div>
<div class="post-content">
<p><img class="wp-image-32886 alignleft" src="https://newswithviews.com/wp-content/uploads/2019/09/Frosty-Wooldridge2.png" alt="" width="100" height="109"/>By Frosty Wooldridge</p>
<p>For the past four decades, 535 men and women elected to serve our U.S. Constitution failed to not only uphold our laws, but undermined our laws in deference to lawbreakers.  Upon being elected, each one of them swore on a Bible to uphold the Constitution of the United States. Additionally, we see governors, mayors and city council members breaking our laws.  We see U.S. Senators and Congress members defying our laws.  We saw U.S. Attorney Generals ignoring our laws, i.e., former Eric Holder and Loretta Lynch.  We saw President Clinton as a sexual predator inside the White House, i.e., Monica Lewinsky.  Even President Biden faces sexual assault charges from his former aide, Tara Reade.</p>
<p>During 2020, House member Maxine Waters, (D-CA) called for violence against republicans.  Senator Charles Schumer, (D-NY) called for violence against the Supreme Court judges.  Vice President Kamala Harris verbally supported more violence by the Black Lives Matters rioters.  House member Ilhan Omar (D-MN) invited more violence against Israel and Jews.</p>
<p>Worse, President Biden promises to give all illegal aliens a free pass into America without warrant.  In reality, Biden proposes to sidestep our U.S. Constitution.</p>
<p>And now, they pontificate as they try to impeach a president who is an ordinary American.</p>
<p>For the past 40 years, U.S. presidents and concurrent Congresses failed to enforce and secure our borders.  Thus, in excess of 25 million illegal aliens jumped our borders to enjoy the fruits of their criminal activities in jobs, anchor babies, housing and welfare.  All funded by our tax dollars!  Additionally, millions of U.S. employers break our laws with impunity from enforcement.</p>
<p>For example, an average of 300,000 pregnant women violate our borders, birth their children on our dollar, and ‘anchor’ themselves in our country with their new U.S. baby.  A total violation of the 14<sup>th</sup> Amendment!  U.S. citizens pay K through 12  in schools, food stamps, housing, breakfasts and lunches for millions of their children.  We pay with our tax dollars, year after year, decade after decade.  Yet, not one single member of Congress passed a bill to stop it. (Source: Anchor Babies, <a href="http://www.cis.org)">www.cis.org)</a></p>
<p>Additionally, we see billions upon billions of U.S. dollars sent back to their countries.  We see 1.7 million legal and illegal immigrants, annually, pouring into our country without skills, language or education.  They immediately enjoy welfare for life&#8212;but not one member of Congress introduces a bill to stop it.   We see diversity visa holders mowing down our citizens on bike paths in New York City and chain-migration recipients stabbing people in our cities—but you guessed it, Congress avoids its sworn duty: not one member introduces a bill stop it.</p>
<p>We see our tax dollars pay for undeclared wars for 20 years with no end in sight.  We witnessed our national debt expand to its current $28 trillion with no attempt to live within our financial boundaries.</p>
<p>We see individual U.S. Senators do absolutely nothing to enforce our illegal alien employment laws, transport of illegal aliens and housing laws written to stop landlords from renting to illegal aliens.</p>
<p>We see such House members like majority speaker Nancy Pelosi (D-CA), make speeches in the House that make no sense whatsoever stemming from onset dementia, works FOR illegal aliens by stating that, “These [illegal] immigrants are the future of America.”  She’s followed closely by Maxine Waters (D-CA) who supports Islamic Sharia Law in America.  Further lawlessness from Sheila Jackson (D-CA) who shows little initiative to write bills to enhance African-Americans’ ability to work, but she, like Waters, condemns Americans with name-calling.</p>
<p>While few Congressional members secured our borders for the past 40 years, and many of them served in Congress for the past 40 years, they now support 800,000 to as many as 1.8 million illegal alien DACA recipients.  Former President Barack Obama in contravention of our Constitution violated our laws in attempting to give those illegals a free pass into our country of our laws.  Initial cost to U.S. taxpayers: estimated at $26 billion for starters.</p>
<p><strong>Our lawmakers become criminals representing us</strong></p>
<p>As to wars and killing our young soldiers, the majority of Congressional members rubber-stamp every military expense to further two current wars in Iraq and Afghanistan: that continue for 20 years&#8212;accomplishing nothing. Except $6 trillion spent of our money!   All the while, they authorize our tax dollars for 700 military bases and 450,000 military personnel in 80 countries around the world.  All for what?  For absolutely nothing in our defense! Have you heard of “Empire”?</p>
<p>U.S. Senator Diane Feinstein (D-CA), 88, witnessing her Golden State turn into the poorest and most immigrant-overpopulated state in America—lacks a single clue as to what’s she fostered or allowed to happen to her constituents.  Los Angeles features 62,000 homeless living in tarp tents while San Francisco faces 11,000 homeless, flourishing drug gangs and rampant welfare by illegal aliens.  Yet, Californians vote her back into office decade after decade.</p>
<p>Speaking of California, its own Governor Newsome defied the laws of America by creating a “Sanctuary State” that harbors criminal illegal aliens despite the fact that Kate Steinle suffered death at the hands of a man deported five separate times, but returned to murder that young girl.  Mayors of Los Angeles and San Francisco defend their sanctuary cities to the detriment of taxpayers into the billions for anchor babies, health care for illegals, underground economies created by illegals and schools totally destroyed as to education for American kids.</p>
<p>Shady antics also hold true in Denver, Colorado where sanctuary city proponents Governor Jared Polis and Mayor Michael Hancock harbor criminal alien immigrants against the wishes of law-abiding Americans.</p>
<p>The same holds true in New York City and New York State with Governor Cuomo and Mayor De Blasio defending and harboring criminal aliens against the laws of America.   Chicago Mayor Lightfoot and the Illinois governor defend and harbor criminal alien immigrants.</p>
<p>Over 550 other mayors and city councils, e.g. Minneapolis, Detroit, Boston and Boulder, CO, break our laws—and you now face a country degrading into a third world caldron.  Corruption becomes a mechanism by which third world countries operate.</p>
<p>And now, all those criminals in Congress want to impeach former president Trump for what?</p>
<p>As to what these videos report, do you want your children to face this kind of a future?  If you don’t, it’s time to speak up across this great country of ours.</p>
<p>This video graphically and dramatically illustrates America’s immigration-population crisis as well as the world’s. I wrote it and narrated it. Tim Walters of Cleveland, Ohio directed and produced. Please forward it to all your friends, networks and beyond. Place it on FB, Twitter, Linkedin, Parler and more.  Just click the link below to see the video.</p>
<p><a href="https://www.bitchute.com/video/Txj6kYxtkpD6/" target="_blank" rel="noopener noreferrer">Immigration, Overpopulation, Resources, Civilization</a> by Frosty Wooldridge</p>
<p>Share these videos all over America:</p>
<p>“In a five minute astoundingly simple yet brilliant video, <a href="http://www.youtube.com/watch?v=LPjzfGChGlE&amp;feature=player_embedded" target="_blank" rel="noopener noreferrer">Immigration, Poverty, and Gum Balls</a>”, Roy Beck, director of <a href="http://www.numbersusa.org/">www.numbersusa.ORG</a>, graphically illustrates the impact of overpopulation.  Take five minutes to see for yourself:</p>
<p>“<a href="http://www.youtube.com/watch?v=muw22wTePqQ" target="_blank" rel="noopener noreferrer">Immigration by the numbers—off the chart</a>” by Roy Beck</p>
<p>This 10-minute demonstration shows Americans the results of unending mass immigration on the quality of life and sustainability for future generations: in a few words, “Mind boggling!”  <a href="http://www.numbersusa.org/">www.NumbersUSA.org</a></p>
<p>© 2021 Frosty Wooldridge &#8211; All Rights Reserved</p>
<p>E-Mail Frosty: <a href="mailto:frostyw@juno.com">frostyw@juno.com</a><div class="h5ab-print-button-container"><div class="h5ab-print-button h5ab-print-button-right" style="cursor: pointer; color: #555"><i class="fa fa-print fa-lg"></i>
<span>print</span></div></div></p>
<a href="mailto:?subject=Wonderful new article&body=https%3A%2F%2Fnewswithviews.com%2Fthis-impeachment-criminal-politicians-in-congress-undermining-our-laws%2F"> Click Here for mass emailing </a>
<h2>
</h2>
&nbsp;
</div>
<div class="fusion-sharing-box fusion-single-sharing-box share-box">
<h4>Share This Article</h4>
<div class="fusion-social-networks"><div class="fusion-social-networks-wrapper"><a class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#3b5998;" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fnewswithviews.com%2Fthis-impeachment-criminal-politicians-in-congress-undermining-our-laws%2F&amp;t=This%20Impeachment%3A%20Criminal%20Politicians%20in%20Congress%20Undermining%20Our%20Laws" target="_blank" data-placement="top" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span class="screen-reader-text">Facebook</span></a><a class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style="color:#55acee;" href="https://twitter.com/share?text=This%20Impeachment%3A%20Criminal%20Politicians%20in%20Congress%20Undermining%20Our%20Laws&amp;url=https%3A%2F%2Fnewswithviews.com%2Fthis-impeachment-criminal-politicians-in-congress-undermining-our-laws%2F" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Twitter" data-toggle="tooltip" title="Twitter"><span class="screen-reader-text">Twitter</span></a><a class="fusion-social-network-icon fusion-tooltip fusion-linkedin fusion-icon-linkedin" style="color:#0077b5;" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://newswithviews.com/this-impeachment-criminal-politicians-in-congress-undermining-our-laws/&amp;title=This%20Impeachment%3A%20Criminal%20Politicians%20in%20Congress%20Undermining%20Our%20Laws&amp;summary=By%20Frosty%20Wooldridge%0D%0A%0D%0AFor%20the%20past%20four%20decades%2C%20535%20men%20and%20women%20elected%20to%20serve%20our%20U.S.%20Constitution%20failed%20to%20not%20only%20uphold%20our%20laws%2C%20but%20undermined%20our%20laws%20in%20deference%20to%20lawbreakers.%C2%A0%20Upon%20being%20elected%2C%20each%20one%20of%20them%20swore%20on%20a%20Bible%20to%20u" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="LinkedIn" data-toggle="tooltip" title="LinkedIn"><span class="screen-reader-text">LinkedIn</span></a><a class="fusion-social-network-icon fusion-tooltip fusion-reddit fusion-icon-reddit" style="color:#ff4500;" href="http://reddit.com/submit?url=https://newswithviews.com/this-impeachment-criminal-politicians-in-congress-undermining-our-laws/&amp;title=This%20Impeachment%3A%20Criminal%20Politicians%20in%20Congress%20Undermining%20Our%20Laws" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Reddit" data-toggle="tooltip" title="Reddit"><span class="screen-reader-text">Reddit</span></a><a class="fusion-social-network-icon fusion-tooltip fusion-whatsapp fusion-icon-whatsapp" style="color:#77e878;" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fnewswithviews.com%2Fthis-impeachment-criminal-politicians-in-congress-undermining-our-laws%2F" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Whatsapp" data-toggle="tooltip" title="Whatsapp"><span class="screen-reader-text">Whatsapp</span></a><a class="fusion-social-network-icon fusion-tooltip fusion-googleplus fusion-icon-googleplus" style="color:#dc4e41;" href="https://plus.google.com/share?url=https://newswithviews.com/this-impeachment-criminal-politicians-in-congress-undermining-our-laws/" onclick="javascript:window.open(this.href,&#039;&#039;, &#039;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600&#039;);return false;" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Google+" data-toggle="tooltip" title="Google+"><span class="screen-reader-text">Google+</span></a><a class="fusion-social-network-icon fusion-tooltip fusion-tumblr fusion-icon-tumblr" style="color:#35465c;" href="http://www.tumblr.com/share/link?url=https%3A%2F%2Fnewswithviews.com%2Fthis-impeachment-criminal-politicians-in-congress-undermining-our-laws%2F&amp;name=This%20Impeachment%3A%20Criminal%20Politicians%20in%20Congress%20Undermining%20Our%20Laws&amp;description=By%20Frosty%20Wooldridge%0D%0A%0D%0AFor%20the%20past%20four%20decades%2C%20535%20men%20and%20women%20elected%20to%20serve%20our%20U.S.%20Constitution%20failed%20to%20not%20only%20uphold%20our%20laws%2C%20but%20undermined%20our%20laws%20in%20deference%20to%20lawbreakers.%C2%A0%20Upon%20being%20elected%2C%20each%20one%20of%20them%20swore%20on%20a%20Bible%20to%20uphold%20the%20Constitution%20of" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Tumblr" data-toggle="tooltip" title="Tumblr"><span class="screen-reader-text">Tumblr</span></a><a class="fusion-social-network-icon fusion-tooltip fusion-pinterest fusion-icon-pinterest" style="color:#bd081c;" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fnewswithviews.com%2Fthis-impeachment-criminal-politicians-in-congress-undermining-our-laws%2F&amp;description=By%20Frosty%20Wooldridge%0D%0A%0D%0AFor%20the%20past%20four%20decades%2C%20535%20men%20and%20women%20elected%20to%20serve%20our%20U.S.%20Constitution%20failed%20to%20not%20only%20uphold%20our%20laws%2C%20but%20undermined%20our%20laws%20in%20deference%20to%20lawbreakers.%C2%A0%20Upon%20being%20elected%2C%20each%20one%20of%20them%20swore%20on%20a%20Bible%20to%20uphold%20the%20Constitution%20of&amp;media=" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Pinterest" data-toggle="tooltip" title="Pinterest"><span class="screen-reader-text">Pinterest</span></a><a class="fusion-social-network-icon fusion-tooltip fusion-vk fusion-icon-vk" style="color:#45668e;" href="http://vkontakte.ru/share.php?url=https%3A%2F%2Fnewswithviews.com%2Fthis-impeachment-criminal-politicians-in-congress-undermining-our-laws%2F&amp;title=This%20Impeachment%3A%20Criminal%20Politicians%20in%20Congress%20Undermining%20Our%20Laws&amp;description=By%20Frosty%20Wooldridge%0D%0A%0D%0AFor%20the%20past%20four%20decades%2C%20535%20men%20and%20women%20elected%20to%20serve%20our%20U.S.%20Constitution%20failed%20to%20not%20only%20uphold%20our%20laws%2C%20but%20undermined%20our%20laws%20in%20deference%20to%20lawbreakers.%C2%A0%20Upon%20being%20elected%2C%20each%20one%20of%20them%20swore%20on%20a%20Bible%20to%20uphold%20the%20Constitution%20of" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Vk" data-toggle="tooltip" title="Vk"><span class="screen-reader-text">Vk</span></a><a class="fusion-social-network-icon fusion-tooltip fusion-mail fusion-icon-mail fusion-last-social-icon" style="color:#000000;" href="mailto:?subject=This%20Impeachment%3A%20Criminal%20Politicians%20in%20Congress%20Undermining%20Our%20Laws&amp;body=https://newswithviews.com/this-impeachment-criminal-politicians-in-congress-undermining-our-laws/" target="_self" rel="noopener noreferrer" data-placement="top" data-title="Email" data-toggle="tooltip" title="Email"><span class="screen-reader-text">Email</span></a><div class="fusion-clearfix"></div></div></div>	</div>
<section class="about-author">
<div class="fusion-title fusion-title-size-two sep-double sep-solid" style="margin-top:0px;margin-bottom:31px;">
<h2 class="title-heading-left" style="margin:0;">
Read more articles by this author: 						<a href="https://newswithviews.com/author/frosty/" title="Posts by Frosty Wooldridge" rel="author">Frosty Wooldridge</a>																	</h2>
<div class="title-sep-container">
<div class="title-sep sep-double sep-solid"></div>
</div>
</div>
<div class="about-author-container">
<div class="avatar">
<img width="72" height="72" src="https://newswithviews.com/wp-content/uploads/2020/08/nwv-author-Frosty-Wooldridge-96x96.jpg" class="avatar avatar-72 photo" alt="" srcset="https://newswithviews.com/wp-content/uploads/2020/08/nwv-author-Frosty-Wooldridge-24x24.jpg 24w, https://newswithviews.com/wp-content/uploads/2020/08/nwv-author-Frosty-Wooldridge-48x48.jpg 48w, https://newswithviews.com/wp-content/uploads/2020/08/nwv-author-Frosty-Wooldridge-66x66.jpg 66w, https://newswithviews.com/wp-content/uploads/2020/08/nwv-author-Frosty-Wooldridge-96x96.jpg 96w" sizes="(max-width: 72px) 100vw, 72px"/>							</div>
<div class="description">
Frosty Wooldridge possesses a unique view of the world, cultures and families in that he has bicycled around the globe 100,000 miles, on six continents and six times across the United States in the past 30 years. His published books include: "HANDBOOK FOR TOURING BICYCLISTS"; “STRIKE THREE! TAKE YOUR BASE”; “IMMIGRATION’S UNARMED INVASION: DEADLY CONSEQUENCES”; “MOTORCYCLE ADVENTURE TO ALASKA: INTO THE WIND—A TEEN NOVEL”; “BICYCLING AROUND THE WORLD: TIRE TRACKS FOR YOUR IMAGINATION”; “AN EXTREME ENCOUNTER: ANTARCTICA.” His next book: “TILTING THE STATUE OF LIBERTY INTO A SWAMP.” He lives in Denver, Colorado.
His latest book. ‘IMMIGRATION’S UNARMED INVASION—DEADLY CONSEQUENCES.’  <b>E:Mail:</b> frostyw@juno.com <b>Website:</b> www.FrostyWooldridge.com<br>
&nbsp;
&nbsp;
</div>
</div>
</section>
</article>
</section>
<aside id="sidebar" role="complementary" class="sidebar fusion-widget-area fusion-content-widget-area fusion-sidebar-right fusion-articlesidebars" style="float: right;">
<div id="search-9" class="widget widget_search"><form role="search" class="searchform fusion-search-form fusion-live-search" method="get" action="https://newswithviews.com/">
<div class="fusion-search-form-content">
<div class="fusion-search-field search-field">
<label><span class="screen-reader-text">Search for:</span>
<input type="text" value="" name="s" class="s" placeholder="Search ..." required aria-required="true" aria-label="Search ..."/>
</label>
</div>
<div class="fusion-search-button search-button">
<input type="submit" class="fusion-search-submit searchsubmit" value="&#xf002;"/>
</div>
</div>
</form>
</div><div id="mc4wp_form_widget-7" class="widget widget_mc4wp_form_widget"><div class="heading"><h4 class="widget-title">Subscribe To Daily Email Alerts</h4></div><script>(function(){if(!window.mc4wp){window.mc4wp={listeners:[],forms:{on:function(event,callback){window.mc4wp.listeners.push({event:event,callback:callback});}}}}})();</script><!-- Mailchimp for WordPress v4.5.2 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-23956 mc4wp-form-theme mc4wp-form-theme-light" method="post" data-id="23956" data-name="National"><div class="mc4wp-form-fields"><p>
<input type="text" name="FNAME" placeholder="Your Name">
</p>
<p>
<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>
<p>
<input type="submit" value="Sign up"/>
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off"/></label><input type="hidden" name="_mc4wp_timestamp" value="1613027872"/><input type="hidden" name="_mc4wp_form_id" value="23956"/><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1"/><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div>		<div id="recent-posts-13" class="widget widget_recent_entries">		<div class="heading"><h4 class="widget-title">Latest Articles</h4></div>		<ul>
<li>
<a href="https://newswithviews.com/sell-not-liberty-to-purchase-power/">Sell Not&#8230;Liberty To Purchase Power</a>
<span class="post-date">February 11, 2021</span>
</li>
<li>
<a href="https://newswithviews.com/the-ambivalent-christian/">The Ambivalent Christian</a>
<span class="post-date">February 11, 2021</span>
</li>
<li>
<a href="https://newswithviews.com/republican-cowards/">Republican Cowards</a>
<span class="post-date">February 11, 2021</span>
</li>
<li>
<a href="https://newswithviews.com/this-impeachment-criminal-politicians-in-congress-undermining-our-laws/" aria-current="page">This Impeachment: Criminal Politicians in Congress Undermining Our Laws</a>
<span class="post-date">February 11, 2021</span>
</li>
<li>
<a href="https://newswithviews.com/dont-you-get-it-america-is-a-socialist-democrat-monarchy/">Don’t You Get It? America Is A Socialist Democrat Monarchy</a>
<span class="post-date">February 10, 2021</span>
</li>
</ul>
</div><div id="text-47" class="widget widget_text">			<div class="textwidget"><p><script src="https://whatfinger-videos.b-cdn.net/widgets/new-wfw.js"></script></p>
<div id="wWidget_82e28bcea3" data-action="widget"></div>
<p><script type="application/javascript">var wWidgetConf_82e28bcea3={rows:4,cols:1,backgroundColor:'rgb(240, 240, 240)',textColor:'rgb(0, 0, 0)',borderColor:'#DDD',displayContent:'0',contentSort:'0',contentType:'0',showTitle:'1',showThumb:'1',widgetID:'wWidget_82e28bcea3',layout:'basic'};</script></p>
</div>
</div><div id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=14&l=ur1&category=lgpromos&banner=1Z0QRPWF36YC2NSJ3T02&f=ifr&linkID=7f6af24514b219b40388487b9e0665ef&t=newswithviews-20&tracking_id=newswithviews-20" width="160" height="600" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></div></div><div id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center><a target="_blank" href="https://www.amazon.com/gp/product/B07BB5T3LQ/ref=as_li_tl?ie=UTF8&camp=1789&creative=9325&creativeASIN=B07BB5T3LQ&linkCode=as2&tag=newswithviews-20&linkId=f6a6cf8fc5601245fb86a15e63ef2729" rel="noopener noreferrer"><img border="0" src="//ws-na.amazon-adsystem.com/widgets/q?_encoding=UTF8&MarketPlace=US&ASIN=B07BB5T3LQ&ServiceVersion=20070822&ID=AsinImage&WS=1&Format=_SL250_&tag=newswithviews-20"></a><img src="//ir-na.amazon-adsystem.com/e/ir?t=newswithviews-20&l=am2&o=1&a=B07BB5T3LQ" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;"/></center></div></div><div id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://nwvstore.com/" target="_blank" rel="noopener noreferrer"><img src="https://nwvstore.com/wp-content/uploads/2020/05/nwv-trump-mug-2020.jpg" alt="" width="224" height="250" class="alignnone size-full wp-image-528"/></a>
<br>
<br>
<a href="https://nwvstore.com/" target="_blank" rel="noopener noreferrer"><img src="https://nwvstore.com/wp-content/uploads/2020/05/nwv-trump-bday-card.jpg" alt="" width="400" height="451" class="alignnone size-full wp-image-526"/></a>
<br>
<br>
<a href="https://nwvstore.com/" target="_blank" rel="noopener noreferrer"><img src="https://nwvstore.com/wp-content/uploads/2020/05/nwv-mug.jpg" alt="" width="151" height="147" class="alignnone size-full wp-image-520"/></a>
<br>
<br>
<a href="https://nwvstore.com/" target="_blank" rel="noopener noreferrer"><img src="https://nwvstore.com/wp-content/uploads/2020/04/Are-Vaccine-Safe.gif" alt="" width="120" height="175" class="alignnone size-full wp-image-450"/></a>
<br>
<br>
<a href="https://nwvstore.com/" target="_blank" rel="noopener noreferrer"><img src="https://nwvstore.com/wp-content/uploads/2020/04/Washington-Youre-Fired.gif" alt="" width="116" height="175" class="alignnone size-full wp-image-429"/></a>
<br>
<br>
<a href="https://nwvstore.com/" target="_blank" rel="noopener noreferrer"><img src="https://nwvstore.com/wp-content/uploads/2020/04/Global-Warming-or-Global-Governance.gif" alt="" width="120" height="161" class="alignnone size-full wp-image-428"/></a>
<br>
<br>
<a href="https://nwvstore.com/" target="_blank" rel="noopener noreferrer"><img src="https://nwvstore.com/wp-content/uploads/2020/04/Sweet-Misery-A-Poisened-World.gif" alt="" width="120" height="179" class="alignnone size-full wp-image-426"/></a>
<br>
<br>
<a href="https://nwvstore.com/" target="_blank" rel="noopener noreferrer"><img src="https://nwvstore.com/wp-content/uploads/2020/04/Eating-for-Optimum-Health.jpg" alt="" width="100" height="137" class="alignnone size-full wp-image-420"/></a>
<br>
<br>
<a href="https://nwvstore.com/" target="_blank" rel="noopener noreferrer"><img src="https://nwvstore.com/wp-content/uploads/2020/04/Border.gif" alt="" width="120" height="167" class="alignnone size-full wp-image-422"/></a>
<br>
<br>
<a href="https://nwvstore.com/" target="_blank" rel="noopener noreferrer"><img src="https://nwvstore.com/wp-content/uploads/2020/04/Hollywoods-War-on-God.jpg" alt="" width="126" height="180" class="alignnone size-full wp-image-418"/></a>
<br>
<br>
<a href="https://nwvstore.com/" target="_blank" rel="noopener noreferrer"><img src="https://nwvstore.com/wp-content/uploads/2020/04/What-in-the-World-Are-They-Spraying.jpg" alt="" width="127" height="180" class="alignnone size-full wp-image-408"/></a>
<br>
<br>
<a href="https://nwvstore.com/" target="_blank" rel="noopener noreferrer"><img src="https://nwvstore.com/wp-content/uploads/2020/04/The-Secret-of-Oz.jpg" alt="" width="138" height="200" class="alignnone size-full wp-image-410"/></a>
<br>
<br>
<a href="https://nwvstore.com/" target="_blank" rel="noopener noreferrer"><img src="https://nwvstore.com/wp-content/uploads/2020/04/When-Central-Banks-Rule-the-World.jpg" alt="" width="127" height="175" class="alignnone size-full wp-image-413"/></a>
<br>
<br>
<a href="https://nwvstore.com/" target="_blank" rel="noopener noreferrer"><img src="https://nwvstore.com/wp-content/uploads/2020/04/Corporate-Fascism.jpg" alt="" width="170" height="250" class="alignnone size-full wp-image-407"/></a>
<br>
<br></div></div>			</aside>
					
</div>  <!-- fusion-row -->
</main>  <!-- #main -->
<div class="fusion-footer">
<footer class="fusion-footer-widget-area fusion-widget-area">
<div class="fusion-row">
<div class="fusion-columns fusion-columns-2 fusion-widget-area">
<div class="fusion-column col-lg-6 col-md-6 col-sm-6">
<section id="nav_menu-3" class="fusion-footer-widget-column widget widget_nav_menu"><h4 class="widget-title">Visit the Bookstore!</h4><div class="menu-bookstore-container"><ul id="menu-bookstore" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22068"><a target="_blank" rel="noopener noreferrer" href="https://nwvstore.com/">Bookstore</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22067"><a target="_blank" rel="noopener noreferrer" href="https://nwvstore.com/books/">Books</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22069"><a target="_blank" rel="noopener noreferrer" href="https://nwvstore.com/dvds/">DVDs</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22070"><a target="_blank" rel="noopener noreferrer" href="https://nwvstore.com/merchandise/">Merchandise</a></li>
</ul></div><div style="clear:both;"></div></section>																					</div>
<div class="fusion-column fusion-column-last col-lg-6 col-md-6 col-sm-6">
<section id="search-8" class="fusion-footer-widget-column widget widget_search"><h4 class="widget-title">Search News With Views</h4><form role="search" class="searchform fusion-search-form fusion-live-search" method="get" action="https://newswithviews.com/">
<div class="fusion-search-form-content">
<div class="fusion-search-field search-field">
<label><span class="screen-reader-text">Search for:</span>
<input type="text" value="" name="s" class="s" placeholder="Search ..." required aria-required="true" aria-label="Search ..."/>
</label>
</div>
<div class="fusion-search-button search-button">
<input type="submit" class="fusion-search-submit searchsubmit" value="&#xf002;"/>
</div>
</div>
</form>
<div style="clear:both;"></div></section>																					</div>
<div class="fusion-clearfix"></div>
</div> <!-- fusion-columns -->
</div> <!-- fusion-row -->
</footer> <!-- fusion-footer-widget-area -->
<footer id="footer" class="fusion-footer-copyright-area">
<div class="fusion-row">
<div class="fusion-copyright-content">
<div class="fusion-copyright-notice">
<div>
Copyright 2020 All Rights Reserved NEWSWITHVIEWS.COM  | Website Services by <a href="https://www.myowebdesign.com">Myowebdesign.com</a>	</div>
</div>
<div class="fusion-social-links-footer">
<div class="fusion-social-networks"><div class="fusion-social-networks-wrapper"><a class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#46494a;" href="http://facebook.com/newswithviews" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span class="screen-reader-text">Facebook</span></a><a class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style="color:#46494a;" href="http://twitter.com/newswithviews" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Twitter" data-toggle="tooltip" title="Twitter"><span class="screen-reader-text">Twitter</span></a><a class="fusion-social-network-icon fusion-tooltip fusion-instagram fusion-icon-instagram" style="color:#46494a;" href="http://www.instagram.com/newswithviewsdotcom" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Instagram" data-toggle="tooltip" title="Instagram"><span class="screen-reader-text">Instagram</span></a></div></div></div>
</div> <!-- fusion-fusion-copyright-content -->
</div> <!-- fusion-row -->
</footer> <!-- #footer -->
</div> <!-- fusion-footer -->
</div> <!-- wrapper -->
<a class="fusion-one-page-text-link fusion-page-load-link"></a>
<div class="hustle-ui hustle-popup hustle-palette--default hustle_module_id_1 module_id_1  " data-id="1" data-render-id="0" data-tracking="disabled" data-intro="no_animation" data-outro="no_animation" data-overlay-close="1" data-close-delay="30000" style="opacity: 0;"><div class="hustle-popup-mask hustle-optin-mask" aria-hidden="true"></div><div class="hustle-popup-content"><div class="hustle-info hustle-info--compact"><button class="hustle-button-icon hustle-button-close">
<span class="hustle-icon-close" aria-hidden="true"></span>
<span class="hustle-screen-reader">Close this module</span>
</button><div class="hustle-layout"><div class="hustle-content"><div class="hustle-content-wrap"><div class="hustle-group-title"><span class="hustle-title">Subscribe to Daily Email Alerts</span></div><div class="hustle-group-content"><p><script>(function(){if(!window.mc4wp){window.mc4wp={listeners:[],forms:{on:function(event,callback){window.mc4wp.listeners.push({event:event,callback:callback});}}}}})();</script><!-- Mailchimp for WordPress v4.5.2 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-23956 mc4wp-form-theme mc4wp-form-theme-light" method="post" data-id="23956" data-name="National"><div class="mc4wp-form-fields"><p>
<input type="text" name="FNAME" placeholder="Your Name">
</p>
<p>
<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>
<p>
<input type="submit" value="Sign up"/>
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off"/></label><input type="hidden" name="_mc4wp_timestamp" value="1613027872"/><input type="hidden" name="_mc4wp_form_id" value="23956"/><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2"/><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></p></div></div></div></div></div></div></div>
<!-- Infolinks START -->
<script type="text/javascript">jQuery(document).ready(function(){jQuery('.description').before('<span><!--INFOLINKS_OFF--></span>');jQuery('.description').after('<span><!--INFOLINKS_ON--></span>');jQuery('#headerimg').before('<span><!--INFOLINKS_OFF--></span>');jQuery('#headerimg').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>');});</script>
<script type="text/javascript">var infolinks_pid=3248838;var infolinks_plugin_version="WP_3.2.3";var infolinks_resources="https://resources.infolinks.com/js";</script>
<script type="text/javascript" src="https://resources.infolinks.com/js/infolinks_main.js"></script>
<!-- Infolinks END -->				<script type="text/javascript">jQuery(document).ready(function(){var ajaxurl='https://newswithviews.com/wp-admin/admin-ajax.php';if(0<jQuery('.fusion-login-nonce').length){jQuery.get(ajaxurl,{'action':'fusion_login_nonce'},function(response){jQuery('.fusion-login-nonce').html(response);});}});</script>
<script>(function(){function addEventListener(element,event,handler){if(element.addEventListener){element.addEventListener(event,handler,false);}else if(element.attachEvent){element.attachEvent('on'+event,handler);}}function maybePrefixUrlField(){if(this.value.trim()!==''&&this.value.indexOf('http')!==0){this.value="http://"+this.value;}}var urlFields=document.querySelectorAll('.mc4wp-form input[type="url"]');if(urlFields&&urlFields.length>0){for(var j=0;j<urlFields.length;j++){addEventListener(urlFields[j],'blur',maybePrefixUrlField);}}var testInput=document.createElement('input');testInput.setAttribute('type','date');if(testInput.type!=='date'){var dateFields=document.querySelectorAll('.mc4wp-form input[type="date"]');for(var i=0;i<dateFields.length;i++){if(!dateFields[i].placeholder){dateFields[i].placeholder='YYYY-MM-DD';}if(!dateFields[i].pattern){dateFields[i].pattern='[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';}}}})();</script><!-- <link rel='stylesheet' id='hustle_icons-css'  href='https://newswithviews.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/css/hustle-icons.min.css?ver=4.1.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='hustle_global-css'  href='https://newswithviews.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/css/hustle-global.min.css?ver=4.1.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='hustle_info-css'  href='https://newswithviews.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/css/hustle-info.min.css?ver=4.1.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='hustle_popup-css'  href='https://newswithviews.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/css/hustle-popup.min.css?ver=4.1.1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//newswithviews.com/wp-content/cache/wpfc-minified/k9fernjf/24jo4.css" media="all"/>
<link rel='stylesheet' id='hstl-roboto-css' href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A300%2C300i%2C400%2C400i%2C700%2C700i%7CRoboto%3A300%2C300i%2C400%2C400i%2C500%2C500i%2C700%2C700i&#038;display=swap&#038;ver=4.1.1' type='text/css' media='all'/>
<link rel='stylesheet' id='hstl-opensans-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C400i%2C700%2C700i&#038;display=swap&#038;ver=4.1.1' type='text/css' media='all'/>
<link rel='stylesheet' id='hstl-source-code-pro-css' href='https://fonts.googleapis.com/css?family=Source+Code+Pro&#038;display=swap&#038;ver=4.1.1' type='text/css' media='all'/>
<script type='text/javascript'>//<![CDATA[
var h5abPrintSettings={"customCSS":""};
//]]></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/plugins/print-post-and-page/js/h5ab-print.min.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.min.js?ver=2.2.0'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});</script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/js/hustle-ui.min.js?ver=4.1.1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>//<![CDATA[
var Modules=[{"settings":{"auto_close_success_message":"0","triggers":{"trigger":"scroll","on_time_delay":"0","on_time_unit":"seconds","on_scroll":"scrolled","on_scroll_page_percent":"40","on_scroll_css_selector":"","enable_on_click_element":"1","on_click_element":"","enable_on_click_shortcode":"1","on_exit_intent":"1","on_exit_intent_per_session":"1","on_exit_intent_delayed":"0","on_exit_intent_delayed_time":"5","on_exit_intent_delayed_unit":"seconds","on_adblock":"0"},"animation_in":"no_animation","animation_out":"no_animation","after_close_trigger":["click_close_icon"],"after_close":"no_show_on_post","expiration":"30","expiration_unit":"days","on_submit":"nothing","on_submit_delay":"5","on_submit_delay_unit":"seconds","close_cta":"0","close_cta_time":"0","close_cta_unit":"seconds","hide_after_cta":"keep_show","hide_after_subscription":"keep_show","allow_scroll_page":"1","close_on_background_click":"1","auto_hide":"1","auto_hide_unit":"seconds","auto_hide_time":"30"},"module_id":"1","blog_id":"0","module_name":"email","module_type":"popup","active":"1","module_mode":"informational"}];var incOpt={"is_admin":"","native_share_enpoints":{"facebook":"https:\/\/www.facebook.com\/sharer\/sharer.php?u=https%3A%2F%2Fnewswithviews.com%2Fthis-impeachment-criminal-politicians-in-congress-undermining-our-laws","twitter":"https:\/\/twitter.com\/intent\/tweet?url=https%3A%2F%2Fnewswithviews.com%2Fthis-impeachment-criminal-politicians-in-congress-undermining-our-laws&text=This%20Impeachment%3A%20Criminal%20Politicians%20in%20Congress%20Undermining%20Our%20Laws","pinterest":"https:\/\/www.pinterest.com\/pin\/create\/button\/?url=https%3A%2F%2Fnewswithviews.com%2Fthis-impeachment-criminal-politicians-in-congress-undermining-our-laws","reddit":"https:\/\/www.reddit.com\/submit?url=https%3A%2F%2Fnewswithviews.com%2Fthis-impeachment-criminal-politicians-in-congress-undermining-our-laws","linkedin":"https:\/\/www.linkedin.com\/shareArticle?mini=true&url=https%3A%2F%2Fnewswithviews.com%2Fthis-impeachment-criminal-politicians-in-congress-undermining-our-laws","vkontakte":"https:\/\/vk.com\/share.php?url=https%3A%2F%2Fnewswithviews.com%2Fthis-impeachment-criminal-politicians-in-congress-undermining-our-laws","whatsapp":"https:\/\/api.whatsapp.com\/send?text=https%3A%2F%2Fnewswithviews.com%2Fthis-impeachment-criminal-politicians-in-congress-undermining-our-laws","email":"mailto:?subject=This%20Impeachment%3A%20Criminal%20Politicians%20in%20Congress%20Undermining%20Our%20Laws&body=https%3A%2F%2Fnewswithviews.com%2Fthis-impeachment-criminal-politicians-in-congress-undermining-our-laws"},"ajaxurl":"https:\/\/newswithviews.com\/wp-admin\/admin-ajax.php","page_id":"38423","page_slug":"this-impeachment-criminal-politicians-in-congress-undermining-our-laws","is_upfront":"","script_delay":"3000"};
//]]></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/plugins/wordpress-popup/assets/js/front.min.js?ver=4.1.1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-includes/js/comment-reply.min.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/modernizr.js?ver=3.3.1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.fitvids.js?ver=1.1'></script>
<script type='text/javascript'>//<![CDATA[
var fusionVideoGeneralVars={"status_vimeo":"1","status_yt":"1"};
//]]></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-video-general.js?ver=1'></script>
<script type='text/javascript'>//<![CDATA[
var fusionLightboxVideoVars={"lightbox_video_width":"1280","lightbox_video_height":"720"};
//]]></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.ilightbox.js?ver=2.2.3'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.mousewheel.js?ver=3.0.6'></script>
<script type='text/javascript'>//<![CDATA[
var fusionLightboxVars={"status_lightbox":"1","lightbox_gallery":"1","lightbox_skin":"metro-white","lightbox_title":"1","lightbox_arrows":"1","lightbox_slideshow_speed":"5000","lightbox_autoplay":"","lightbox_opacity":"0.9","lightbox_desc":"1","lightbox_social":"1","lightbox_deeplinking":"1","lightbox_path":"vertical","lightbox_post_images":"1","lightbox_animation_speed":"Normal"};
//]]></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-lightbox.js?ver=1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/imagesLoaded.js?ver=3.1.8'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/isotope.js?ver=3.0.4'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/packery.js?ver=2.0.0'></script>
<script type='text/javascript'>//<![CDATA[
var avadaPortfolioVars={"lightbox_behavior":"all","infinite_finished_msg":"<em>All items displayed.<\/em>","infinite_blog_text":"<em>Loading the next set of posts...<\/em>","content_break_point":"800"};
//]]></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/plugins/fusion-core/js/min/avada-portfolio.js?ver=1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.infinitescroll.js?ver=2.1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/plugins/fusion-core/js/min/avada-faqs.js?ver=1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/cssua.js?ver=2.1.28'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.waypoints.js?ver=2.0.3'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-waypoints.js?ver=1'></script>
<script type='text/javascript'>//<![CDATA[
var fusionAnimationsVars={"disable_mobile_animate_css":"0"};
//]]></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-animations.js?ver=1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-flip-boxes.js?ver=1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.fade.js?ver=1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.requestAnimationFrame.js?ver=1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-parallax.js?ver=1'></script>
<script type='text/javascript'>//<![CDATA[
var fusionVideoBgVars={"status_vimeo":"1","status_yt":"1"};
//]]></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-video-bg.js?ver=1'></script>
<script type='text/javascript'>//<![CDATA[
var fusionContainerVars={"content_break_point":"800","container_hundred_percent_height_mobile":"0","is_sticky_header_transparent":"0"};
//]]></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-container.js?ver=1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.modal.js?ver=3.1.1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-modal.js?ver=1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/plugins/fusion-builder/assets/js/min/library/Chart.js?ver=2.7.1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-chart.js?ver=1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-gallery.js?ver=1'></script>
<script type='text/javascript'>//<![CDATA[
var fusionBgImageVars={"content_break_point":"800"};
//]]></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-column-bg-image.js?ver=1'></script>
<script type='text/javascript'>//<![CDATA[
var fusionEqualHeightVars={"content_break_point":"800"};
//]]></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-equal-heights.js?ver=1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-column.js?ver=1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-syntax-highlighter.js?ver=1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.event.move.js?ver=2.0'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-image-before-after.js?ver=1.0'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.countTo.js?ver=1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.easyPieChart.js?ver=2.1.7'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.appear.js?ver=1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-counters-circle.js?ver=1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-events.js?ver=1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.countdown.js?ver=1.0'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-countdown.js?ver=1'></script>
<script type='text/javascript'>//<![CDATA[
var fusionMapsVars={"admin_ajax":"https:\/\/newswithviews.com\/wp-admin\/admin-ajax.php"};
//]]></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.fusion_maps.js?ver=2.2.2'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-google-map.js?ver=1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-progress.js?ver=1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.cycle.js?ver=3.0.3'></script>
<script type='text/javascript'>//<![CDATA[
var fusionTestimonialVars={"testimonials_speed":"4000"};
//]]></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-testimonials.js?ver=1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.transition.js?ver=3.3.6'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.tab.js?ver=3.1.1'></script>
<script type='text/javascript'>//<![CDATA[
var fusionTabVars={"content_break_point":"800"};
//]]></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-tabs.js?ver=1'></script>
<script type='text/javascript'>//<![CDATA[
var fusionCountersBox={"counter_box_speed":"1000"};
//]]></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-counters-box.js?ver=1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-content-boxes.js?ver=1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.collapse.js?ver=3.1.1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-toggles.js?ver=1'></script>
<script type='text/javascript'>//<![CDATA[
var fusionRecentPostsVars={"infinite_loading_text":"<em>Loading the next set of posts...<\/em>","infinite_finished_msg":"<em>All items displayed.<\/em>","slideshow_autoplay":"1","slideshow_speed":"7000","pagination_video_slide":"","status_yt":"1"};
//]]></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-recent-posts.js?ver=1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-title.js?ver=1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/vimeoPlayer.js?ver=2.2.1'></script>
<script type='text/javascript'>//<![CDATA[
var fusionVideoVars={"status_vimeo":"1"};
//]]></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-video.js?ver=1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.hoverintent.js?ver=1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/assets/min/js/general/avada-vertical-menu-widget.js?ver=1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/lazysizes.js?ver=4.1.5'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.tooltip.js?ver=3.3.5'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.popover.js?ver=3.3.5'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.carouFredSel.js?ver=6.2.1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.easing.js?ver=1.3'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.flexslider.js?ver=2.2.2'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.hoverflow.js?ver=1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.placeholder.js?ver=2.0.7'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.touchSwipe.js?ver=1.6.6'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-alert.js?ver=1'></script>
<script type='text/javascript'>//<![CDATA[
var fusionCarouselVars={"related_posts_speed":"2500","carousel_speed":"2500"};
//]]></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-carousel.js?ver=1'></script>
<script type='text/javascript'>//<![CDATA[
var fusionFlexSliderVars={"status_vimeo":"1","page_smoothHeight":"false","slideshow_autoplay":"1","slideshow_speed":"7000","pagination_video_slide":"","status_yt":"1","flex_smoothHeight":"false"};
//]]></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-flexslider.js?ver=1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-popover.js?ver=1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-tooltip.js?ver=1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-sharing-box.js?ver=1'></script>
<script type='text/javascript'>//<![CDATA[
var fusionBlogVars={"infinite_blog_text":"<em>Loading the next set of posts...<\/em>","infinite_finished_msg":"<em>All items displayed.<\/em>","slideshow_autoplay":"1","slideshow_speed":"7000","pagination_video_slide":"","status_yt":"1","lightbox_behavior":"all","blog_pagination_type":"Pagination","flex_smoothHeight":"false"};
//]]></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-blog.js?ver=1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-button.js?ver=1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-general-global.js?ver=1'></script>
<script type='text/javascript'>//<![CDATA[
var avadaHeaderVars={"header_position":"top","header_layout":"v4","header_sticky":"0","header_sticky_type2_layout":"menu_only","header_sticky_shadow":"1","side_header_break_point":"800","header_sticky_mobile":"0","header_sticky_tablet":"0","mobile_menu_design":"modern","sticky_header_shrinkage":"0","nav_height":"20","nav_highlight_border":"0","nav_highlight_style":"textcolor","logo_margin_top":"10px","logo_margin_bottom":"0px","layout_mode":"wide","header_padding_top":"0px","header_padding_bottom":"0px","offset_scroll":"full"};
//]]></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/assets/min/js/general/avada-header.js?ver=5.9'></script>
<script type='text/javascript'>//<![CDATA[
var avadaMenuVars={"header_position":"Top","logo_alignment":"Left","header_sticky":"0","header_sticky_mobile":"0","header_sticky_tablet":"0","side_header_break_point":"800","mobile_menu_design":"modern","dropdown_goto":"Go to...","mobile_nav_cart":"Shopping Cart","mobile_submenu_open":"Open Sub Menu Of","mobile_submenu_close":"Close Sub Menu Of","submenu_slideout":"1"};
//]]></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/assets/min/js/general/avada-menu.js?ver=5.9'></script>
<script type='text/javascript'>//<![CDATA[
var fusionScrollToAnchorVars={"content_break_point":"800","container_hundred_percent_height_mobile":"0"};
//]]></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-scroll-to-anchor.js?ver=1'></script>
<script type='text/javascript'>//<![CDATA[
var fusionTypographyVars={"site_width":"1200px","typography_responsive":"","typography_sensitivity":"0.6","typography_factor":"1.5","elements":"h1, h2, h3, h4, h5, h6"};
//]]></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-responsive-typography.js?ver=1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/assets/min/js/library/bootstrap.scrollspy.js?ver=3.3.2'></script>
<script type='text/javascript'>//<![CDATA[
var avadaCommentVars={"title_style_type":"double solid","title_margin_top":"0px","title_margin_bottom":"31px"};
//]]></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/assets/min/js/general/avada-comments.js?ver=5.9'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/assets/min/js/general/avada-general-footer.js?ver=5.9'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/assets/min/js/general/avada-quantity.js?ver=5.9'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/assets/min/js/general/avada-scrollspy.js?ver=5.9'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/assets/min/js/general/avada-select.js?ver=5.9'></script>
<script type='text/javascript'>//<![CDATA[
var avadaSidebarsVars={"header_position":"top","header_layout":"v4","header_sticky":"0","header_sticky_type2_layout":"menu_only","side_header_break_point":"800","header_sticky_tablet":"0","sticky_header_shrinkage":"0","nav_height":"20","content_break_point":"800"};
//]]></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/assets/min/js/general/avada-sidebars.js?ver=5.9'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/assets/min/js/library/jquery.sticky-kit.js?ver=5.9'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/assets/min/js/general/avada-tabs-widget.js?ver=5.9'></script>
<script type='text/javascript'>//<![CDATA[
var toTopscreenReaderText={"label":"Go to Top"};
//]]></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/assets/min/js/library/jquery.toTop.js?ver=1.2'></script>
<script type='text/javascript'>//<![CDATA[
var avadaToTopVars={"status_totop_mobile":"0","totop_position":"right","totop_scroll_down_only":"0"};
//]]></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/assets/min/js/general/avada-to-top.js?ver=5.9'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/assets/min/js/general/avada-drop-down.js?ver=5.9'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/assets/min/js/library/jquery.elasticslider.js?ver=5.9'></script>
<script type='text/javascript'>//<![CDATA[
var avadaElasticSliderVars={"tfes_autoplay":"1","tfes_animation":"sides","tfes_interval":"3000","tfes_speed":"800","tfes_width":"150"};
//]]></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/assets/min/js/general/avada-elastic-slider.js?ver=5.9'></script>
<script type='text/javascript'>//<![CDATA[
var avadaFusionSliderVars={"side_header_break_point":"800","slider_position":"below","header_transparency":"0","mobile_header_transparency":"0","header_position":"Top","content_break_point":"800","status_vimeo":"1"};
//]]></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/plugins/fusion-core/js/min/avada-fusion-slider.js?ver=1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-includes/js/wp-embed.min.js?ver=5.4.4'></script>
<script type='text/javascript'>//<![CDATA[
var mc4wp_forms_config=[];
//]]></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.5.2'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://newswithviews.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.5.2'></script>
<![endif]-->
<script>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</script><style type="text/css" id="hustle-module-1-0-styles" class="hustle-module-styles hustle-module-styles-1">.hustle-ui.module_id_1 .hustle-layout .hustle-button-cta{border-width:0;border-style:none;border-radius:0;-moz-border-radius:0;-webkit-border-radius:0}.hustle-ui.module_id_1 .hustle-layout{background-color:#176387}.hustle-ui.module_id_1 .hustle-layout .hustle-title{color:#fff}.hustle-ui.module_id_1 .hustle-layout .hustle-group-content{color:#333}.hustle-ui.module_id_1 .hustle-layout .hustle-group-content ol li:before{color:#333}.hustle-ui.module_id_1 .hustle-layout .hustle-group-content ul li:before{background-color:#333}.hustle-ui.module_id_1 .hustle-layout .hustle-group-content blockquote{border-left-color:#38c5b5}.hustle-ui.module_id_1 .hustle-layout .hustle-group-content a,.hustle-ui.module_id_1 .hustle-layout .hustle-group-content a:visited{color:#78b5d1}.hustle-ui.module_id_1 .hustle-layout .hustle-group-content a:hover{color:#4d95b6}.hustle-ui.module_id_1 .hustle-layout .hustle-group-content a:active{color:#4d95b6}.hustle-ui.module_id_1 .hustle-popup-mask{background-color:rgba(51,51,51,0)}.hustle-ui.module_id_1 .hustle-button-close{color:#78b5d1}.hustle-ui.module_id_1 .hustle-nsa-link a,.hustle-ui.module_id_1 .hustle-nsa-link a:visited{color:#78b5d1}.hustle-ui.module_id_1 .hustle-button-close:hover{color:#165e80}.hustle-ui.module_id_1 .hustle-nsa-link a:hover{color:#165e80}.hustle-ui.module_id_1 .hustle-button-close:active{color:#165e80}.hustle-ui.module_id_1 .hustle-nsa-link a:active{color:#165e80}</style>	</body>
</html><!-- WP Fastest Cache file was created in 0.48199510574341 seconds, on 11-02-21 2:17:52 --><!-- via php -->