<!DOCTYPE html>
<html class="avada-html-layout-wide" lang="en-US" prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>When The Bullets of Freedom Ring, America Will Be Saved &#8211; News With Views</title>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="News With Views &raquo; Feed" href="https://newswithviews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="News With Views &raquo; Comments Feed" href="https://newswithviews.com/comments/feed/" />
<link rel="shortcut icon" href="https://newswithviews.com/wp-content/uploads/2020/04/favicon-32x32-1.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="News With Views &raquo; When The Bullets of Freedom Ring, America Will Be Saved Comments Feed" href="https://newswithviews.com/when-the-bullets-of-freedom-ring-america-will-be-saved/feed/" />
<meta property="og:title" content="When The Bullets of Freedom Ring, America Will Be Saved"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="https://newswithviews.com/when-the-bullets-of-freedom-ring-america-will-be-saved/"/>
<meta property="og:site_name" content="News With Views"/>
<meta property="og:description" content="By Ron Ewart
“A plant rises up out of the moist, rich soil from a tiny seed no bigger than a few grains of sand.  Its journey through life is preordained.  It cannot sway from the goal set for it by its genetics, chemistry and biology.  Somewhere along"/>
<meta property="og:image" content="https://newswithviews.com/wp-content/uploads/2019/05/newswithviewslogo-2019-r2-1.png"/>
<!-- <link rel='stylesheet' id='h5ab-print-font-awesome-css'  href='https://newswithviews.com/wp-content/plugins/print-post-and-page/css/font-awesome.min.css?ver=5.4' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='h5ab-print-css-css'  href='https://newswithviews.com/wp-content/plugins/print-post-and-page/css/h5ab-print.min.css?ver=5.4' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='mpp_gutenberg-css'  href='https://newswithviews.com/wp-content/plugins/metronet-profile-picture/css/front-end-gutenberg.css?ver=2.2.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='widgetopts-styles-css'  href='https://newswithviews.com/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wp-image-borders-styles-css'  href='https://newswithviews.com/wp-content/plugins/wp-image-borders/wp-image-borders.css?ver=5.4' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//newswithviews.com/wp-content/cache/wpfc-minified/kpqguia0/2o1uf.css" media="all"/>
<style id='wp-image-borders-styles-inline-css' type='text/css'>
.wp-image-borders .alignright,
.wp-image-borders .alignleft,
.wp-image-borders .aligncenter,
.wp-image-borders .alignnone,
.wp-image-borders .size-auto,
.wp-image-borders .size-full,
.wp-image-borders .size-large,
.wp-image-borders .size-medium,
.wp-image-borders .size-thumbnail,
.wp-image-borders .alignright img,
.wp-image-borders .alignleft img,
.wp-image-borders .aligncenter img,
.wp-image-borders .alignnone img,
.wp-image-borders .size-auto img,
.wp-image-borders .size-full img,
.wp-image-borders .size-large img,
.wp-image-borders .size-medium img,
.wp-image-borders .size-thumbnail img {
border-style:  !important;
border-width: px !important;
border-radius: px !important;
border-color:  !important;
-moz-box-shadow: px px px px  !important;
-webkit-box-shadow: px px px px  !important;
box-shadow: px px px px  !important;
}
</style>
<!-- <link rel='stylesheet' id='yop-public-css'  href='https://newswithviews.com/wp-content/plugins/yop-poll/public/assets/css/yop-poll-public.css?ver=5.4' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='if-menu-site-css-css'  href='https://newswithviews.com/wp-content/plugins/if-menu/assets/if-menu-site.css?ver=5.4' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='avada-stylesheet-css'  href='https://newswithviews.com/wp-content/themes/Avada/assets/css/style.min.css?ver=5.9' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//newswithviews.com/wp-content/cache/wpfc-minified/llhqiqdh/2o1uf.css" media="all"/>
<!--[if IE]>
<link rel='stylesheet' id='avada-IE-css'  href='https://newswithviews.com/wp-content/themes/Avada/assets/css/ie.min.css?ver=5.9' type='text/css' media='all' />
<style id='avada-IE-inline-css' type='text/css'>
.avada-select-parent .select-arrow{background-color:#ffffff}
.select-arrow{background-color:#ffffff}
</style>
<![endif]-->
<!-- <link rel='stylesheet' id='author-avatars-widget-css'  href='https://newswithviews.com/wp-content/plugins/author-avatars/css/widget.css?ver=1.17' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://newswithviews.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.5.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='fusion-dynamic-css-css'  href='https://newswithviews.com/wp-content/uploads/fusion-styles/2029c0008233c72fda38794982817fee.min.css?ver=5.4' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='author-avatars-shortcode-css'  href='https://newswithviews.com/wp-content/plugins/author-avatars/css/shortcode.css?ver=1.17' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//newswithviews.com/wp-content/cache/wpfc-minified/mcjqgei8/2o1uf.css" media="all"/>
<script src='//newswithviews.com/wp-content/cache/wpfc-minified/e4ngc7gt/2o1uf.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://newswithviews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> -->
<!-- <script type='text/javascript' src='https://newswithviews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> -->
<script type='text/javascript'>
/* <![CDATA[ */
var objectL10n = {"yopPollParams":{"urlParams":{"ajax":"https:\/\/newswithviews.com\/wp-admin\/admin-ajax.php","wpLogin":"https:\/\/newswithviews.com\/wp-login.php?redirect_to=https%3A%2F%2Fnewswithviews.com%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"reCaptcha":{"siteKey":""}},"captchaParams":{"imgPath":"https:\/\/newswithviews.com\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"https:\/\/newswithviews.com\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes"}}};
/* ]]> */
</script>
<script src='//newswithviews.com/wp-content/cache/wpfc-minified/fdhi90s8/2o1uf.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://newswithviews.com/wp-content/plugins/yop-poll/public/assets/js/yop-poll-public.min.js?ver=5.4'></script> -->
<link rel='https://api.w.org/' href='https://newswithviews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newswithviews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newswithviews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4" />
<link rel="canonical" href="https://newswithviews.com/when-the-bullets-of-freedom-ring-america-will-be-saved/" />
<link rel='shortlink' href='https://newswithviews.com/?p=36240' />
<link rel="alternate" type="application/json+oembed" href="https://newswithviews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewswithviews.com%2Fwhen-the-bullets-of-freedom-ring-america-will-be-saved%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://newswithviews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewswithviews.com%2Fwhen-the-bullets-of-freedom-ring-america-will-be-saved%2F&#038;format=xml" />
<!-- WordPress Facebook Open Graph protocol plugin (WPFBOGP v2.0.13) http://rynoweb.com/wordpress-plugins/ -->
<meta property="fb:admins" content="Dts8CvJlHCQ"/>
<meta property="fb:app_id" content="2461914200486750"/>
<meta property="og:url" content="https://newswithviews.com/when-the-bullets-of-freedom-ring-america-will-be-saved/"/>
<meta property="og:title" content="When The Bullets of Freedom Ring, America Will Be Saved"/>
<meta property="og:site_name" content="News With Views"/>
<meta property="og:description" content="What we do know is this.  America is reaching a boiling point in its long life.  It is not the first, but seems to be the worst.  The tension is very high.  The bonds that held us together are coming unglued. Congress could fix it, but they won’t.  The news media could quit fanning the racial flames, but they won’t.  Trump can only try, but without a unified Congress, he is impotent."/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="http://newswithviews.com/wp-content/uploads/2019/03/nwv-facebook-featured.jpg"/>
<meta property="og:image" content="https://newswithviews.com/wp-content/uploads/2020/07/freedom-3-300x225.png"/>
<meta property="og:image" content="https://newswithviews.com/wp-content/uploads/2017/01/ron_ewart-e1489169397984.jpg"/>
<meta property="og:locale" content="en_us"/>
<!-- // end wpfbogp -->
<style type="text/css" id="wp-custom-css">
#Action_bar .contact_details a { color: #ffffff;}
#Action_bar .contact_details li {
color: #ffffff;
}
#Action_bar .social li a {
color: #ffffff;
}
#Action_bar .contact_details li { font-size: 20px}
#Action_bar .contact_details a { font-size: 20px}
.newsticker-nav { 
font-size: 15px;
font-weight: 600;
padding-left: 100px;}
.oregon-nav a {
margin-top: 20px;
margin-bottom: 20px;
}
.nwv-nav a {
padding-top: 20px;
}
.fusion-main-menu {
margin-top: -15px;
margin-bottom: 20px
}
.fusion-meta-info {
clear: both;
overflow: hidden;
margin-top: 0px;
padding: 5px 0;
border-top: 1px solid #e7e6e6;
border-bottom: 1px solid #e7e6e6;
font-size: 12px;
}
.shortcode-author-avatars .author-list {
float: left;
width: 100%;
padding-bottom: 1.5em;
}
.shortcode-author-avatars div.author-list .user {
display: block;
float: left;
padding: 20px;
text-align: left;
}
.shortcode-author-avatars div.author-list .user .name {
display: block;
font-size: 16px;
}
.shortcode-author-avatars ul.author-list {
list-style: none;
margin: 0;
}
.shortcode-author-avatars ul.author-list .avatar,
.shortcode-author-avatars ol.author-list .avatar {
float: left;
clear: left;
margin-right: .25em;
}
.shortcode-author-avatars div.aa_pageList{
width:100%;
clear: left;
text-align:left;
}
.shortcode-author-avatars div.aa_pageList div {
width:auto;
margin-left:auto;
margin-right:auto;
display:block;
}
.shortcode-author-avatars div.aa_pageList  a{
padding: 2px 4px;
border:1px #BFBFBF solid;
margin:0 2px;
}
.shortcode-author-avatars div.aa_pageList a.current, .shortcode-author-avatars div.aa_pageList  a:hover{
border-color: black;
}
.shortcode-author-avatars div.aa_pageList a.current{
font-weight: bold;
}
.shortcode-show-avatar{
display: block;
}
.woocommerce-shipping-destination { display:none; }
</style>
<script type="text/javascript">
var doc = document.documentElement;
doc.setAttribute('data-useragent', navigator.userAgent);
</script>
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-96112816-1', 'auto');
ga('send', 'pageview');
</script></head>
<body class="post-template-default single single-post postid-36240 single-format-standard fusion-image-hovers fusion-body ltr no-tablet-sticky-header no-mobile-sticky-header no-mobile-slidingbar no-mobile-totop fusion-disable-outline fusion-sub-menu-fade mobile-logo-pos-left layout-wide-mode has-sidebar fusion-top-header menu-text-align-right mobile-menu-design-modern fusion-show-pagination-text fusion-header-layout-v4 avada-responsive avada-footer-fx-none fusion-search-form-classic fusion-avatar-square">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<div id="wrapper" class="">
<div id="home" style="position:relative;top:-1px;"></div>
<header class="fusion-header-wrapper">
<div class="fusion-header-v4 fusion-logo-left fusion-sticky-menu-1 fusion-sticky-logo-1 fusion-mobile-logo-1 fusion-sticky-menu-only fusion-header-menu-align-right fusion-mobile-menu-design-modern">
<div class="fusion-secondary-header">
<div class="fusion-row">
<div class="fusion-alignleft">
<nav class="fusion-secondary-menu" role="navigation" aria-label="Secondary Menu"><ul id="menu-news-ticker" class="menu"><li  id="menu-item-34378"  class="oregon-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-34378 fusion-menu-item-button"  data-classes="oregon-nav" data-item-id="34378"><a  href="https://newswithviews.com/contribute/" class="fusion-textcolor-highlight"><span class="menu-text fusion-button button-default button-xlarge">Contribute</span></a></li><li  id="menu-item-31579"  class="newsticker-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-31579"  data-classes="newsticker-nav" data-item-id="31579"><a  target="_blank" rel="noopener noreferrer" href="https://www.foxnews.com/us/denver-back-the-blue-event-violence-black-lives-matter-mob-protesters-anti-police" class="fusion-textcolor-highlight"><span class="menu-text">Cop Hating Mobs Attack Pro Police Blue Lives Matter Citizens</span></a></li></ul></nav><nav class="fusion-mobile-nav-holder fusion-mobile-menu-text-align-left" aria-label="Secondary Mobile Menu"></nav>			</div>
<div class="fusion-alignright">
<div class="fusion-social-links-header"><div class="fusion-social-networks boxed-icons"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#ffffff;background-color:#3b5998;border-color:#3b5998;border-radius:24px;" href="http://facebook.com/newswithviews" target="_blank" rel="noopener noreferrer" title="Facebook"><span class="screen-reader-text">Facebook</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style="color:#ffffff;background-color:#55acee;border-color:#55acee;border-radius:24px;" href="http://twitter.com/newswithviews" target="_blank" rel="noopener noreferrer" title="Twitter"><span class="screen-reader-text">Twitter</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-instagram fusion-icon-instagram" style="color:#ffffff;background-color:#3f729b;border-color:#3f729b;border-radius:24px;" href="http://www.instagram.com/newswithviewsdotcom" target="_blank" rel="noopener noreferrer" title="Instagram"><span class="screen-reader-text">Instagram</span></a></div></div></div>			</div>
</div>
</div>
<div class="fusion-header-sticky-height"></div>
<div class="fusion-sticky-header-wrapper"> <!-- start fusion sticky header wrapper -->
<div class="fusion-header">
<div class="fusion-row">
<div class="fusion-logo" data-margin-top="10px" data-margin-bottom="0px" data-margin-left="0px" data-margin-right="0px">
<a class="fusion-logo-link"  href="https://newswithviews.com/" >
<!-- standard logo -->
<img src="https://newswithviews.com/wp-content/uploads/2019/05/newswithviewslogo-2019-r2-1.png" srcset="https://newswithviews.com/wp-content/uploads/2019/05/newswithviewslogo-2019-r2-1.png 1x" width="350" height="79" alt="News With Views Logo" data-retina_logo_url="" class="fusion-standard-logo" />
<!-- mobile logo -->
<img src="https://newswithviews.com/wp-content/uploads/2019/05/newswithviewslogo-2019-r2-1.png" srcset="https://newswithviews.com/wp-content/uploads/2019/05/newswithviewslogo-2019-r2-1.png 1x" width="350" height="79" alt="News With Views Logo" data-retina_logo_url="" class="fusion-mobile-logo" />
<!-- sticky header logo -->
<img src="https://newswithviews.com/wp-content/uploads/2019/05/newswithviewslogo-2019-r2-1.png" srcset="https://newswithviews.com/wp-content/uploads/2019/05/newswithviewslogo-2019-r2-1.png 1x, https://newswithviews.com/wp-content/uploads/2019/05/newswithviewslogo-2019-r2-1.png 2x" width="350" height="79" style="max-height:79px;height:auto;" alt="News With Views Logo" data-retina_logo_url="https://newswithviews.com/wp-content/uploads/2019/05/newswithviewslogo-2019-r2-1.png" class="fusion-sticky-logo" />
</a>
<div class="fusion-header-content-3-wrapper">
<div class="fusion-header-banner">
<a href="http://rvic.com"><img src="https://newswithviews.com/wp-content/uploads/2019/12/rvic-newswithviews-banner-2.jpg"></a>		</div>
</div>
</div>
<div class="fusion-mobile-menu-icons">
<a href="#" class="fusion-icon fusion-icon-bars" aria-label="Toggle mobile menu" aria-expanded="false"></a>
<a href="#" class="fusion-icon fusion-icon-search" aria-label="Toggle mobile search"></a>
</div>
</div>
</div>
<div class="fusion-secondary-main-menu">
<div class="fusion-row">
<br>
<br>
<SCRIPT LANGUAGE="Javascript">
<!-- 
// Array of day names
var dayNames = new Array("Sunday","Monday","Tuesday","Wednesday",
"Thursday","Friday","Saturday");
// Array of month Names
var monthNames = new Array(
"January","February","March","April","May","June","July",
"August","September","October","November","December");
var now = new Date();
document.write(dayNames[now.getDay()] + ", " + 
monthNames[now.getMonth()] + " " + 
now.getDate() + ", " + now.getFullYear());
// -->
</SCRIPT>
<nav class="fusion-main-menu" aria-label="Main Menu"><ul id="menu-nwv" class="fusion-menu"><li  id="menu-item-22299"  class="nwv-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-22299"  data-classes="nwv-nav" data-item-id="22299"><a  href="/" class="fusion-textcolor-highlight"><span class="menu-text">HOME</span></a></li><li  id="menu-item-30900"  class="nwv-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-30900"  data-classes="nwv-nav" data-item-id="30900"><a  href="https://newswithviews.com/donate" class="fusion-textcolor-highlight"><span class="menu-text">ABOUT</span></a></li><li  id="menu-item-22301"  class="nwv-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22301 fusion-dropdown-menu"  data-classes="nwv-nav" data-item-id="22301"><a  href="/category/opinions" class="fusion-textcolor-highlight"><span class="menu-text">ARTICLES</span></a><ul role="menu" class="sub-menu"><li  id="menu-item-22385"  class="nwv-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-22385 fusion-dropdown-submenu"  data-classes="nwv-nav"><a  href="https://newswithviews.com/article-by-author/" class="fusion-textcolor-highlight"><span>Article by Author</span></a></li><li  id="menu-item-22390"  class="nwv-nav menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22390 fusion-dropdown-submenu"  data-classes="nwv-nav"><a  href="https://newswithviews.com/category/opinions/" class="fusion-textcolor-highlight"><span>Opinions</span></a></li><li  id="menu-item-22391"  class="nwv-nav menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22391 fusion-dropdown-submenu"  data-classes="nwv-nav"><a  href="https://newswithviews.com/category/guest-writer/" class="fusion-textcolor-highlight"><span>Guest Writer</span></a></li><li  id="menu-item-22393"  class="nwv-nav menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22393 fusion-dropdown-submenu"  data-classes="nwv-nav"><a  href="https://newswithviews.com/category/national-headlines/" class="fusion-textcolor-highlight"><span>National Headlines</span></a></li><li  id="menu-item-22392"  class="nwv-nav menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22392 fusion-dropdown-submenu"  data-classes="nwv-nav"><a  href="https://newswithviews.com/category/news-analysis/" class="fusion-textcolor-highlight"><span>News Analysis</span></a></li><li  id="menu-item-22369"  class="nwv-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-22369 fusion-dropdown-submenu"  data-classes="nwv-nav"><a  href="https://newswithviews.com/all-articles/" class="fusion-textcolor-highlight"><span>Show All Articles</span></a></li></ul></li><li  id="menu-item-22306"  class="nwv-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-22306"  data-classes="nwv-nav" data-item-id="22306"><a  href="/writers" class="fusion-textcolor-highlight"><span class="menu-text">WRITERS</span></a></li><li  id="menu-item-22307"  class="nwv-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22307 fusion-dropdown-menu"  data-classes="nwv-nav" data-item-id="22307"><a  target="_blank" rel="noopener noreferrer" href="https://nwvstore.com/" class="fusion-textcolor-highlight"><span class="menu-text">STORE</span></a><ul role="menu" class="sub-menu"><li  id="menu-item-22308"  class="nwv-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-22308 fusion-dropdown-submenu"  data-classes="nwv-nav"><a  target="_blank" rel="noopener noreferrer" href="https://nwvstore.com/books/" class="fusion-textcolor-highlight"><span>Books</span></a></li><li  id="menu-item-22309"  class="nwv-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-22309 fusion-dropdown-submenu"  data-classes="nwv-nav"><a  target="_blank" rel="noopener noreferrer" href="https://nwvstore.com/dvds/" class="fusion-textcolor-highlight"><span>DVDs</span></a></li><li  id="menu-item-22310"  class="nwv-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-22310 fusion-dropdown-submenu"  data-classes="nwv-nav"><a  target="_blank" rel="noopener noreferrer" href="https://nwvstore.com/merchandise/" class="fusion-textcolor-highlight"><span>Merchandise</span></a></li></ul></li><li  id="menu-item-22311"  class="nwv-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-22311"  data-classes="nwv-nav" data-item-id="22311"><a  href="https://newswithviews.com/contact/" class="fusion-textcolor-highlight"><span class="menu-text">CONTACT</span></a></li><li  id="menu-item-22312"  class="nwv-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-22312"  data-classes="nwv-nav" data-item-id="22312"><a  href="https://newswithviews.com/advertise/" class="fusion-textcolor-highlight"><span class="menu-text">ADVERTISE</span></a></li><li  id="menu-item-23716"  class="oregon-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-23716 fusion-menu-item-button"  data-classes="oregon-nav" data-item-id="23716"><a  target="_blank" rel="noopener noreferrer" href="http://southernoregon.newswithviews.com" class="fusion-textcolor-highlight"><span class="menu-text fusion-button button-default button-xlarge">SO. OREGON</span></a></li></ul></nav><nav class="fusion-main-menu fusion-sticky-menu" aria-label="Main Menu Sticky"><ul id="menu-main-menu-1" class="fusion-menu"><li  id="menu-item-22068"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22068"  data-item-id="22068"><a  target="_blank" rel="noopener noreferrer" href="https://nwvstore.com/" class="fusion-textcolor-highlight"><span class="menu-text">Bookstore</span></a></li><li  id="menu-item-22067"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22067"  data-item-id="22067"><a  target="_blank" rel="noopener noreferrer" href="https://nwvstore.com/books/" class="fusion-textcolor-highlight"><span class="menu-text">Books</span></a></li><li  id="menu-item-22069"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22069"  data-item-id="22069"><a  target="_blank" rel="noopener noreferrer" href="https://nwvstore.com/dvds/" class="fusion-textcolor-highlight"><span class="menu-text">DVDs</span></a></li><li  id="menu-item-22070"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22070"  data-item-id="22070"><a  target="_blank" rel="noopener noreferrer" href="https://nwvstore.com/merchandise/" class="fusion-textcolor-highlight"><span class="menu-text">Merchandise</span></a></li></ul></nav><div class="fusion-mobile-navigation"><ul id="menu-nwv-1" class="fusion-mobile-menu"><li   class="nwv-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-22299"  data-classes="nwv-nav" data-item-id="22299"><a  href="/" class="fusion-textcolor-highlight"><span class="menu-text">HOME</span></a></li><li   class="nwv-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-30900"  data-classes="nwv-nav" data-item-id="30900"><a  href="https://newswithviews.com/donate" class="fusion-textcolor-highlight"><span class="menu-text">ABOUT</span></a></li><li   class="nwv-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22301 fusion-dropdown-menu"  data-classes="nwv-nav" data-item-id="22301"><a  href="/category/opinions" class="fusion-textcolor-highlight"><span class="menu-text">ARTICLES</span></a><ul role="menu" class="sub-menu"><li   class="nwv-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-22385 fusion-dropdown-submenu"  data-classes="nwv-nav"><a  href="https://newswithviews.com/article-by-author/" class="fusion-textcolor-highlight"><span>Article by Author</span></a></li><li   class="nwv-nav menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22390 fusion-dropdown-submenu"  data-classes="nwv-nav"><a  href="https://newswithviews.com/category/opinions/" class="fusion-textcolor-highlight"><span>Opinions</span></a></li><li   class="nwv-nav menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22391 fusion-dropdown-submenu"  data-classes="nwv-nav"><a  href="https://newswithviews.com/category/guest-writer/" class="fusion-textcolor-highlight"><span>Guest Writer</span></a></li><li   class="nwv-nav menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22393 fusion-dropdown-submenu"  data-classes="nwv-nav"><a  href="https://newswithviews.com/category/national-headlines/" class="fusion-textcolor-highlight"><span>National Headlines</span></a></li><li   class="nwv-nav menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22392 fusion-dropdown-submenu"  data-classes="nwv-nav"><a  href="https://newswithviews.com/category/news-analysis/" class="fusion-textcolor-highlight"><span>News Analysis</span></a></li><li   class="nwv-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-22369 fusion-dropdown-submenu"  data-classes="nwv-nav"><a  href="https://newswithviews.com/all-articles/" class="fusion-textcolor-highlight"><span>Show All Articles</span></a></li></ul></li><li   class="nwv-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-22306"  data-classes="nwv-nav" data-item-id="22306"><a  href="/writers" class="fusion-textcolor-highlight"><span class="menu-text">WRITERS</span></a></li><li   class="nwv-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22307 fusion-dropdown-menu"  data-classes="nwv-nav" data-item-id="22307"><a  target="_blank" rel="noopener noreferrer" href="https://nwvstore.com/" class="fusion-textcolor-highlight"><span class="menu-text">STORE</span></a><ul role="menu" class="sub-menu"><li   class="nwv-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-22308 fusion-dropdown-submenu"  data-classes="nwv-nav"><a  target="_blank" rel="noopener noreferrer" href="https://nwvstore.com/books/" class="fusion-textcolor-highlight"><span>Books</span></a></li><li   class="nwv-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-22309 fusion-dropdown-submenu"  data-classes="nwv-nav"><a  target="_blank" rel="noopener noreferrer" href="https://nwvstore.com/dvds/" class="fusion-textcolor-highlight"><span>DVDs</span></a></li><li   class="nwv-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-22310 fusion-dropdown-submenu"  data-classes="nwv-nav"><a  target="_blank" rel="noopener noreferrer" href="https://nwvstore.com/merchandise/" class="fusion-textcolor-highlight"><span>Merchandise</span></a></li></ul></li><li   class="nwv-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-22311"  data-classes="nwv-nav" data-item-id="22311"><a  href="https://newswithviews.com/contact/" class="fusion-textcolor-highlight"><span class="menu-text">CONTACT</span></a></li><li   class="nwv-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-22312"  data-classes="nwv-nav" data-item-id="22312"><a  href="https://newswithviews.com/advertise/" class="fusion-textcolor-highlight"><span class="menu-text">ADVERTISE</span></a></li><li   class="oregon-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-23716 fusion-menu-item-button"  data-classes="oregon-nav" data-item-id="23716"><a  target="_blank" rel="noopener noreferrer" href="http://southernoregon.newswithviews.com" class="fusion-textcolor-highlight"><span class="menu-text fusion-button button-default button-xlarge">SO. OREGON</span></a></li></ul></div>
<nav class="fusion-mobile-nav-holder fusion-mobile-menu-text-align-left" aria-label="Main Menu Mobile"></nav>
<nav class="fusion-mobile-nav-holder fusion-mobile-menu-text-align-left fusion-mobile-sticky-nav-holder" aria-label="Main Menu Mobile Sticky"></nav>
<div class="fusion-clearfix"></div>
<div class="fusion-mobile-menu-search">
<form role="search" class="searchform fusion-search-form fusion-live-search" method="get" action="https://newswithviews.com/">
<div class="fusion-search-form-content">
<div class="fusion-search-field search-field">
<label><span class="screen-reader-text">Search for:</span>
<input type="text" value="" name="s" class="s" placeholder="Search ..." required aria-required="true" aria-label="Search ..."/>
</label>
</div>
<div class="fusion-search-button search-button">
<input type="submit" class="fusion-search-submit searchsubmit" value="&#xf002;" />
</div>
</div>
</form>
</div>
</div>
</div>
</div> <!-- end fusion sticky header wrapper -->
</div>
<div class="fusion-clearfix"></div>
</header>
<div id="sliders-container">
</div>
<div class="fusion-page-title-bar fusion-page-title-bar-none fusion-page-title-bar-left">
<div class="fusion-page-title-row">
<div class="fusion-page-title-wrapper">
<div class="fusion-page-title-captions">
</div>
<div class="fusion-page-title-secondary">
<div class="fusion-breadcrumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://newswithviews.com"><span itemprop="title">Home</span></a></span><span class="fusion-breadcrumb-sep">/</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://newswithviews.com/category/july-2020/"><span itemprop="title">July 2020</span></a></span>, <span ><a  href="https://newswithviews.com/category/opinions/"><span >Opinions</span></a></span><span class="fusion-breadcrumb-sep">/</span><span class="breadcrumb-leaf">When The Bullets of Freedom Ring, America Will Be Saved</span></div>					</div>
</div>
</div>
</div>
<main id="main" class="clearfix " style="">
<div class="fusion-row" style="">
<section id="content" style="float: left;">
<article id="post-36240" class="post post-36240 type-post status-publish format-standard hentry category-july-2020 category-opinions">
<div class="fusion-post-title-meta-wrap">
<h1 class="entry-title fusion-post-title">When The Bullets of Freedom Ring, America Will Be Saved</h1>									<div class="fusion-meta-info"><div class="fusion-meta-info-wrapper">By <span class="vcard"><span class="fn"><a href="https://newswithviews.com/author/ronewart/" title="Posts by Ron Ewart" rel="author">Ron Ewart</a></span></span><span class="fusion-inline-sep">|</span><span class="updated rich-snippet-hidden">2020-07-22T03:36:55-04:00</span><span>July 22nd, 2020</span><span class="fusion-inline-sep">|</span></div></div>					</div>
<div class="post-content">
<p><img class="size-full wp-image-16163 alignleft" src="https://newswithviews.com/wp-content/uploads/2017/01/ron_ewart-e1489169397984.jpg" alt="" width="110" height="130" />By Ron Ewart</p>
<p><strong><em>“A plant rises up out of the moist, rich soil from a tiny seed no bigger than a few grains of sand.  Its journey through life is preordained.  It cannot sway from the goal set for it by its genetics, chemistry and biology.  Somewhere along the way a bud forms on the end of a stalk or tendril of the plant and in but a few days, erupts into a splendor of color and a soft, enticing shape; each plant having its own unique form and color.  In contrast, humans are far different than the plant, even though they too come from a seed.  Humans possess what all plants and most, if not all animals, do not possess.  Humans have pre-programmed into them volition, free choice, an ego, an id, a will to determine their own direction, their own future and their own environment.  The unlimited expression of those qualities, within reason, is freedom.”  </em></strong>—<em>Ron Ewart</em></p>
<p>To feel the wind in your hair that rustles the leaves of a nearby tree, is freedom.  To stare deep into the night sky and wonder what lies beyond this tiny spec of a rock called earth, is freedom.  To stand on a mountaintop and take in and absorb the great vistas that lie before you, is freedom.  To create a unique idea and bring it to fruition as an expression of who you are, is freedom.  To get in your car and travel wherever you wish to go, unfettered by borders or government control, is freedom.  To work your land in worthy pursuits without being restricted by choking government regulations, is freedom.  To have a good job that meets your financial needs, is freedom.  To send a tender smile across the room to the one you love, is freedom.  To watch a young child reach a new milestone, or offer an innocent smile to a parent’s caress, is freedom.  To follow a dream and make it a reality, is freedom.  To fail or succeed by your own hand, is still freedom.  To wonder, to ask why or how about an issue or a phenomenon, is freedom.  To live without fear of local risks, or government tyranny and corruption, is freedom.</p>
<p>But alas, life in America is not free of local risks like crime and violence and it is definitely not free of government regulations, tyranny, or corruption.</p>
<p><img class=" wp-image-36246 alignright" src="https://newswithviews.com/wp-content/uploads/2020/07/freedom-3-300x225.png" alt="" width="411" height="308" srcset="https://newswithviews.com/wp-content/uploads/2020/07/freedom-3-200x150.png 200w, https://newswithviews.com/wp-content/uploads/2020/07/freedom-3-300x225.png 300w, https://newswithviews.com/wp-content/uploads/2020/07/freedom-3-400x300.png 400w, https://newswithviews.com/wp-content/uploads/2020/07/freedom-3.png 403w" sizes="(max-width: 411px) 100vw, 411px" />The level of interference in our daily lives by government and special interests has grown exponentially since the signing of the Declaration of Independence in 1776.  In 244 years the government of this nation of laws, has irrevocably perverted and distorted the “rule of law” by passing laws to the point of absurdity, if not insanity.  Our God-given natural freedoms have been so eroded by too many laws as to make constitutional freedoms unrecognizable.  At the current rate of erosion the rest of those natural rights will be usurped and repealed in the next few decades.</p>
<p>If the socialist Democrats gain power and have their way, the Constitution and the “rule of law” will become obsolete and meaningless.  Eventually, the “rule of law” will become the rule of a small cadre of powerful men and women and the elite will finally rule the earth through a world government.  America’s sovereignty will be dissolved and its principles of freedom repealed.  The people will be but indentured debt servants, in a land ruled by aristocrats and oligarchs, or even worse, the United Nations, or a dictator.</p>
<p>That is the future that awaits us, if we do nothing, a prediction we chronicled in our article entitled, “<strong><em><a href="http://www.narlo.org/articles/022413.html">Back To The Future, The Obama Legacy</a>.</em></strong>”  It is a chilling portrayal of things to come in the year 2051.</p>
<p>The sad reality is, the socialist Democrats have been very successful in brainwashing at least the last three generations with the socialist mantra in our public schools and colleges and getting them to believe that America is a flawed country and is to be berated and vilified, not celebrated as an exceptional nation.  The latest attack on America and Americans using Blacks as victims of alleged White racism, White Privilege, or White Supremacy, has hopelessly divided our nation and elevated a racial falsehood to a national tragedy and an alleged civil rights injustice where none exists.</p>
<p>This is the socialist Democrat’s ultimate propaganda to gain perpetual political power by any means and render conservative thought and ideology and Constitutional protections irrelevant.  Once again, they pit us against each other for their own gain and exploit the lives of Blacks to do it.  When will the Black race finally realize that Democrats don’t care one whit about Blacks, they only care that Blacks will vote as a block for Democrats.  Blacks have been bought off by Democrats, hook, line and sinker, using taxpayer’s money.  Free health care, free college tuition and forgiveness of college debt are just more tools in the Democrat play book to buy off more Americans.</p>
<p>Make no mistake, they <em>(socialist Democrats)</em> are coming for your free speech ….. and your guns.  They are tearing down the core foundations of our society, the nuclear family, religious freedom and your property rights.  They are trying to do away with the single family home and a yard and replace them with high-rise concrete and steel apartments in the name of smart growth and sustainable development, both UN <strong><em><a href="http://www.narlo.org/agenda21.html">Agenda 21</a></em></strong> policies, policies that were never ratified by the U. S. Congress.</p>
<p>They want to take you out of your cars and force you into mass transit.  They are trying to take away your energy by attempting to replace fossil fuels with alternative energy, <em>(wind, solar power and bio-fuels)</em> not only exorbitantly costly at worst, but a pipe dream and just plain stupid at best.  They won’t allow clean nuclear or hydro-power to be built for alleged environmental reasons.  They want to drive all rural people into big cities so they can better control them and leave the rural areas for plants and animals.  They have replaced honorable government with graft, corruption, double-dealing, greed and racketeering.  Why do you suppose that the five riches counties in America surround Washington, DC?</p>
<p>If you are looking for the preservation or an expansion of individual freedoms in your, or your children’s future, you are blind to reality and betting on the wrong horse.  This horse cheats, lies and steals and has no compunction about breaking the law.</p>
<p>For several decades we have tried the peaceful approach to restore our Constitutional Republic.  But the simple truth is, the stupid and ignorant ones have the majority of the votes <em>(mostly from corrupt big cities)</em> and conservatism is short of votes and up against an immovable object, the coming dawn of American socialism.  Just how are you going to stop it if you don’t have the votes?</p>
<p>You can’t count on the Republicans to save you.  Most Republicans are in the tank to the establishment and will not rock their own boats.  Why do you suppose the Republicans have not come out in unison and denounced the current Black Lives Matter and ANTIFA violence?  Their silence says it all.</p>
<p>You can’t count on the whole Congress to preserve, protect and defend freedom when they are the ones that are trying to undo it.  You certainly can’t count on the bureaucracy, they are the ones trying to take your freedom away by unauthorized legislative fiat.  You can’t count on the “We the People” because the people are hopelessly divided.</p>
<p><strong>There is only one remaining and final solution to preserve the Republic</strong>: them’s with the guns, en masse, take control of the government institutions, including public schools and colleges, and lay down the law, constitutional law.  We call this solution, the “<strong><em><a href="http://www.narlo.org/bulletsoffreedom.html">Bullets of Freedom</a></em></strong>” <strong>and we offer this solution with a heavy heart</strong>.  Millions of Americans know what we say here is true.  Half measures will only insure defeat, as the government will move to quash an inferior force.  Only a full court press has any chance of success.  That means that tens of millions of Americans would have to get involved.  That appears unlikely.</p>
<p>But if it could happen, who will lead the “<strong><em>Bullets of Freedom</em></strong>?”  How will it be organized and funded?  Who will be the soldiers?  What strategy or plan of attack will be used to achieve its worthy goals to restore freedom?  Could “<strong><em><a href="http://www.narlo.org/encirclement.html">Encirclement</a></em></strong>” play a part?</p>
<p>Or, is there no viable solution?  Has America come too far to ever turn back?  Can our growing society survive without heavy restrictions on its freedom <em>(socialism)</em> so that it doesn’t unravel in chaos and violence, as it seems to be doing right now?  Are the divisions too great to heal?</p>
<p>What we do know is this.  America is reaching a boiling point in its long life.  It is not the first, but seems to be the worst.  The tension is very high.  The bonds that held us together are coming unglued. Congress could fix it, but they won’t.  The news media could quit fanning the racial flames, but they won’t.  Trump can only try, but without a unified Congress, he is impotent.  As a result of the unpredictable virus and the failing economy, he may lose anyway.</p>
<p>How long can America endure before the boiling point erupts in all out warfare under the “<strong><em>Bullets of Freedom</em></strong>?”  Or, will a one someone, or a few someone’s, turn off the burner under the boiling pot?  Will, in the end, cooler heads prevail?  <strong>So far</strong> i<strong>t would seem not, leaving the one and only remaining option left!</strong></p>
<p>Read more powerful conservative articles like this one <strong><a href="https://newswithviews.com/author/ronewart/" target="_blank" rel="noopener noreferrer">HERE</a></strong>.</p>
<p>© 2020 Ron Ewart &#8211; All Rights Reserved</p>
<p>E-Mail Ron Ewart: <a href="mailto:info@narlo.org">info@narlo.org</a><div class="h5ab-print-button-container"><div class="h5ab-print-button h5ab-print-button-right" style="cursor: pointer; color: #555"><i class="fa fa-print fa-lg"></i>
<span>print</span></div></div></p>
<a href="mailto:?subject=Wonderful new article&body=https%3A%2F%2Fnewswithviews.com%2Fwhen-the-bullets-of-freedom-ring-america-will-be-saved%2F"> Click Here for mass emailing </a>
<h2>
</h2>
&nbsp;
<a href="http://join.robinhood.com/dianah685" target="_blank" rel="noopener"><img class="aligncenter wp-image-35180 size-full" src="https://newswithviews.com/wp-content/uploads/2020/04/robinhood-free-stock-nwv-1.jpg" alt="" width="1000" height="634" /></a>
</div>
<div class="fusion-sharing-box fusion-single-sharing-box share-box">
<h4>Share This Article</h4>
<div class="fusion-social-networks"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#3b5998;" href="https://m.facebook.com/sharer.php?u=https://newswithviews.com/when-the-bullets-of-freedom-ring-america-will-be-saved/&amp;t=When%20The%20Bullets%20of%20Freedom%20Ring%2C%20America%20Will%20Be%20Saved" target="_blank" data-placement="top" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span class="screen-reader-text">Facebook</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style="color:#55acee;" href="https://twitter.com/share?text=When%20The%20Bullets%20of%20Freedom%20Ring%2C%20America%20Will%20Be%20Saved&amp;url=https%3A%2F%2Fnewswithviews.com%2Fwhen-the-bullets-of-freedom-ring-america-will-be-saved%2F" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Twitter" data-toggle="tooltip" title="Twitter"><span class="screen-reader-text">Twitter</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-linkedin fusion-icon-linkedin" style="color:#0077b5;" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://newswithviews.com/when-the-bullets-of-freedom-ring-america-will-be-saved/&amp;title=When%20The%20Bullets%20of%20Freedom%20Ring%2C%20America%20Will%20Be%20Saved&amp;summary=By%20Ron%20Ewart%0D%0A%0D%0A%E2%80%9CA%20plant%20rises%20up%20out%20of%20the%20moist%2C%20rich%20soil%20from%20a%20tiny%20seed%20no%20bigger%20than%20a%20few%20grains%20of%20sand.%C2%A0%20Its%20journey%20through%20life%20is%20preordained.%C2%A0%20It%20cannot%20sway%20from%20the%20goal%20set%20for%20it%20by%20its%20genetics%2C%20chemistry%20and%20biology.%C2%A0%20Somewhere%20along" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="LinkedIn" data-toggle="tooltip" title="LinkedIn"><span class="screen-reader-text">LinkedIn</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-reddit fusion-icon-reddit" style="color:#ff4500;" href="http://reddit.com/submit?url=https://newswithviews.com/when-the-bullets-of-freedom-ring-america-will-be-saved/&amp;title=When%20The%20Bullets%20of%20Freedom%20Ring%2C%20America%20Will%20Be%20Saved" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Reddit" data-toggle="tooltip" title="Reddit"><span class="screen-reader-text">Reddit</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-whatsapp fusion-icon-whatsapp" style="color:#77e878;" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fnewswithviews.com%2Fwhen-the-bullets-of-freedom-ring-america-will-be-saved%2F" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Whatsapp" data-toggle="tooltip" title="Whatsapp"><span class="screen-reader-text">Whatsapp</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-googleplus fusion-icon-googleplus" style="color:#dc4e41;" href="https://plus.google.com/share?url=https://newswithviews.com/when-the-bullets-of-freedom-ring-america-will-be-saved/" onclick="javascript:window.open(this.href,&#039;&#039;, &#039;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600&#039;);return false;" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Google+" data-toggle="tooltip" title="Google+"><span class="screen-reader-text">Google+</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-tumblr fusion-icon-tumblr" style="color:#35465c;" href="http://www.tumblr.com/share/link?url=https%3A%2F%2Fnewswithviews.com%2Fwhen-the-bullets-of-freedom-ring-america-will-be-saved%2F&amp;name=When%20The%20Bullets%20of%20Freedom%20Ring%2C%20America%20Will%20Be%20Saved&amp;description=By%20Ron%20Ewart%0D%0A%0D%0A%E2%80%9CA%20plant%20rises%20up%20out%20of%20the%20moist%2C%20rich%20soil%20from%20a%20tiny%20seed%20no%20bigger%20than%20a%20few%20grains%20of%20sand.%C2%A0%20Its%20journey%20through%20life%20is%20preordained.%C2%A0%20It%20cannot%20sway%20from%20the%20goal%20set%20for%20it%20by%20its%20genetics%2C%20chemistry%20and%20biology.%C2%A0%20Somewhere%20along" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Tumblr" data-toggle="tooltip" title="Tumblr"><span class="screen-reader-text">Tumblr</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-pinterest fusion-icon-pinterest" style="color:#bd081c;" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fnewswithviews.com%2Fwhen-the-bullets-of-freedom-ring-america-will-be-saved%2F&amp;description=By%20Ron%20Ewart%0D%0A%0D%0A%E2%80%9CA%20plant%20rises%20up%20out%20of%20the%20moist%2C%20rich%20soil%20from%20a%20tiny%20seed%20no%20bigger%20than%20a%20few%20grains%20of%20sand.%C2%A0%20Its%20journey%20through%20life%20is%20preordained.%C2%A0%20It%20cannot%20sway%20from%20the%20goal%20set%20for%20it%20by%20its%20genetics%2C%20chemistry%20and%20biology.%C2%A0%20Somewhere%20along&amp;media=" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Pinterest" data-toggle="tooltip" title="Pinterest"><span class="screen-reader-text">Pinterest</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-vk fusion-icon-vk" style="color:#45668e;" href="http://vkontakte.ru/share.php?url=https%3A%2F%2Fnewswithviews.com%2Fwhen-the-bullets-of-freedom-ring-america-will-be-saved%2F&amp;title=When%20The%20Bullets%20of%20Freedom%20Ring%2C%20America%20Will%20Be%20Saved&amp;description=By%20Ron%20Ewart%0D%0A%0D%0A%E2%80%9CA%20plant%20rises%20up%20out%20of%20the%20moist%2C%20rich%20soil%20from%20a%20tiny%20seed%20no%20bigger%20than%20a%20few%20grains%20of%20sand.%C2%A0%20Its%20journey%20through%20life%20is%20preordained.%C2%A0%20It%20cannot%20sway%20from%20the%20goal%20set%20for%20it%20by%20its%20genetics%2C%20chemistry%20and%20biology.%C2%A0%20Somewhere%20along" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Vk" data-toggle="tooltip" title="Vk"><span class="screen-reader-text">Vk</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-mail fusion-icon-mail fusion-last-social-icon" style="color:#000000;" href="mailto:?subject=When%20The%20Bullets%20of%20Freedom%20Ring%2C%20America%20Will%20Be%20Saved&amp;body=https://newswithviews.com/when-the-bullets-of-freedom-ring-america-will-be-saved/" target="_self" rel="noopener noreferrer" data-placement="top" data-title="Email" data-toggle="tooltip" title="Email"><span class="screen-reader-text">Email</span></a><div class="fusion-clearfix"></div></div></div>	</div>
<section class="about-author">
<div class="fusion-title fusion-title-size-two sep-double sep-solid" style="margin-top:0px;margin-bottom:31px;">
<h2 class="title-heading-left" style="margin:0;">
About the Author: 						<a href="https://newswithviews.com/author/ronewart/" title="Posts by Ron Ewart" rel="author">Ron Ewart</a>																	</h2>
<div class="title-sep-container">
<div class="title-sep sep-double sep-solid"></div>
</div>
</div>
<div class="about-author-container">
<div class="avatar">
<img width="62" height="72" src="https://newswithviews.com/wp-content/uploads/2017/03/ron-ewart-author-146x170.jpg" class="avatar avatar-72 photo" alt="" />							</div>
<div class="description">
Ron Ewart is a nationally known author and speaker on freedom and property rights issues and author of his weekly column, "In Defense of Rural America". For 14 years Ron has been the president of the National Association of Rural Landowners (NARLO) (www.narlo.org), a non-profit corporation headquartered in Washington State, acting as an advocate and consultant for urban and rural landowners.　 Ron can be reached for comment at the following e-mail address: r.ewart@comcast.net<br>
&nbsp;
&nbsp;
</div>
</div>
</section>
</article>
</section>
<aside id="sidebar" role="complementary" class="sidebar fusion-widget-area fusion-content-widget-area fusion-sidebar-right fusion-articlesidebars" style="float: right;" >
<div id="mc4wp_form_widget-7" class="widget widget_mc4wp_form_widget"><div class="heading"><h4 class="widget-title">Subscribe To Daily Email Alerts</h4></div><script>(function() {
if (!window.mc4wp) {
window.mc4wp = {
listeners: [],
forms    : {
on: function (event, callback) {
window.mc4wp.listeners.push({
event   : event,
callback: callback
});
}
}
}
}
})();
</script><!-- Mailchimp for WordPress v4.5.2 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-23956 mc4wp-form-theme mc4wp-form-theme-light" method="post" data-id="23956" data-name="National" ><div class="mc4wp-form-fields"><p>
<input type="text" name="FNAME" placeholder="Your Name">
</p>
<p>
<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>
<p>
<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1595403522" /><input type="hidden" name="_mc4wp_form_id" value="23956" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div>		<div id="recent-posts-13" class="widget widget_recent_entries">		<div class="heading"><h4 class="widget-title">Lastest Articles</h4></div>		<ul>
<li>
<a href="https://newswithviews.com/tax-exempt-organizations-funnel-millions-to-blm-marxists/">Tax Exempt Organizations Funnel Millions to BLM Marxists</a>
<span class="post-date">July 22, 2020</span>
</li>
<li>
<a href="https://newswithviews.com/when-the-bullets-of-freedom-ring-america-will-be-saved/" aria-current="page">When The Bullets of Freedom Ring, America Will Be Saved</a>
<span class="post-date">July 22, 2020</span>
</li>
<li>
<a href="https://newswithviews.com/to-whom-is-this-generation-looking-there-is-only-one-who-can-pull-you-out-of-the-mire/">To Whom is This Generation Looking? There Is Only ONE Who Can Pull You Out Of The Mire</a>
<span class="post-date">July 22, 2020</span>
</li>
<li>
<a href="https://newswithviews.com/thank-you-mr-president-for-being-divisive/">Thank you, Mr. President, for Being “Divisive.”</a>
<span class="post-date">July 21, 2020</span>
</li>
<li>
<a href="https://newswithviews.com/john-lewis-and-the-spiritual-children-of-communism/">John Lewis and the “Spiritual Children” of Communism</a>
<span class="post-date">July 21, 2020</span>
</li>
</ul>
</div><div id="text-47" class="widget widget_text">			<div class="textwidget"><p><a href="http://hjbmobiledesign.etsy.com/"><img src="https://newswithviews.com/wp-content/uploads/2020/07/HJB-Square-258x300.jpg" alt="" width="258" height="300" class="alignnone size-medium wp-image-36231" /></a></p>
<p>&nbsp;</p>
<hr />
<p>&nbsp;</p>
</div>
</div><div id="text-46" class="widget widget_text">			<div class="textwidget"><p><script src="https://videos.whatfinger.com/widgets/wfw.js"></script></p>
<div id="wWidget_6f49ffb7a7" data-action="widget"></div>
<p><script type="application/javascript">var wWidgetConf_6f49ffb7a7 = {rows: 4,cols: 1,backgroundColor: 'rgb(240, 240, 240)',textColor: 'rgb(0, 0, 0)',displayContent: '0',contentSort: '0',contentType: '0',showTitle: '1',showThumb: '1',widgetID: 'wWidget_6f49ffb7a7'};</script></p>
</div>
</div><div id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=14&l=ur1&category=lgpromos&banner=1Z0QRPWF36YC2NSJ3T02&f=ifr&linkID=7f6af24514b219b40388487b9e0665ef&t=newswithviews-20&tracking_id=newswithviews-20" width="160" height="600" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></div></div><div id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center><a target="_blank" href="https://www.amazon.com/gp/product/B07BB5T3LQ/ref=as_li_tl?ie=UTF8&camp=1789&creative=9325&creativeASIN=B07BB5T3LQ&linkCode=as2&tag=newswithviews-20&linkId=f6a6cf8fc5601245fb86a15e63ef2729" rel="noopener noreferrer"><img border="0" src="//ws-na.amazon-adsystem.com/widgets/q?_encoding=UTF8&MarketPlace=US&ASIN=B07BB5T3LQ&ServiceVersion=20070822&ID=AsinImage&WS=1&Format=_SL250_&tag=newswithviews-20" ></a><img src="//ir-na.amazon-adsystem.com/e/ir?t=newswithviews-20&l=am2&o=1&a=B07BB5T3LQ" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /></center></div></div><div id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://nwvstore.com/" target="_blank" rel="noopener noreferrer"><img src="https://nwvstore.com/wp-content/uploads/2020/05/nwv-trump-mug-2020.jpg" alt="" width="224" height="250" class="alignnone size-full wp-image-528" /></a>
<br>
<br>
<a href="https://nwvstore.com/" target="_blank" rel="noopener noreferrer"><img src="https://nwvstore.com/wp-content/uploads/2020/05/nwv-trump-bday-card.jpg" alt="" width="400" height="451" class="alignnone size-full wp-image-526" /></a>
<br>
<br>
<a href="https://nwvstore.com/" target="_blank" rel="noopener noreferrer"><img src="https://nwvstore.com/wp-content/uploads/2020/05/nwv-mug.jpg" alt="" width="151" height="147" class="alignnone size-full wp-image-520" /></a>
<br>
<br>
<a href="https://nwvstore.com/" target="_blank" rel="noopener noreferrer"><img src="https://nwvstore.com/wp-content/uploads/2020/04/Are-Vaccine-Safe.gif" alt="" width="120" height="175" class="alignnone size-full wp-image-450" /></a>
<br>
<br>
<a href="https://nwvstore.com/" target="_blank" rel="noopener noreferrer"><img src="https://nwvstore.com/wp-content/uploads/2020/04/Washington-Youre-Fired.gif" alt="" width="116" height="175" class="alignnone size-full wp-image-429" /></a>
<br>
<br>
<a href="https://nwvstore.com/" target="_blank" rel="noopener noreferrer"><img src="https://nwvstore.com/wp-content/uploads/2020/04/Global-Warming-or-Global-Governance.gif" alt="" width="120" height="161" class="alignnone size-full wp-image-428" /></a>
<br>
<br>
<a href="https://nwvstore.com/" target="_blank" rel="noopener noreferrer"><img src="https://nwvstore.com/wp-content/uploads/2020/04/Sweet-Misery-A-Poisened-World.gif" alt="" width="120" height="179" class="alignnone size-full wp-image-426" /></a>
<br>
<br>
<a href="https://nwvstore.com/" target="_blank" rel="noopener noreferrer"><img src="https://nwvstore.com/wp-content/uploads/2020/04/Eating-for-Optimum-Health.jpg" alt="" width="100" height="137" class="alignnone size-full wp-image-420" /></a>
<br>
<br>
<a href="https://nwvstore.com/" target="_blank" rel="noopener noreferrer"><img src="https://nwvstore.com/wp-content/uploads/2020/04/Border.gif" alt="" width="120" height="167" class="alignnone size-full wp-image-422" /></a>
<br>
<br>
<a href="https://nwvstore.com/" target="_blank" rel="noopener noreferrer"><img src="https://nwvstore.com/wp-content/uploads/2020/04/Hollywoods-War-on-God.jpg" alt="" width="126" height="180" class="alignnone size-full wp-image-418" /></a>
<br>
<br>
<a href="https://nwvstore.com/" target="_blank" rel="noopener noreferrer"><img src="https://nwvstore.com/wp-content/uploads/2020/04/What-in-the-World-Are-They-Spraying.jpg" alt="" width="127" height="180" class="alignnone size-full wp-image-408" /></a>
<br>
<br>
<a href="https://nwvstore.com/" target="_blank" rel="noopener noreferrer"><img src="https://nwvstore.com/wp-content/uploads/2020/04/The-Secret-of-Oz.jpg" alt="" width="138" height="200" class="alignnone size-full wp-image-410" /></a>
<br>
<br>
<a href="https://nwvstore.com/" target="_blank" rel="noopener noreferrer"><img src="https://nwvstore.com/wp-content/uploads/2020/04/When-Central-Banks-Rule-the-World.jpg" alt="" width="127" height="175" class="alignnone size-full wp-image-413" /></a>
<br>
<br>
<a href="https://nwvstore.com/" target="_blank" rel="noopener noreferrer"><img src="https://nwvstore.com/wp-content/uploads/2020/04/Corporate-Fascism.jpg" alt="" width="170" height="250" class="alignnone size-full wp-image-407" /></a>
<br>
<br></div></div>			</aside>
					
</div>  <!-- fusion-row -->
</main>  <!-- #main -->
<div class="fusion-footer">
<footer class="fusion-footer-widget-area fusion-widget-area">
<div class="fusion-row">
<div class="fusion-columns fusion-columns-2 fusion-widget-area">
<div class="fusion-column col-lg-6 col-md-6 col-sm-6">
<section id="nav_menu-3" class="fusion-footer-widget-column widget widget_nav_menu"><h4 class="widget-title">Visit the Bookstore!</h4><div class="menu-bookstore-container"><ul id="menu-bookstore" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22068"><a target="_blank" rel="noopener noreferrer" href="https://nwvstore.com/">Bookstore</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22067"><a target="_blank" rel="noopener noreferrer" href="https://nwvstore.com/books/">Books</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22069"><a target="_blank" rel="noopener noreferrer" href="https://nwvstore.com/dvds/">DVDs</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22070"><a target="_blank" rel="noopener noreferrer" href="https://nwvstore.com/merchandise/">Merchandise</a></li>
</ul></div><div style="clear:both;"></div></section>																					</div>
<div class="fusion-column fusion-column-last col-lg-6 col-md-6 col-sm-6">
<section id="search-8" class="fusion-footer-widget-column widget widget_search"><h4 class="widget-title">Search News With Views</h4><form role="search" class="searchform fusion-search-form fusion-live-search" method="get" action="https://newswithviews.com/">
<div class="fusion-search-form-content">
<div class="fusion-search-field search-field">
<label><span class="screen-reader-text">Search for:</span>
<input type="text" value="" name="s" class="s" placeholder="Search ..." required aria-required="true" aria-label="Search ..."/>
</label>
</div>
<div class="fusion-search-button search-button">
<input type="submit" class="fusion-search-submit searchsubmit" value="&#xf002;" />
</div>
</div>
</form>
<div style="clear:both;"></div></section>																					</div>
<div class="fusion-clearfix"></div>
</div> <!-- fusion-columns -->
</div> <!-- fusion-row -->
</footer> <!-- fusion-footer-widget-area -->
<footer id="footer" class="fusion-footer-copyright-area">
<div class="fusion-row">
<div class="fusion-copyright-content">
<div class="fusion-copyright-notice">
<div>
Copyright 2020 All Rights Reserved NEWSWITHVIEWS.COM  | Website Services by <a href="https://www.myowebdesign.com">Myowebdesign.com</a>	</div>
</div>
<div class="fusion-social-links-footer">
<div class="fusion-social-networks"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#46494a;" href="http://facebook.com/newswithviews" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span class="screen-reader-text">Facebook</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style="color:#46494a;" href="http://twitter.com/newswithviews" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Twitter" data-toggle="tooltip" title="Twitter"><span class="screen-reader-text">Twitter</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-instagram fusion-icon-instagram" style="color:#46494a;" href="http://www.instagram.com/newswithviewsdotcom" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Instagram" data-toggle="tooltip" title="Instagram"><span class="screen-reader-text">Instagram</span></a></div></div></div>
</div> <!-- fusion-fusion-copyright-content -->
</div> <!-- fusion-row -->
</footer> <!-- #footer -->
</div> <!-- fusion-footer -->
</div> <!-- wrapper -->
<a class="fusion-one-page-text-link fusion-page-load-link"></a>
<div
class="hustle-ui hustle-popup hustle-palette--default hustle_module_id_1 module_id_1  "
data-id="1"
data-render-id="0"
data-tracking="disabled"
data-intro="no_animation"
data-outro="no_animation"
data-overlay-close="1"
data-close-delay="30000"
style="opacity: 0;"
><div class="hustle-popup-mask hustle-optin-mask" aria-hidden="true"></div><div class="hustle-popup-content"><div class="hustle-info hustle-info--compact"><button class="hustle-button-icon hustle-button-close">
<span class="hustle-icon-close" aria-hidden="true"></span>
<span class="hustle-screen-reader">Close this module</span>
</button><div class="hustle-layout"><div class="hustle-content"><div class="hustle-content-wrap"><div class="hustle-group-title"><span class="hustle-title">Subscribe to Daily Email Alerts</span></div><div class="hustle-group-content"><p><script>(function() {
if (!window.mc4wp) {
window.mc4wp = {
listeners: [],
forms    : {
on: function (event, callback) {
window.mc4wp.listeners.push({
event   : event,
callback: callback
});
}
}
}
}
})();
</script><!-- Mailchimp for WordPress v4.5.2 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-23956 mc4wp-form-theme mc4wp-form-theme-light" method="post" data-id="23956" data-name="National" ><div class="mc4wp-form-fields"><p>
<input type="text" name="FNAME" placeholder="Your Name">
</p>
<p>
<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>
<p>
<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1595403522" /><input type="hidden" name="_mc4wp_form_id" value="23956" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></p></div></div></div></div></div></div></div>
<!-- Infolinks START -->
<script type="text/javascript">jQuery(document).ready(function(){jQuery('.description').before('<span><!--INFOLINKS_OFF--></span>');jQuery('.description').after('<span><!--INFOLINKS_ON--></span>');jQuery('#headerimg').before('<span><!--INFOLINKS_OFF--></span>');jQuery('#headerimg').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>');});</script>
<script type="text/javascript">
var infolinks_pid = 3248838; 
var infolinks_plugin_version = "WP_3.2.3"; 
var infolinks_resources = "https://resources.infolinks.com/js"; 
</script>
<script type="text/javascript" src="https://resources.infolinks.com/js/infolinks_main.js" ></script>
<!-- Infolinks END -->				<script type="text/javascript">
jQuery( document ).ready( function() {
var ajaxurl = 'https://newswithviews.com/wp-admin/admin-ajax.php';
if ( 0 < jQuery( '.fusion-login-nonce' ).length ) {
jQuery.get( ajaxurl, { 'action': 'fusion_login_nonce' }, function( response ) {
jQuery( '.fusion-login-nonce' ).html( response );
});
}
});
</script>
<script>(function() {function addEventListener(element,event,handler) {
if(element.addEventListener) {
element.addEventListener(event,handler, false);
} else if(element.attachEvent){
element.attachEvent('on'+event,handler);
}
}function maybePrefixUrlField() {
if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
this.value = "http://" + this.value;
}
}
var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
for( var j=0; j < urlFields.length; j++ ) {
addEventListener(urlFields[j],'blur',maybePrefixUrlField);
}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {
/* add placeholder & pattern to all date fields */
var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
for(var i=0; i<dateFields.length; i++) {
if(!dateFields[i].placeholder) {
dateFields[i].placeholder = 'YYYY-MM-DD';
}
if(!dateFields[i].pattern) {
dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
}
}
}
})();</script><!-- <link rel='stylesheet' id='hustle_icons-css'  href='https://newswithviews.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/css/hustle-icons.min.css?ver=4.1.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='hustle_global-css'  href='https://newswithviews.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/css/hustle-global.min.css?ver=4.1.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='hustle_info-css'  href='https://newswithviews.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/css/hustle-info.min.css?ver=4.1.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='hustle_popup-css'  href='https://newswithviews.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/css/hustle-popup.min.css?ver=4.1.1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//newswithviews.com/wp-content/cache/wpfc-minified/k9fernjf/2o1uf.css" media="all"/>
<link rel='stylesheet' id='hstl-roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A300%2C300i%2C400%2C400i%2C700%2C700i%7CRoboto%3A300%2C300i%2C400%2C400i%2C500%2C500i%2C700%2C700i&#038;display=swap&#038;ver=4.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='hstl-opensans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C400i%2C700%2C700i&#038;display=swap&#038;ver=4.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='hstl-source-code-pro-css'  href='https://fonts.googleapis.com/css?family=Source+Code+Pro&#038;display=swap&#038;ver=4.1.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var h5abPrintSettings = {"customCSS":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/plugins/print-post-and-page/js/h5ab-print.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.min.js?ver=2.2.0'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/js/hustle-ui.min.js?ver=4.1.1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Modules = [{"settings":{"auto_close_success_message":"0","triggers":{"trigger":"scroll","on_time_delay":"0","on_time_unit":"seconds","on_scroll":"scrolled","on_scroll_page_percent":"40","on_scroll_css_selector":"","enable_on_click_element":"1","on_click_element":"","enable_on_click_shortcode":"1","on_exit_intent":"1","on_exit_intent_per_session":"1","on_exit_intent_delayed":"0","on_exit_intent_delayed_time":"5","on_exit_intent_delayed_unit":"seconds","on_adblock":"0"},"animation_in":"no_animation","animation_out":"no_animation","after_close_trigger":["click_close_icon"],"after_close":"no_show_on_post","expiration":"30","expiration_unit":"days","on_submit":"nothing","on_submit_delay":"5","on_submit_delay_unit":"seconds","close_cta":"0","close_cta_time":"0","close_cta_unit":"seconds","hide_after_cta":"keep_show","hide_after_subscription":"keep_show","allow_scroll_page":"1","close_on_background_click":"1","auto_hide":"1","auto_hide_unit":"seconds","auto_hide_time":"30"},"module_id":"1","blog_id":"0","module_name":"email","module_type":"popup","active":"1","module_mode":"informational"}];
var incOpt = {"is_admin":"","native_share_enpoints":{"facebook":"https:\/\/www.facebook.com\/sharer\/sharer.php?u=https%3A%2F%2Fnewswithviews.com%2Fwhen-the-bullets-of-freedom-ring-america-will-be-saved","twitter":"https:\/\/twitter.com\/intent\/tweet?url=https%3A%2F%2Fnewswithviews.com%2Fwhen-the-bullets-of-freedom-ring-america-will-be-saved&text=When%20The%20Bullets%20of%20Freedom%20Ring%2C%20America%20Will%20Be%20Saved","pinterest":"https:\/\/www.pinterest.com\/pin\/create\/button\/?url=https%3A%2F%2Fnewswithviews.com%2Fwhen-the-bullets-of-freedom-ring-america-will-be-saved","reddit":"https:\/\/www.reddit.com\/submit?url=https%3A%2F%2Fnewswithviews.com%2Fwhen-the-bullets-of-freedom-ring-america-will-be-saved","linkedin":"https:\/\/www.linkedin.com\/shareArticle?mini=true&url=https%3A%2F%2Fnewswithviews.com%2Fwhen-the-bullets-of-freedom-ring-america-will-be-saved","vkontakte":"https:\/\/vk.com\/share.php?url=https%3A%2F%2Fnewswithviews.com%2Fwhen-the-bullets-of-freedom-ring-america-will-be-saved","whatsapp":"https:\/\/api.whatsapp.com\/send?text=https%3A%2F%2Fnewswithviews.com%2Fwhen-the-bullets-of-freedom-ring-america-will-be-saved","email":"mailto:?subject=When%20The%20Bullets%20of%20Freedom%20Ring%2C%20America%20Will%20Be%20Saved&body=https%3A%2F%2Fnewswithviews.com%2Fwhen-the-bullets-of-freedom-ring-america-will-be-saved"},"ajaxurl":"https:\/\/newswithviews.com\/wp-admin\/admin-ajax.php","page_id":"36240","page_slug":"when-the-bullets-of-freedom-ring-america-will-be-saved","is_upfront":"","script_delay":"3000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/plugins/wordpress-popup/assets/js/front.min.js?ver=4.1.1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-includes/js/comment-reply.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/isotope.js?ver=3.0.4'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.infinitescroll.js?ver=2.1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/plugins/fusion-core/js/min/avada-faqs.js?ver=1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/modernizr.js?ver=3.3.1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.fitvids.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionVideoGeneralVars = {"status_vimeo":"1","status_yt":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-video-general.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionLightboxVideoVars = {"lightbox_video_width":"1280","lightbox_video_height":"720"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.ilightbox.js?ver=2.2.3'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.mousewheel.js?ver=3.0.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionLightboxVars = {"status_lightbox":"1","lightbox_gallery":"1","lightbox_skin":"metro-white","lightbox_title":"1","lightbox_arrows":"1","lightbox_slideshow_speed":"5000","lightbox_autoplay":"","lightbox_opacity":"0.9","lightbox_desc":"1","lightbox_social":"1","lightbox_deeplinking":"1","lightbox_path":"vertical","lightbox_post_images":"1","lightbox_animation_speed":"Normal"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-lightbox.js?ver=1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/imagesLoaded.js?ver=3.1.8'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/packery.js?ver=2.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaPortfolioVars = {"lightbox_behavior":"all","infinite_finished_msg":"<em>All items displayed.<\/em>","infinite_blog_text":"<em>Loading the next set of posts...<\/em>","content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/plugins/fusion-core/js/min/avada-portfolio.js?ver=1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-syntax-highlighter.js?ver=1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/cssua.js?ver=2.1.28'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.waypoints.js?ver=2.0.3'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-waypoints.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionAnimationsVars = {"disable_mobile_animate_css":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-animations.js?ver=1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.countTo.js?ver=1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.appear.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionCountersBox = {"counter_box_speed":"1000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-counters-box.js?ver=1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.easyPieChart.js?ver=2.1.7'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-counters-circle.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionEqualHeightVars = {"content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-equal-heights.js?ver=1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-content-boxes.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionRecentPostsVars = {"infinite_loading_text":"<em>Loading the next set of posts...<\/em>","infinite_finished_msg":"<em>All items displayed.<\/em>","slideshow_autoplay":"1","slideshow_speed":"7000","pagination_video_slide":"","status_yt":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-recent-posts.js?ver=1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.cycle.js?ver=3.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionTestimonialVars = {"testimonials_speed":"4000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-testimonials.js?ver=1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-progress.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionBgImageVars = {"content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-column-bg-image.js?ver=1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-column.js?ver=1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-title.js?ver=1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/plugins/fusion-builder/assets/js/min/library/Chart.js?ver=2.7.1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-chart.js?ver=1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-gallery.js?ver=1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-events.js?ver=1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.fade.js?ver=1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.requestAnimationFrame.js?ver=1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-parallax.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionVideoBgVars = {"status_vimeo":"1","status_yt":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-video-bg.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionContainerVars = {"content_break_point":"800","container_hundred_percent_height_mobile":"0","is_sticky_header_transparent":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-container.js?ver=1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.modal.js?ver=3.1.1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-modal.js?ver=1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.transition.js?ver=3.3.6'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.tab.js?ver=3.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionTabVars = {"content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-tabs.js?ver=1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-flip-boxes.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionMapsVars = {"admin_ajax":"https:\/\/newswithviews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.fusion_maps.js?ver=2.2.2'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-google-map.js?ver=1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.countdown.js?ver=1.0'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-countdown.js?ver=1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.event.move.js?ver=2.0'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-image-before-after.js?ver=1.0'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.collapse.js?ver=3.1.1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-toggles.js?ver=1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/vimeoPlayer.js?ver=2.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionVideoVars = {"status_vimeo":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-video.js?ver=1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.hoverintent.js?ver=1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/assets/min/js/general/avada-vertical-menu-widget.js?ver=1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/lazysizes.js?ver=4.1.5'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.tooltip.js?ver=3.3.5'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.popover.js?ver=3.3.5'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.carouFredSel.js?ver=6.2.1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.easing.js?ver=1.3'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.flexslider.js?ver=2.2.2'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.hoverflow.js?ver=1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.placeholder.js?ver=2.0.7'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.touchSwipe.js?ver=1.6.6'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-alert.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionCarouselVars = {"related_posts_speed":"2500","carousel_speed":"2500"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-carousel.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionFlexSliderVars = {"status_vimeo":"1","page_smoothHeight":"false","slideshow_autoplay":"1","slideshow_speed":"7000","pagination_video_slide":"","status_yt":"1","flex_smoothHeight":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-flexslider.js?ver=1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-popover.js?ver=1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-tooltip.js?ver=1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-sharing-box.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionBlogVars = {"infinite_blog_text":"<em>Loading the next set of posts...<\/em>","infinite_finished_msg":"<em>All items displayed.<\/em>","slideshow_autoplay":"1","slideshow_speed":"7000","pagination_video_slide":"","status_yt":"1","lightbox_behavior":"all","blog_pagination_type":"Pagination","flex_smoothHeight":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-blog.js?ver=1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-button.js?ver=1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-general-global.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaHeaderVars = {"header_position":"top","header_layout":"v4","header_sticky":"0","header_sticky_type2_layout":"menu_only","header_sticky_shadow":"1","side_header_break_point":"800","header_sticky_mobile":"0","header_sticky_tablet":"0","mobile_menu_design":"modern","sticky_header_shrinkage":"0","nav_height":"20","nav_highlight_border":"0","nav_highlight_style":"textcolor","logo_margin_top":"10px","logo_margin_bottom":"0px","layout_mode":"wide","header_padding_top":"0px","header_padding_bottom":"0px","offset_scroll":"full"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/assets/min/js/general/avada-header.js?ver=5.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaMenuVars = {"header_position":"Top","logo_alignment":"Left","header_sticky":"0","header_sticky_mobile":"0","header_sticky_tablet":"0","side_header_break_point":"800","mobile_menu_design":"modern","dropdown_goto":"Go to...","mobile_nav_cart":"Shopping Cart","mobile_submenu_open":"Open Sub Menu Of","mobile_submenu_close":"Close Sub Menu Of","submenu_slideout":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/assets/min/js/general/avada-menu.js?ver=5.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionScrollToAnchorVars = {"content_break_point":"800","container_hundred_percent_height_mobile":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-scroll-to-anchor.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionTypographyVars = {"site_width":"1200px","typography_responsive":"","typography_sensitivity":"0.6","typography_factor":"1.5","elements":"h1, h2, h3, h4, h5, h6"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-responsive-typography.js?ver=1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/assets/min/js/library/bootstrap.scrollspy.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaCommentVars = {"title_style_type":"double solid","title_margin_top":"0px","title_margin_bottom":"31px"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/assets/min/js/general/avada-comments.js?ver=5.9'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/assets/min/js/general/avada-general-footer.js?ver=5.9'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/assets/min/js/general/avada-quantity.js?ver=5.9'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/assets/min/js/general/avada-scrollspy.js?ver=5.9'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/assets/min/js/general/avada-select.js?ver=5.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaSidebarsVars = {"header_position":"top","header_layout":"v4","header_sticky":"0","header_sticky_type2_layout":"menu_only","side_header_break_point":"800","header_sticky_tablet":"0","sticky_header_shrinkage":"0","nav_height":"20","content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/assets/min/js/general/avada-sidebars.js?ver=5.9'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/assets/min/js/library/jquery.sticky-kit.js?ver=5.9'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/assets/min/js/general/avada-tabs-widget.js?ver=5.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var toTopscreenReaderText = {"label":"Go to Top"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/assets/min/js/library/jquery.toTop.js?ver=1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaToTopVars = {"status_totop_mobile":"0","totop_position":"right","totop_scroll_down_only":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/assets/min/js/general/avada-to-top.js?ver=5.9'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/assets/min/js/general/avada-drop-down.js?ver=5.9'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/assets/min/js/library/jquery.elasticslider.js?ver=5.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaElasticSliderVars = {"tfes_autoplay":"1","tfes_animation":"sides","tfes_interval":"3000","tfes_speed":"800","tfes_width":"150"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/assets/min/js/general/avada-elastic-slider.js?ver=5.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaFusionSliderVars = {"side_header_break_point":"800","slider_position":"below","header_transparency":"0","mobile_header_transparency":"0","header_position":"Top","content_break_point":"800","status_vimeo":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/plugins/fusion-core/js/min/avada-fusion-slider.js?ver=1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-includes/js/wp-embed.min.js?ver=5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.5.2'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://newswithviews.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.5.2'></script>
<![endif]-->
<script>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</script><style type="text/css" id="hustle-module-1-0-styles" class="hustle-module-styles hustle-module-styles-1">.hustle-ui.module_id_1 .hustle-layout .hustle-button-cta {border-width: 0;border-style: none;border-radius: 0;-moz-border-radius: 0;-webkit-border-radius: 0;} .hustle-ui.module_id_1 .hustle-layout {background-color: #176387} .hustle-ui.module_id_1 .hustle-layout .hustle-title {color: #ffffff} .hustle-ui.module_id_1 .hustle-layout .hustle-group-content {color: #333333} .hustle-ui.module_id_1 .hustle-layout .hustle-group-content ol li:before {color: #333333} .hustle-ui.module_id_1 .hustle-layout .hustle-group-content ul li:before {background-color: #333333} .hustle-ui.module_id_1 .hustle-layout .hustle-group-content blockquote {border-left-color: #38C5B5;} .hustle-ui.module_id_1 .hustle-layout .hustle-group-content a,.hustle-ui.module_id_1 .hustle-layout .hustle-group-content a:visited {color: #78B5D1} .hustle-ui.module_id_1 .hustle-layout .hustle-group-content a:hover {color: #4D95B6} .hustle-ui.module_id_1 .hustle-layout .hustle-group-content a:active {color: #4D95B6} .hustle-ui.module_id_1 .hustle-popup-mask {background-color: rgba(51,51,51,0)} .hustle-ui.module_id_1 .hustle-button-close {color: #78B5D1} .hustle-ui.module_id_1 .hustle-nsa-link a,.hustle-ui.module_id_1 .hustle-nsa-link a:visited {color: #78B5D1} .hustle-ui.module_id_1 .hustle-button-close:hover {color: #165E80} .hustle-ui.module_id_1 .hustle-nsa-link a:hover {color: #165E80} .hustle-ui.module_id_1 .hustle-button-close:active {color: #165E80} .hustle-ui.module_id_1 .hustle-nsa-link a:active {color: #165E80}</style>	</body>
</html><!-- WP Fastest Cache file was created in 0.909924030304 seconds, on 22-07-20 3:38:42 --><!-- via php -->