<!DOCTYPE html>
<html class="avada-html-layout-wide" lang="en-US" prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>When Will “Enough Is Enough” Become “This Is Too Much”? &#8211; News With Views</title>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="News With Views &raquo; Feed" href="https://newswithviews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="News With Views &raquo; Comments Feed" href="https://newswithviews.com/comments/feed/" />
<link rel="shortcut icon" href="https://newswithviews.com/wp-content/uploads/2020/04/favicon-32x32-1.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="News With Views &raquo; When Will “Enough Is Enough” Become “This Is Too Much”? Comments Feed" href="https://newswithviews.com/when-will-enough-is-enough-become-this-is-too-much/feed/" />
<meta property="og:title" content="When Will “Enough Is Enough” Become “This Is Too Much”?"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="https://newswithviews.com/when-will-enough-is-enough-become-this-is-too-much/"/>
<meta property="og:site_name" content="News With Views"/>
<meta property="og:description" content="Edwin Vieira, JD, Ph.D
The “covid-19” panic has emphasized in an unique manner the necessity for Americans to ask themselves the perennially relevant question: “Quis custodiet ipsos custodes?”—“Who is to watch the watchmen?”—or, more colloquially descriptive of this country’s present dilemma, “Who is to govern the governors?”
Egged on by"/>
<meta property="og:image" content="https://newswithviews.com/wp-content/uploads/2019/05/newswithviewslogo-2019-r2-1.png"/>
<!-- <link rel='stylesheet' id='h5ab-print-font-awesome-css'  href='https://newswithviews.com/wp-content/plugins/print-post-and-page/css/font-awesome.min.css?ver=5.4' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='h5ab-print-css-css'  href='https://newswithviews.com/wp-content/plugins/print-post-and-page/css/h5ab-print.min.css?ver=5.4' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='mpp_gutenberg-css'  href='https://newswithviews.com/wp-content/plugins/metronet-profile-picture/css/front-end-gutenberg.css?ver=2.2.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='widgetopts-styles-css'  href='https://newswithviews.com/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wp-image-borders-styles-css'  href='https://newswithviews.com/wp-content/plugins/wp-image-borders/wp-image-borders.css?ver=5.4' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//newswithviews.com/wp-content/cache/wpfc-minified/kpqguia0/dmf1o.css" media="all"/>
<style id='wp-image-borders-styles-inline-css' type='text/css'>
.wp-image-borders .alignright,
.wp-image-borders .alignleft,
.wp-image-borders .aligncenter,
.wp-image-borders .alignnone,
.wp-image-borders .size-auto,
.wp-image-borders .size-full,
.wp-image-borders .size-large,
.wp-image-borders .size-medium,
.wp-image-borders .size-thumbnail,
.wp-image-borders .alignright img,
.wp-image-borders .alignleft img,
.wp-image-borders .aligncenter img,
.wp-image-borders .alignnone img,
.wp-image-borders .size-auto img,
.wp-image-borders .size-full img,
.wp-image-borders .size-large img,
.wp-image-borders .size-medium img,
.wp-image-borders .size-thumbnail img {
border-style:  !important;
border-width: px !important;
border-radius: px !important;
border-color:  !important;
-moz-box-shadow: px px px px  !important;
-webkit-box-shadow: px px px px  !important;
box-shadow: px px px px  !important;
}
</style>
<!-- <link rel='stylesheet' id='yop-public-css'  href='https://newswithviews.com/wp-content/plugins/yop-poll/public/assets/css/yop-poll-public.css?ver=5.4' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='if-menu-site-css-css'  href='https://newswithviews.com/wp-content/plugins/if-menu/assets/if-menu-site.css?ver=5.4' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='avada-stylesheet-css'  href='https://newswithviews.com/wp-content/themes/Avada/assets/css/style.min.css?ver=5.9' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//newswithviews.com/wp-content/cache/wpfc-minified/llhqiqdh/dmf1o.css" media="all"/>
<!--[if IE]>
<link rel='stylesheet' id='avada-IE-css'  href='https://newswithviews.com/wp-content/themes/Avada/assets/css/ie.min.css?ver=5.9' type='text/css' media='all' />
<style id='avada-IE-inline-css' type='text/css'>
.avada-select-parent .select-arrow{background-color:#ffffff}
.select-arrow{background-color:#ffffff}
</style>
<![endif]-->
<!-- <link rel='stylesheet' id='author-avatars-widget-css'  href='https://newswithviews.com/wp-content/plugins/author-avatars/css/widget.css?ver=1.17' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://newswithviews.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.5.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='fusion-dynamic-css-css'  href='https://newswithviews.com/wp-content/uploads/fusion-styles/2029c0008233c72fda38794982817fee.min.css?ver=5.4' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='author-avatars-shortcode-css'  href='https://newswithviews.com/wp-content/plugins/author-avatars/css/shortcode.css?ver=1.17' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//newswithviews.com/wp-content/cache/wpfc-minified/mcjqgei8/dmf1u.css" media="all"/>
<script src='//newswithviews.com/wp-content/cache/wpfc-minified/e4ngc7gt/dmf1p.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://newswithviews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> -->
<!-- <script type='text/javascript' src='https://newswithviews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> -->
<script type='text/javascript'>
/* <![CDATA[ */
var objectL10n = {"yopPollParams":{"urlParams":{"ajax":"https:\/\/newswithviews.com\/wp-admin\/admin-ajax.php","wpLogin":"https:\/\/newswithviews.com\/wp-login.php?redirect_to=https%3A%2F%2Fnewswithviews.com%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"reCaptcha":{"siteKey":""}},"captchaParams":{"imgPath":"https:\/\/newswithviews.com\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"https:\/\/newswithviews.com\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes"}}};
/* ]]> */
</script>
<script src='//newswithviews.com/wp-content/cache/wpfc-minified/fdhi90s8/dmf1p.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://newswithviews.com/wp-content/plugins/yop-poll/public/assets/js/yop-poll-public.min.js?ver=5.4'></script> -->
<link rel='https://api.w.org/' href='https://newswithviews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newswithviews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newswithviews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4" />
<link rel="canonical" href="https://newswithviews.com/when-will-enough-is-enough-become-this-is-too-much/" />
<link rel='shortlink' href='https://newswithviews.com/?p=35802' />
<link rel="alternate" type="application/json+oembed" href="https://newswithviews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewswithviews.com%2Fwhen-will-enough-is-enough-become-this-is-too-much%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://newswithviews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewswithviews.com%2Fwhen-will-enough-is-enough-become-this-is-too-much%2F&#038;format=xml" />
<!-- WordPress Facebook Open Graph protocol plugin (WPFBOGP v2.0.13) http://rynoweb.com/wordpress-plugins/ -->
<meta property="fb:admins" content="Dts8CvJlHCQ"/>
<meta property="fb:app_id" content="2461914200486750"/>
<meta property="og:url" content="https://newswithviews.com/when-will-enough-is-enough-become-this-is-too-much/"/>
<meta property="og:title" content="When Will “Enough Is Enough” Become “This Is Too Much”?"/>
<meta property="og:site_name" content="News With Views"/>
<meta property="og:description" content="The “covid-19” panic has emphasized in an unique manner the necessity for Americans to ask themselves the perennially relevant question: “Quis custodiet ipsos custodes?”—“Who is to watch the watchmen?”—or, more colloquially descriptive of this country’s present dilemma, “Who is to govern the governors?”"/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="http://newswithviews.com/wp-content/uploads/2019/03/nwv-facebook-featured.jpg"/>
<meta property="og:image" content="https://newswithviews.com/wp-content/uploads/2017/01/edwin-vieira-e1489168258822.jpg"/>
<meta property="og:locale" content="en_us"/>
<!-- // end wpfbogp -->
<style type="text/css" id="wp-custom-css">
#Action_bar .contact_details a { color: #ffffff;}
#Action_bar .contact_details li {
color: #ffffff;
}
#Action_bar .social li a {
color: #ffffff;
}
#Action_bar .contact_details li { font-size: 20px}
#Action_bar .contact_details a { font-size: 20px}
.newsticker-nav { 
font-size: 15px;
font-weight: 600;
padding-left: 100px;}
.oregon-nav a {
margin-top: 20px;
margin-bottom: 20px;
}
.nwv-nav a {
padding-top: 20px;
}
.fusion-main-menu {
margin-top: -15px;
margin-bottom: 20px
}
.fusion-meta-info {
clear: both;
overflow: hidden;
margin-top: 0px;
padding: 5px 0;
border-top: 1px solid #e7e6e6;
border-bottom: 1px solid #e7e6e6;
font-size: 12px;
}
.shortcode-author-avatars .author-list {
float: left;
width: 100%;
padding-bottom: 1.5em;
}
.shortcode-author-avatars div.author-list .user {
display: block;
float: left;
padding: 20px;
text-align: left;
}
.shortcode-author-avatars div.author-list .user .name {
display: block;
font-size: 16px;
}
.shortcode-author-avatars ul.author-list {
list-style: none;
margin: 0;
}
.shortcode-author-avatars ul.author-list .avatar,
.shortcode-author-avatars ol.author-list .avatar {
float: left;
clear: left;
margin-right: .25em;
}
.shortcode-author-avatars div.aa_pageList{
width:100%;
clear: left;
text-align:left;
}
.shortcode-author-avatars div.aa_pageList div {
width:auto;
margin-left:auto;
margin-right:auto;
display:block;
}
.shortcode-author-avatars div.aa_pageList  a{
padding: 2px 4px;
border:1px #BFBFBF solid;
margin:0 2px;
}
.shortcode-author-avatars div.aa_pageList a.current, .shortcode-author-avatars div.aa_pageList  a:hover{
border-color: black;
}
.shortcode-author-avatars div.aa_pageList a.current{
font-weight: bold;
}
.shortcode-show-avatar{
display: block;
}
.woocommerce-shipping-destination { display:none; }
</style>
<script type="text/javascript">
var doc = document.documentElement;
doc.setAttribute('data-useragent', navigator.userAgent);
</script>
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-96112816-1', 'auto');
ga('send', 'pageview');
</script></head>
<body class="post-template-default single single-post postid-35802 single-format-standard fusion-image-hovers fusion-body ltr no-tablet-sticky-header no-mobile-sticky-header no-mobile-slidingbar no-mobile-totop fusion-disable-outline fusion-sub-menu-fade mobile-logo-pos-left layout-wide-mode has-sidebar fusion-top-header menu-text-align-right mobile-menu-design-modern fusion-show-pagination-text fusion-header-layout-v4 avada-responsive avada-footer-fx-none fusion-search-form-classic fusion-avatar-square">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<div id="wrapper" class="">
<div id="home" style="position:relative;top:-1px;"></div>
<header class="fusion-header-wrapper">
<div class="fusion-header-v4 fusion-logo-left fusion-sticky-menu-1 fusion-sticky-logo-1 fusion-mobile-logo-1 fusion-sticky-menu-only fusion-header-menu-align-right fusion-mobile-menu-design-modern">
<div class="fusion-secondary-header">
<div class="fusion-row">
<div class="fusion-alignleft">
<nav class="fusion-secondary-menu" role="navigation" aria-label="Secondary Menu"><ul id="menu-news-ticker" class="menu"><li  id="menu-item-34378"  class="oregon-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-34378 fusion-menu-item-button"  data-classes="oregon-nav" data-item-id="34378"><a  href="https://newswithviews.com/contribute/" class="fusion-textcolor-highlight"><span class="menu-text fusion-button button-default button-xlarge">Contribute</span></a></li><li  id="menu-item-31579"  class="newsticker-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-31579"  data-classes="newsticker-nav" data-item-id="31579"><a  target="_blank" rel="noopener noreferrer" href="https://www.oann.com/president-trump-rallies-to-resume/" class="fusion-textcolor-highlight"><span class="menu-text">President Trump Rallies to resume</span></a></li></ul></nav><nav class="fusion-mobile-nav-holder fusion-mobile-menu-text-align-left" aria-label="Secondary Mobile Menu"></nav>			</div>
<div class="fusion-alignright">
<div class="fusion-social-links-header"><div class="fusion-social-networks boxed-icons"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#ffffff;background-color:#3b5998;border-color:#3b5998;border-radius:24px;" href="http://facebook.com/newswithviews" target="_blank" rel="noopener noreferrer" title="Facebook"><span class="screen-reader-text">Facebook</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style="color:#ffffff;background-color:#55acee;border-color:#55acee;border-radius:24px;" href="http://twitter.com/newswithviews" target="_blank" rel="noopener noreferrer" title="Twitter"><span class="screen-reader-text">Twitter</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-instagram fusion-icon-instagram" style="color:#ffffff;background-color:#3f729b;border-color:#3f729b;border-radius:24px;" href="http://www.instagram.com/newswithviewsdotcom" target="_blank" rel="noopener noreferrer" title="Instagram"><span class="screen-reader-text">Instagram</span></a></div></div></div>			</div>
</div>
</div>
<div class="fusion-header-sticky-height"></div>
<div class="fusion-sticky-header-wrapper"> <!-- start fusion sticky header wrapper -->
<div class="fusion-header">
<div class="fusion-row">
<div class="fusion-logo" data-margin-top="10px" data-margin-bottom="0px" data-margin-left="0px" data-margin-right="0px">
<a class="fusion-logo-link"  href="https://newswithviews.com/" >
<!-- standard logo -->
<img src="https://newswithviews.com/wp-content/uploads/2019/05/newswithviewslogo-2019-r2-1.png" srcset="https://newswithviews.com/wp-content/uploads/2019/05/newswithviewslogo-2019-r2-1.png 1x" width="350" height="79" alt="News With Views Logo" data-retina_logo_url="" class="fusion-standard-logo" />
<!-- mobile logo -->
<img src="https://newswithviews.com/wp-content/uploads/2019/05/newswithviewslogo-2019-r2-1.png" srcset="https://newswithviews.com/wp-content/uploads/2019/05/newswithviewslogo-2019-r2-1.png 1x" width="350" height="79" alt="News With Views Logo" data-retina_logo_url="" class="fusion-mobile-logo" />
<!-- sticky header logo -->
<img src="https://newswithviews.com/wp-content/uploads/2019/05/newswithviewslogo-2019-r2-1.png" srcset="https://newswithviews.com/wp-content/uploads/2019/05/newswithviewslogo-2019-r2-1.png 1x, https://newswithviews.com/wp-content/uploads/2019/05/newswithviewslogo-2019-r2-1.png 2x" width="350" height="79" style="max-height:79px;height:auto;" alt="News With Views Logo" data-retina_logo_url="https://newswithviews.com/wp-content/uploads/2019/05/newswithviewslogo-2019-r2-1.png" class="fusion-sticky-logo" />
</a>
<div class="fusion-header-content-3-wrapper">
<div class="fusion-header-banner">
<a href="http://rvic.com"><img src="https://newswithviews.com/wp-content/uploads/2019/12/rvic-newswithviews-banner-2.jpg"></a>		</div>
</div>
</div>
<div class="fusion-mobile-menu-icons">
<a href="#" class="fusion-icon fusion-icon-bars" aria-label="Toggle mobile menu" aria-expanded="false"></a>
<a href="#" class="fusion-icon fusion-icon-search" aria-label="Toggle mobile search"></a>
</div>
</div>
</div>
<div class="fusion-secondary-main-menu">
<div class="fusion-row">
<br>
<br>
<SCRIPT LANGUAGE="Javascript">
<!-- 
// Array of day names
var dayNames = new Array("Sunday","Monday","Tuesday","Wednesday",
"Thursday","Friday","Saturday");
// Array of month Names
var monthNames = new Array(
"January","February","March","April","May","June","July",
"August","September","October","November","December");
var now = new Date();
document.write(dayNames[now.getDay()] + ", " + 
monthNames[now.getMonth()] + " " + 
now.getDate() + ", " + now.getFullYear());
// -->
</SCRIPT>
<nav class="fusion-main-menu" aria-label="Main Menu"><ul id="menu-nwv" class="fusion-menu"><li  id="menu-item-22299"  class="nwv-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-22299"  data-classes="nwv-nav" data-item-id="22299"><a  href="/" class="fusion-textcolor-highlight"><span class="menu-text">HOME</span></a></li><li  id="menu-item-30900"  class="nwv-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-30900"  data-classes="nwv-nav" data-item-id="30900"><a  href="https://newswithviews.com/donate" class="fusion-textcolor-highlight"><span class="menu-text">ABOUT</span></a></li><li  id="menu-item-22301"  class="nwv-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22301 fusion-dropdown-menu"  data-classes="nwv-nav" data-item-id="22301"><a  href="/category/opinions" class="fusion-textcolor-highlight"><span class="menu-text">ARTICLES</span></a><ul role="menu" class="sub-menu"><li  id="menu-item-22385"  class="nwv-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-22385 fusion-dropdown-submenu"  data-classes="nwv-nav"><a  href="https://newswithviews.com/article-by-author/" class="fusion-textcolor-highlight"><span>Article by Author</span></a></li><li  id="menu-item-22390"  class="nwv-nav menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22390 fusion-dropdown-submenu"  data-classes="nwv-nav"><a  href="https://newswithviews.com/category/opinions/" class="fusion-textcolor-highlight"><span>Opinions</span></a></li><li  id="menu-item-22391"  class="nwv-nav menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22391 fusion-dropdown-submenu"  data-classes="nwv-nav"><a  href="https://newswithviews.com/category/guest-writer/" class="fusion-textcolor-highlight"><span>Guest Writer</span></a></li><li  id="menu-item-22393"  class="nwv-nav menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22393 fusion-dropdown-submenu"  data-classes="nwv-nav"><a  href="https://newswithviews.com/category/national-headlines/" class="fusion-textcolor-highlight"><span>National Headlines</span></a></li><li  id="menu-item-22392"  class="nwv-nav menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22392 fusion-dropdown-submenu"  data-classes="nwv-nav"><a  href="https://newswithviews.com/category/news-analysis/" class="fusion-textcolor-highlight"><span>News Analysis</span></a></li><li  id="menu-item-22369"  class="nwv-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-22369 fusion-dropdown-submenu"  data-classes="nwv-nav"><a  href="https://newswithviews.com/all-articles/" class="fusion-textcolor-highlight"><span>Show All Articles</span></a></li></ul></li><li  id="menu-item-22306"  class="nwv-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-22306"  data-classes="nwv-nav" data-item-id="22306"><a  href="/writers" class="fusion-textcolor-highlight"><span class="menu-text">WRITERS</span></a></li><li  id="menu-item-22307"  class="nwv-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22307 fusion-dropdown-menu"  data-classes="nwv-nav" data-item-id="22307"><a  target="_blank" rel="noopener noreferrer" href="https://nwvstore.com/" class="fusion-textcolor-highlight"><span class="menu-text">STORE</span></a><ul role="menu" class="sub-menu"><li  id="menu-item-22308"  class="nwv-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-22308 fusion-dropdown-submenu"  data-classes="nwv-nav"><a  target="_blank" rel="noopener noreferrer" href="https://nwvstore.com/books/" class="fusion-textcolor-highlight"><span>Books</span></a></li><li  id="menu-item-22309"  class="nwv-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-22309 fusion-dropdown-submenu"  data-classes="nwv-nav"><a  target="_blank" rel="noopener noreferrer" href="https://nwvstore.com/dvds/" class="fusion-textcolor-highlight"><span>DVDs</span></a></li><li  id="menu-item-22310"  class="nwv-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-22310 fusion-dropdown-submenu"  data-classes="nwv-nav"><a  target="_blank" rel="noopener noreferrer" href="https://nwvstore.com/merchandise/" class="fusion-textcolor-highlight"><span>Merchandise</span></a></li></ul></li><li  id="menu-item-22311"  class="nwv-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-22311"  data-classes="nwv-nav" data-item-id="22311"><a  href="https://newswithviews.com/contact/" class="fusion-textcolor-highlight"><span class="menu-text">CONTACT</span></a></li><li  id="menu-item-22312"  class="nwv-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-22312"  data-classes="nwv-nav" data-item-id="22312"><a  href="https://newswithviews.com/advertise/" class="fusion-textcolor-highlight"><span class="menu-text">ADVERTISE</span></a></li><li  id="menu-item-23716"  class="oregon-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-23716 fusion-menu-item-button"  data-classes="oregon-nav" data-item-id="23716"><a  target="_blank" rel="noopener noreferrer" href="http://southernoregon.newswithviews.com" class="fusion-textcolor-highlight"><span class="menu-text fusion-button button-default button-xlarge">SO. OREGON</span></a></li></ul></nav><nav class="fusion-main-menu fusion-sticky-menu" aria-label="Main Menu Sticky"><ul id="menu-main-menu-1" class="fusion-menu"><li  id="menu-item-22068"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22068"  data-item-id="22068"><a  target="_blank" rel="noopener noreferrer" href="https://nwvstore.com/" class="fusion-textcolor-highlight"><span class="menu-text">Bookstore</span></a></li><li  id="menu-item-22067"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22067"  data-item-id="22067"><a  target="_blank" rel="noopener noreferrer" href="https://nwvstore.com/books/" class="fusion-textcolor-highlight"><span class="menu-text">Books</span></a></li><li  id="menu-item-22069"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22069"  data-item-id="22069"><a  target="_blank" rel="noopener noreferrer" href="https://nwvstore.com/dvds/" class="fusion-textcolor-highlight"><span class="menu-text">DVDs</span></a></li><li  id="menu-item-22070"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22070"  data-item-id="22070"><a  target="_blank" rel="noopener noreferrer" href="https://nwvstore.com/merchandise/" class="fusion-textcolor-highlight"><span class="menu-text">Merchandise</span></a></li></ul></nav><div class="fusion-mobile-navigation"><ul id="menu-nwv-1" class="fusion-mobile-menu"><li   class="nwv-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-22299"  data-classes="nwv-nav" data-item-id="22299"><a  href="/" class="fusion-textcolor-highlight"><span class="menu-text">HOME</span></a></li><li   class="nwv-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-30900"  data-classes="nwv-nav" data-item-id="30900"><a  href="https://newswithviews.com/donate" class="fusion-textcolor-highlight"><span class="menu-text">ABOUT</span></a></li><li   class="nwv-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22301 fusion-dropdown-menu"  data-classes="nwv-nav" data-item-id="22301"><a  href="/category/opinions" class="fusion-textcolor-highlight"><span class="menu-text">ARTICLES</span></a><ul role="menu" class="sub-menu"><li   class="nwv-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-22385 fusion-dropdown-submenu"  data-classes="nwv-nav"><a  href="https://newswithviews.com/article-by-author/" class="fusion-textcolor-highlight"><span>Article by Author</span></a></li><li   class="nwv-nav menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22390 fusion-dropdown-submenu"  data-classes="nwv-nav"><a  href="https://newswithviews.com/category/opinions/" class="fusion-textcolor-highlight"><span>Opinions</span></a></li><li   class="nwv-nav menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22391 fusion-dropdown-submenu"  data-classes="nwv-nav"><a  href="https://newswithviews.com/category/guest-writer/" class="fusion-textcolor-highlight"><span>Guest Writer</span></a></li><li   class="nwv-nav menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22393 fusion-dropdown-submenu"  data-classes="nwv-nav"><a  href="https://newswithviews.com/category/national-headlines/" class="fusion-textcolor-highlight"><span>National Headlines</span></a></li><li   class="nwv-nav menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22392 fusion-dropdown-submenu"  data-classes="nwv-nav"><a  href="https://newswithviews.com/category/news-analysis/" class="fusion-textcolor-highlight"><span>News Analysis</span></a></li><li   class="nwv-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-22369 fusion-dropdown-submenu"  data-classes="nwv-nav"><a  href="https://newswithviews.com/all-articles/" class="fusion-textcolor-highlight"><span>Show All Articles</span></a></li></ul></li><li   class="nwv-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-22306"  data-classes="nwv-nav" data-item-id="22306"><a  href="/writers" class="fusion-textcolor-highlight"><span class="menu-text">WRITERS</span></a></li><li   class="nwv-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22307 fusion-dropdown-menu"  data-classes="nwv-nav" data-item-id="22307"><a  target="_blank" rel="noopener noreferrer" href="https://nwvstore.com/" class="fusion-textcolor-highlight"><span class="menu-text">STORE</span></a><ul role="menu" class="sub-menu"><li   class="nwv-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-22308 fusion-dropdown-submenu"  data-classes="nwv-nav"><a  target="_blank" rel="noopener noreferrer" href="https://nwvstore.com/books/" class="fusion-textcolor-highlight"><span>Books</span></a></li><li   class="nwv-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-22309 fusion-dropdown-submenu"  data-classes="nwv-nav"><a  target="_blank" rel="noopener noreferrer" href="https://nwvstore.com/dvds/" class="fusion-textcolor-highlight"><span>DVDs</span></a></li><li   class="nwv-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-22310 fusion-dropdown-submenu"  data-classes="nwv-nav"><a  target="_blank" rel="noopener noreferrer" href="https://nwvstore.com/merchandise/" class="fusion-textcolor-highlight"><span>Merchandise</span></a></li></ul></li><li   class="nwv-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-22311"  data-classes="nwv-nav" data-item-id="22311"><a  href="https://newswithviews.com/contact/" class="fusion-textcolor-highlight"><span class="menu-text">CONTACT</span></a></li><li   class="nwv-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-22312"  data-classes="nwv-nav" data-item-id="22312"><a  href="https://newswithviews.com/advertise/" class="fusion-textcolor-highlight"><span class="menu-text">ADVERTISE</span></a></li><li   class="oregon-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-23716 fusion-menu-item-button"  data-classes="oregon-nav" data-item-id="23716"><a  target="_blank" rel="noopener noreferrer" href="http://southernoregon.newswithviews.com" class="fusion-textcolor-highlight"><span class="menu-text fusion-button button-default button-xlarge">SO. OREGON</span></a></li></ul></div>
<nav class="fusion-mobile-nav-holder fusion-mobile-menu-text-align-left" aria-label="Main Menu Mobile"></nav>
<nav class="fusion-mobile-nav-holder fusion-mobile-menu-text-align-left fusion-mobile-sticky-nav-holder" aria-label="Main Menu Mobile Sticky"></nav>
<div class="fusion-clearfix"></div>
<div class="fusion-mobile-menu-search">
<form role="search" class="searchform fusion-search-form fusion-live-search" method="get" action="https://newswithviews.com/">
<div class="fusion-search-form-content">
<div class="fusion-search-field search-field">
<label><span class="screen-reader-text">Search for:</span>
<input type="text" value="" name="s" class="s" placeholder="Search ..." required aria-required="true" aria-label="Search ..."/>
</label>
</div>
<div class="fusion-search-button search-button">
<input type="submit" class="fusion-search-submit searchsubmit" value="&#xf002;" />
</div>
</div>
</form>
</div>
</div>
</div>
</div> <!-- end fusion sticky header wrapper -->
</div>
<div class="fusion-clearfix"></div>
</header>
<div id="sliders-container">
</div>
<div class="fusion-page-title-bar fusion-page-title-bar-none fusion-page-title-bar-left">
<div class="fusion-page-title-row">
<div class="fusion-page-title-wrapper">
<div class="fusion-page-title-captions">
</div>
<div class="fusion-page-title-secondary">
<div class="fusion-breadcrumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://newswithviews.com"><span itemprop="title">Home</span></a></span><span class="fusion-breadcrumb-sep">/</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://newswithviews.com/category/june-2020/"><span itemprop="title">June 2020</span></a></span>, <span ><a  href="https://newswithviews.com/category/opinions/"><span >Opinions</span></a></span><span class="fusion-breadcrumb-sep">/</span><span class="breadcrumb-leaf">When Will “Enough Is Enough” Become “This Is Too Much”?</span></div>					</div>
</div>
</div>
</div>
<main id="main" class="clearfix " style="">
<div class="fusion-row" style="">
<section id="content" style="float: left;">
<article id="post-35802" class="post post-35802 type-post status-publish format-standard hentry category-june-2020 category-opinions">
<div class="fusion-post-title-meta-wrap">
<h1 class="entry-title fusion-post-title">When Will “Enough Is Enough” Become “This Is Too Much”?</h1>									<div class="fusion-meta-info"><div class="fusion-meta-info-wrapper">By <span class="vcard"><span class="fn"><a href="https://newswithviews.com/author/edwinvieira/" title="Posts by Edwin Vieira Jr." rel="author">Edwin Vieira Jr.</a></span></span><span class="fusion-inline-sep">|</span><span class="updated rich-snippet-hidden">2020-06-12T01:11:20-04:00</span><span>June 12th, 2020</span><span class="fusion-inline-sep">|</span></div></div>					</div>
<div class="post-content">
<p><img class="wp-image-16171 alignleft" src="https://newswithviews.com/wp-content/uploads/2017/01/edwin-vieira-e1489168258822.jpg" alt="" width="116" height="159" />Edwin Vieira, JD, Ph.D</p>
<p>The “covid-19” panic has emphasized in an unique manner the necessity for Americans to ask themselves the perennially relevant question: “<em>Quis custodiet ipsos custodes?”</em>—“Who is to watch the watchmen?”—or, more colloquially descriptive of this country’s present dilemma, “Who is to govern the governors?”</p>
<p>Egged on by the “mainstream” media, elected and appointed public officials and public-health bureaucrats at every level of the federal system (especially certain high-profile Governors in the deepest “blue” of “blue” States) have literally run amok. For example—</p>
<p>On the medical front, they have misjudged the extent of the pandemic by reliance on faulty computer “models” and “projections”, rather than evidence drawn from the real world. They have exaggerated the lethality of the virus, encouraging and facilitating the “adjustment” (or perhaps “falsification” is the more accurate verb) of records so as to inflate the number of deaths attributed to “covid-19”. They have overestimated the need for hospital facilities to treat patients apparently suffering from “covid-19”, while delaying or even denying treatment to patients definitely suffering from other serious conditions. They have denied effective treatments to, or have imposed the wrong treatments on, people with actual or assumed “covid-19” infections, leading to unnecessary suffering and needless deaths. And in concert with their shills, megaphones, and apologists in the “mainstream” media, they have defamed, denounced, and censored medical doctors and scientists in related disciplines who have dared to disagree with their party line on “covid-19”.</p>
<p>On the social front, they have promulgated “shelter-in-place” orders to confine Americans in their homes for extended periods of time, oblivious to the adverse physical and psychological effects such “house arrests” would have, have had, and will continue to have on countless numbers of those so incarcerated—especially children, the elderly, and those Americans dashed against the rocks of depression and despair by the sudden loss of their businesses, jobs, and other sources of income. In addition, under color of highly questionable notions passed off as “settled science” they have required Americans to go masked in public, and to distance themselves physically one from another, thereby unquestionably imposing <em>anti-</em>social isolation on all, and inciting <em>anti-</em>social suspicion and hostility against those who rightly question these dictates. Beyond all this, they have announced their intentions to deploy multiple thousands of “tracers” to ferret out alleged carriers of “covid-19” and discover whomever they may have contacted, rendering potentially everyone’s social interactions subject to the official suspicion, scrutiny, exposure, and control of a full-blown police state.</p>
<p>On the economic front, they have shut down, locked down, worn down, and brought down wide swaths of the middle-class free market throughout this country, causing possibly irreparable damage on a scale certainly unimaginable hitherto. When their States’ tax-receipts contract as a result of this coerced cessation of commercial activity, they will importune Congress to furnish them with <em>multi-</em>billion-dollar “bailouts” courtesy of the Federal Reserve System’s engine of hyperinflation; or crush their citizens under the unbearable weight of new taxes, fees, and other levies; or (most likely) both. And,</p>
<p>On the political front, they have asserted, assumed, and arrogated to themselves unprecedented, draconian, even dictatorial—and often distinctly delusional—“emergency powers”. “Emergency powers” which supposedly override every provision of the Constitution of the United States, as well as of the constitutions of the several States, except (of course) for those provisions under color of which these officials and bureaucrats claim to hold their positions—<em>and, most ominously, “emergency powers” which they clearly intend never, ever to give up. </em></p>
<p>Through these actions, they have exposed Americans not merely to Orwell’s literary picture of dystopia—that is, “a boot stamping on a human face forever”—but to the full political, economic, and social reality of a police state beyond even Orwell’s imagination. This they describe, with gleeful approval, as “the new normal”. Yet a striking historical parallel to today’s events exists in the situation which confronted Colonial Patriots in 1775, after the British Parliament had enacted the three so-called Coercive Acts (which the Colonists rightfully condemned under the style of “the Intolerable Acts”):</p>
<p>(i) The Boston Port Act closed the major seaport and trading-center in New England, inflicting intense economic hardship on common people throughout the region. Today, lockdowns in State after State have devastated the economy across this country to a degree which makes the Colonists’ plight pale in comparison.</p>
<p>(ii) The Government of Massachusetts Act wrenched political power from the Colonists’ hands, concentrating it in the grip of General Thomas Gage, King George III’s military Governor of Massachusetts. Today, various American Governors’ “executive orders” are doing precisely the same thing in principle, but with far greater sweep and effect in practice than anything General Gage actually attempted or ever contemplated. And,</p>
<p>(iii) The Administration of Justice Act licensed public officials loyal to the King to employ whatever measures of force they considered necessary to put down the Colonists’ resistance to Parliament’s decrees. Today, in addition to witnessing crackdowns on small businesses with the temerity to ignore the lockdowns imposed in various States, Americans have been informed that the Army will soon participate as a “partner” with the Department of Health and Human Services in “Operation Warp Speed”, which aims at vaccinating as many Americans as possible as soon as possible against “covid-19”—presumably, one must imagine, with whatever level of coercion the brass hats might consider necessary to that end.</p>
<p>Howsoever justified the Colonists’ ire at the Coercive Acts may have been, though, at least those measures had been enacted in due course of law by the British Parliament, which did exercise legislative jurisdiction over the Colonies. Today, “the new normal” of police-state oppression imposed under color of the “covid-19” panic is the product—not of statutes enacted by Congress or any State’s legislature—but of “executive orders” concocted by Governors purporting to wield more arbitrary power than even King George III imagined himself to possess.</p>
<p>In 1774 and 1775, the Coercive Acts followed a twisted trail from London, to Boston, to a fiery <em>d</em><em>é</em><em>nouement</em> at Lexington and Concord, when the Embattled Farmers realized that they had suffered more than “enough” to tolerate any more. “Enough” had become “too much”. Today, that historical hindsight provides insight and foresight as to what might very well transpire if large numbers of Americans even passively refused to coöperate with “the new normal”, let alone actively resisted its demands most threatening to their welfare, such as mandatory injections of experimental vaccines the safety and efficacy of which cannot be rigorously verified.</p>
<p>Nonetheless, as the Declaration of Independence cautions, “[p]rudence, indeed, will dictate that Governments long established should not be changed for light and transient causes”. So, before “enough” becomes “too much” and things get out of hand as things tend to do, Americans need to demand unequivocal explanations from public officials and bureaucrats as to exactly why—<em>and under what legitimate constitutional authority</em>—they have implemented the policies which have so devastated this country. To wit,</p>
<p>(i) Americans need to know whether this mess is the result of, for example, officials’ and bureaucrats’ panic-driven overreactions to a situation they did not understand; their utter incompetence; their errors of judgment; their stubborn refusals to admit their inabilities and mistakes when admissions could have mitigated the damage their original errors had caused; their improper motives (ultimately implicating one sort of conspiracy or another); or permutations and combinations of the above.</p>
<p>(ii) Americans need to know what these public officials’ “defenses” to political and legal liability may  be—for instance, “I made a mistake”; “I did the best I could”; “No one could have done more or better than I did”; “I was following orders from my superiors”; “I was taking advice from people with more knowledge and experience than I had”; “I was implementing a plan which was good for the people, but which the people could not understand then and cannot understand now”; and (worst of all) “Whatever my demerits have been, I enjoy complete ‘immunity’ from civil lawsuits and criminal prosecution”.</p>
<p>(iii) Where various Governors’ “executive orders” are concerned, Americans need to know whether the Governors claim that these directives are justified under specific statutes enacted by their States’ legislatures. If so, are those statutes valid under some provisions of those States’ constitutions? If so, are those statutes or provisions valid under the Constitution of the United States? And if the answer to any of these questions is “no”, what penalties should be imposed upon the Governors and their henchmen for the misdeeds they have committed under color of these unlawful “executive orders”?</p>
<p>As things are under present conditions, none of these questions will be answered by the Governors, by public-health bureaucrats, by the States’ legislatures, by Congress, and perhaps even by the President of the United States. And although more accessible in principle by We the People than any of the latter institutions of government, in practice courts throughout the federal system,</p>
<p>with vanishingly few exceptions, can be expected to do little to nothing in a timely and effective fashion to ameliorate or rectify the mess which reckless “executive orders” have created. Indeed, the atmosphere in that domain has become rather ominous with the publication of Chief Justice Roberts’ concurring opinion in the Supreme Court’s recent decision in <em>South Bay United Pentecostal Church</em> v. <em>Newsom</em>, 590 U.S. ___ (29 May 2020). It is apparent that those ensconced in the highest echelons of the political class will <em>never</em> accept personal responsibility, and will <em>always</em> evade personal accountability, no matter the harms they may inflict upon Americans under color of responding to the “covid-19” panic which they themselves incited and exacerbated. So what can the Deplorables do, except to turn to <em>other</em> institutions?</p>
<p>At every level of the federal system, the Deplorables need to see to the appointment of <em>Special Commissions of Inquiry </em>which, through wide-ranging investigations, can address and answer all aspects of the question “Who is to govern the governors?” with respect not only to what has transpired during the current “covid-19” panic, but also to how public officials will be allowed to respond to any other purported “public-health emergencies” of this kind which might arise in the future.</p>
<p>Most importantly, these Special Commissions must, in both fact and law, actually be <em>special</em>,</p>
<p>in that they must be conducted in a <em>different</em> manner for a <em>different</em> purpose—namely, quickly and thoroughly to expose the truth rather than cover it up—and therefore must be composed of <em>different</em> people who command <em>different</em> authority from other investigatory commissions which have been set up following certain horrendous events of recent memory, and tasked with painting entirely false pictures of what had actually happened.</p>
<p>The most infamous of these, of course, was the Warren Commission, which whitewashed the murder of President Kennedy. To be sure, its Report was uniquely useful, because it revealed to Americans the existence of a miraculous Italian Carcano rifle of World War II vintage, which apparently could fire bullets that, although missing the target from behind, could turn around in flight and strike the target in front, quite contrary to the laws of exterior ballistics. This remarkable discovery aside, the Warren Commission held no one accountable for the crime except the self-described “patsy”, Lee Harvey Oswald, who, having himself been conveniently silenced through assassination, could thereafter always be described as “acting alone”, to the extent that many wags now treat those two words as part of his name. And it singled out for blame not a single high-ranking figure in public office, civilian or military, who had failed to detect the plot, let alone to take a single step to thwart it. Moreover, because JFK’s murder involved only one victim along with only one perpetrator, both of them deceased, somnolent Americans from the 1960s to today have disregarded it as a precedent which poses no threat to them.</p>
<p>More recently, the 9/11 Commission Report on the destruction of the World Trade Center’s Twin Towers and damage to the Pentagon, along with the ancillary NIST report on the demise of WTC Building Number 7, rationalized “the global war on terror”. To be sure, these Reports were useful, because they informed Americans that two <em>ultra-</em>modern, <em>multi-</em>story skyscrapers constructed to the highest architectural standards from ton upon ton of steel and concrete could suddenly collapse in their own footprints after each was hit by an aluminum airliner, and a smaller but no less well-designed office building could collapse in its own footprint even without being hit by an airplane of any sort, all quite contrary to the basic laws of physics. These astounding discoveries aside, the 9/11 Commission and NIST Reports propped up the tall tale that a gaggle of scruffy Middle-Eastern “terrorists”, all of whom had conveniently immolated themselves in their <em>kamikaze</em> attacks on the Twin Towers and the Pentagon, not only had outwitted every one of the United States’ national-security forces and intelligence agencies, but also had demonstrated the ability to fly jumbo jets in maneuvers beyond the competence of the world’s best pilots. And those Reports, too, managed to identify not one high-ranking figure in public office, civilian or military, even whose simple negligence (let alone whose criminal culpability) had contributed to the disaster. Moreover, notwithstanding that the attacks on the Twin Towers and the Pentagon caused the deaths of thousands, since then insouciant Americans have largely disregarded the possibility of future threats of that kind. To most people living today, those attacks were unique events in the distant past; the victims and the perpetrators are all dead and largely forgotten; and that is that.</p>
<p>Unfortunately, an official whitewashing of the “covid-19” panic akin to the fictions concocted by the Warren and 9/11 Commissions would arguably be easier to perpetrate today than ever before, and with far worse long-term effects.</p>
<p>First, in stark contrast to their doubts about  JFK’s assassination and the 9/11 Event, many Americans do not believe that they can afford to be skeptical about either the lethality of “covid-19” or the necessity of the supposed preventive measures which Governors and public-health officials have imposed upon them.</p>
<p>Second, although many Americans are sufficiently familiar with how a bullet behaves when fired from a high-powered rifle to dismiss as fiction the Warren Commission Report, and with the significance of an office building’s collapse at “free-fall speed” to describe as fantasies the 9/11 Commission and NIST Reports, few could critically analyze the report of a “covid-19” commission which “scientific” cover-up artists larded with the impenetrable mumbo jumbo of virology, epidemiology, molecular biology, and so on.</p>
<p>Third, obvious to everyone is that rogue public officials are using the “covid-19” panic as their opportunity and excuse to strip Americans of fundamental constitutional freedoms. Nonetheless, a “covid-19” commission backed up by rogue judges could easily fabricate and pass off facile legal apologies such as Chief Justice Roberts laid out in his concurring opinion in <em>South Bay United Pentecostal Church</em> v. <em>Newsom</em>:</p>
<p>The precise question of when restrictions on particular social activities should be lifted during the pandemic is a dynamic and fact-intensive matter subject to reasonable disagreement. Our Constitution principally entrusts “[t]he safety and health of the people” to the politically accountable officials of the States “to guard and protect.” <em>Jacobson</em> v. <em>Massachusetts,</em> 197 U.S. 11, 38 (1905). When those officials “undertake[ ] to act in areas fraught with medical and scientific uncertainties,” their latitude “must be especially broad.” <em>Marshall</em> v. <em>United States,</em> 414 U.S. 417, 427 (1974). Where these broad limits are not exceeded, they should not be subject to second-guessing by an “unelected federal judiciary,” which lacks the background, competence, and expertise to assess public health and is not accountable to the people. [590 U.S. at ___ .]</p>
<p>One wonders whether this passage was penned by someone—perhaps some law clerk recently brainwashed at an élitist law school—with little to no sound training in constitutional law.</p>
<p>It may be that “[t]he precise question of when restrictions on particular social activities should be lifted during the pandemic is a dynamic and fact-intensive matter subject to reasonable disagreement”. But <em>not</em> “subject to reasonable disagreement” are the constitutional rights of tens of millions of Americans suffering from draconian “restrictions on [their] particular social activities” which amount to “house arrest” without even probable cause. Axiomatic is that</p>
<p>[i]n cases brought to enforce constitutional rights, the judicial power of the United States necessarily extends to the <em>independent</em> determination of <em>all</em> questions, both <em>of fact</em> and law, necessary to the performance of that supreme function. The case of confiscation [of property] is illustrative, the ultimate conclusion almost invariably depending upon the decisions of questions of <em>fact</em>.</p>
<p><em>Crowell</em> v. <em>Benson,</em> 285 U.S. 22, 60 (1932). <em>Accord, Ohio Valley Water Company</em> v. <em>Ben Avon Borough,</em> 253 U.S. 287, 289 (1920); <em>Saint Joseph Stock Yards Company</em> v. <em>United States,</em> 298 U.S. 38, 51-52 (1936). And constitutional rights pertaining to “life” and “liberty”, of course, are no less—arguably are much more—important than those pertaining to “property”.</p>
<p>Why is it that “[w]hen [public] officials ‘undertake[ ] to act in areas fraught with medical and scientific uncertainties,’ their latitude ‘must be especially broad’”? On the one hand, if those “medical and scientific uncertainties” <em>cannot</em> be resolved at all (somehow being impenetrable mysteries), then how could the courts ever determine that “these broad limits [on public officials’ powers] have been exceeded” or not? Would not such a situation exclude “judicial review” altogether, and render “medical and scientific uncertainties”—that is, <em>professed ignorance</em>—blunt weapons with which power-hungry officials could always bludgeon the Constitution into submission? On the other hand, why cannot courts resolve those “medical and scientific uncertainties” which are resolvable just as they do all other factual conundra presented to them, by the production of evidence and the exercise of discursive reasoning?</p>
<p>Finally, why should public officials—whose motives, even more than their knowledge, should always be suspect—“not be subject to second-guessing by an ‘unelected federal judiciary,’ which lacks the background, competence, and expertise to assess public health and is not accountable to the people”? Leave aside the obvious <em>non sequitur</em> that public officials are “accountable to the people” when they can regulate, restrict, and curtail entirely any and every “social activit[y]”; when their dictates cannot be effectively challenged in the courts; and when the people must wait sheepishly for the next election possibly to bring them relief, while they suffer irreparable damage in the interim. In a situation of this sort, are not the courts bound in legal duty to determine whether “politically accountable officials” <em>actually have </em>the necessary “background, competence, and expertise”, and are using their supposed education and experience <em>properly</em> to make the <em>correct</em> decisions? After all, “second guessing” implies disagreeing with someone who is himself of sufficient competence to come to a reasoned conclusion and of sufficient integrity make an honest decision.  Whether some public official satisfies those criteria is always the question to be answered, never the answer to be assumed.</p>
<p>Fourth, the assassination of JFK and the 9/11 Event were each of them <em>unique</em>. They will never happen again. But the “covid-19” panic can be run over and over, whenever power-hungry public officials and public-health bureaucrats need to invent a new “pandemic” horror-story as an excuse for usurpation and tyranny. The very same script, even many of the selfsame crisis-actors in official positions, will suffice—with just a different disease, or simply a different “strain” of “covid-19”, as the monster in the drama.</p>
<p>For these reasons, We the People cannot allow public officials to whitewash the “covid-19” panic in the manner employed by earlier official investigatory commissions. This will require, though, that “the usual suspects” not be put in charge of any investigation. We the People <em>themselves</em> must investigate what happened, why it happened, and especially through whose influence and at whose instigation it happened. We the People <em>themselves</em> must set up Special Commissions of Inquiry in each of the several States, along with one for the United States as a whole. These Special Commissions must be <em>independent</em> of the present-day political establishment in terms of both their mandates and their personnel. They must wield <em>governmental</em> authority fully adequate to compel the attendance of witnesses who have held or hold public office and the production of documents and other evidence in public records. And their findings must be used, not only to educate the American people, but also to compel enforcement of the laws of the States and the United States against <em>whichever</em> wrongdoers may be exposed.</p>
<p>What governmental institutions, though, can be expected, let alone trusted, to establish  these Special Commissions; to recruit all of the patriotic experts in various disciplines, all of the patriotic investigators, and all of the patriotic lawyers needed to perform the Commissions’ work; to assist in the widest-possible dissemination of the Commissions’ findings in the face of the “mainstream” media’s hostile propaganda; and especially to put into effect the Commissions’ recommendations with respect to enforcement of the laws against high mucky-mucks in the political establishment whom the Commissions may charge with wrongdoing? Not a single one, except the institutions which are <em>not now</em> involved in the thick of the “covid-19” monkey-business and thereby compromised—the institutions composed of We the People themselves who have the most vital personal interests in exposing the truth—the <em>only</em> institutions to which the Constitution explicitly assigns the authority and responsibility “to execute the Laws of the Union” against <em>anyone and everyone</em> who violates those “Laws”, without exception. That is, the Special Commissions have to be established and run <em>by the Militia</em>.</p>
<p>While the “covid-19” iron is still hot, President Trump could set up these Commissions in each State right now, under (say) the authority of Section 253 of Title 10 of the United States Code. If he did, he would bask in tidal waves of approval, applause, and active support from the Deplorables for doing so (and, one might surmise, be assured of re-election this coming November). As of right now, though, with respect to “covid-19” Mr. Trump seems akin to a tennis ball, being hit back and forth across the net by players drawn from different departments of the Deep State. With a stroke of a racket on one side of the net he flies off on a trajectory marginally favorable to the interests of the Deplorables, whereas the stroke of a racket on the other side impels him on a trajectory distinctly unfavorable to their interests. And being only a ball in someone else’s play, all his bounces, to and fro, remain squarely within the Deep State’s court.</p>
<p>Without President Trump’s leadership, and with various States’ Governors being the sources of the problem, We the People have to undertake the task under the auspices and with the protection of Local governments, in many places the only governmental institutions which enjoy any constitutional credence. The model for action should be the “Second Amendment Sanctuary” movement which sprang from the grass roots in Virginia in late 2019 and early 2020. That movement organized the Deplorables for a negative outcome—We the People’s and their Local Governments’ refusals to comply with supposed statutes which violate the Second Amendment. Now the People must organize for a positive outcome. They and their Local governments must band together to set up Special Commissions of Inquiry drawn from patriotic Americans within the so-called “unorganized militia” recognized by various statutes in the several States. Each State’s Commission will derive its constitutional existence and authority from Local public officials’ employment of whatever powers they may exercise for that purpose, in obedience to their oaths of office. But this action must be taken <em>soon—</em>before his faithless and feckless advisors trick President Trump into actually asserting some “emergency power” even more phantasmagorical and more likely to engender disastrous consequences than any invoked heretofore during the “covid-19” panic.</p>
<p>Few readers of this commentary have not watched the press conference held on 15 May 2020 in the White House Rose Garden, in which President Trump waxed triumphant over “Operation Warp Speed”.</p>
<p>&lt;https://www.youtube.com/watch?v=09dvAeAKp)U&gt;</p>
<p>The plan is to deploy the Military in order, by early 2021, to be able to inject huge numbers of Americans with one or another admittedly experimental “covid-19” vaccine to be produced (in Mr. Trump’s own words) with “record, record, record speed”. Also, reason exists to believe that these vaccinations will be <em>mandatory for every member of the population.</em></p>
<p>Obviously, this plan is extraordinarily unrealistic, if adequate testing for safety and efficacy is to precede actual injection of some novel vaccine into the bodies of tens of millions of ignorant recipients. (On questions of responses to “covid-19” in general and vaccinations in particular, See Robert F. Kennedy, Jr.’s web site, &lt;<a href="https://childrenshealthdefense.org">https://childrenshealthdefense.org</a>&gt;.)</p>
<p>Worse yet, “Operation Warp Speed” is certainly irresponsible, and more than likely illegal, because it would amount to experimentation on human beings, doubtlessly without their informed consent—that is, consent neither coerced nor fraudulently obtained, but instead based upon full disclosure of the risks involved and of each individual’s right to refuse to participate in the program. (On the impermissibility of medical experiments performed on individuals without their informed consent, <em>see, e.g.,</em> 12 <em>Code of Federal Regulations</em> §§ 50.1, 50.3, 50.20, 50.25, and 50.27.)</p>
<p>As an Army General told the reporters gathered in the Rose Garden, “Operation Warp Speed” is planned as a coöperative effort between the Department of Health and Human Services and the Department of Defense. According to him, the “mission is about defeating the enemy”. If that would not make any patriot’s blood run cold, what could? For it implicitly poses the question: “Who is really ‘the enemy’ here—a virus, or the American people?” That is a valid inquiry, because, as a general proposition of international law established by the United States and other nations in the aftermath of World War II, and still recognized by the United States, “medical” experiments conducted by rogue public officials on unwilling human beings are condemnable as crimes against humanity, for which no defense is allowable.</p>
<p>More specifically, employment of the Military to enforce such experiments on the civilian population within the United States through what amounts to “martial law” plainly violates not only the Constitution, but also the Declaration of Independence, which indicted King George III because (among other of his derelictions) “He has affected to render the Military independent of and superior to the Civil power”. As a practical matter, mandatory vaccinations of ordinary Americans effected through military coercion will, in the course of such an operation, necessarily “render the Military independent of and superior to the Civil power”, because no “Civil power” at any level of the federal system will be able in fact (whatever its  authority in legal theory) to interpose itself between “the Military” and ordinary citizens dependent upon that “Civil power” for protection.</p>
<p>To be sure, apologists for the “vaccine lobby” contend that all constitutional questions relating to compulsory vaccinations have been decided in favor of compulsion. In support of this fantastic assertion they usually invoke the Supreme Court’s decision in <em>Jacobson</em> v. <em>Massachusetts</em>, 197 U.S. 11 (1905), which Chief Justice Roberts cited with approval in his concurring opinion in <em>South Bay United Pentecostal Church</em> v. <em>Newsom</em> (quoted above). One who critically parses the Court’s opinion in <em>Jacobson</em>, though, will realize that reliance on it would be ill-advised. With respect even to the arguments against compulsory vaccinations which it actually considered and rejected (on insufficient grounds), it holds about as much water as a sieve. And as to other arguments never presented to the Court, especially those which could be predicated on actual scientific research conducted since 1905, the opinion provides nothing but judicial silence. Detailed destructive analysis of the demerits of <em>Jacobson</em> must be left to another commentary, though.</p>
<p>In sum, the “covid-19” panic shows that the question is not: “When are Americans going to say ‘enough is enough’?”—for they seem to be saying that already, a few at a time. The question is: “When are Americans going to say ‘enough is too much to take anymore’?”—and then do something <em>constitutionally effective</em> about it. That question needs to be answered. Time is running out.</p>
<p>© 2020 Edwin Vieira &#8211; All Rights Reserved</p>
<p>E-Mail Edwin Vieira: <a href="mailto:edwinvieira@gmail.com">edwinvieira@gmail.com</a><div class="h5ab-print-button-container"><div class="h5ab-print-button h5ab-print-button-right" style="cursor: pointer; color: #555"><i class="fa fa-print fa-lg"></i>
<span>print</span></div></div></p>
<a href="mailto:?subject=Wonderful new article&body=https%3A%2F%2Fnewswithviews.com%2Fwhen-will-enough-is-enough-become-this-is-too-much%2F"> Click Here for mass emailing </a>
<h2>
</h2>
&nbsp;
<a href="http://join.robinhood.com/dianah685" target="_blank" rel="noopener"><img class="aligncenter wp-image-35180 size-full" src="https://newswithviews.com/wp-content/uploads/2020/04/robinhood-free-stock-nwv-1.jpg" alt="" width="1000" height="634" /></a>
</div>
<div class="fusion-sharing-box fusion-single-sharing-box share-box">
<h4>Share This Article</h4>
<div class="fusion-social-networks"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#3b5998;" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fnewswithviews.com%2Fwhen-will-enough-is-enough-become-this-is-too-much%2F&amp;t=When%20Will%20%E2%80%9CEnough%20Is%20Enough%E2%80%9D%20Become%20%E2%80%9CThis%20Is%20Too%20Much%E2%80%9D%3F" target="_blank" data-placement="top" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span class="screen-reader-text">Facebook</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style="color:#55acee;" href="https://twitter.com/share?text=When%20Will%20%E2%80%9CEnough%20Is%20Enough%E2%80%9D%20Become%20%E2%80%9CThis%20Is%20Too%20Much%E2%80%9D%3F&amp;url=https%3A%2F%2Fnewswithviews.com%2Fwhen-will-enough-is-enough-become-this-is-too-much%2F" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Twitter" data-toggle="tooltip" title="Twitter"><span class="screen-reader-text">Twitter</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-linkedin fusion-icon-linkedin" style="color:#0077b5;" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://newswithviews.com/when-will-enough-is-enough-become-this-is-too-much/&amp;title=When%20Will%20%E2%80%9CEnough%20Is%20Enough%E2%80%9D%20Become%20%E2%80%9CThis%20Is%20Too%20Much%E2%80%9D%3F&amp;summary=Edwin%20Vieira%2C%20JD%2C%20Ph.D%0D%0A%0D%0AThe%20%E2%80%9Ccovid-19%E2%80%9D%20panic%20has%20emphasized%20in%20an%20unique%20manner%20the%20necessity%20for%20Americans%20to%20ask%20themselves%20the%20perennially%20relevant%20question%3A%20%E2%80%9CQuis%20custodiet%20ipsos%20custodes%3F%E2%80%9D%E2%80%94%E2%80%9CWho%20is%20to%20watch%20the%20watchmen%3F%E2%80%9D%E2%80%94or%2C%20more%20colloquially%20descri" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="LinkedIn" data-toggle="tooltip" title="LinkedIn"><span class="screen-reader-text">LinkedIn</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-reddit fusion-icon-reddit" style="color:#ff4500;" href="http://reddit.com/submit?url=https://newswithviews.com/when-will-enough-is-enough-become-this-is-too-much/&amp;title=When%20Will%20%E2%80%9CEnough%20Is%20Enough%E2%80%9D%20Become%20%E2%80%9CThis%20Is%20Too%20Much%E2%80%9D%3F" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Reddit" data-toggle="tooltip" title="Reddit"><span class="screen-reader-text">Reddit</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-whatsapp fusion-icon-whatsapp" style="color:#77e878;" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fnewswithviews.com%2Fwhen-will-enough-is-enough-become-this-is-too-much%2F" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Whatsapp" data-toggle="tooltip" title="Whatsapp"><span class="screen-reader-text">Whatsapp</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-googleplus fusion-icon-googleplus" style="color:#dc4e41;" href="https://plus.google.com/share?url=https://newswithviews.com/when-will-enough-is-enough-become-this-is-too-much/" onclick="javascript:window.open(this.href,&#039;&#039;, &#039;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600&#039;);return false;" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Google+" data-toggle="tooltip" title="Google+"><span class="screen-reader-text">Google+</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-tumblr fusion-icon-tumblr" style="color:#35465c;" href="http://www.tumblr.com/share/link?url=https%3A%2F%2Fnewswithviews.com%2Fwhen-will-enough-is-enough-become-this-is-too-much%2F&amp;name=When%20Will%20%E2%80%9CEnough%20Is%20Enough%E2%80%9D%20Become%20%E2%80%9CThis%20Is%20Too%20Much%E2%80%9D%3F&amp;description=Edwin%20Vieira%2C%20JD%2C%20Ph.D%0D%0A%0D%0AThe%20%E2%80%9Ccovid-19%E2%80%9D%20panic%20has%20emphasized%20in%20an%20unique%20manner%20the%20necessity%20for%20Americans%20to%20ask%20themselves%20the%20perennially%20relevant%20question%3A%20%E2%80%9CQuis%20custodiet%20ipsos%20custodes%3F%E2%80%9D%E2%80%94%E2%80%9CWho%20is%20to%20watch%20the%20watchmen%3F%E2%80%9D%E2%80%94or%2C%20more%20colloquially%20descriptive%20of%20this%20country%E2%80%99s%20present%20dilemma%2C%20%E2%80%9CWho%20is%20to%20govern%20the%20governors%3F%E2%80%9D%0D%0A%0D%0AEgged%20on%20by" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Tumblr" data-toggle="tooltip" title="Tumblr"><span class="screen-reader-text">Tumblr</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-pinterest fusion-icon-pinterest" style="color:#bd081c;" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fnewswithviews.com%2Fwhen-will-enough-is-enough-become-this-is-too-much%2F&amp;description=Edwin%20Vieira%2C%20JD%2C%20Ph.D%0D%0A%0D%0AThe%20%E2%80%9Ccovid-19%E2%80%9D%20panic%20has%20emphasized%20in%20an%20unique%20manner%20the%20necessity%20for%20Americans%20to%20ask%20themselves%20the%20perennially%20relevant%20question%3A%20%E2%80%9CQuis%20custodiet%20ipsos%20custodes%3F%E2%80%9D%E2%80%94%E2%80%9CWho%20is%20to%20watch%20the%20watchmen%3F%E2%80%9D%E2%80%94or%2C%20more%20colloquially%20descriptive%20of%20this%20country%E2%80%99s%20present%20dilemma%2C%20%E2%80%9CWho%20is%20to%20govern%20the%20governors%3F%E2%80%9D%0D%0A%0D%0AEgged%20on%20by&amp;media=" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Pinterest" data-toggle="tooltip" title="Pinterest"><span class="screen-reader-text">Pinterest</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-vk fusion-icon-vk" style="color:#45668e;" href="http://vkontakte.ru/share.php?url=https%3A%2F%2Fnewswithviews.com%2Fwhen-will-enough-is-enough-become-this-is-too-much%2F&amp;title=When%20Will%20%E2%80%9CEnough%20Is%20Enough%E2%80%9D%20Become%20%E2%80%9CThis%20Is%20Too%20Much%E2%80%9D%3F&amp;description=Edwin%20Vieira%2C%20JD%2C%20Ph.D%0D%0A%0D%0AThe%20%E2%80%9Ccovid-19%E2%80%9D%20panic%20has%20emphasized%20in%20an%20unique%20manner%20the%20necessity%20for%20Americans%20to%20ask%20themselves%20the%20perennially%20relevant%20question%3A%20%E2%80%9CQuis%20custodiet%20ipsos%20custodes%3F%E2%80%9D%E2%80%94%E2%80%9CWho%20is%20to%20watch%20the%20watchmen%3F%E2%80%9D%E2%80%94or%2C%20more%20colloquially%20descriptive%20of%20this%20country%E2%80%99s%20present%20dilemma%2C%20%E2%80%9CWho%20is%20to%20govern%20the%20governors%3F%E2%80%9D%0D%0A%0D%0AEgged%20on%20by" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Vk" data-toggle="tooltip" title="Vk"><span class="screen-reader-text">Vk</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-mail fusion-icon-mail fusion-last-social-icon" style="color:#000000;" href="mailto:?subject=When%20Will%20%E2%80%9CEnough%20Is%20Enough%E2%80%9D%20Become%20%E2%80%9CThis%20Is%20Too%20Much%E2%80%9D%3F&amp;body=https://newswithviews.com/when-will-enough-is-enough-become-this-is-too-much/" target="_self" rel="noopener noreferrer" data-placement="top" data-title="Email" data-toggle="tooltip" title="Email"><span class="screen-reader-text">Email</span></a><div class="fusion-clearfix"></div></div></div>	</div>
<section class="about-author">
<div class="fusion-title fusion-title-size-two sep-double sep-solid" style="margin-top:0px;margin-bottom:31px;">
<h2 class="title-heading-left" style="margin:0;">
About the Author: 						<a href="https://newswithviews.com/author/edwinvieira/" title="Posts by Edwin Vieira Jr." rel="author">Edwin Vieira Jr.</a>																	</h2>
<div class="title-sep-container">
<div class="title-sep sep-double sep-solid"></div>
</div>
</div>
<div class="about-author-container">
<div class="avatar">
<img width="62" height="72" src="https://newswithviews.com/wp-content/uploads/2017/03/Edwin-Vieira-author-146x170.jpg" class="avatar avatar-72 photo" alt="" />							</div>
<div class="description">
Edwin Vieira, Jr., holds four degrees from Harvard: A.B. (Harvard College), A.M. and Ph.D. (Harvard Graduate School of Arts and Sciences), and J.D. (Harvard Law School).
For more than thirty years he has practiced law, with emphasis on constitutional issues. In the Supreme Court of the United States he successfully argued or briefed the cases leading to the landmark decisions Abood v. Detroit Board of Education, Chicago Teachers Union v. Hudson, and Communications Workers of America v. Beck, which established constitutional and statutory limitations on the uses to which labor unions, in both the private and the public sectors, may apply fees extracted from nonunion workers as a condition of their employment.
He has written numerous monographs and articles in scholarly journals, and lectured throughout the county. His most recent work on money and banking is the two-volume Pieces of Eight: The Monetary Powers and Disabilities of the United States Constitution (2002), the most comprehensive study in existence of American monetary law and history viewed from a constitutional perspective. www.piecesofeight.us
He is also the co-author (under a nom de plume) of the political novel CRA$HMAKER: A Federal Affaire (2000), a not-so-fictional story of an engineered crash of the Federal Reserve System, and the political upheaval it causes. www.crashmaker.com
His latest book is: "How To Dethrone the Imperial Judiciary" ... and Constitutional "Homeland Security," Volume One, The Nation in Arms...
He can be reached at his new address:
52 Stonegate Court
Front Royal, VA 22630.<br>
&nbsp;
&nbsp;
</div>
</div>
</section>
</article>
</section>
<aside id="sidebar" role="complementary" class="sidebar fusion-widget-area fusion-content-widget-area fusion-sidebar-right fusion-articlesidebars" style="float: right;" >
<div id="mc4wp_form_widget-7" class="widget widget_mc4wp_form_widget"><div class="heading"><h4 class="widget-title">Subscribe To Daily Email Alerts</h4></div><script>(function() {
if (!window.mc4wp) {
window.mc4wp = {
listeners: [],
forms    : {
on: function (event, callback) {
window.mc4wp.listeners.push({
event   : event,
callback: callback
});
}
}
}
}
})();
</script><!-- Mailchimp for WordPress v4.5.2 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-23956 mc4wp-form-theme mc4wp-form-theme-light" method="post" data-id="23956" data-name="National" ><div class="mc4wp-form-fields"><p>
<input type="text" name="FNAME" placeholder="Your Name">
</p>
<p>
<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>
<p>
<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1591943505" /><input type="hidden" name="_mc4wp_form_id" value="23956" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div>		<div id="recent-posts-13" class="widget widget_recent_entries">		<div class="heading"><h4 class="widget-title">Lastest Articles</h4></div>		<ul>
<li>
<a href="https://newswithviews.com/hbo-bans-margaret-mitchells-gone-with-the-wind/">HBO Bans Margaret Mitchell’s Gone With The Wind</a>
<span class="post-date">June 12, 2020</span>
</li>
<li>
<a href="https://newswithviews.com/black-lives-matter-is-not-about-making-lives-matter/">Black Lives Matter Is Not About Making Lives Matter</a>
<span class="post-date">June 12, 2020</span>
</li>
<li>
<a href="https://newswithviews.com/when-will-enough-is-enough-become-this-is-too-much/" aria-current="page">When Will “Enough Is Enough” Become “This Is Too Much”?</a>
<span class="post-date">June 12, 2020</span>
</li>
<li>
<a href="https://newswithviews.com/12-unpleasant-truths-part-2/">12 Unpleasant Truths, Part 2</a>
<span class="post-date">June 11, 2020</span>
</li>
<li>
<a href="https://newswithviews.com/us-citizens-urged-to-arm-themselves-stockpile-ammo-food-and-prepare-for-attacks-by-antifa-jihadists-and-radical-illegals/">US Citizens Urged to Arm Themselves, Stockpile Ammo, Food and Prepare for Attacks by Antifa, Jihadists and Radical Illegals</a>
<span class="post-date">June 11, 2020</span>
</li>
</ul>
</div><div id="text-47" class="widget widget_text">			<div class="textwidget"><p><a href="http://bakereditandproof.com/" target="_blank" rel="noopener noreferrer"><img class="alignleft size-medium wp-image-34310" src="https://newswithviews.com/wp-content/uploads/2020/02/BEAP-Ad-300x229.jpg" alt="" width="300" height="229" /></a></p>
<p>&nbsp;</p>
<hr />
<p>&nbsp;</p>
</div>
</div><div id="text-46" class="widget widget_text">			<div class="textwidget"><p><script src="https://videos.whatfinger.com/widgets/wfw.js"></script></p>
<div id="wWidget_6f49ffb7a7" data-action="widget"></div>
<p><script type="application/javascript">var wWidgetConf_6f49ffb7a7 = {rows: 4,cols: 1,backgroundColor: 'rgb(240, 240, 240)',textColor: 'rgb(0, 0, 0)',displayContent: '0',contentSort: '0',contentType: '0',showTitle: '1',showThumb: '1',widgetID: 'wWidget_6f49ffb7a7'};</script></p>
</div>
</div><div id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=14&l=ur1&category=lgpromos&banner=1Z0QRPWF36YC2NSJ3T02&f=ifr&linkID=7f6af24514b219b40388487b9e0665ef&t=newswithviews-20&tracking_id=newswithviews-20" width="160" height="600" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></div></div><div id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center><a target="_blank" href="https://www.amazon.com/gp/product/B07BB5T3LQ/ref=as_li_tl?ie=UTF8&camp=1789&creative=9325&creativeASIN=B07BB5T3LQ&linkCode=as2&tag=newswithviews-20&linkId=f6a6cf8fc5601245fb86a15e63ef2729" rel="noopener noreferrer"><img border="0" src="//ws-na.amazon-adsystem.com/widgets/q?_encoding=UTF8&MarketPlace=US&ASIN=B07BB5T3LQ&ServiceVersion=20070822&ID=AsinImage&WS=1&Format=_SL250_&tag=newswithviews-20" ></a><img src="//ir-na.amazon-adsystem.com/e/ir?t=newswithviews-20&l=am2&o=1&a=B07BB5T3LQ" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /></center></div></div><div id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://nwvstore.com/" target="_blank" rel="noopener noreferrer"><img src="https://nwvstore.com/wp-content/uploads/2020/05/nwv-trump-mug-2020.jpg" alt="" width="224" height="250" class="alignnone size-full wp-image-528" /></a>
<br>
<br>
<a href="https://nwvstore.com/" target="_blank" rel="noopener noreferrer"><img src="https://nwvstore.com/wp-content/uploads/2020/05/nwv-trump-bday-card.jpg" alt="" width="400" height="451" class="alignnone size-full wp-image-526" /></a>
<br>
<br>
<a href="https://nwvstore.com/" target="_blank" rel="noopener noreferrer"><img src="https://nwvstore.com/wp-content/uploads/2020/05/nwv-mug.jpg" alt="" width="151" height="147" class="alignnone size-full wp-image-520" /></a>
<br>
<br>
<a href="https://nwvstore.com/" target="_blank" rel="noopener noreferrer"><img src="https://nwvstore.com/wp-content/uploads/2020/04/Are-Vaccine-Safe.gif" alt="" width="120" height="175" class="alignnone size-full wp-image-450" /></a>
<br>
<br>
<a href="https://nwvstore.com/" target="_blank" rel="noopener noreferrer"><img src="https://nwvstore.com/wp-content/uploads/2020/04/Washington-Youre-Fired.gif" alt="" width="116" height="175" class="alignnone size-full wp-image-429" /></a>
<br>
<br>
<a href="https://nwvstore.com/" target="_blank" rel="noopener noreferrer"><img src="https://nwvstore.com/wp-content/uploads/2020/04/Global-Warming-or-Global-Governance.gif" alt="" width="120" height="161" class="alignnone size-full wp-image-428" /></a>
<br>
<br>
<a href="https://nwvstore.com/" target="_blank" rel="noopener noreferrer"><img src="https://nwvstore.com/wp-content/uploads/2020/04/Sweet-Misery-A-Poisened-World.gif" alt="" width="120" height="179" class="alignnone size-full wp-image-426" /></a>
<br>
<br>
<a href="https://nwvstore.com/" target="_blank" rel="noopener noreferrer"><img src="https://nwvstore.com/wp-content/uploads/2020/04/Eating-for-Optimum-Health.jpg" alt="" width="100" height="137" class="alignnone size-full wp-image-420" /></a>
<br>
<br>
<a href="https://nwvstore.com/" target="_blank" rel="noopener noreferrer"><img src="https://nwvstore.com/wp-content/uploads/2020/04/Border.gif" alt="" width="120" height="167" class="alignnone size-full wp-image-422" /></a>
<br>
<br>
<a href="https://nwvstore.com/" target="_blank" rel="noopener noreferrer"><img src="https://nwvstore.com/wp-content/uploads/2020/04/Hollywoods-War-on-God.jpg" alt="" width="126" height="180" class="alignnone size-full wp-image-418" /></a>
<br>
<br>
<a href="https://nwvstore.com/" target="_blank" rel="noopener noreferrer"><img src="https://nwvstore.com/wp-content/uploads/2020/04/What-in-the-World-Are-They-Spraying.jpg" alt="" width="127" height="180" class="alignnone size-full wp-image-408" /></a>
<br>
<br>
<a href="https://nwvstore.com/" target="_blank" rel="noopener noreferrer"><img src="https://nwvstore.com/wp-content/uploads/2020/04/The-Secret-of-Oz.jpg" alt="" width="138" height="200" class="alignnone size-full wp-image-410" /></a>
<br>
<br>
<a href="https://nwvstore.com/" target="_blank" rel="noopener noreferrer"><img src="https://nwvstore.com/wp-content/uploads/2020/04/When-Central-Banks-Rule-the-World.jpg" alt="" width="127" height="175" class="alignnone size-full wp-image-413" /></a>
<br>
<br>
<a href="https://nwvstore.com/" target="_blank" rel="noopener noreferrer"><img src="https://nwvstore.com/wp-content/uploads/2020/04/Corporate-Fascism.jpg" alt="" width="170" height="250" class="alignnone size-full wp-image-407" /></a>
<br>
<br></div></div>			</aside>
					
</div>  <!-- fusion-row -->
</main>  <!-- #main -->
<div class="fusion-footer">
<footer class="fusion-footer-widget-area fusion-widget-area">
<div class="fusion-row">
<div class="fusion-columns fusion-columns-2 fusion-widget-area">
<div class="fusion-column col-lg-6 col-md-6 col-sm-6">
<section id="nav_menu-3" class="fusion-footer-widget-column widget widget_nav_menu"><h4 class="widget-title">Visit the Bookstore!</h4><div class="menu-bookstore-container"><ul id="menu-bookstore" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22068"><a target="_blank" rel="noopener noreferrer" href="https://nwvstore.com/">Bookstore</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22067"><a target="_blank" rel="noopener noreferrer" href="https://nwvstore.com/books/">Books</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22069"><a target="_blank" rel="noopener noreferrer" href="https://nwvstore.com/dvds/">DVDs</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22070"><a target="_blank" rel="noopener noreferrer" href="https://nwvstore.com/merchandise/">Merchandise</a></li>
</ul></div><div style="clear:both;"></div></section>																					</div>
<div class="fusion-column fusion-column-last col-lg-6 col-md-6 col-sm-6">
<section id="search-8" class="fusion-footer-widget-column widget widget_search"><h4 class="widget-title">Search News With Views</h4><form role="search" class="searchform fusion-search-form fusion-live-search" method="get" action="https://newswithviews.com/">
<div class="fusion-search-form-content">
<div class="fusion-search-field search-field">
<label><span class="screen-reader-text">Search for:</span>
<input type="text" value="" name="s" class="s" placeholder="Search ..." required aria-required="true" aria-label="Search ..."/>
</label>
</div>
<div class="fusion-search-button search-button">
<input type="submit" class="fusion-search-submit searchsubmit" value="&#xf002;" />
</div>
</div>
</form>
<div style="clear:both;"></div></section>																					</div>
<div class="fusion-clearfix"></div>
</div> <!-- fusion-columns -->
</div> <!-- fusion-row -->
</footer> <!-- fusion-footer-widget-area -->
<footer id="footer" class="fusion-footer-copyright-area">
<div class="fusion-row">
<div class="fusion-copyright-content">
<div class="fusion-copyright-notice">
<div>
Copyright 2020 All Rights Reserved NEWSWITHVIEWS.COM  | Website Services by <a href="https://www.myowebdesign.com">Myowebdesign.com</a>	</div>
</div>
<div class="fusion-social-links-footer">
<div class="fusion-social-networks"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#46494a;" href="http://facebook.com/newswithviews" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span class="screen-reader-text">Facebook</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style="color:#46494a;" href="http://twitter.com/newswithviews" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Twitter" data-toggle="tooltip" title="Twitter"><span class="screen-reader-text">Twitter</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-instagram fusion-icon-instagram" style="color:#46494a;" href="http://www.instagram.com/newswithviewsdotcom" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Instagram" data-toggle="tooltip" title="Instagram"><span class="screen-reader-text">Instagram</span></a></div></div></div>
</div> <!-- fusion-fusion-copyright-content -->
</div> <!-- fusion-row -->
</footer> <!-- #footer -->
</div> <!-- fusion-footer -->
</div> <!-- wrapper -->
<a class="fusion-one-page-text-link fusion-page-load-link"></a>
<div
class="hustle-ui hustle-popup hustle-palette--default hustle_module_id_1 module_id_1  "
data-id="1"
data-render-id="0"
data-tracking="disabled"
data-intro="no_animation"
data-outro="no_animation"
data-overlay-close="1"
data-close-delay="30000"
style="opacity: 0;"
><div class="hustle-popup-mask hustle-optin-mask" aria-hidden="true"></div><div class="hustle-popup-content"><div class="hustle-info hustle-info--compact"><button class="hustle-button-icon hustle-button-close">
<span class="hustle-icon-close" aria-hidden="true"></span>
<span class="hustle-screen-reader">Close this module</span>
</button><div class="hustle-layout"><div class="hustle-content"><div class="hustle-content-wrap"><div class="hustle-group-title"><span class="hustle-title">Subscribe to Daily Email Alerts</span></div><div class="hustle-group-content"><p><script>(function() {
if (!window.mc4wp) {
window.mc4wp = {
listeners: [],
forms    : {
on: function (event, callback) {
window.mc4wp.listeners.push({
event   : event,
callback: callback
});
}
}
}
}
})();
</script><!-- Mailchimp for WordPress v4.5.2 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-23956 mc4wp-form-theme mc4wp-form-theme-light" method="post" data-id="23956" data-name="National" ><div class="mc4wp-form-fields"><p>
<input type="text" name="FNAME" placeholder="Your Name">
</p>
<p>
<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>
<p>
<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1591943505" /><input type="hidden" name="_mc4wp_form_id" value="23956" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></p></div></div></div></div></div></div></div>
<!-- Infolinks START -->
<script type="text/javascript">jQuery(document).ready(function(){jQuery('.description').before('<span><!--INFOLINKS_OFF--></span>');jQuery('.description').after('<span><!--INFOLINKS_ON--></span>');jQuery('#headerimg').before('<span><!--INFOLINKS_OFF--></span>');jQuery('#headerimg').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>');});</script>
<script type="text/javascript">
var infolinks_pid = 3248838; 
var infolinks_plugin_version = "WP_3.2.3"; 
var infolinks_resources = "https://resources.infolinks.com/js"; 
</script>
<script type="text/javascript" src="https://resources.infolinks.com/js/infolinks_main.js" ></script>
<!-- Infolinks END -->				<script type="text/javascript">
jQuery( document ).ready( function() {
var ajaxurl = 'https://newswithviews.com/wp-admin/admin-ajax.php';
if ( 0 < jQuery( '.fusion-login-nonce' ).length ) {
jQuery.get( ajaxurl, { 'action': 'fusion_login_nonce' }, function( response ) {
jQuery( '.fusion-login-nonce' ).html( response );
});
}
});
</script>
<script>(function() {function addEventListener(element,event,handler) {
if(element.addEventListener) {
element.addEventListener(event,handler, false);
} else if(element.attachEvent){
element.attachEvent('on'+event,handler);
}
}function maybePrefixUrlField() {
if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
this.value = "http://" + this.value;
}
}
var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
for( var j=0; j < urlFields.length; j++ ) {
addEventListener(urlFields[j],'blur',maybePrefixUrlField);
}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {
/* add placeholder & pattern to all date fields */
var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
for(var i=0; i<dateFields.length; i++) {
if(!dateFields[i].placeholder) {
dateFields[i].placeholder = 'YYYY-MM-DD';
}
if(!dateFields[i].pattern) {
dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
}
}
}
})();</script><!-- <link rel='stylesheet' id='hustle_icons-css'  href='https://newswithviews.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/css/hustle-icons.min.css?ver=4.1.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='hustle_global-css'  href='https://newswithviews.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/css/hustle-global.min.css?ver=4.1.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='hustle_info-css'  href='https://newswithviews.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/css/hustle-info.min.css?ver=4.1.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='hustle_popup-css'  href='https://newswithviews.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/css/hustle-popup.min.css?ver=4.1.1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//newswithviews.com/wp-content/cache/wpfc-minified/k9fernjf/dmf1u.css" media="all"/>
<link rel='stylesheet' id='hstl-roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A300%2C300i%2C400%2C400i%2C700%2C700i%7CRoboto%3A300%2C300i%2C400%2C400i%2C500%2C500i%2C700%2C700i&#038;display=swap&#038;ver=4.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='hstl-opensans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C400i%2C700%2C700i&#038;display=swap&#038;ver=4.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='hstl-source-code-pro-css'  href='https://fonts.googleapis.com/css?family=Source+Code+Pro&#038;display=swap&#038;ver=4.1.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var h5abPrintSettings = {"customCSS":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/plugins/print-post-and-page/js/h5ab-print.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.min.js?ver=2.2.0'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/js/hustle-ui.min.js?ver=4.1.1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Modules = [{"settings":{"auto_close_success_message":"0","triggers":{"trigger":"scroll","on_time_delay":"0","on_time_unit":"seconds","on_scroll":"scrolled","on_scroll_page_percent":"40","on_scroll_css_selector":"","enable_on_click_element":"1","on_click_element":"","enable_on_click_shortcode":"1","on_exit_intent":"1","on_exit_intent_per_session":"1","on_exit_intent_delayed":"0","on_exit_intent_delayed_time":"5","on_exit_intent_delayed_unit":"seconds","on_adblock":"0"},"animation_in":"no_animation","animation_out":"no_animation","after_close_trigger":["click_close_icon"],"after_close":"no_show_on_post","expiration":"30","expiration_unit":"days","on_submit":"nothing","on_submit_delay":"5","on_submit_delay_unit":"seconds","close_cta":"0","close_cta_time":"0","close_cta_unit":"seconds","hide_after_cta":"keep_show","hide_after_subscription":"keep_show","allow_scroll_page":"1","close_on_background_click":"1","auto_hide":"1","auto_hide_unit":"seconds","auto_hide_time":"30"},"module_id":"1","blog_id":"0","module_name":"email","module_type":"popup","active":"1","module_mode":"informational"}];
var incOpt = {"is_admin":"","native_share_enpoints":{"facebook":"https:\/\/www.facebook.com\/sharer\/sharer.php?u=https%3A%2F%2Fnewswithviews.com%2Fwhen-will-enough-is-enough-become-this-is-too-much","twitter":"https:\/\/twitter.com\/intent\/tweet?url=https%3A%2F%2Fnewswithviews.com%2Fwhen-will-enough-is-enough-become-this-is-too-much&text=When%20Will%20%E2%80%9CEnough%20Is%20Enough%E2%80%9D%20Become%20%E2%80%9CThis%20Is%20Too%20Much%E2%80%9D%3F","pinterest":"https:\/\/www.pinterest.com\/pin\/create\/button\/?url=https%3A%2F%2Fnewswithviews.com%2Fwhen-will-enough-is-enough-become-this-is-too-much","reddit":"https:\/\/www.reddit.com\/submit?url=https%3A%2F%2Fnewswithviews.com%2Fwhen-will-enough-is-enough-become-this-is-too-much","linkedin":"https:\/\/www.linkedin.com\/shareArticle?mini=true&url=https%3A%2F%2Fnewswithviews.com%2Fwhen-will-enough-is-enough-become-this-is-too-much","vkontakte":"https:\/\/vk.com\/share.php?url=https%3A%2F%2Fnewswithviews.com%2Fwhen-will-enough-is-enough-become-this-is-too-much","whatsapp":"https:\/\/api.whatsapp.com\/send?text=https%3A%2F%2Fnewswithviews.com%2Fwhen-will-enough-is-enough-become-this-is-too-much","email":"mailto:?subject=When%20Will%20%E2%80%9CEnough%20Is%20Enough%E2%80%9D%20Become%20%E2%80%9CThis%20Is%20Too%20Much%E2%80%9D%3F&body=https%3A%2F%2Fnewswithviews.com%2Fwhen-will-enough-is-enough-become-this-is-too-much"},"ajaxurl":"https:\/\/newswithviews.com\/wp-admin\/admin-ajax.php","page_id":"35802","page_slug":"when-will-enough-is-enough-become-this-is-too-much","is_upfront":"","script_delay":"3000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/plugins/wordpress-popup/assets/js/front.min.js?ver=4.1.1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-includes/js/comment-reply.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/isotope.js?ver=3.0.4'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.infinitescroll.js?ver=2.1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/plugins/fusion-core/js/min/avada-faqs.js?ver=1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/modernizr.js?ver=3.3.1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.fitvids.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionVideoGeneralVars = {"status_vimeo":"1","status_yt":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-video-general.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionLightboxVideoVars = {"lightbox_video_width":"1280","lightbox_video_height":"720"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.ilightbox.js?ver=2.2.3'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.mousewheel.js?ver=3.0.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionLightboxVars = {"status_lightbox":"1","lightbox_gallery":"1","lightbox_skin":"metro-white","lightbox_title":"1","lightbox_arrows":"1","lightbox_slideshow_speed":"5000","lightbox_autoplay":"","lightbox_opacity":"0.9","lightbox_desc":"1","lightbox_social":"1","lightbox_deeplinking":"1","lightbox_path":"vertical","lightbox_post_images":"1","lightbox_animation_speed":"Normal"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-lightbox.js?ver=1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/imagesLoaded.js?ver=3.1.8'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/packery.js?ver=2.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaPortfolioVars = {"lightbox_behavior":"all","infinite_finished_msg":"<em>All items displayed.<\/em>","infinite_blog_text":"<em>Loading the next set of posts...<\/em>","content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/plugins/fusion-core/js/min/avada-portfolio.js?ver=1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-syntax-highlighter.js?ver=1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/cssua.js?ver=2.1.28'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.waypoints.js?ver=2.0.3'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-waypoints.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionAnimationsVars = {"disable_mobile_animate_css":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-animations.js?ver=1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.countTo.js?ver=1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.appear.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionCountersBox = {"counter_box_speed":"1000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-counters-box.js?ver=1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.easyPieChart.js?ver=2.1.7'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-counters-circle.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionEqualHeightVars = {"content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-equal-heights.js?ver=1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-content-boxes.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionRecentPostsVars = {"infinite_loading_text":"<em>Loading the next set of posts...<\/em>","infinite_finished_msg":"<em>All items displayed.<\/em>","slideshow_autoplay":"1","slideshow_speed":"7000","pagination_video_slide":"","status_yt":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-recent-posts.js?ver=1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.cycle.js?ver=3.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionTestimonialVars = {"testimonials_speed":"4000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-testimonials.js?ver=1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-progress.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionBgImageVars = {"content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-column-bg-image.js?ver=1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-column.js?ver=1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-title.js?ver=1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/plugins/fusion-builder/assets/js/min/library/Chart.js?ver=2.7.1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-chart.js?ver=1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-gallery.js?ver=1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-events.js?ver=1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.fade.js?ver=1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.requestAnimationFrame.js?ver=1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-parallax.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionVideoBgVars = {"status_vimeo":"1","status_yt":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-video-bg.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionContainerVars = {"content_break_point":"800","container_hundred_percent_height_mobile":"0","is_sticky_header_transparent":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-container.js?ver=1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.modal.js?ver=3.1.1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-modal.js?ver=1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.transition.js?ver=3.3.6'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.tab.js?ver=3.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionTabVars = {"content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-tabs.js?ver=1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-flip-boxes.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionMapsVars = {"admin_ajax":"https:\/\/newswithviews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.fusion_maps.js?ver=2.2.2'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-google-map.js?ver=1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.countdown.js?ver=1.0'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-countdown.js?ver=1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.event.move.js?ver=2.0'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-image-before-after.js?ver=1.0'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.collapse.js?ver=3.1.1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-toggles.js?ver=1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/vimeoPlayer.js?ver=2.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionVideoVars = {"status_vimeo":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-video.js?ver=1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.hoverintent.js?ver=1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/assets/min/js/general/avada-vertical-menu-widget.js?ver=1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/lazysizes.js?ver=4.1.5'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.tooltip.js?ver=3.3.5'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.popover.js?ver=3.3.5'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.carouFredSel.js?ver=6.2.1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.easing.js?ver=1.3'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.flexslider.js?ver=2.2.2'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.hoverflow.js?ver=1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.placeholder.js?ver=2.0.7'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.touchSwipe.js?ver=1.6.6'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-alert.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionCarouselVars = {"related_posts_speed":"2500","carousel_speed":"2500"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-carousel.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionFlexSliderVars = {"status_vimeo":"1","page_smoothHeight":"false","slideshow_autoplay":"1","slideshow_speed":"7000","pagination_video_slide":"","status_yt":"1","flex_smoothHeight":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-flexslider.js?ver=1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-popover.js?ver=1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-tooltip.js?ver=1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-sharing-box.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionBlogVars = {"infinite_blog_text":"<em>Loading the next set of posts...<\/em>","infinite_finished_msg":"<em>All items displayed.<\/em>","slideshow_autoplay":"1","slideshow_speed":"7000","pagination_video_slide":"","status_yt":"1","lightbox_behavior":"all","blog_pagination_type":"Pagination","flex_smoothHeight":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-blog.js?ver=1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-button.js?ver=1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-general-global.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaHeaderVars = {"header_position":"top","header_layout":"v4","header_sticky":"0","header_sticky_type2_layout":"menu_only","header_sticky_shadow":"1","side_header_break_point":"800","header_sticky_mobile":"0","header_sticky_tablet":"0","mobile_menu_design":"modern","sticky_header_shrinkage":"0","nav_height":"20","nav_highlight_border":"0","nav_highlight_style":"textcolor","logo_margin_top":"10px","logo_margin_bottom":"0px","layout_mode":"wide","header_padding_top":"0px","header_padding_bottom":"0px","offset_scroll":"full"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/assets/min/js/general/avada-header.js?ver=5.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaMenuVars = {"header_position":"Top","logo_alignment":"Left","header_sticky":"0","header_sticky_mobile":"0","header_sticky_tablet":"0","side_header_break_point":"800","mobile_menu_design":"modern","dropdown_goto":"Go to...","mobile_nav_cart":"Shopping Cart","mobile_submenu_open":"Open Sub Menu Of","mobile_submenu_close":"Close Sub Menu Of","submenu_slideout":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/assets/min/js/general/avada-menu.js?ver=5.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionScrollToAnchorVars = {"content_break_point":"800","container_hundred_percent_height_mobile":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-scroll-to-anchor.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionTypographyVars = {"site_width":"1200px","typography_responsive":"","typography_sensitivity":"0.6","typography_factor":"1.5","elements":"h1, h2, h3, h4, h5, h6"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-responsive-typography.js?ver=1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/assets/min/js/library/bootstrap.scrollspy.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaCommentVars = {"title_style_type":"double solid","title_margin_top":"0px","title_margin_bottom":"31px"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/assets/min/js/general/avada-comments.js?ver=5.9'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/assets/min/js/general/avada-general-footer.js?ver=5.9'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/assets/min/js/general/avada-quantity.js?ver=5.9'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/assets/min/js/general/avada-scrollspy.js?ver=5.9'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/assets/min/js/general/avada-select.js?ver=5.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaSidebarsVars = {"header_position":"top","header_layout":"v4","header_sticky":"0","header_sticky_type2_layout":"menu_only","side_header_break_point":"800","header_sticky_tablet":"0","sticky_header_shrinkage":"0","nav_height":"20","content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/assets/min/js/general/avada-sidebars.js?ver=5.9'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/assets/min/js/library/jquery.sticky-kit.js?ver=5.9'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/assets/min/js/general/avada-tabs-widget.js?ver=5.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var toTopscreenReaderText = {"label":"Go to Top"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/assets/min/js/library/jquery.toTop.js?ver=1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaToTopVars = {"status_totop_mobile":"0","totop_position":"right","totop_scroll_down_only":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/assets/min/js/general/avada-to-top.js?ver=5.9'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/assets/min/js/general/avada-drop-down.js?ver=5.9'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/assets/min/js/library/jquery.elasticslider.js?ver=5.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaElasticSliderVars = {"tfes_autoplay":"1","tfes_animation":"sides","tfes_interval":"3000","tfes_speed":"800","tfes_width":"150"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/assets/min/js/general/avada-elastic-slider.js?ver=5.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaFusionSliderVars = {"side_header_break_point":"800","slider_position":"below","header_transparency":"0","mobile_header_transparency":"0","header_position":"Top","content_break_point":"800","status_vimeo":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/plugins/fusion-core/js/min/avada-fusion-slider.js?ver=1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-includes/js/wp-embed.min.js?ver=5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.5.2'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://newswithviews.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.5.2'></script>
<![endif]-->
<script>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</script><style type="text/css" id="hustle-module-1-0-styles" class="hustle-module-styles hustle-module-styles-1">.hustle-ui.module_id_1 .hustle-layout .hustle-button-cta {border-width: 0;border-style: none;border-radius: 0;-moz-border-radius: 0;-webkit-border-radius: 0;} .hustle-ui.module_id_1 .hustle-layout {background-color: #176387} .hustle-ui.module_id_1 .hustle-layout .hustle-title {color: #ffffff} .hustle-ui.module_id_1 .hustle-layout .hustle-group-content {color: #333333} .hustle-ui.module_id_1 .hustle-layout .hustle-group-content ol li:before {color: #333333} .hustle-ui.module_id_1 .hustle-layout .hustle-group-content ul li:before {background-color: #333333} .hustle-ui.module_id_1 .hustle-layout .hustle-group-content blockquote {border-left-color: #38C5B5;} .hustle-ui.module_id_1 .hustle-layout .hustle-group-content a,.hustle-ui.module_id_1 .hustle-layout .hustle-group-content a:visited {color: #78B5D1} .hustle-ui.module_id_1 .hustle-layout .hustle-group-content a:hover {color: #4D95B6} .hustle-ui.module_id_1 .hustle-layout .hustle-group-content a:active {color: #4D95B6} .hustle-ui.module_id_1 .hustle-popup-mask {background-color: rgba(51,51,51,0)} .hustle-ui.module_id_1 .hustle-button-close {color: #78B5D1} .hustle-ui.module_id_1 .hustle-nsa-link a,.hustle-ui.module_id_1 .hustle-nsa-link a:visited {color: #78B5D1} .hustle-ui.module_id_1 .hustle-button-close:hover {color: #165E80} .hustle-ui.module_id_1 .hustle-nsa-link a:hover {color: #165E80} .hustle-ui.module_id_1 .hustle-button-close:active {color: #165E80} .hustle-ui.module_id_1 .hustle-nsa-link a:active {color: #165E80}</style>	</body>
</html><!-- WP Fastest Cache file was created in 1.05734205246 seconds, on 12-06-20 2:31:45 --><!-- via php -->