<!DOCTYPE html>
<html class="avada-html-layout-wide" lang="en-US" prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Corona Virus Causing a Right Turn &#8211; News With Views</title>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="News With Views &raquo; Feed" href="https://newswithviews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="News With Views &raquo; Comments Feed" href="https://newswithviews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="News With Views &raquo; Corona Virus Causing a Right Turn Comments Feed" href="https://newswithviews.com/corona-virus-causing-a-right-turn/feed/" />
<meta property="og:title" content="Corona Virus Causing a Right Turn"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="https://newswithviews.com/corona-virus-causing-a-right-turn/"/>
<meta property="og:site_name" content="News With Views"/>
<meta property="og:description" content="Lloyd Marcus
My brother who lives in Baltimore is a fellow black Christian conservative Republican. He phoned to warn me not to mention Trump to a senior relative. Fake news media&#039;s Corona-madness has driven her hatred to the extreme. Now, she wants him dead!
Our relative&#039;s irrational hatred for Trump"/>
<meta property="og:image" content="https://newswithviews.com/wp-content/uploads/2019/05/newswithviewslogo-2019-r2-1.png"/>
<!-- <link rel='stylesheet' id='h5ab-print-font-awesome-css'  href='https://newswithviews.com/wp-content/plugins/print-post-and-page/css/font-awesome.min.css?ver=5.2.4' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='h5ab-print-css-css'  href='https://newswithviews.com/wp-content/plugins/print-post-and-page/css/h5ab-print.min.css?ver=5.2.4' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='mpp_gutenberg-css'  href='https://newswithviews.com/wp-content/plugins/metronet-profile-picture/css/front-end-gutenberg.css?ver=2.2.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='widgetopts-styles-css'  href='https://newswithviews.com/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wp-image-borders-styles-css'  href='https://newswithviews.com/wp-content/plugins/wp-image-borders/wp-image-borders.css?ver=5.2.4' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//newswithviews.com/wp-content/cache/wpfc-minified/kpqguia0/9nxz6.css" media="all"/>
<style id='wp-image-borders-styles-inline-css' type='text/css'>
.wp-image-borders .alignright,
.wp-image-borders .alignleft,
.wp-image-borders .aligncenter,
.wp-image-borders .alignnone,
.wp-image-borders .size-auto,
.wp-image-borders .size-full,
.wp-image-borders .size-large,
.wp-image-borders .size-medium,
.wp-image-borders .size-thumbnail,
.wp-image-borders .alignright img,
.wp-image-borders .alignleft img,
.wp-image-borders .aligncenter img,
.wp-image-borders .alignnone img,
.wp-image-borders .size-auto img,
.wp-image-borders .size-full img,
.wp-image-borders .size-large img,
.wp-image-borders .size-medium img,
.wp-image-borders .size-thumbnail img {
border-style:  !important;
border-width: px !important;
border-radius: px !important;
border-color:  !important;
-moz-box-shadow: px px px px  !important;
-webkit-box-shadow: px px px px  !important;
box-shadow: px px px px  !important;
}
</style>
<!-- <link rel='stylesheet' id='yop-public-css'  href='https://newswithviews.com/wp-content/plugins/yop-poll/public/assets/css/yop-poll-public.css?ver=5.2.4' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='if-menu-site-css-css'  href='https://newswithviews.com/wp-content/plugins/if-menu/assets/if-menu-site.css?ver=5.2.4' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='avada-stylesheet-css'  href='https://newswithviews.com/wp-content/themes/Avada/assets/css/style.min.css?ver=5.9' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//newswithviews.com/wp-content/cache/wpfc-minified/llhqiqdh/9nxz6.css" media="all"/>
<!--[if IE]>
<link rel='stylesheet' id='avada-IE-css'  href='https://newswithviews.com/wp-content/themes/Avada/assets/css/ie.min.css?ver=5.9' type='text/css' media='all' />
<style id='avada-IE-inline-css' type='text/css'>
.avada-select-parent .select-arrow{background-color:#ffffff}
.select-arrow{background-color:#ffffff}
</style>
<![endif]-->
<!-- <link rel='stylesheet' id='author-avatars-widget-css'  href='https://newswithviews.com/wp-content/plugins/author-avatars/css/widget.css?ver=1.17' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='fusion-dynamic-css-css'  href='https://newswithviews.com/wp-content/uploads/fusion-styles/bf286fe1b620fda50db468f77301a956.min.css?ver=5.2.4' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='author-avatars-shortcode-css'  href='https://newswithviews.com/wp-content/plugins/author-avatars/css/shortcode.css?ver=1.17' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//newswithviews.com/wp-content/cache/wpfc-minified/kxfpzovj/9nxz7.css" media="all"/>
<script src='//newswithviews.com/wp-content/cache/wpfc-minified/e4ngc7gt/9nxz5.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://newswithviews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> -->
<!-- <script type='text/javascript' src='https://newswithviews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> -->
<script type='text/javascript'>
/* <![CDATA[ */
var objectL10n = {"yopPollParams":{"urlParams":{"ajax":"https:\/\/newswithviews.com\/wp-admin\/admin-ajax.php","wpLogin":"https:\/\/newswithviews.com\/wp-login.php?redirect_to=https%3A%2F%2Fnewswithviews.com%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"reCaptcha":{"siteKey":""}},"captchaParams":{"imgPath":"https:\/\/newswithviews.com\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"https:\/\/newswithviews.com\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes"}}};
/* ]]> */
</script>
<script src='//newswithviews.com/wp-content/cache/wpfc-minified/ld55lh30/9nxz5.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://newswithviews.com/wp-content/plugins/yop-poll/public/assets/js/yop-poll-public.min.js?ver=5.2.4'></script> -->
<link rel='https://api.w.org/' href='https://newswithviews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newswithviews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newswithviews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.4" />
<link rel="canonical" href="https://newswithviews.com/corona-virus-causing-a-right-turn/" />
<link rel='shortlink' href='https://newswithviews.com/?p=34839' />
<link rel="alternate" type="application/json+oembed" href="https://newswithviews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewswithviews.com%2Fcorona-virus-causing-a-right-turn%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://newswithviews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewswithviews.com%2Fcorona-virus-causing-a-right-turn%2F&#038;format=xml" />
<!-- WordPress Facebook Open Graph protocol plugin (WPFBOGP v2.0.13) http://rynoweb.com/wordpress-plugins/ -->
<meta property="fb:admins" content="Dts8CvJlHCQ"/>
<meta property="fb:app_id" content="2461914200486750"/>
<meta property="og:url" content="https://newswithviews.com/corona-virus-causing-a-right-turn/"/>
<meta property="og:title" content="Corona Virus Causing a Right Turn"/>
<meta property="og:site_name" content="News With Views"/>
<meta property="og:description" content="Our courageous president has announced plans to cautiously begin re-opening America in various sectors ASAP. Optimism is contagious. Trump believes our economy will bounce back stronger than ever. I agree."/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="http://newswithviews.com/wp-content/uploads/2019/03/nwv-facebook-featured.jpg"/>
<meta property="og:image" content="https://newswithviews.com/wp-content/uploads/2020/01/Lloyd-Marcus.png"/>
<meta property="og:locale" content="en_us"/>
<!-- // end wpfbogp -->
<style type="text/css" id="wp-custom-css">
#Action_bar .contact_details a { color: #ffffff;}
#Action_bar .contact_details li {
color: #ffffff;
}
#Action_bar .social li a {
color: #ffffff;
}
#Action_bar .contact_details li { font-size: 20px}
#Action_bar .contact_details a { font-size: 20px}
.newsticker-nav { 
font-size: 15px;
font-weight: 600;
padding-left: 100px;}
.oregon-nav a {
margin-top: 20px;
margin-bottom: 20px;
}
.nwv-nav a {
padding-top: 20px;
}
.fusion-main-menu {
margin-top: -15px;
margin-bottom: 20px
}
.fusion-meta-info {
clear: both;
overflow: hidden;
margin-top: 0px;
padding: 5px 0;
border-top: 1px solid #e7e6e6;
border-bottom: 1px solid #e7e6e6;
font-size: 12px;
}
.shortcode-author-avatars .author-list {
float: left;
width: 100%;
padding-bottom: 1.5em;
}
.shortcode-author-avatars div.author-list .user {
display: block;
float: left;
padding: 20px;
text-align: left;
}
.shortcode-author-avatars div.author-list .user .name {
display: block;
font-size: 16px;
}
.shortcode-author-avatars ul.author-list {
list-style: none;
margin: 0;
}
.shortcode-author-avatars ul.author-list .avatar,
.shortcode-author-avatars ol.author-list .avatar {
float: left;
clear: left;
margin-right: .25em;
}
.shortcode-author-avatars div.aa_pageList{
width:100%;
clear: left;
text-align:left;
}
.shortcode-author-avatars div.aa_pageList div {
width:auto;
margin-left:auto;
margin-right:auto;
display:block;
}
.shortcode-author-avatars div.aa_pageList  a{
padding: 2px 4px;
border:1px #BFBFBF solid;
margin:0 2px;
}
.shortcode-author-avatars div.aa_pageList a.current, .shortcode-author-avatars div.aa_pageList  a:hover{
border-color: black;
}
.shortcode-author-avatars div.aa_pageList a.current{
font-weight: bold;
}
.shortcode-show-avatar{
display: block;
}
</style>
<script type="text/javascript">
var doc = document.documentElement;
doc.setAttribute('data-useragent', navigator.userAgent);
</script>
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-96112816-1', 'auto');
ga('send', 'pageview');
</script></head>
<body class="post-template-default single single-post postid-34839 single-format-standard fusion-image-hovers fusion-body ltr no-tablet-sticky-header no-mobile-sticky-header no-mobile-slidingbar no-mobile-totop fusion-disable-outline fusion-sub-menu-fade mobile-logo-pos-left layout-wide-mode has-sidebar fusion-top-header menu-text-align-right mobile-menu-design-modern fusion-show-pagination-text fusion-header-layout-v4 avada-responsive avada-footer-fx-none fusion-search-form-classic fusion-avatar-square">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<div id="wrapper" class="">
<div id="home" style="position:relative;top:-1px;"></div>
<header class="fusion-header-wrapper">
<div class="fusion-header-v4 fusion-logo-left fusion-sticky-menu- fusion-sticky-logo-1 fusion-mobile-logo-1 fusion-sticky-menu-only fusion-header-menu-align-right fusion-mobile-menu-design-modern">
<div class="fusion-secondary-header">
<div class="fusion-row">
<div class="fusion-alignleft">
<nav class="fusion-secondary-menu" role="navigation" aria-label="Secondary Menu"><ul id="menu-news-ticker" class="menu"><li  id="menu-item-34378"  class="oregon-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-34378 fusion-menu-item-button"  data-classes="oregon-nav" data-item-id="34378"><a  href="https://newswithviews.com/contribute/" class="fusion-textcolor-highlight"><span class="menu-text fusion-button button-default button-xlarge">Contribute to NWV</span></a></li><li  id="menu-item-31579"  class="newsticker-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-31579"  data-classes="newsticker-nav" data-item-id="31579"><a  target="_blank" rel="noopener noreferrer" href="https://www.cbsnews.com/news/coronavirus-news-putin-sends-military-plane-us-supplies-after-talking-donald-trump/" class="fusion-textcolor-highlight"><span class="menu-text">Putin Sends Military Plane to U.S. With Supplies to Help Trump Fight Coronavirus</span></a></li></ul></nav><nav class="fusion-mobile-nav-holder fusion-mobile-menu-text-align-left" aria-label="Secondary Mobile Menu"></nav>			</div>
<div class="fusion-alignright">
<div class="fusion-social-links-header"><div class="fusion-social-networks boxed-icons"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#ffffff;background-color:#3b5998;border-color:#3b5998;border-radius:24px;" href="http://facebook.com/newswithviews" target="_blank" rel="noopener noreferrer" data-placement="bottom" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span class="screen-reader-text">Facebook</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style="color:#ffffff;background-color:#55acee;border-color:#55acee;border-radius:24px;" href="http://twitter.com/newswithviews" target="_blank" rel="noopener noreferrer" data-placement="bottom" data-title="Twitter" data-toggle="tooltip" title="Twitter"><span class="screen-reader-text">Twitter</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-instagram fusion-icon-instagram" style="color:#ffffff;background-color:#3f729b;border-color:#3f729b;border-radius:24px;" href="http://www.instagram.com/newswithviewsdotcom" target="_blank" rel="noopener noreferrer" data-placement="bottom" data-title="Instagram" data-toggle="tooltip" title="Instagram"><span class="screen-reader-text">Instagram</span></a></div></div></div>			</div>
</div>
</div>
<div class="fusion-header-sticky-height"></div>
<div class="fusion-sticky-header-wrapper"> <!-- start fusion sticky header wrapper -->
<div class="fusion-header">
<div class="fusion-row">
<div class="fusion-logo" data-margin-top="10px" data-margin-bottom="0px" data-margin-left="0px" data-margin-right="0px">
<a class="fusion-logo-link"  href="https://newswithviews.com/" >
<!-- standard logo -->
<img src="https://newswithviews.com/wp-content/uploads/2019/05/newswithviewslogo-2019-r2-1.png" srcset="https://newswithviews.com/wp-content/uploads/2019/05/newswithviewslogo-2019-r2-1.png 1x" width="350" height="79" alt="News With Views Logo" data-retina_logo_url="" class="fusion-standard-logo" />
<!-- mobile logo -->
<img src="https://newswithviews.com/wp-content/uploads/2019/05/newswithviewslogo-2019-r2-1.png" srcset="https://newswithviews.com/wp-content/uploads/2019/05/newswithviewslogo-2019-r2-1.png 1x" width="350" height="79" alt="News With Views Logo" data-retina_logo_url="" class="fusion-mobile-logo" />
<!-- sticky header logo -->
<img src="https://newswithviews.com/wp-content/uploads/2019/05/newswithviewslogo-2019-r2-1.png" srcset="https://newswithviews.com/wp-content/uploads/2019/05/newswithviewslogo-2019-r2-1.png 1x, https://newswithviews.com/wp-content/uploads/2019/05/newswithviewslogo-2019-r2-1.png 2x" width="350" height="79" style="max-height:79px;height:auto;" alt="News With Views Logo" data-retina_logo_url="https://newswithviews.com/wp-content/uploads/2019/05/newswithviewslogo-2019-r2-1.png" class="fusion-sticky-logo" />
</a>
<div class="fusion-header-content-3-wrapper">
<div class="fusion-header-banner">
<a href="http://rvic.com"><img src="https://newswithviews.com/wp-content/uploads/2019/12/rvic-newswithviews-banner-2.jpg"></a>		</div>
</div>
</div>
<div class="fusion-mobile-menu-icons">
<a href="#" class="fusion-icon fusion-icon-bars" aria-label="Toggle mobile menu" aria-expanded="false"></a>
<a href="#" class="fusion-icon fusion-icon-search" aria-label="Toggle mobile search"></a>
</div>
</div>
</div>
<div class="fusion-secondary-main-menu">
<div class="fusion-row">
<br>
<br>
<SCRIPT LANGUAGE="Javascript">
<!-- 
// Array of day names
var dayNames = new Array("Sunday","Monday","Tuesday","Wednesday",
"Thursday","Friday","Saturday");
// Array of month Names
var monthNames = new Array(
"January","February","March","April","May","June","July",
"August","September","October","November","December");
var now = new Date();
document.write(dayNames[now.getDay()] + ", " + 
monthNames[now.getMonth()] + " " + 
now.getDate() + ", " + now.getFullYear());
// -->
</SCRIPT>
<nav class="fusion-main-menu" aria-label="Main Menu"><ul id="menu-nwv" class="fusion-menu"><li  id="menu-item-22299"  class="nwv-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-22299"  data-classes="nwv-nav" data-item-id="22299"><a  href="/" class="fusion-textcolor-highlight"><span class="menu-text">HOME</span></a></li><li  id="menu-item-30900"  class="nwv-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-30900"  data-classes="nwv-nav" data-item-id="30900"><a  href="https://newswithviews.com/donate" class="fusion-textcolor-highlight"><span class="menu-text">ABOUT</span></a></li><li  id="menu-item-22301"  class="nwv-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22301 fusion-dropdown-menu"  data-classes="nwv-nav" data-item-id="22301"><a  href="/category/opinions" class="fusion-textcolor-highlight"><span class="menu-text">ARTICLES</span></a><ul role="menu" class="sub-menu"><li  id="menu-item-22385"  class="nwv-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-22385 fusion-dropdown-submenu"  data-classes="nwv-nav"><a  href="https://newswithviews.com/article-by-author/" class="fusion-textcolor-highlight"><span>Article by Author</span></a></li><li  id="menu-item-22390"  class="nwv-nav menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22390 fusion-dropdown-submenu"  data-classes="nwv-nav"><a  href="https://newswithviews.com/category/opinions/" class="fusion-textcolor-highlight"><span>Opinions</span></a></li><li  id="menu-item-22391"  class="nwv-nav menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22391 fusion-dropdown-submenu"  data-classes="nwv-nav"><a  href="https://newswithviews.com/category/guest-writer/" class="fusion-textcolor-highlight"><span>Guest Writer</span></a></li><li  id="menu-item-22393"  class="nwv-nav menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22393 fusion-dropdown-submenu"  data-classes="nwv-nav"><a  href="https://newswithviews.com/category/national-headlines/" class="fusion-textcolor-highlight"><span>National Headlines</span></a></li><li  id="menu-item-22392"  class="nwv-nav menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22392 fusion-dropdown-submenu"  data-classes="nwv-nav"><a  href="https://newswithviews.com/category/news-analysis/" class="fusion-textcolor-highlight"><span>News Analysis</span></a></li><li  id="menu-item-22369"  class="nwv-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-22369 fusion-dropdown-submenu"  data-classes="nwv-nav"><a  href="https://newswithviews.com/all-articles/" class="fusion-textcolor-highlight"><span>Show All Articles</span></a></li></ul></li><li  id="menu-item-22306"  class="nwv-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-22306"  data-classes="nwv-nav" data-item-id="22306"><a  href="/writers" class="fusion-textcolor-highlight"><span class="menu-text">WRITERS</span></a></li><li  id="menu-item-22307"  class="nwv-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22307 fusion-dropdown-menu"  data-classes="nwv-nav" data-item-id="22307"><a  href="http://newswithviewsstore.com/mm5/merchant.mvc" class="fusion-textcolor-highlight"><span class="menu-text">STORE</span></a><ul role="menu" class="sub-menu"><li  id="menu-item-22308"  class="nwv-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-22308 fusion-dropdown-submenu"  data-classes="nwv-nav"><a  href="http://www.newswithviewsstore.com/mm5/merchant.mvc?Screen=CTGY&#038;Store_Code=NWVS&#038;Category_Code=BOOKS" class="fusion-textcolor-highlight"><span>Books</span></a></li><li  id="menu-item-22309"  class="nwv-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-22309 fusion-dropdown-submenu"  data-classes="nwv-nav"><a  href="http://www.newswithviewsstore.com/mm5/merchant.mvc?Screen=CTGY&#038;Store_Code=NWVS&#038;Category_Code=DVD" class="fusion-textcolor-highlight"><span>DVDs</span></a></li><li  id="menu-item-22310"  class="nwv-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-22310 fusion-dropdown-submenu"  data-classes="nwv-nav"><a  href="http://www.newswithviewsstore.com/mm5/merchant.mvc?Screen=CTGY&#038;Store_Code=NWVS&#038;Category_Code=TS" class="fusion-textcolor-highlight"><span>Merchandise</span></a></li></ul></li><li  id="menu-item-22311"  class="nwv-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-22311"  data-classes="nwv-nav" data-item-id="22311"><a  href="https://newswithviews.com/contact/" class="fusion-textcolor-highlight"><span class="menu-text">CONTACT</span></a></li><li  id="menu-item-22312"  class="nwv-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-22312"  data-classes="nwv-nav" data-item-id="22312"><a  href="https://newswithviews.com/advertise/" class="fusion-textcolor-highlight"><span class="menu-text">ADVERTISE</span></a></li><li  id="menu-item-23716"  class="oregon-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-23716 fusion-menu-item-button"  data-classes="oregon-nav" data-item-id="23716"><a  target="_blank" rel="noopener noreferrer" href="http://southernoregon.newswithviews.com" class="fusion-textcolor-highlight"><span class="menu-text fusion-button button-default button-xlarge">SOUTHERN OREGON</span></a></li></ul></nav>
<nav class="fusion-mobile-nav-holder fusion-mobile-menu-text-align-left" aria-label="Main Menu Mobile"></nav>
<div class="fusion-clearfix"></div>
<div class="fusion-mobile-menu-search">
<form role="search" class="searchform fusion-search-form fusion-live-search" method="get" action="https://newswithviews.com/">
<div class="fusion-search-form-content">
<div class="fusion-search-field search-field">
<label><span class="screen-reader-text">Search for:</span>
<input type="text" value="" name="s" class="s" placeholder="Search ..." required aria-required="true" aria-label="Search ..."/>
</label>
</div>
<div class="fusion-search-button search-button">
<input type="submit" class="fusion-search-submit searchsubmit" value="&#xf002;" />
</div>
</div>
</form>
</div>
</div>
</div>
</div> <!-- end fusion sticky header wrapper -->
</div>
<div class="fusion-clearfix"></div>
</header>
<div id="sliders-container">
</div>
<div class="fusion-page-title-bar fusion-page-title-bar-none fusion-page-title-bar-left">
<div class="fusion-page-title-row">
<div class="fusion-page-title-wrapper">
<div class="fusion-page-title-captions">
</div>
<div class="fusion-page-title-secondary">
<div class="fusion-breadcrumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://newswithviews.com"><span itemprop="title">Home</span></a></span><span class="fusion-breadcrumb-sep">/</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://newswithviews.com/category/april-2020/"><span itemprop="title">April 2020</span></a></span>, <span ><a  href="https://newswithviews.com/category/opinions/"><span >Opinions</span></a></span><span class="fusion-breadcrumb-sep">/</span><span class="breadcrumb-leaf">Corona Virus Causing a Right Turn</span></div>					</div>
</div>
</div>
</div>
<main id="main" class="clearfix " style="">
<div class="fusion-row" style="">
<section id="content" style="float: left;">
<article id="post-34839" class="post post-34839 type-post status-publish format-standard hentry category-april-2020 category-opinions">
<div class="fusion-post-title-meta-wrap">
<h1 class="entry-title fusion-post-title">Corona Virus Causing a Right Turn</h1>									<div class="fusion-meta-info"><div class="fusion-meta-info-wrapper">By <span class="vcard"><span class="fn"><a href="https://newswithviews.com/author/lloyd/" title="Posts by Lloyd Marcus" rel="author">Lloyd Marcus</a></span></span><span class="fusion-inline-sep">|</span><span class="updated rich-snippet-hidden">2020-04-03T01:05:02-04:00</span><span>April 3rd, 2020</span><span class="fusion-inline-sep">|</span></div></div>					</div>
<div class="post-content">
<p><img class="wp-image-34045 alignleft" src="https://newswithviews.com/wp-content/uploads/2020/01/Lloyd-Marcus.png" alt="" width="146" height="161" />Lloyd Marcus</p>
<p>My brother who lives in Baltimore is a fellow black Christian conservative Republican. He phoned to warn me not to mention Trump to a senior relative. Fake news media&#8217;s Corona-madness has driven her hatred to the extreme. Now, she wants him dead!</p>
<p>Our relative&#8217;s irrational hatred for Trump is exactly what Democrats/fake news media still strive to create since the day he was elected.</p>
<p>However, whenever Trump speaks directly to the American people they believe him, gravitate to him and love his America first agenda.</p>
<p>This is why Democrats/fake news media continuously seek to block Trump from communicating directly to We the People. Absurdly, they claim his tweeting is an impeachable crime. The Democrats/fake news media was thrilled when corona virus hit our shores, giving them an opportunity to demand that Trump stop holding rallies. The mega thousands who attend Trump rallies include a growing large number of <a href="https://bit.ly/2wGHtDi" target="_blank" rel="noopener noreferrer">Democrats eager to jump aboard the Trump Train</a>.</p>
<p>To further block the people from hearing Trump, fake news media has outrageously decided to stop broadcasting <a href="https://bit.ly/39qJK2G" target="_blank" rel="noopener noreferrer">Trump&#8217;s corona virus update press conferences</a>.</p>
<p>Fear not, folks. Every sinister scheme against Trump has failed and Corona-madness will fail also. Millions are praying for our president. “No weapon formed against you shall prosper.” Isaiah 54:17</p>
<p>Laser-focused on the emotional and financial well-being of each and every American, Trump is seeking to get relief funds into their hands ASAP.</p>
<p>Insidiously evil Nancy Pelosi held up the process. She is callously exploiting the suffering of Americans to force Trump to sign a relief bill with funding for unrelated radical leftist agenda items. Pelosi wants wind and solar tax credits, mandates on corporate board diversity, advancing abortion, mandating the LGBTQ agenda, the Green New Deal and much more. Sen Ted Cruz&#8217;s response was, “<a href="https://bit.ly/3dAyrIr" target="_blank" rel="noopener noreferrer">What in the hell does that have to do with this crisis</a>?!”</p>
<p>I pray that Democrat party loyalists will finally realize that their party as they knew it is gone. It has morphed into an anti-Christian and anti-American enemy-within, driven by a spirit of anti-Christ. The only thing, I repeat, the only thing Democrats care about is transforming America into their socialist/communist dream. Our economy, healthcare, emotional well-being and the loss of American lives are deemed acceptable collateral damage on the road to creating their anything goes sexually and totally government controlled new America. Therefore, Pelosi and her minions do not give a rat&#8217;s derriere about you.</p>
<p>Remember that song, “<a href="http://bit.ly/1CqHuDF" target="_blank" rel="noopener noreferrer">A Little Good News</a>”? I would like to thank businesses across America who are stepping up, producing hand sanitizer, masks and <a href="https://bit.ly/3bt4iZU" target="_blank" rel="noopener noreferrer">providing much needed goods and services</a>. This is who we are folks. <a href="http://bit.ly/2WlNjUZ" target="_blank" rel="noopener noreferrer">We are Americans</a>.</p>
<p>My buddy alerted me to this good news you will not hear reported by fake news media. Dennis Pager reported that a few weeks ago, Neil Ferguson of the UK&#8217;s Imperial College said half a million would die of corona virus in the UK and 2 to 3 million in the US. These scary numbers empowered leftists to demand that everything close down. Now, the scientist is saying 20,000 will die in the UK, not 500,000.</p>
<p>More good news is seeing commercials for Christian programming during secular TV shows. The Bible tells Christians to be salt. Salt makes a difference. I have criticized churches for behaving in a cowardly manner, not adding salt to our culture. During the corona crisis, more and more pastors are speaking out about how our culture has gone down the wrong road. It is funny how trouble always brings us back to God and on our knees.</p>
<p>It is good news that God has blessed us with Donald J Trump in the Oval Office. Democrats/fake news media believe no cost is too high to end Trump&#8217;s presidency. This includes collapsing the US economy and destroying and even ending American lives.</p>
<p>Despite Democrats/fake news media launching a tidal wave of false reporting, claiming he is willing to murder Americans to profit his big-business buddies, Trump is remarkably unaffected. Behaviorally, Trump says, “Screw their false reporting! I&#8217;m going to do what is best for the American people. They want to get back to work. They want their lives back.”</p>
<p>Our courageous president has announced plans to cautiously begin re-opening America in various sectors ASAP. Optimism is contagious. Trump believes our economy will bounce back stronger than ever. I agree.</p>
<p>We are witnessing a slight “right turn” in America, back to God, family, patriotism, principles and values which have made America great. I say, “<a href="http://bit.ly/38CDTak" target="_blank" rel="noopener noreferrer">Praise the Lord</a>!”</p>
<p>© 2020 Lloyd Marcus &#8211; All Rights Reserved</p>
<p>E-Mail Lloyd Marcus: <a href="mailto:mr_lloydmarcus@hotmail.com">mr_lloydmarcus@hotmail.com</a></p>
<p>Lloyd Marcus, <a href="https://www.trumptrainusa2020.com/" target="_blank" rel="noopener noreferrer">The Unhyphenated American</a><br />
<a href="http://LloydMarcus.com" target="_blank" rel="noopener noreferrer">Help Lloyd Spread the Truth</a><div class="h5ab-print-button-container"><div class="h5ab-print-button h5ab-print-button-right" style="cursor: pointer; color: #555"><i class="fa fa-print fa-lg"></i>
<span>print</span></div></div></p>
<a href="mailto:?subject=Wonderful new article&body=https%3A%2F%2Fnewswithviews.com%2Fcorona-virus-causing-a-right-turn%2F"> Click Here for mass emailing </a>
</div>
<div class="fusion-sharing-box fusion-single-sharing-box share-box">
<h4>Share This Article</h4>
<div class="fusion-social-networks"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#3b5998;" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fnewswithviews.com%2Fcorona-virus-causing-a-right-turn%2F&amp;t=Corona%20Virus%20Causing%20a%20Right%20Turn" target="_blank" data-placement="top" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span class="screen-reader-text">Facebook</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style="color:#55acee;" href="https://twitter.com/share?text=Corona%20Virus%20Causing%20a%20Right%20Turn&amp;url=https%3A%2F%2Fnewswithviews.com%2Fcorona-virus-causing-a-right-turn%2F" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Twitter" data-toggle="tooltip" title="Twitter"><span class="screen-reader-text">Twitter</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-linkedin fusion-icon-linkedin" style="color:#0077b5;" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://newswithviews.com/corona-virus-causing-a-right-turn/&amp;title=Corona%20Virus%20Causing%20a%20Right%20Turn&amp;summary=Lloyd%20Marcus%0D%0A%0D%0AMy%20brother%20who%20lives%20in%20Baltimore%20is%20a%20fellow%20black%20Christian%20conservative%20Republican.%20He%20phoned%20to%20warn%20me%20not%20to%20mention%20Trump%20to%20a%20senior%20relative.%20Fake%20news%20media%27s%20Corona-madness%20has%20driven%20her%20hatred%20to%20the%20extreme.%20Now%2C%20she%20wants%20him" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="LinkedIn" data-toggle="tooltip" title="LinkedIn"><span class="screen-reader-text">LinkedIn</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-reddit fusion-icon-reddit" style="color:#ff4500;" href="http://reddit.com/submit?url=https://newswithviews.com/corona-virus-causing-a-right-turn/&amp;title=Corona%20Virus%20Causing%20a%20Right%20Turn" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Reddit" data-toggle="tooltip" title="Reddit"><span class="screen-reader-text">Reddit</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-whatsapp fusion-icon-whatsapp" style="color:#77e878;" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fnewswithviews.com%2Fcorona-virus-causing-a-right-turn%2F" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Whatsapp" data-toggle="tooltip" title="Whatsapp"><span class="screen-reader-text">Whatsapp</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-googleplus fusion-icon-googleplus" style="color:#dc4e41;" href="https://plus.google.com/share?url=https://newswithviews.com/corona-virus-causing-a-right-turn/" onclick="javascript:window.open(this.href,&#039;&#039;, &#039;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600&#039;);return false;" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Google+" data-toggle="tooltip" title="Google+"><span class="screen-reader-text">Google+</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-tumblr fusion-icon-tumblr" style="color:#35465c;" href="http://www.tumblr.com/share/link?url=https%3A%2F%2Fnewswithviews.com%2Fcorona-virus-causing-a-right-turn%2F&amp;name=Corona%20Virus%20Causing%20a%20Right%20Turn&amp;description=Lloyd%20Marcus%0D%0A%0D%0AMy%20brother%20who%20lives%20in%20Baltimore%20is%20a%20fellow%20black%20Christian%20conservative%20Republican.%20He%20phoned%20to%20warn%20me%20not%20to%20mention%20Trump%20to%20a%20senior%20relative.%20Fake%20news%20media%26%2339%3Bs%20Corona-madness%20has%20driven%20her%20hatred%20to%20the%20extreme.%20Now%2C%20she%20wants%20him%20dead%21%0D%0A%0D%0AOur%20relative%26%2339%3Bs%20irrational%20hatred%20for%20Trump" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Tumblr" data-toggle="tooltip" title="Tumblr"><span class="screen-reader-text">Tumblr</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-pinterest fusion-icon-pinterest" style="color:#bd081c;" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fnewswithviews.com%2Fcorona-virus-causing-a-right-turn%2F&amp;description=Lloyd%20Marcus%0D%0A%0D%0AMy%20brother%20who%20lives%20in%20Baltimore%20is%20a%20fellow%20black%20Christian%20conservative%20Republican.%20He%20phoned%20to%20warn%20me%20not%20to%20mention%20Trump%20to%20a%20senior%20relative.%20Fake%20news%20media%26%2339%3Bs%20Corona-madness%20has%20driven%20her%20hatred%20to%20the%20extreme.%20Now%2C%20she%20wants%20him%20dead%21%0D%0A%0D%0AOur%20relative%26%2339%3Bs%20irrational%20hatred%20for%20Trump&amp;media=" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Pinterest" data-toggle="tooltip" title="Pinterest"><span class="screen-reader-text">Pinterest</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-vk fusion-icon-vk" style="color:#45668e;" href="http://vkontakte.ru/share.php?url=https%3A%2F%2Fnewswithviews.com%2Fcorona-virus-causing-a-right-turn%2F&amp;title=Corona%20Virus%20Causing%20a%20Right%20Turn&amp;description=Lloyd%20Marcus%0D%0A%0D%0AMy%20brother%20who%20lives%20in%20Baltimore%20is%20a%20fellow%20black%20Christian%20conservative%20Republican.%20He%20phoned%20to%20warn%20me%20not%20to%20mention%20Trump%20to%20a%20senior%20relative.%20Fake%20news%20media%26%2339%3Bs%20Corona-madness%20has%20driven%20her%20hatred%20to%20the%20extreme.%20Now%2C%20she%20wants%20him%20dead%21%0D%0A%0D%0AOur%20relative%26%2339%3Bs%20irrational%20hatred%20for%20Trump" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Vk" data-toggle="tooltip" title="Vk"><span class="screen-reader-text">Vk</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-mail fusion-icon-mail fusion-last-social-icon" style="color:#000000;" href="mailto:?subject=Corona%20Virus%20Causing%20a%20Right%20Turn&amp;body=https://newswithviews.com/corona-virus-causing-a-right-turn/" target="_self" rel="noopener noreferrer" data-placement="top" data-title="Email" data-toggle="tooltip" title="Email"><span class="screen-reader-text">Email</span></a><div class="fusion-clearfix"></div></div></div>	</div>
<section class="about-author">
<div class="fusion-title fusion-title-size-two sep-double sep-solid" style="margin-top:0px;margin-bottom:31px;">
<h2 class="title-heading-left" style="margin:0;">
About the Author: 						<a href="https://newswithviews.com/author/lloyd/" title="Posts by Lloyd Marcus" rel="author">Lloyd Marcus</a>																	</h2>
<div class="title-sep-container">
<div class="title-sep sep-double sep-solid"></div>
</div>
</div>
<div class="about-author-container">
<div class="avatar">
<img width="62" height="72" src="https://newswithviews.com/wp-content/uploads/2017/04/lloyd-marcus-author-146x170.jpg" class="avatar avatar-72 photo" alt="" />							</div>
<div class="description">
Self proclaimed Black Unhyphenated American, Lloyd Marcus is a featured columnist on American Thinker, Renew America, Canadian Free Press and numerous other Internet websites. A speaker, activist, singer/songwriter, recording artist and entertainer, Marcus was a featured act on the historical 2009 Tea Party Expressed Tour. The finale event was the Sept. 12th Taxpayers March and Rally in Washington DC where Marcus performed for a million people.
His appearances include FoxNews, CNN, PJTV and numerous TV and radio programs. He emcees and performs his patriotic original songs at rallies and special events across America. He was the featured entertainment at the 2009 Free Republic National Convention. Marcus' mission is to use his God given gifts to spread the "truth" that Conservatism is best for all Americans. He resides in Central Florida.
An elected official, Marcus is Chairman for Precinct 424, Volusia County Florida. He is also Creative Director for the Republican Executive Committee of Volusia County.
Lloyd Marcus, Singer/Songwriter of the national "American Tea Party Anthem." President, NAACPC (National Association for the Advancement of Conservative People of Color) <b>E-Mail:</b>  mr_lloydmarcus@hotmail.com <b>Website:</b> LloydMarcus.com							</div>
</div>
</section>
</article>
</section>
<aside id="sidebar" role="complementary" class="sidebar fusion-widget-area fusion-content-widget-area fusion-sidebar-right fusion-articlesidebars" style="float: right;" >
<div id="mc4wp_form_widget-7" class="widget widget_mc4wp_form_widget"><div class="heading"><h4 class="widget-title">Subscribe To News With Views</h4></div><script>(function() {
if (!window.mc4wp) {
window.mc4wp = {
listeners: [],
forms    : {
on: function (event, callback) {
window.mc4wp.listeners.push({
event   : event,
callback: callback
});
}
}
}
}
})();
</script><!-- Mailchimp for WordPress v4.5.2 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-23956" method="post" data-id="23956" data-name="National" ><div class="mc4wp-form-fields">Daily Email Alerts
<br>
<br>
<p>
<label>First Name</label>
<input type="text" name="FNAME" placeholder="Name">
</p>
<p>
<label>Email: </label>
<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>
<p>
<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1585893057" /><input type="hidden" name="_mc4wp_form_id" value="23956" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div>		<div id="recent-posts-13" class="widget widget_recent_entries">		<div class="heading"><h4 class="widget-title">Lastest Articles</h4></div>		<ul>
<li>
<a href="https://newswithviews.com/trump-doj-indicts-dictator-nicolas-maduro-and-his-minions-for-narco-terrorism-and-other-serious-crimes/">Trump DOJ Indicts Dictator Nicolas Maduro and His Minions for Narco-Terrorism and Other Serious Crimes</a>
<span class="post-date">April 3, 2020</span>
</li>
<li>
<a href="https://newswithviews.com/corona-virus-causing-a-right-turn/">Corona Virus Causing a Right Turn</a>
<span class="post-date">April 3, 2020</span>
</li>
<li>
<a href="https://newswithviews.com/perhaps-it-is-time-to-declare-independence-again/">Perhaps It Is Time To Declare Independence Again</a>
<span class="post-date">April 3, 2020</span>
</li>
<li>
<a href="https://newswithviews.com/red-china-how-much-longer/">Red China: How Much Longer?</a>
<span class="post-date">April 2, 2020</span>
</li>
<li>
<a href="https://newswithviews.com/non-essential-churches-and-the-failure-of-americas-pulpits/">Non-Essential Churches and the Failure of America&#8217;s Pulpits</a>
<span class="post-date">April 2, 2020</span>
</li>
</ul>
</div><div id="text-47" class="widget widget_text">			<div class="textwidget"><p><a href="http://bakereditandproof.com/" target="_blank" rel="noopener noreferrer"><img class="alignleft size-medium wp-image-34310" src="https://newswithviews.com/wp-content/uploads/2020/02/BEAP-Ad-300x229.jpg" alt="" width="300" height="229" /></a></p>
<p>&nbsp;</p>
<hr />
<p>&nbsp;</p>
</div>
</div><div id="text-46" class="widget widget_text">			<div class="textwidget"><p><script src="https://videos.whatfinger.com/widgets/wfw.js"></script></p>
<div id="wWidget_6f49ffb7a7" data-action="widget"></div>
<p><script type="application/javascript">var wWidgetConf_6f49ffb7a7 = {rows: 4,cols: 1,backgroundColor: 'rgb(240, 240, 240)',textColor: 'rgb(0, 0, 0)',displayContent: '0',contentSort: '0',contentType: '0',showTitle: '1',showThumb: '1',widgetID: 'wWidget_6f49ffb7a7'};</script></p>
</div>
</div><div id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=14&l=ur1&category=lgpromos&banner=1Z0QRPWF36YC2NSJ3T02&f=ifr&linkID=7f6af24514b219b40388487b9e0665ef&t=newswithviews-20&tracking_id=newswithviews-20" width="160" height="600" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></div></div><div id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center><a target="_blank"  href="https://www.amazon.com/gp/product/B07BB5T3LQ/ref=as_li_tl?ie=UTF8&camp=1789&creative=9325&creativeASIN=B07BB5T3LQ&linkCode=as2&tag=newswithviews-20&linkId=f6a6cf8fc5601245fb86a15e63ef2729" rel="noopener noreferrer"><img border="0" src="//ws-na.amazon-adsystem.com/widgets/q?_encoding=UTF8&MarketPlace=US&ASIN=B07BB5T3LQ&ServiceVersion=20070822&ID=AsinImage&WS=1&Format=_SL250_&tag=newswithviews-20" ></a><img src="//ir-na.amazon-adsystem.com/e/ir?t=newswithviews-20&l=am2&o=1&a=B07BB5T3LQ" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /></center></div></div><div id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center><a href="http://www.newswithviewsstore.com/mm5/merchant.mvc?Screen=PROD&amp;Store_Code=NWVS&amp;Product_Code=B2&amp;Category_Code=BOOKS"><img src="https://newswithviews.com/wp-content/uploads/2017/10/b2f.gif" /></a>
<br>
<br>
<a href="http://www.newswithviewsstore.com/mm5/merchant.mvc?Screen=PROD&amp;Store_Code=NWVS&amp;Product_Code=B6&amp;Category_Code=BOOKS"><img src="https://newswithviews.com/wp-content/uploads/2017/10/b6f.gif" /></a>
<br>
<br>
<a href="http://www.newswithviewsstore.com/mm5/merchant.mvc?Screen=PROD&amp;Store_Code=NWVS&amp;Product_Code=B16&amp;Category_Code=BOOKS"><img src="https://newswithviews.com/wp-content/uploads/2017/10/b16f.gif" /></a>
<br>
<br>
<a href="http://www.newswithviewsstore.com/mm5/merchant.mvc?Screen=PROD&amp;Store_Code=NWVS&amp;Product_Code=B18&amp;Category_Code=BOOKS"><img src="https://newswithviews.com/wp-content/uploads/2017/10/b18f.gif" /></a>
<br>
<br>
<a href="http://www.newswithviewsstore.com/mm5/merchant.mvc?Screen=PROD&amp;Store_Code=NWVS&amp;Product_Code=B20&amp;Category_Code=BOOKS"><img src="https://newswithviews.com/wp-content/uploads/2017/10/b20f.gif" /></a>
<br>
<br>
<a href="http://www.newswithviewsstore.com/mm5/merchant.mvc?Screen=PROD&amp;Store_Code=NWVS&amp;Product_Code=B27&amp;Category_Code=BOOKS"><img src="https://newswithviews.com/wp-content/uploads/2017/10/b27f.gif" /></a>
<br>
<br>
<a href="http://www.newswithviewsstore.com/mm5/merchant.mvc?Screen=PROD&amp;Store_Code=NWVS&amp;Product_Code=B33&amp;Category_Code=BOOKS"><img src="https://newswithviews.com/wp-content/uploads/2017/10/b33f.gif" /></a>
<br>
<br>
<a href="http://www.newswithviewsstore.com/mm5/merchant.mvc?Screen=PROD&amp;Store_Code=NWVS&amp;Product_Code=B52&amp;Category_Code=BOOKS"><img src="https://newswithviews.com/wp-content/uploads/2017/10/b52f.gif" /></a>
<br>
<br>
<a href="http://www.newswithviewsstore.com/mm5/merchant.mvc?Screen=PROD&amp;Store_Code=NWVS&amp;Product_Code=DV34&amp;Category_Code=DVD"><img src="https://newswithviews.com/wp-content/uploads/2017/10/v34f.jpg" /></a>
<br>
<br>
<a href="http://www.newswithviewsstore.com/mm5/merchant.mvc?Screen=PROD&amp;Store_Code=NWVS&amp;Product_Code=DV26&amp;Category_Code=DVD”"><img src="https://newswithviews.com/wp-content/uploads/2017/10/v26f.gif" /></a>
<br>
<br>
<a href="http://www.newswithviewsstore.com/mm5/merchant.mvc?Screen=PROD&amp;Store_Code=NWVS&amp;Product_Code=DV18&amp;Category_Code=DVD”"><img src="https://newswithviews.com/wp-content/uploads/2017/10/v18f.gif" /></a>
<br>
<br>
<a href="http://www.newswithviewsstore.com/mm5/merchant.mvc?Screen=PROD&amp;Store_Code=NWVS&amp;Product_Code=DV16&amp;Category_Code=DVD”"><img src="https://newswithviews.com/wp-content/uploads/2017/10/v16f.gif" /></a>
<br>
<br>
<a href="http://www.newswithviewsstore.com/mm5/merchant.mvc?Screen=PROD&amp;Store_Code=NWVS&amp;Product_Code=DV43&amp;Category_Code=DVD”"><img src="https://newswithviews.com/wp-content/uploads/2017/10/dv43f.jpg" /></a>
</center></div></div>			</aside>
					
</div>  <!-- fusion-row -->
</main>  <!-- #main -->
<div class="fusion-footer">
<footer class="fusion-footer-widget-area fusion-widget-area">
<div class="fusion-row">
<div class="fusion-columns fusion-columns-2 fusion-widget-area">
<div class="fusion-column col-lg-6 col-md-6 col-sm-6">
<section id="nav_menu-3" class="fusion-footer-widget-column widget widget_nav_menu"><h4 class="widget-title">Visit the Bookstore!</h4><div class="menu-bookstore-container"><ul id="menu-bookstore" class="menu"><li id="menu-item-22068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22068"><a href="http://newswithviewsstore.com/mm5/merchant.mvc">Bookstore</a></li>
<li id="menu-item-22067" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22067"><a href="http://www.newswithviewsstore.com/mm5/merchant.mvc?Screen=CTGY&#038;Store_Code=NWVS&#038;Category_Code=BOOKS">Books</a></li>
<li id="menu-item-22069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22069"><a href="http://www.newswithviewsstore.com/mm5/merchant.mvc?Screen=CTGY&#038;Store_Code=NWVS&#038;Category_Code=DVD">DVDs</a></li>
<li id="menu-item-22070" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22070"><a href="http://www.newswithviewsstore.com/mm5/merchant.mvc?Screen=CTGY&#038;Store_Code=NWVS&#038;Category_Code=TS">Merchandise</a></li>
</ul></div><div style="clear:both;"></div></section>																					</div>
<div class="fusion-column fusion-column-last col-lg-6 col-md-6 col-sm-6">
<section id="search-8" class="fusion-footer-widget-column widget widget_search"><h4 class="widget-title">Search News With Views</h4><form role="search" class="searchform fusion-search-form fusion-live-search" method="get" action="https://newswithviews.com/">
<div class="fusion-search-form-content">
<div class="fusion-search-field search-field">
<label><span class="screen-reader-text">Search for:</span>
<input type="text" value="" name="s" class="s" placeholder="Search ..." required aria-required="true" aria-label="Search ..."/>
</label>
</div>
<div class="fusion-search-button search-button">
<input type="submit" class="fusion-search-submit searchsubmit" value="&#xf002;" />
</div>
</div>
</form>
<div style="clear:both;"></div></section>																					</div>
<div class="fusion-clearfix"></div>
</div> <!-- fusion-columns -->
</div> <!-- fusion-row -->
</footer> <!-- fusion-footer-widget-area -->
<footer id="footer" class="fusion-footer-copyright-area">
<div class="fusion-row">
<div class="fusion-copyright-content">
<div class="fusion-copyright-notice">
<div>
Copyright 2020 All Rights Reserved NEWSWITHVIEWS.COM  | Website Services by <a href="https://www.myowebdesign.com">Myowebdesign.com</a>	</div>
</div>
<div class="fusion-social-links-footer">
<div class="fusion-social-networks"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#46494a;" href="http://facebook.com/newswithviews" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span class="screen-reader-text">Facebook</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style="color:#46494a;" href="http://twitter.com/newswithviews" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Twitter" data-toggle="tooltip" title="Twitter"><span class="screen-reader-text">Twitter</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-instagram fusion-icon-instagram" style="color:#46494a;" href="http://www.instagram.com/newswithviewsdotcom" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Instagram" data-toggle="tooltip" title="Instagram"><span class="screen-reader-text">Instagram</span></a></div></div></div>
</div> <!-- fusion-fusion-copyright-content -->
</div> <!-- fusion-row -->
</footer> <!-- #footer -->
</div> <!-- fusion-footer -->
</div> <!-- wrapper -->
<a class="fusion-one-page-text-link fusion-page-load-link"></a>
<script type="text/javascript">
jQuery( document ).ready( function() {
var ajaxurl = 'https://newswithviews.com/wp-admin/admin-ajax.php';
if ( 0 < jQuery( '.fusion-login-nonce' ).length ) {
jQuery.get( ajaxurl, { 'action': 'fusion_login_nonce' }, function( response ) {
jQuery( '.fusion-login-nonce' ).html( response );
});
}
});
</script>
<script>(function() {function addEventListener(element,event,handler) {
if(element.addEventListener) {
element.addEventListener(event,handler, false);
} else if(element.attachEvent){
element.attachEvent('on'+event,handler);
}
}function maybePrefixUrlField() {
if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
this.value = "http://" + this.value;
}
}
var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
for( var j=0; j < urlFields.length; j++ ) {
addEventListener(urlFields[j],'blur',maybePrefixUrlField);
}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {
/* add placeholder & pattern to all date fields */
var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
for(var i=0; i<dateFields.length; i++) {
if(!dateFields[i].placeholder) {
dateFields[i].placeholder = 'YYYY-MM-DD';
}
if(!dateFields[i].pattern) {
dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
}
}
}
})();</script><script type='text/javascript'>
/* <![CDATA[ */
var h5abPrintSettings = {"customCSS":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/plugins/print-post-and-page/js/h5ab-print.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.min.js?ver=2.2.0'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-includes/js/comment-reply.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/isotope.js?ver=3.0.4'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.infinitescroll.js?ver=2.1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/plugins/fusion-core/js/min/avada-faqs.js?ver=1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/modernizr.js?ver=3.3.1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.fitvids.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionVideoGeneralVars = {"status_vimeo":"1","status_yt":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-video-general.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionLightboxVideoVars = {"lightbox_video_width":"1280","lightbox_video_height":"720"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.ilightbox.js?ver=2.2.3'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.mousewheel.js?ver=3.0.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionLightboxVars = {"status_lightbox":"1","lightbox_gallery":"1","lightbox_skin":"metro-white","lightbox_title":"1","lightbox_arrows":"1","lightbox_slideshow_speed":"5000","lightbox_autoplay":"","lightbox_opacity":"0.9","lightbox_desc":"1","lightbox_social":"1","lightbox_deeplinking":"1","lightbox_path":"vertical","lightbox_post_images":"1","lightbox_animation_speed":"Normal"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-lightbox.js?ver=1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/imagesLoaded.js?ver=3.1.8'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/packery.js?ver=2.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaPortfolioVars = {"lightbox_behavior":"all","infinite_finished_msg":"<em>All items displayed.<\/em>","infinite_blog_text":"<em>Loading the next set of posts...<\/em>","content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/plugins/fusion-core/js/min/avada-portfolio.js?ver=1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-syntax-highlighter.js?ver=1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/cssua.js?ver=2.1.28'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.waypoints.js?ver=2.0.3'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-waypoints.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionAnimationsVars = {"disable_mobile_animate_css":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-animations.js?ver=1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.countTo.js?ver=1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.appear.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionCountersBox = {"counter_box_speed":"1000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-counters-box.js?ver=1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.easyPieChart.js?ver=2.1.7'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-counters-circle.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionEqualHeightVars = {"content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-equal-heights.js?ver=1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-content-boxes.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionRecentPostsVars = {"infinite_loading_text":"<em>Loading the next set of posts...<\/em>","infinite_finished_msg":"<em>All items displayed.<\/em>","slideshow_autoplay":"1","slideshow_speed":"7000","pagination_video_slide":"","status_yt":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-recent-posts.js?ver=1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.cycle.js?ver=3.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionTestimonialVars = {"testimonials_speed":"4000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-testimonials.js?ver=1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-progress.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionBgImageVars = {"content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-column-bg-image.js?ver=1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-column.js?ver=1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-title.js?ver=1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/plugins/fusion-builder/assets/js/min/library/Chart.js?ver=2.7.1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-chart.js?ver=1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-gallery.js?ver=1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-events.js?ver=1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.fade.js?ver=1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.requestAnimationFrame.js?ver=1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-parallax.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionVideoBgVars = {"status_vimeo":"1","status_yt":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-video-bg.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionContainerVars = {"content_break_point":"800","container_hundred_percent_height_mobile":"0","is_sticky_header_transparent":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-container.js?ver=1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.modal.js?ver=3.1.1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-modal.js?ver=1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.transition.js?ver=3.3.6'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.tab.js?ver=3.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionTabVars = {"content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-tabs.js?ver=1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-flip-boxes.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionMapsVars = {"admin_ajax":"https:\/\/newswithviews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.fusion_maps.js?ver=2.2.2'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-google-map.js?ver=1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.countdown.js?ver=1.0'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-countdown.js?ver=1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.event.move.js?ver=2.0'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-image-before-after.js?ver=1.0'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.collapse.js?ver=3.1.1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-toggles.js?ver=1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/vimeoPlayer.js?ver=2.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionVideoVars = {"status_vimeo":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-video.js?ver=1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.hoverintent.js?ver=1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/assets/min/js/general/avada-vertical-menu-widget.js?ver=1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/lazysizes.js?ver=4.1.5'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.tooltip.js?ver=3.3.5'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.popover.js?ver=3.3.5'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.carouFredSel.js?ver=6.2.1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.easing.js?ver=1.3'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.flexslider.js?ver=2.2.2'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.hoverflow.js?ver=1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.placeholder.js?ver=2.0.7'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.touchSwipe.js?ver=1.6.6'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-alert.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionCarouselVars = {"related_posts_speed":"2500","carousel_speed":"2500"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-carousel.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionFlexSliderVars = {"status_vimeo":"1","page_smoothHeight":"false","slideshow_autoplay":"1","slideshow_speed":"7000","pagination_video_slide":"","status_yt":"1","flex_smoothHeight":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-flexslider.js?ver=1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-popover.js?ver=1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-tooltip.js?ver=1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-sharing-box.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionBlogVars = {"infinite_blog_text":"<em>Loading the next set of posts...<\/em>","infinite_finished_msg":"<em>All items displayed.<\/em>","slideshow_autoplay":"1","slideshow_speed":"7000","pagination_video_slide":"","status_yt":"1","lightbox_behavior":"all","blog_pagination_type":"Pagination","flex_smoothHeight":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-blog.js?ver=1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-button.js?ver=1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-general-global.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaHeaderVars = {"header_position":"top","header_layout":"v4","header_sticky":"0","header_sticky_type2_layout":"menu_only","header_sticky_shadow":"1","side_header_break_point":"800","header_sticky_mobile":"0","header_sticky_tablet":"0","mobile_menu_design":"modern","sticky_header_shrinkage":"0","nav_height":"20","nav_highlight_border":"0","nav_highlight_style":"textcolor","logo_margin_top":"10px","logo_margin_bottom":"0px","layout_mode":"wide","header_padding_top":"0px","header_padding_bottom":"0px","offset_scroll":"full"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/assets/min/js/general/avada-header.js?ver=5.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaMenuVars = {"header_position":"Top","logo_alignment":"Left","header_sticky":"0","header_sticky_mobile":"0","header_sticky_tablet":"0","side_header_break_point":"800","mobile_menu_design":"modern","dropdown_goto":"Go to...","mobile_nav_cart":"Shopping Cart","mobile_submenu_open":"Open Sub Menu Of","mobile_submenu_close":"Close Sub Menu Of","submenu_slideout":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/assets/min/js/general/avada-menu.js?ver=5.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionScrollToAnchorVars = {"content_break_point":"800","container_hundred_percent_height_mobile":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-scroll-to-anchor.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionTypographyVars = {"site_width":"1100px","typography_responsive":"","typography_sensitivity":"0.6","typography_factor":"1.5","elements":"h1, h2, h3, h4, h5, h6"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-responsive-typography.js?ver=1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/assets/min/js/library/bootstrap.scrollspy.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaCommentVars = {"title_style_type":"double solid","title_margin_top":"0px","title_margin_bottom":"31px"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/assets/min/js/general/avada-comments.js?ver=5.9'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/assets/min/js/general/avada-general-footer.js?ver=5.9'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/assets/min/js/general/avada-quantity.js?ver=5.9'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/assets/min/js/general/avada-scrollspy.js?ver=5.9'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/assets/min/js/general/avada-select.js?ver=5.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaSidebarsVars = {"header_position":"top","header_layout":"v4","header_sticky":"0","header_sticky_type2_layout":"menu_only","side_header_break_point":"800","header_sticky_tablet":"0","sticky_header_shrinkage":"0","nav_height":"20","content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/assets/min/js/general/avada-sidebars.js?ver=5.9'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/assets/min/js/library/jquery.sticky-kit.js?ver=5.9'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/assets/min/js/general/avada-tabs-widget.js?ver=5.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var toTopscreenReaderText = {"label":"Go to Top"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/assets/min/js/library/jquery.toTop.js?ver=1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaToTopVars = {"status_totop_mobile":"0","totop_position":"right","totop_scroll_down_only":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/assets/min/js/general/avada-to-top.js?ver=5.9'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/assets/min/js/general/avada-drop-down.js?ver=5.9'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/assets/min/js/library/jquery.elasticslider.js?ver=5.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaElasticSliderVars = {"tfes_autoplay":"1","tfes_animation":"sides","tfes_interval":"3000","tfes_speed":"800","tfes_width":"150"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/themes/Avada/assets/min/js/general/avada-elastic-slider.js?ver=5.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaFusionSliderVars = {"side_header_break_point":"800","slider_position":"below","header_transparency":"0","mobile_header_transparency":"0","header_position":"Top","content_break_point":"800","status_vimeo":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/plugins/fusion-core/js/min/avada-fusion-slider.js?ver=1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-includes/js/wp-embed.min.js?ver=5.2.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.5.2'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://newswithviews.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.5.2'></script>
<![endif]-->
<script>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</script>	</body>
</html><!-- WP Fastest Cache file was created in 0.706049919128 seconds, on 03-04-20 1:50:57 --><!-- via php -->