<!DOCTYPE html>
<html class="avada-html-layout-wide avada-html-header-position-top" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<meta http-equiv="X-UA-Compatible" content="IE=edge"/>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
<meta name="viewport" content="width=device-width, initial-scale=1"/>
<title>&#8216;Toxic Masculinity&#8217; &#8211; The Lie &#8211; News With Views</title>
<link rel='dns-prefetch' href='//www.google.com'/>
<link rel="alternate" type="application/rss+xml" title="News With Views &raquo; Feed" href="https://newswithviews.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="News With Views &raquo; Comments Feed" href="https://newswithviews.com/comments/feed/"/>
<link rel="shortcut icon" href="https://newswithviews.com/wp-content/uploads/2020/04/favicon-32x32-1.png" type="image/x-icon"/>
<link rel="alternate" type="application/rss+xml" title="News With Views &raquo; &#8216;Toxic Masculinity&#8217; &#8211; The Lie Comments Feed" href="https://newswithviews.com/toxic-masculinity-the-lie/feed/"/>
<meta property="og:title" content="&#039;Toxic Masculinity&#039; - The Lie"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="https://newswithviews.com/toxic-masculinity-the-lie/"/>
<meta property="og:site_name" content="News With Views"/>
<meta property="og:description" content="By Rob Pue
July 16, 2022
There’s a new “buzz phrase” going around these days — and it’s catching on; becoming another MOVEMENT — promoted by Leftist, “Progressive,” feminist activists.  I’m sure you’ve heard of it.  It’s called “Toxic Masculinity.” “Toxic Masculinity” is a new mindset these “progressive” feminists are attempting to"/>
<meta property="og:image" content="https://newswithviews.com/wp-content/uploads/2021/05/NWV-logo-2021.png"/>
<!-- <link rel='stylesheet' id='mpp_gutenberg-css'  href='https://newswithviews.com/wp-content/plugins/metronet-profile-picture/css/front-end-gutenberg.css?ver=2.2.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='ctct_form_styles-css'  href='https://newswithviews.com/wp-content/plugins/constant-contact-forms/assets/css/style.css?ver=1.11.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='widgetopts-styles-css'  href='https://newswithviews.com/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wp-image-borders-styles-css'  href='https://newswithviews.com/wp-content/plugins/wp-image-borders/wp-image-borders.css?ver=5.4.10' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//newswithviews.com/wp-content/cache/wpfc-minified/1etb8xnm/a4q05.css" media="all"/>
<style id='wp-image-borders-styles-inline-css' type='text/css'>.wp-image-borders .alignright,.wp-image-borders .alignleft,.wp-image-borders .aligncenter,.wp-image-borders .alignnone,.wp-image-borders .size-auto,.wp-image-borders .size-full,.wp-image-borders .size-large,.wp-image-borders .size-medium,.wp-image-borders .size-thumbnail,.wp-image-borders .alignright img,.wp-image-borders .alignleft img,.wp-image-borders .aligncenter img,.wp-image-borders .alignnone img,.wp-image-borders .size-auto img,.wp-image-borders .size-full img,.wp-image-borders .size-large img,.wp-image-borders .size-medium img,.wp-image-borders .size-thumbnail img{border-style:  !important;border-width:px!important;border-radius:px!important;border-color:  !important;-moz-box-shadow:px px px px!important;-webkit-box-shadow:px px px px!important;box-shadow:px px px px!important}</style>
<!-- <link rel='stylesheet' id='yop-public-css'  href='https://newswithviews.com/wp-content/plugins/yop-poll/public/assets/css/yop-poll-public.css?ver=5.4.10' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='if-menu-site-css-css'  href='https://newswithviews.com/wp-content/plugins/if-menu/assets/if-menu-site.css?ver=5.4.10' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//newswithviews.com/wp-content/cache/wpfc-minified/lnvgqw5g/a4q05.css" media="all"/>
<!--[if IE]>
<link rel='stylesheet' id='avada-IE-css'  href='https://newswithviews.com/wp-content/themes/Avada/assets/css/dynamic/ie.min.css?ver=7.3.1' type='text/css' media='all' />
<style id='avada-IE-inline-css' type='text/css'>
.avada-select-parent .select-arrow{background-color:#ffffff}
.select-arrow{background-color:#ffffff}
</style>
<![endif]-->
<!-- <link rel='stylesheet' id='meks-ads-widget-css'  href='https://newswithviews.com/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=2.0.4' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='author-avatars-widget-css'  href='https://newswithviews.com/wp-content/plugins/author-avatars/css/widget.css?ver=1.17' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='fusion-dynamic-css-css'  href='https://newswithviews.com/wp-content/uploads/fusion-styles/13c5ebc3a7c8a73c1c5b8c77c56ac237.min.css?ver=3.3.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='author-avatars-shortcode-css'  href='https://newswithviews.com/wp-content/plugins/author-avatars/css/shortcode.css?ver=1.17' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//newswithviews.com/wp-content/cache/wpfc-minified/jpfi5xdf/a4q09.css" media="all"/>
<script src='//newswithviews.com/wp-content/cache/wpfc-minified/e4ngc7gt/a4q05.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://newswithviews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> -->
<!-- <script type='text/javascript' src='https://newswithviews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> -->
<script type='text/javascript'>//<![CDATA[
var objectL10n={"yopPollParams":{"urlParams":{"ajax":"https:\/\/newswithviews.com\/wp-admin\/admin-ajax.php","wpLogin":"https:\/\/newswithviews.com\/directaccess\/?redirect_to=https%3A%2F%2Fnewswithviews.com%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"reCaptcha":{"siteKey":""}},"captchaParams":{"imgPath":"https:\/\/newswithviews.com\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"https:\/\/newswithviews.com\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes"}}};
//]]></script>
<script src='//newswithviews.com/wp-content/cache/wpfc-minified/97pd8wa0/a4q05.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://newswithviews.com/wp-content/plugins/yop-poll/public/assets/js/yop-poll-public.min.js?ver=5.4.10'></script> -->
<link rel='https://api.w.org/' href='https://newswithviews.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newswithviews.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newswithviews.com/wp-includes/wlwmanifest.xml"/> 
<meta name="generator" content="WordPress 5.4.10"/>
<link rel="canonical" href="https://newswithviews.com/toxic-masculinity-the-lie/"/>
<link rel='shortlink' href='https://newswithviews.com/?p=43399'/>
<link rel="alternate" type="application/json+oembed" href="https://newswithviews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewswithviews.com%2Ftoxic-masculinity-the-lie%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://newswithviews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewswithviews.com%2Ftoxic-masculinity-the-lie%2F&#038;format=xml"/>
<style type="text/css" id="css-fb-visibility">@media screen and (max-width:640px){body:not(.fusion-builder-ui-wireframe) .fusion-no-small-visibility{display:none!important}body:not(.fusion-builder-ui-wireframe) .sm-text-align-center{text-align:center!important}body:not(.fusion-builder-ui-wireframe) .sm-text-align-left{text-align:left!important}body:not(.fusion-builder-ui-wireframe) .sm-text-align-right{text-align:right!important}body:not(.fusion-builder-ui-wireframe) .sm-mx-auto{margin-left:auto!important;margin-right:auto!important}body:not(.fusion-builder-ui-wireframe) .sm-ml-auto{margin-left:auto!important}body:not(.fusion-builder-ui-wireframe) .sm-mr-auto{margin-right:auto!important}body:not(.fusion-builder-ui-wireframe) .fusion-absolute-position-small{position:absolute;top:auto;width:100%}}@media screen and (min-width:641px) and (max-width:1024px){body:not(.fusion-builder-ui-wireframe) .fusion-no-medium-visibility{display:none!important}body:not(.fusion-builder-ui-wireframe) .md-text-align-center{text-align:center!important}body:not(.fusion-builder-ui-wireframe) .md-text-align-left{text-align:left!important}body:not(.fusion-builder-ui-wireframe) .md-text-align-right{text-align:right!important}body:not(.fusion-builder-ui-wireframe) .md-mx-auto{margin-left:auto!important;margin-right:auto!important}body:not(.fusion-builder-ui-wireframe) .md-ml-auto{margin-left:auto!important}body:not(.fusion-builder-ui-wireframe) .md-mr-auto{margin-right:auto!important}body:not(.fusion-builder-ui-wireframe) .fusion-absolute-position-medium{position:absolute;top:auto;width:100%}}@media screen and (min-width:1025px){body:not(.fusion-builder-ui-wireframe) .fusion-no-large-visibility{display:none!important}body:not(.fusion-builder-ui-wireframe) .lg-text-align-center{text-align:center!important}body:not(.fusion-builder-ui-wireframe) .lg-text-align-left{text-align:left!important}body:not(.fusion-builder-ui-wireframe) .lg-text-align-right{text-align:right!important}body:not(.fusion-builder-ui-wireframe) .lg-mx-auto{margin-left:auto!important;margin-right:auto!important}body:not(.fusion-builder-ui-wireframe) .lg-ml-auto{margin-left:auto!important}body:not(.fusion-builder-ui-wireframe) .lg-mr-auto{margin-right:auto!important}body:not(.fusion-builder-ui-wireframe) .fusion-absolute-position-large{position:absolute;top:auto;width:100%}}</style>		<style type="text/css" id="wp-custom-css">#Action_bar .contact_details a{color:#fff}#Action_bar .contact_details li{color:#fff}#Action_bar .social li a{color:#fff}#Action_bar .contact_details li{font-size:20px}#Action_bar .contact_details a{font-size:20px}.newsticker-nav{font-size:15px;font-weight:600;padding-left:20px}.oregon-nav a{margin-top:0;margin-bottom:0}.nwv-nav a{padding-top:20px}.fusion-main-menu{margin-top:-15px;margin-bottom:20px}.fusion-meta-info{clear:both;overflow:hidden;margin-top:0;padding:5px 0;border-top:1px solid #e7e6e6;border-bottom:1px solid #e7e6e6;font-size:12px}.shortcode-author-avatars .author-list{float:left;width:100%;padding-bottom:1.5em}.shortcode-author-avatars div.author-list .user{display:block;float:left;padding:20px;text-align:left}.shortcode-author-avatars div.author-list .user .name{display:block;font-size:16px}.shortcode-author-avatars ul.author-list{list-style:none;margin:0}.shortcode-author-avatars ul.author-list .avatar,.shortcode-author-avatars ol.author-list .avatar{float:left;clear:left;margin-right:.25em}.shortcode-author-avatars div.aa_pageList{width:100%;clear:left;text-align:left}.shortcode-author-avatars div.aa_pageList div{width:auto;margin-left:auto;margin-right:auto;display:block}.shortcode-author-avatars div.aa_pageList a{padding:2px 4px;border:1px #bfbfbf solid;margin:0 2px}.shortcode-author-avatars div.aa_pageList a.current,.shortcode-author-avatars div.aa_pageList a:hover{border-color:#000}.shortcode-author-avatars div.aa_pageList a.current{font-weight:bold}.shortcode-show-avatar{display:block}.woocommerce-shipping-destination{display:none}</style>
<script type="text/javascript">var doc=document.documentElement;doc.setAttribute('data-useragent',navigator.userAgent);</script>
<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-96112816-1','auto');ga('send','pageview');</script>
<!-- START - Open Graph and Twitter Card Tags 3.1.2 -->
<!-- Facebook Open Graph -->
<meta property="og:locale" content="en_US"/>
<meta property="og:site_name" content="News With Views"/>
<meta property="og:title" content="&#039;Toxic Masculinity&#039; - The Lie"/>
<meta property="og:url" content="https://newswithviews.com/toxic-masculinity-the-lie/"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="The Leftists have been incredibly successful over the past few years in pushing their crazy ideas.  What was once UNTHINKABLE in America has now become the “norm.”  Good has become “bad,” and BAD has become “good.”  While most of these ideas are only accepted now by a small, but VOCAL minority, if t"/>
<meta property="og:image" content="https://newswithviews.com/wp-content/uploads/2022/05/nwv-facebook-2022.jpg"/>
<meta property="og:image:url" content="https://newswithviews.com/wp-content/uploads/2022/05/nwv-facebook-2022.jpg"/>
<meta property="og:image:secure_url" content="https://newswithviews.com/wp-content/uploads/2022/05/nwv-facebook-2022.jpg"/>
<meta property="article:published_time" content="2022-07-17T00:05:50-04:00"/>
<meta property="article:modified_time" content="2022-07-17T00:11:39-04:00"/>
<meta property="og:updated_time" content="2022-07-17T00:11:39-04:00"/>
<meta property="article:section" content="July 2022"/>
<meta property="article:section" content="Opinions"/>
<meta property="article:publisher" content="https://www.facebook.com/NewsWithViews"/>
<!-- Google+ / Schema.org -->
<!-- Twitter Cards -->
<meta name="twitter:title" content="&#039;Toxic Masculinity&#039; - The Lie"/>
<meta name="twitter:url" content="https://newswithviews.com/toxic-masculinity-the-lie/"/>
<meta name="twitter:description" content="The Leftists have been incredibly successful over the past few years in pushing their crazy ideas.  What was once UNTHINKABLE in America has now become the “norm.”  Good has become “bad,” and BAD has become “good.”  While most of these ideas are only accepted now by a small, but VOCAL minority, if t"/>
<meta name="twitter:image" content="https://newswithviews.com/wp-content/uploads/2022/05/nwv-facebook-2022.jpg"/>
<meta name="twitter:card" content="summary_large_image"/>
<!-- SEO -->
<!-- Misc. tags -->
<!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 3.1.2 -->
<style>.ai-viewports{--ai:1}.ai-viewport-3{display:none!important}.ai-viewport-2{display:none!important}.ai-viewport-1{display:inherit!important}.ai-viewport-0{display:none!important}@media (min-width:768px) and (max-width:979px){.ai-viewport-1{display:none!important}.ai-viewport-2{display:inherit!important}}@media (max-width:767px){.ai-viewport-1{display:none!important}.ai-viewport-3{display:inherit!important}}</style>
</head>
<body class="post-template-default single single-post postid-43399 single-format-standard ctct-Avada fusion-image-hovers fusion-pagination-sizing fusion-button_size-large fusion-button_type-flat fusion-button_span-no avada-image-rollover-circle-yes avada-image-rollover-yes avada-image-rollover-direction-left fusion-body ltr no-tablet-sticky-header no-mobile-sticky-header no-mobile-slidingbar no-mobile-totop avada-has-rev-slider-styles fusion-disable-outline fusion-sub-menu-fade mobile-logo-pos-center layout-wide-mode avada-has-boxed-modal-shadow-none layout-scroll-offset-full avada-has-zero-margin-offset-top has-sidebar fusion-top-header menu-text-align-right mobile-menu-design-modern fusion-show-pagination-text fusion-header-layout-v4 avada-responsive avada-footer-fx-none avada-menu-highlight-style-textcolor fusion-search-form-classic fusion-main-menu-search-overlay fusion-avatar-square avada-dropdown-styles avada-blog-layout-medium avada-blog-archive-layout-medium avada-header-shadow-no avada-menu-icon-position-left avada-has-megamenu-shadow avada-has-mainmenu-dropdown-divider avada-has-header-100-width avada-has-mobile-menu-search avada-has-breadcrumb-mobile-hidden avada-has-titlebar-bar_and_content avada-has-pagination-width_height avada-flyout-menu-direction-fade avada-ec-views-v1">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<div id="boxed-wrapper">
<div class="fusion-sides-frame"></div>
<div id="wrapper" class="fusion-wrapper">
<div id="home" style="position:relative;top:-1px;"></div>
<section class="fusion-tb-header"><div class="fusion-fullwidth fullwidth-box fusion-builder-row-1 fusion-flex-container nonhundred-percent-fullwidth non-hundred-percent-height-scrolling fusion-no-small-visibility" style="background-color: #f7f7f7;background-position: center center;background-repeat: no-repeat;border-width: 0px 0px 0px 0px;border-color:#eae9e9;border-style:solid;"><div class="fusion-builder-row fusion-row fusion-flex-align-items-flex-start" style="max-width:calc( 1200px + 0px );margin-left: calc(-0px / 2 );margin-right: calc(-0px / 2 );"><div class="fusion-layout-column fusion_builder_column fusion-builder-column-0 fusion_builder_column_1_6 1_6 fusion-flex-column fusion-no-small-visibility"><div class="fusion-column-wrapper fusion-flex-justify-content-flex-start fusion-content-layout-column" style="background-position:left top;background-repeat:no-repeat;-webkit-background-size:cover;-moz-background-size:cover;-o-background-size:cover;background-size:cover;padding: 0px 0px 0px 0px;"><div><style type="text/css">.fusion-button.button-1 .fusion-button-text,.fusion-button.button-1 i{color:#fff}.fusion-button.button-1 .fusion-button-icon-divider{border-color:#fff}.fusion-button.button-1:hover .fusion-button-text,.fusion-button.button-1:hover i,.fusion-button.button-1:focus .fusion-button-text,.fusion-button.button-1:focus i,.fusion-button.button-1:active .fusion-button-text,.fusion-button.button-1:active{color:#fff}.fusion-button.button-1:hover .fusion-button-icon-divider,.fusion-button.button-1:hover .fusion-button-icon-divider,.fusion-button.button-1:active .fusion-button-icon-divider{border-color:#fff}.fusion-button.button-1:hover,.fusion-button.button-1:focus,.fusion-button.button-1:active{border-color:#fff}.fusion-button.button-1{border-color:#fff;border-radius:2px}.fusion-button.button-1{background:#c81c1b}.fusion-button.button-1:hover,.button-1:focus,.fusion-button.button-1:active{background:#c81c1b}</style><a class="fusion-button button-flat button-xlarge button-custom button-1 fusion-button-default-span fusion-button-default-type fusion-no-small-visibility" target="_self" href="https://newswithviews.com/contribute/"><span class="fusion-button-text">CONTRIBUTE</span></a></div></div><style type="text/css">.fusion-body .fusion-builder-column-0{width:16.666666666667%!important;margin-top:10px;margin-bottom:0}.fusion-builder-column-0>.fusion-column-wrapper{padding-top:0!important;padding-right:0!important;margin-right:0;padding-bottom:0!important;padding-left:0!important;margin-left:0}@media only screen and (max-width:1024px){.fusion-body .fusion-builder-column-0{width:100%!important;order:0}.fusion-builder-column-0>.fusion-column-wrapper{margin-right:0;margin-left:0}}@media only screen and (max-width:640px){.fusion-body .fusion-builder-column-0{width:100%!important;order:0}.fusion-builder-column-0>.fusion-column-wrapper{margin-right:0;margin-left:0}}</style></div><div class="fusion-layout-column fusion_builder_column fusion-builder-column-1 fusion_builder_column_1_2 1_2 fusion-flex-column fusion-no-small-visibility"><div class="fusion-column-wrapper fusion-flex-justify-content-flex-start fusion-content-layout-column" style="background-position:left top;background-repeat:no-repeat;-webkit-background-size:cover;-moz-background-size:cover;-o-background-size:cover;background-size:cover;padding: 0px 0px 0px 0px;"><nav class="fusion-menu-element-wrapper direction-row mode-dropdown expand-method-hover submenu-mode-dropdown mobile-mode-collapse-to-button mobile-size-column-relative icons-position-left dropdown-carets-no has-active-border-bottom-no has-active-border-left-no has-active-border-right-no mobile-trigger-fullwidth-off mobile-indent-on mobile-justify-left main-justify-left loading expand-right submenu-transition-fade" aria-label="Menu" data-breakpoint="0" data-count="0" data-transition-type="fade" data-transition-time="300"><button type="button" class="avada-menu-mobile-menu-trigger" onClick="fusionNavClickExpandBtn(this);" aria-expanded="false"><span class="inner"><span class="collapsed-nav-text">Test2</span><span class="collapsed-nav-icon"><span class="collapsed-nav-icon-open fa-bars fas"></span><span class="collapsed-nav-icon-close fa-angle-up fas"></span></span></span></button><style>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</style><ul id="menu-news-ticker" class="fusion-menu fusion-custom-menu fusion-menu-element-list"><li id="menu-item-31579" class="newsticker-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-31579" data-classes="newsticker-nav" data-item-id="31579"><span class="background-default transition-fade"></span><span class="background-active transition-fade"></span><a target="_blank" rel="noopener noreferrer" href="https://dailycaller.com/2022/07/11/hungary-prime-minister-viktor-orban-speaking-cpac-dallas-texas/" class="fusion-background-highlight"><span class="menu-text">Hungarian Prime Minister Viktor Orban To Speak At CPAC In Texas</span></a></li></ul></nav></div><style type="text/css">.fusion-body .fusion-builder-column-1{width:50%!important;margin-top:0;margin-bottom:0}.fusion-builder-column-1>.fusion-column-wrapper{padding-top:0!important;padding-right:0!important;margin-right:0;padding-bottom:0!important;padding-left:0!important;margin-left:0}@media only screen and (max-width:1024px){.fusion-body .fusion-builder-column-1{width:100%!important;order:0}.fusion-builder-column-1>.fusion-column-wrapper{margin-right:0;margin-left:0}}@media only screen and (max-width:640px){.fusion-body .fusion-builder-column-1{width:100%!important;order:0}.fusion-builder-column-1>.fusion-column-wrapper{margin-right:0;margin-left:0}}</style></div><div class="fusion-layout-column fusion_builder_column fusion-builder-column-2 fusion_builder_column_1_6 1_6 fusion-flex-column fusion-no-small-visibility"><div class="fusion-column-wrapper fusion-flex-justify-content-flex-start fusion-content-layout-column" style="background-position:left top;background-repeat:no-repeat;-webkit-background-size:cover;-moz-background-size:cover;-o-background-size:cover;background-size:cover;padding: 5px 5px 0px 0px;"><div class="fusion-text fusion-text-1"><p><a href="https://truthsocial.com/@newswithviews" target="_blank" rel="noopener noreferrer"><img class="size-full wp-image-42872 alignright" src="https://newswithviews.com/wp-content/uploads/2022/05/truth-social-logo-60x60-1.jpg" alt="" width="60" height="60" srcset="https://newswithviews.com/wp-content/uploads/2022/05/truth-social-logo-60x60-1-24x24.jpg 24w, https://newswithviews.com/wp-content/uploads/2022/05/truth-social-logo-60x60-1-48x48.jpg 48w, https://newswithviews.com/wp-content/uploads/2022/05/truth-social-logo-60x60-1.jpg 60w" sizes="(max-width: 60px) 100vw, 60px"/></a></p>
</div></div><style type="text/css">.fusion-body .fusion-builder-column-2{width:16.666666666667%!important;margin-top:0;margin-bottom:0}.fusion-builder-column-2>.fusion-column-wrapper{padding-top:5px!important;padding-right:5px!important;margin-right:0;padding-bottom:0!important;padding-left:0!important;margin-left:0}@media only screen and (max-width:1024px){.fusion-body .fusion-builder-column-2{width:100%!important;order:0}.fusion-builder-column-2>.fusion-column-wrapper{margin-right:0;margin-left:0}}@media only screen and (max-width:640px){.fusion-body .fusion-builder-column-2{width:100%!important;order:0}.fusion-builder-column-2>.fusion-column-wrapper{margin-right:0;margin-left:0}}</style></div><div class="fusion-layout-column fusion_builder_column fusion-builder-column-3 fusion_builder_column_1_6 1_6 fusion-flex-column fusion-no-small-visibility"><div class="fusion-column-wrapper fusion-flex-justify-content-flex-start fusion-content-layout-column" style="background-position:left top;background-repeat:no-repeat;-webkit-background-size:cover;-moz-background-size:cover;-o-background-size:cover;background-size:cover;padding: 10px 0px 10px 0px;"><div class="fusion-social-links" style="text-align:left"><div class="fusion-social-networks boxed-icons"><div class="fusion-social-networks-wrapper"><a class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#ffffff;font-size:14px;width: calc(14px + (2 * (20px)) + 2px);background-color:#3b5998;border-color:#3b5998;border-radius:4px;" data-placement="top" data-title="Facebook" data-toggle="tooltip" title="Facebook" aria-label="facebook" target="_blank" rel="noopener noreferrer" href="http://facebook.com/newswithviews"></a><a class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style="color:#ffffff;font-size:14px;width: calc(14px + (2 * (20px)) + 2px);background-color:#55acee;border-color:#55acee;border-radius:4px;" data-placement="top" data-title="Twitter" data-toggle="tooltip" title="Twitter" aria-label="twitter" target="_blank" rel="noopener noreferrer" href="http://twitter.com/newswithviews"></a><a class="fusion-social-network-icon fusion-tooltip fusion-instagram fusion-icon-instagram" style="color:#ffffff;font-size:14px;width: calc(14px + (2 * (20px)) + 2px);background-color:#3f729b;border-color:#3f729b;border-radius:4px;" data-placement="top" data-title="Instagram" data-toggle="tooltip" title="Instagram" aria-label="instagram" target="_blank" rel="noopener noreferrer" href="http://www.instagram.com/newswithviewsdotcom"></a></div></div></div></div><style type="text/css">.fusion-body .fusion-builder-column-3{width:16.666666666667%!important;margin-top:10px;margin-bottom:0}.fusion-builder-column-3>.fusion-column-wrapper{padding-top:10px!important;padding-right:0!important;margin-right:0;padding-bottom:10px!important;padding-left:0!important;margin-left:0}@media only screen and (max-width:1024px){.fusion-body .fusion-builder-column-3{width:100%!important;order:0}.fusion-builder-column-3>.fusion-column-wrapper{margin-right:0;margin-left:0}}@media only screen and (max-width:640px){.fusion-body .fusion-builder-column-3{width:100%!important;order:0}.fusion-builder-column-3>.fusion-column-wrapper{margin-right:0;margin-left:0}}</style></div></div><style type="text/css">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</style></div><div class="fusion-fullwidth fullwidth-box fusion-builder-row-2 fusion-flex-container nonhundred-percent-fullwidth non-hundred-percent-height-scrolling fusion-no-small-visibility fusion-custom-z-index" style="background-color: rgba(255,255,255,0);background-position: center center;background-repeat: no-repeat;border-width: 0px 0px 0px 0px;border-color:#ededed;border-style:solid;"><div class="fusion-builder-row fusion-row fusion-flex-align-items-center fusion-flex-justify-content-center" style="max-width:calc( 1200px + 0px );margin-left: calc(-0px / 2 );margin-right: calc(-0px / 2 );"><div class="fusion-layout-column fusion_builder_column fusion-builder-column-4 fusion_builder_column_1_2 1_2 fusion-flex-column fusion-column-inner-bg-wrapper"><div class="fusion-column-wrapper fusion-flex-justify-content-flex-start fusion-content-layout-row" style="padding: 0px 0px 0px 0px;"><div class="fusion-text fusion-text-2"><p><a href="https://www.newswithviews.com"><img class="size-full wp-image-39153 aligncenter" src="https://newswithviews.com/wp-content/uploads/2021/05/NWV-logo-2021.png" alt="" width="400" height="90" srcset="https://newswithviews.com/wp-content/uploads/2021/05/NWV-logo-2021-200x45.png 200w, https://newswithviews.com/wp-content/uploads/2021/05/NWV-logo-2021-300x68.png 300w, https://newswithviews.com/wp-content/uploads/2021/05/NWV-logo-2021.png 400w" sizes="(max-width: 400px) 100vw, 400px"/></a></p>
</div></div><span class="fusion-column-inner-bg hover-type-none"><a href="https://newswithviews.com/"><span class="fusion-column-inner-bg-image" style="background-position:left top;background-repeat:no-repeat;-webkit-background-size:cover;-moz-background-size:cover;-o-background-size:cover;background-size:cover;"></span></a></span><style type="text/css">.fusion-body .fusion-builder-column-4{width:50%!important;margin-top:0;margin-bottom:0}.fusion-builder-column-4>.fusion-column-wrapper{padding-top:0!important;padding-right:0!important;margin-right:0;padding-bottom:0!important;padding-left:0!important;margin-left:0}.fusion-flex-container .fusion-row .fusion-builder-column-4>.fusion-column-inner-bg{margin-right:0;margin-left:0}@media only screen and (max-width:1024px){.fusion-body .fusion-builder-column-4{width:60%!important;order:0}.fusion-builder-column-4>.fusion-column-wrapper{margin-right:0;margin-left:0}.fusion-flex-container .fusion-row .fusion-builder-column-4>.fusion-column-inner-bg{margin-right:0;margin-left:0}}@media only screen and (max-width:640px){.fusion-body .fusion-builder-column-4{width:50%!important;order:1;margin-bottom:15px}.fusion-builder-column-4>.fusion-column-wrapper{margin-right:0;margin-left:0}.fusion-flex-container .fusion-row .fusion-builder-column-4>.fusion-column-inner-bg{margin-right:0;margin-left:0}}</style></div><div class="fusion-layout-column fusion_builder_column fusion-builder-column-5 fusion_builder_column_1_2 1_2 fusion-flex-column"><div class="fusion-column-wrapper fusion-flex-justify-content-flex-end fusion-content-layout-row" style="background-position:left top;background-repeat:no-repeat;-webkit-background-size:cover;-moz-background-size:cover;-o-background-size:cover;background-size:cover;padding: 0px 0px 0px 0px;"><div class="fusion-text fusion-text-3"><p><a href="https://newswithviews.com/mypillow"><img class="alignnone size-full wp-image-39839" src="https://newswithviews.com/wp-content/uploads/2021/06/nes-leader-600x120-1.png" alt="" width="600" height="120" srcset="https://newswithviews.com/wp-content/uploads/2021/06/nes-leader-600x120-1-200x40.png 200w, https://newswithviews.com/wp-content/uploads/2021/06/nes-leader-600x120-1-300x60.png 300w, https://newswithviews.com/wp-content/uploads/2021/06/nes-leader-600x120-1-400x80.png 400w, https://newswithviews.com/wp-content/uploads/2021/06/nes-leader-600x120-1.png 600w" sizes="(max-width: 600px) 100vw, 600px"/></a></p>
</div></div><style type="text/css">.fusion-body .fusion-builder-column-5{width:50%!important;margin-top:0;margin-bottom:0}.fusion-builder-column-5>.fusion-column-wrapper{padding-top:0!important;padding-right:0!important;margin-right:0;padding-bottom:0!important;padding-left:0!important;margin-left:0}@media only screen and (max-width:1024px){.fusion-body .fusion-builder-column-5{width:60%!important;order:0}.fusion-builder-column-5>.fusion-column-wrapper{margin-right:0;margin-left:0}}@media only screen and (max-width:640px){.fusion-body .fusion-builder-column-5{width:50%!important;order:1;margin-bottom:15px}.fusion-builder-column-5>.fusion-column-wrapper{margin-right:0;margin-left:0}}</style></div></div><style type="text/css">.fusion-fullwidth.fusion-builder-row-2{z-index:999!important}.fusion-body .fusion-flex-container.fusion-builder-row-2{padding-top:0;margin-top:0;padding-right:0;padding-bottom:10px;margin-bottom:10px;padding-left:0}@media only screen and (max-width:640px){.fusion-body .fusion-flex-container.fusion-builder-row-2{padding-top:20px;padding-bottom:20px}}</style></div><div class="fusion-fullwidth fullwidth-box fusion-builder-row-3 fusion-flex-container hundred-percent-fullwidth non-hundred-percent-height-scrolling fusion-no-small-visibility fusion-custom-z-index" style="background-color: rgba(255,255,255,0);background-position: center center;background-repeat: no-repeat;border-width: 0px 0px 0px 0px;border-color:#ededed;border-style:solid;"><div class="fusion-builder-row fusion-row fusion-flex-align-items-center fusion-flex-justify-content-center" style="width:calc( 100% + 0px ) !important;max-width:calc( 100% + 0px ) !important;margin-left: calc(-0px / 2 );margin-right: calc(-0px / 2 );"><div class="fusion-layout-column fusion_builder_column fusion-builder-column-6 fusion_builder_column_1_1 1_1 fusion-flex-column"><div class="fusion-column-wrapper fusion-flex-justify-content-center fusion-content-layout-row" style="background-position:left top;background-repeat:no-repeat;-webkit-background-size:cover;-moz-background-size:cover;-o-background-size:cover;background-size:cover;background-color:#f4f5f7;padding: 0px 0px 0px 0px;"><nav class="fusion-menu-element-wrapper direction-row mode-dropdown expand-method-hover submenu-mode-dropdown mobile-mode-collapse-to-button mobile-size-column-relative icons-position-left dropdown-carets-no has-active-border-bottom-no has-active-border-left-no has-active-border-right-no mobile-trigger-fullwidth-off mobile-indent-on mobile-justify-left main-justify-left loading expand-right submenu-transition-fade" aria-label="Menu" data-breakpoint="0" data-count="1" data-transition-type="fade" data-transition-time="300"><button type="button" class="avada-menu-mobile-menu-trigger" onClick="fusionNavClickExpandBtn(this);" aria-expanded="false"><span class="inner"><span class="collapsed-nav-text">Test2</span><span class="collapsed-nav-icon"><span class="collapsed-nav-icon-open fa-bars fas"></span><span class="collapsed-nav-icon-close fa-angle-up fas"></span></span></span></button><style>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</style><ul id="menu-nwv" class="fusion-menu fusion-custom-menu fusion-menu-element-list"><li id="menu-item-22299" class="nwv-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-22299" data-classes="nwv-nav" data-item-id="22299"><span class="background-default transition-fade"></span><span class="background-active transition-fade"></span><a href="/" class="fusion-background-highlight"><span class="menu-text">HOME</span></a></li><li id="menu-item-30900" class="nwv-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-30900" data-classes="nwv-nav" data-item-id="30900"><span class="background-default transition-fade"></span><span class="background-active transition-fade"></span><a href="https://newswithviews.com/donate" class="fusion-background-highlight"><span class="menu-text">ABOUT</span></a></li><li id="menu-item-22301" class="nwv-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22301 fusion-dropdown-menu" data-classes="nwv-nav" data-item-id="22301"><span class="background-default transition-fade"></span><span class="background-active transition-fade"></span><a href="/category/opinions" class="fusion-background-highlight"><span class="menu-text">ARTICLES</span><span class="fusion-open-nav-submenu"></span></a><button type="button" aria-label="Open submenu of ARTICLES" aria-expanded="false" class="fusion-open-nav-submenu fusion-open-nav-submenu-on-click" onclick="fusionNavClickExpandSubmenuBtn(this);"></button><ul class="sub-menu"><li id="menu-item-22385" class="nwv-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-22385 fusion-dropdown-submenu" data-classes="nwv-nav"><span class="background-default transition-fade"></span><span class="background-active transition-fade"></span><a href="https://newswithviews.com/article-by-author/" class="fusion-background-highlight"><span>Article by Author</span></a></li><li id="menu-item-22390" class="nwv-nav menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22390 fusion-dropdown-submenu" data-classes="nwv-nav"><span class="background-default transition-fade"></span><span class="background-active transition-fade"></span><a href="https://newswithviews.com/category/opinions/" class="fusion-background-highlight"><span>Opinions</span></a></li><li id="menu-item-22391" class="nwv-nav menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22391 fusion-dropdown-submenu" data-classes="nwv-nav"><span class="background-default transition-fade"></span><span class="background-active transition-fade"></span><a href="https://newswithviews.com/category/guest-writer/" class="fusion-background-highlight"><span>Guest Writer</span></a></li><li id="menu-item-22393" class="nwv-nav menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22393 fusion-dropdown-submenu" data-classes="nwv-nav"><span class="background-default transition-fade"></span><span class="background-active transition-fade"></span><a href="https://newswithviews.com/category/national-headlines/" class="fusion-background-highlight"><span>National Headlines</span></a></li><li id="menu-item-22392" class="nwv-nav menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22392 fusion-dropdown-submenu" data-classes="nwv-nav"><span class="background-default transition-fade"></span><span class="background-active transition-fade"></span><a href="https://newswithviews.com/category/news-analysis/" class="fusion-background-highlight"><span>News Analysis</span></a></li><li id="menu-item-22369" class="nwv-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-22369 fusion-dropdown-submenu" data-classes="nwv-nav"><span class="background-default transition-fade"></span><span class="background-active transition-fade"></span><a href="https://newswithviews.com/all-articles/" class="fusion-background-highlight"><span>Show All Articles</span></a></li></ul></li><li id="menu-item-22306" class="nwv-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-22306" data-classes="nwv-nav" data-item-id="22306"><span class="background-default transition-fade"></span><span class="background-active transition-fade"></span><a href="/writers" class="fusion-background-highlight"><span class="menu-text">WRITERS</span></a></li><li id="menu-item-22307" class="nwv-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22307 fusion-dropdown-menu" data-classes="nwv-nav" data-item-id="22307"><span class="background-default transition-fade"></span><span class="background-active transition-fade"></span><a target="_blank" rel="noopener noreferrer" href="https://nwvstore.com/" class="fusion-background-highlight"><span class="menu-text">STORE</span><span class="fusion-open-nav-submenu"></span></a><button type="button" aria-label="Open submenu of STORE" aria-expanded="false" class="fusion-open-nav-submenu fusion-open-nav-submenu-on-click" onclick="fusionNavClickExpandSubmenuBtn(this);"></button><ul class="sub-menu"><li id="menu-item-22308" class="nwv-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-22308 fusion-dropdown-submenu" data-classes="nwv-nav"><span class="background-default transition-fade"></span><span class="background-active transition-fade"></span><a target="_blank" rel="noopener noreferrer" href="https://nwvstore.com/books/" class="fusion-background-highlight"><span>Books</span></a></li><li id="menu-item-39518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39518 fusion-dropdown-submenu"><span class="background-default transition-fade"></span><span class="background-active transition-fade"></span><a href="https://nwvstore.com/childrens-books/" class="fusion-background-highlight"><span>Children&#8217;s Books</span></a></li><li id="menu-item-22309" class="nwv-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-22309 fusion-dropdown-submenu" data-classes="nwv-nav"><span class="background-default transition-fade"></span><span class="background-active transition-fade"></span><a target="_blank" rel="noopener noreferrer" href="https://nwvstore.com/dvds/" class="fusion-background-highlight"><span>DVDs</span></a></li><li id="menu-item-22310" class="nwv-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-22310 fusion-dropdown-submenu" data-classes="nwv-nav"><span class="background-default transition-fade"></span><span class="background-active transition-fade"></span><a target="_blank" rel="noopener noreferrer" href="https://nwvstore.com/merchandise/" class="fusion-background-highlight"><span>Merchandise</span></a></li></ul></li><li id="menu-item-22311" class="nwv-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-22311" data-classes="nwv-nav" data-item-id="22311"><span class="background-default transition-fade"></span><span class="background-active transition-fade"></span><a href="https://newswithviews.com/contact/" class="fusion-background-highlight"><span class="menu-text">CONTACT</span></a></li><li id="menu-item-22312" class="nwv-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-22312" data-classes="nwv-nav" data-item-id="22312"><span class="background-default transition-fade"></span><span class="background-active transition-fade"></span><a href="https://newswithviews.com/advertise/" class="fusion-background-highlight"><span class="menu-text">ADVERTISE</span></a></li></ul></nav></div><style type="text/css">.fusion-body .fusion-builder-column-6{width:100%!important;margin-top:0;margin-bottom:0}.fusion-builder-column-6>.fusion-column-wrapper{padding-top:0!important;padding-right:0!important;margin-right:0;padding-bottom:0!important;padding-left:0!important;margin-left:0}@media only screen and (max-width:1024px){.fusion-body .fusion-builder-column-6{width:60%!important;order:0}.fusion-builder-column-6>.fusion-column-wrapper{margin-right:0;margin-left:0}}@media only screen and (max-width:640px){.fusion-body .fusion-builder-column-6{width:50%!important;order:1;margin-bottom:15px}.fusion-builder-column-6>.fusion-column-wrapper{margin-right:0;margin-left:0}}</style></div></div><style type="text/css">.fusion-fullwidth.fusion-builder-row-3{z-index:999!important}.fusion-body .fusion-flex-container.fusion-builder-row-3{padding-top:0;margin-top:0;padding-right:0;padding-bottom:0;margin-bottom:0;padding-left:0}@media only screen and (max-width:640px){.fusion-body .fusion-flex-container.fusion-builder-row-3{padding-top:20px;padding-bottom:20px}}</style></div><div class="fusion-fullwidth fullwidth-box fusion-builder-row-4 fusion-flex-container nonhundred-percent-fullwidth non-hundred-percent-height-scrolling fusion-no-medium-visibility fusion-no-large-visibility" style="background-color: #f7f7f7;background-position: center center;background-repeat: no-repeat;border-width: 0px 0px 0px 0px;border-color:#eae9e9;border-style:solid;"><div class="fusion-builder-row fusion-row fusion-flex-align-items-flex-start fusion-flex-justify-content-center" style="max-width:calc( 1200px + 0px );margin-left: calc(-0px / 2 );margin-right: calc(-0px / 2 );"><div class="fusion-layout-column fusion_builder_column fusion-builder-column-7 fusion_builder_column_1_1 1_1 fusion-flex-column fusion-no-medium-visibility fusion-no-large-visibility"><div class="fusion-column-wrapper fusion-flex-justify-content-center fusion-content-layout-row" style="background-position:left top;background-repeat:no-repeat;-webkit-background-size:cover;-moz-background-size:cover;-o-background-size:cover;background-size:cover;padding: 0px 5px 0px 5px;"><div class="fusion-text fusion-text-4 fusion-text-no-margin" style="margin-top:0px;margin-right:0px;margin-bottom:0px;margin-left:0px;"><p><a href="https://www.newswithviews.com"><img class="aligncenter wp-image-39153 size-full" src="https://newswithviews.com/wp-content/uploads/2021/05/NWV-logo-2021.png" alt="" width="400" height="90" srcset="https://newswithviews.com/wp-content/uploads/2021/05/NWV-logo-2021-200x45.png 200w, https://newswithviews.com/wp-content/uploads/2021/05/NWV-logo-2021-300x68.png 300w, https://newswithviews.com/wp-content/uploads/2021/05/NWV-logo-2021.png 400w" sizes="(max-width: 400px) 100vw, 400px"/></a></p>
</div><nav class="fusion-menu-element-wrapper direction-row mode-dropdown expand-method-hover submenu-mode-dropdown mobile-mode-collapse-to-button mobile-size-column-relative icons-position-left dropdown-carets-no has-active-border-bottom-no has-active-border-left-no has-active-border-right-no mobile-trigger-fullwidth-off mobile-indent-on mobile-justify-left main-justify-left loading expand-right submenu-transition-fade fusion-no-medium-visibility fusion-no-large-visibility" aria-label="Menu" data-breakpoint="0" data-count="2" data-transition-type="fade" data-transition-time="300"><button type="button" class="avada-menu-mobile-menu-trigger" onClick="fusionNavClickExpandBtn(this);" aria-expanded="false"><span class="inner"><span class="collapsed-nav-text">Test2</span><span class="collapsed-nav-icon"><span class="collapsed-nav-icon-open fa-bars fas"></span><span class="collapsed-nav-icon-close fa-angle-up fas"></span></span></span></button><style>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</style><ul id="menu-news-ticker-1" class="fusion-menu fusion-custom-menu fusion-menu-element-list"><li class="newsticker-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-31579" data-classes="newsticker-nav" data-item-id="31579"><span class="background-default transition-fade"></span><span class="background-active transition-fade"></span><a target="_blank" rel="noopener noreferrer" href="https://dailycaller.com/2022/07/11/hungary-prime-minister-viktor-orban-speaking-cpac-dallas-texas/" class="fusion-background-highlight"><span class="menu-text">Hungarian Prime Minister Viktor Orban To Speak At CPAC In Texas</span></a></li></ul></nav></div><style type="text/css">.fusion-body .fusion-builder-column-7{width:100%!important;margin-top:0;margin-bottom:0}.fusion-builder-column-7>.fusion-column-wrapper{padding-top:0!important;padding-right:5px!important;margin-right:0;padding-bottom:0!important;padding-left:5px!important;margin-left:0}@media only screen and (max-width:1024px){.fusion-body .fusion-builder-column-7{width:60%!important;order:0}.fusion-builder-column-7>.fusion-column-wrapper{margin-right:0;margin-left:0}}@media only screen and (max-width:640px){.fusion-body .fusion-builder-column-7{width:100%!important;order:1;margin-bottom:15px}.fusion-builder-column-7>.fusion-column-wrapper{padding-right:5px!important;margin-right:0;padding-left:5px!important;margin-left:0}}</style></div></div><style type="text/css">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</style></div><div class="fusion-fullwidth fullwidth-box fusion-builder-row-5 fusion-flex-container hundred-percent-fullwidth non-hundred-percent-height-scrolling fusion-no-medium-visibility fusion-no-large-visibility" style="background-color: #f7f7f7;background-position: center center;background-repeat: no-repeat;border-width: 0px 0px 0px 0px;border-color:#eae9e9;border-style:solid;"><div class="fusion-builder-row fusion-row fusion-flex-align-items-flex-start" style="width:calc( 100% + 0px ) !important;max-width:calc( 100% + 0px ) !important;margin-left: calc(-0px / 2 );margin-right: calc(-0px / 2 );"><div class="fusion-layout-column fusion_builder_column fusion-builder-column-8 fusion_builder_column_1_2 1_2 fusion-flex-column fusion-no-medium-visibility fusion-no-large-visibility"><div class="fusion-column-wrapper fusion-flex-justify-content-flex-start fusion-content-layout-row" style="background-position:left top;background-repeat:no-repeat;-webkit-background-size:cover;-moz-background-size:cover;-o-background-size:cover;background-size:cover;padding: 0px 0px 0px 0px;"><div style="text-align:left;"><style type="text/css">.fusion-button.button-2 .fusion-button-text,.fusion-button.button-2 i{color:#fff}.fusion-button.button-2 .fusion-button-icon-divider{border-color:#fff}.fusion-button.button-2:hover .fusion-button-text,.fusion-button.button-2:hover i,.fusion-button.button-2:focus .fusion-button-text,.fusion-button.button-2:focus i,.fusion-button.button-2:active .fusion-button-text,.fusion-button.button-2:active{color:#fff}.fusion-button.button-2:hover .fusion-button-icon-divider,.fusion-button.button-2:hover .fusion-button-icon-divider,.fusion-button.button-2:active .fusion-button-icon-divider{border-color:#fff}.fusion-button.button-2:hover,.fusion-button.button-2:focus,.fusion-button.button-2:active{border-color:#fff}.fusion-button.button-2{border-color:#fff;border-radius:2px}.fusion-button.button-2{background:#c81c1b}.fusion-button.button-2:hover,.button-2:focus,.fusion-button.button-2:active{background:#c81c1b}</style><a class="fusion-button button-flat button-medium button-custom button-2 fusion-button-default-span fusion-button-default-type fusion-no-medium-visibility fusion-no-large-visibility" target="_self" href="https://newswithviews.com/contribute/"><span class="fusion-button-text">CONTRIBUTE</span></a></div></div><style type="text/css">.fusion-body .fusion-builder-column-8{width:50%!important;margin-top:0;margin-bottom:0}.fusion-builder-column-8>.fusion-column-wrapper{padding-top:0!important;padding-right:0!important;margin-right:0;padding-bottom:0!important;padding-left:0!important;margin-left:0}@media only screen and (max-width:1024px){.fusion-body .fusion-builder-column-8{width:60%!important;order:0}.fusion-builder-column-8>.fusion-column-wrapper{margin-right:0;margin-left:0}}@media only screen and (max-width:640px){.fusion-body .fusion-builder-column-8{width:50%!important;order:1}.fusion-builder-column-8>.fusion-column-wrapper{padding-top:10px!important;margin-right:0;margin-left:0}}</style></div><div class="fusion-layout-column fusion_builder_column fusion-builder-column-9 fusion_builder_column_1_2 1_2 fusion-flex-column fusion-no-medium-visibility fusion-no-large-visibility"><div class="fusion-column-wrapper fusion-flex-justify-content-flex-end fusion-content-layout-row" style="background-position:left top;background-repeat:no-repeat;-webkit-background-size:cover;-moz-background-size:cover;-o-background-size:cover;background-size:cover;padding: 0px 0px 0px 0px;"><div class="fusion-text fusion-text-5"><p><a href="https://amzn.to/2QSWJXR" target="_blank" rel="noopener noreferrer"><img class="alignright wp-image-39320" src="https://newswithviews.com/wp-content/uploads/2021/05/mypillow-nwv-no-bg.png" alt="" width="150" height="72" srcset="https://newswithviews.com/wp-content/uploads/2021/05/mypillow-nwv-no-bg-200x96.png 200w, https://newswithviews.com/wp-content/uploads/2021/05/mypillow-nwv-no-bg.png 250w" sizes="(max-width: 150px) 100vw, 150px"/></a></p>
</div></div><style type="text/css">.fusion-body .fusion-builder-column-9{width:50%!important;margin-top:0;margin-bottom:0}.fusion-builder-column-9>.fusion-column-wrapper{padding-top:0!important;padding-right:0!important;margin-right:0;padding-bottom:0!important;padding-left:0!important;margin-left:0}@media only screen and (max-width:1024px){.fusion-body .fusion-builder-column-9{width:60%!important;order:0}.fusion-builder-column-9>.fusion-column-wrapper{margin-right:0;margin-left:0}}@media only screen and (max-width:640px){.fusion-body .fusion-builder-column-9{width:50%!important;order:1;margin-top:-10px}.fusion-builder-column-9>.fusion-column-wrapper{margin-right:0;margin-left:0}}</style></div></div><style type="text/css">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</style></div><div class="fusion-fullwidth fullwidth-box fusion-builder-row-6 fusion-flex-container hundred-percent-fullwidth non-hundred-percent-height-scrolling fusion-no-medium-visibility fusion-no-large-visibility" style="background-color: #f7f7f7;background-position: center center;background-repeat: no-repeat;border-width: 0px 0px 0px 0px;border-color:#eae9e9;border-style:solid;"><div class="fusion-builder-row fusion-row fusion-flex-align-items-flex-start" style="width:calc( 100% + 0px ) !important;max-width:calc( 100% + 0px ) !important;margin-left: calc(-0px / 2 );margin-right: calc(-0px / 2 );"><div class="fusion-layout-column fusion_builder_column fusion-builder-column-10 fusion_builder_column_1_1 1_1 fusion-flex-column fusion-no-medium-visibility fusion-no-large-visibility"><div class="fusion-column-wrapper fusion-flex-justify-content-flex-end fusion-content-layout-row" style="background-position:left top;background-repeat:no-repeat;-webkit-background-size:cover;-moz-background-size:cover;-o-background-size:cover;background-size:cover;padding: 0px 0px 0px 0px;"><nav class="fusion-menu-element-wrapper direction-row mode-dropdown expand-method-hover submenu-mode-dropdown mobile-mode-collapse-to-button mobile-size-column-relative icons-position-left dropdown-carets-no has-active-border-bottom-no has-active-border-left-no has-active-border-right-no mobile-trigger-fullwidth-off mobile-indent-on mobile-justify-left main-justify-left loading expand-right submenu-transition-fade fusion-no-medium-visibility fusion-no-large-visibility" aria-label="Menu" data-breakpoint="0" data-count="3" data-transition-type="fade" data-transition-time="300"><button type="button" class="avada-menu-mobile-menu-trigger" onClick="fusionNavClickExpandBtn(this);" aria-expanded="false"><span class="inner"><span class="collapsed-nav-text">Test2</span><span class="collapsed-nav-icon"><span class="collapsed-nav-icon-open fa-bars fas"></span><span class="collapsed-nav-icon-close fa-angle-up fas"></span></span></span></button><style>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</style><ul id="menu-nwv-header" class="fusion-menu fusion-custom-menu fusion-menu-element-list"><li id="menu-item-39276" class="nwv-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-39276" data-classes="nwv-nav" data-item-id="39276"><span class="background-default transition-fade"></span><span class="background-active transition-fade"></span><a href="/" class="fusion-background-highlight"><span class="menu-text">HOME</span></a></li><li id="menu-item-39277" class="nwv-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-39277" data-classes="nwv-nav" data-item-id="39277"><span class="background-default transition-fade"></span><span class="background-active transition-fade"></span><a href="https://newswithviews.com/donate" class="fusion-background-highlight"><span class="menu-text">ABOUT</span></a></li><li id="menu-item-39278" class="nwv-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-39278 fusion-dropdown-menu" data-classes="nwv-nav" data-item-id="39278"><span class="background-default transition-fade"></span><span class="background-active transition-fade"></span><a href="/category/opinions" class="fusion-background-highlight"><span class="menu-text">ARTICLES</span><span class="fusion-open-nav-submenu"></span></a><button type="button" aria-label="Open submenu of ARTICLES" aria-expanded="false" class="fusion-open-nav-submenu fusion-open-nav-submenu-on-click" onclick="fusionNavClickExpandSubmenuBtn(this);"></button><ul class="sub-menu"><li id="menu-item-39279" class="nwv-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-39279 fusion-dropdown-submenu" data-classes="nwv-nav"><span class="background-default transition-fade"></span><span class="background-active transition-fade"></span><a href="https://newswithviews.com/article-by-author/" class="fusion-background-highlight"><span>Article by Author</span></a></li><li id="menu-item-39280" class="nwv-nav menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-39280 fusion-dropdown-submenu" data-classes="nwv-nav"><span class="background-default transition-fade"></span><span class="background-active transition-fade"></span><a href="https://newswithviews.com/category/opinions/" class="fusion-background-highlight"><span>Opinions</span></a></li><li id="menu-item-39281" class="nwv-nav menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39281 fusion-dropdown-submenu" data-classes="nwv-nav"><span class="background-default transition-fade"></span><span class="background-active transition-fade"></span><a href="https://newswithviews.com/category/guest-writer/" class="fusion-background-highlight"><span>Guest Writer</span></a></li><li id="menu-item-39282" class="nwv-nav menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39282 fusion-dropdown-submenu" data-classes="nwv-nav"><span class="background-default transition-fade"></span><span class="background-active transition-fade"></span><a href="https://newswithviews.com/category/national-headlines/" class="fusion-background-highlight"><span>National Headlines</span></a></li><li id="menu-item-39283" class="nwv-nav menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39283 fusion-dropdown-submenu" data-classes="nwv-nav"><span class="background-default transition-fade"></span><span class="background-active transition-fade"></span><a href="https://newswithviews.com/category/news-analysis/" class="fusion-background-highlight"><span>News Analysis</span></a></li><li id="menu-item-39284" class="nwv-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-39284 fusion-dropdown-submenu" data-classes="nwv-nav"><span class="background-default transition-fade"></span><span class="background-active transition-fade"></span><a href="https://newswithviews.com/all-articles/" class="fusion-background-highlight"><span>Show All Articles</span></a></li></ul></li><li id="menu-item-39285" class="nwv-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-39285" data-classes="nwv-nav" data-item-id="39285"><span class="background-default transition-fade"></span><span class="background-active transition-fade"></span><a href="/writers" class="fusion-background-highlight"><span class="menu-text">WRITERS</span></a></li><li id="menu-item-39286" class="nwv-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-39286 fusion-dropdown-menu" data-classes="nwv-nav" data-item-id="39286"><span class="background-default transition-fade"></span><span class="background-active transition-fade"></span><a target="_blank" rel="noopener noreferrer" href="https://nwvstore.com/" class="fusion-background-highlight"><span class="menu-text">STORE</span><span class="fusion-open-nav-submenu"></span></a><button type="button" aria-label="Open submenu of STORE" aria-expanded="false" class="fusion-open-nav-submenu fusion-open-nav-submenu-on-click" onclick="fusionNavClickExpandSubmenuBtn(this);"></button><ul class="sub-menu"><li id="menu-item-39287" class="nwv-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-39287 fusion-dropdown-submenu" data-classes="nwv-nav"><span class="background-default transition-fade"></span><span class="background-active transition-fade"></span><a target="_blank" rel="noopener noreferrer" href="https://nwvstore.com/books/" class="fusion-background-highlight"><span>Books</span></a></li><li id="menu-item-39517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39517 fusion-dropdown-submenu"><span class="background-default transition-fade"></span><span class="background-active transition-fade"></span><a href="https://nwvstore.com/childrens-books/" class="fusion-background-highlight"><span>Children&#8217;s Books</span></a></li><li id="menu-item-39288" class="nwv-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-39288 fusion-dropdown-submenu" data-classes="nwv-nav"><span class="background-default transition-fade"></span><span class="background-active transition-fade"></span><a target="_blank" rel="noopener noreferrer" href="https://nwvstore.com/dvds/" class="fusion-background-highlight"><span>DVDs</span></a></li><li id="menu-item-39289" class="nwv-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-39289 fusion-dropdown-submenu" data-classes="nwv-nav"><span class="background-default transition-fade"></span><span class="background-active transition-fade"></span><a target="_blank" rel="noopener noreferrer" href="https://nwvstore.com/merchandise/" class="fusion-background-highlight"><span>Merchandise</span></a></li></ul></li><li id="menu-item-39290" class="nwv-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-39290" data-classes="nwv-nav" data-item-id="39290"><span class="background-default transition-fade"></span><span class="background-active transition-fade"></span><a href="https://newswithviews.com/contact/" class="fusion-background-highlight"><span class="menu-text">CONTACT</span></a></li><li id="menu-item-39291" class="nwv-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-39291" data-classes="nwv-nav" data-item-id="39291"><span class="background-default transition-fade"></span><span class="background-active transition-fade"></span><a href="https://newswithviews.com/advertise/" class="fusion-background-highlight"><span class="menu-text">ADVERTISE</span></a></li></ul></nav></div><style type="text/css">.fusion-body .fusion-builder-column-10{width:100%!important;margin-top:0;margin-bottom:0}.fusion-builder-column-10>.fusion-column-wrapper{padding-top:0!important;padding-right:0!important;margin-right:0;padding-bottom:0!important;padding-left:0!important;margin-left:0}@media only screen and (max-width:1024px){.fusion-body .fusion-builder-column-10{width:60%!important;order:0}.fusion-builder-column-10>.fusion-column-wrapper{margin-right:0;margin-left:0}}@media only screen and (max-width:640px){.fusion-body .fusion-builder-column-10{width:100%!important;order:1;margin-bottom:15px}.fusion-builder-column-10>.fusion-column-wrapper{margin-right:0;margin-left:0}}</style></div></div><style type="text/css">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</style></div>
<!-- AI CONTENT END 1 -->
</section>
<div id="sliders-container">
</div>
<div class="avada-page-titlebar-wrapper" role="banner">
<div class="fusion-page-title-bar fusion-page-title-bar-none fusion-page-title-bar-left">
<div class="fusion-page-title-row">
<div class="fusion-page-title-wrapper">
<div class="fusion-page-title-captions">
</div>
<div class="fusion-page-title-secondary">
<div class="fusion-breadcrumbs"><span class="fusion-breadcrumb-item"><a href="https://newswithviews.com" class="fusion-breadcrumb-link"><span>Home</span></a></span><span class="fusion-breadcrumb-sep">/</span><span class="fusion-breadcrumb-item"><a href="https://newswithviews.com/category/july-2022/" class="fusion-breadcrumb-link"><span>July 2022</span></a></span>, <span class="fusion-breadcrumb-item"><a href="https://newswithviews.com/category/opinions/" class="fusion-breadcrumb-link"><span>Opinions</span></a></span><span class="fusion-breadcrumb-sep">/</span><span class="fusion-breadcrumb-item"><span class="breadcrumb-leaf">&#8216;Toxic Masculinity&#8217; &#8211; The Lie</span></span></div>						</div>
</div>
</div>
</div>
</div>
<main id="main" class="clearfix ">
<div class="fusion-row" style="">
<section id="content" style="float: left;">
<article id="post-43399" class="post post-43399 type-post status-publish format-standard hentry category-july-2022 category-opinions">
<div class="fusion-post-title-meta-wrap">
<h1 class="entry-title fusion-post-title">&#8216;Toxic Masculinity&#8217; &#8211; The Lie</h1>									<div class="fusion-meta-info"><div class="fusion-meta-info-wrapper">By <span class="vcard"><span class="fn"><a href="https://newswithviews.com/author/rob/" title="Posts by Rob Pue" rel="author">Rob Pue</a></span></span><span class="fusion-inline-sep">|</span><span class="updated rich-snippet-hidden">2022-07-17T00:11:39-04:00</span><span>July 17th, 2022</span><span class="fusion-inline-sep">|</span></div></div>					</div>
<div class="post-content">
<p><img class="wp-image-33204 alignleft" src="https://newswithviews.com/wp-content/uploads/2019/10/Rob-Pue.png" alt="" width="103" height="135"/>By Rob Pue</p>
<p>July 16, 2022</p>
<p>There’s a new “buzz phrase” going around these days — and it’s catching on; becoming another MOVEMENT — promoted by Leftist, “Progressive,” feminist activists.  I’m sure you’ve heard of it.  It’s called “Toxic Masculinity.” “Toxic Masculinity” is a new mindset these “progressive” feminists are attempting to force into the cultural talking points, which vilifies traditional manhood and all things “masculine.”<br/>
——<br/>
The Leftists have been incredibly successful over the past few years in pushing their crazy ideas.  What was once UNTHINKABLE in America has now become the “norm.”  Good has become “bad,” and BAD has become “good.”  While most of these ideas are only accepted now by a small, but VOCAL minority, if things do not change, it won’t be long before this nonsense is embraced by an overwhelming majority&#8230;like everything else they’ve come up with.</p>
<p><img class=" wp-image-43400 alignright" src="https://newswithviews.com/wp-content/uploads/2022/07/Wanted-Real-Men-300x169.png" alt="" width="431" height="243" srcset="https://newswithviews.com/wp-content/uploads/2022/07/Wanted-Real-Men-200x113.png 200w, https://newswithviews.com/wp-content/uploads/2022/07/Wanted-Real-Men-300x169.png 300w, https://newswithviews.com/wp-content/uploads/2022/07/Wanted-Real-Men.png 400w" sizes="(max-width: 431px) 100vw, 431px"/>So what IS ‘Toxic Masculinity?’  According to FEM Magazine,<em>“toxic masculinity harms all genders.  It promotes sexism, misogyny, violence and rape culture, while enforcing dangerous sterotypes of masculinity and femininity.  It is a fundamental pillar in the patriarchy and its normalization throughout cultures demands action.  Next time you hear comments that promote toxic masculinity, remember to call them out;  taking actions to disband this mentality are necessary in order to dismantle the patriarchal structure.”</em></p>
<p>There you have it, in their own words&#8230;. the ultimate goal is the demise of manhood, the dismantling of what they call the ‘patriarchal structure.”  In other words, “<u>Men BAD, women GOOD</u>.”  More division.  You see, the Left is not content to divide us by ethnicity, religion, or political ideology. Now they must ALSO divide us by gender, which I find ironic, because it is these same Leftists who want us to accept as fact that there are now as many as 13 different “genders” — an insane idea which they insist we must all embrace as truth.  And WOE to the poor soul who makes the “mistake” of calling someone by the “wrong” pronoun!</p>
<p>FEM Magazine goes even further in their fight to destroy manhood. In an article from December of 2016, they wrote, <em>“Machismo leads to homophobia, sexual harassment and murder, as violence becomes a channel through which to acquire control.” </em> And so these radical feminists are now portraying men as sexists, misogynists, rapists and murderers.  It was not long ago that it would have been unthinkable for people to accept the idea of “transgenderism,” much less the idea that there are now THIRTEEN distinctly, different “genders.”  But now, “transgenderism” is being forced upon an unsuspecting, but largely apathetic populace under the force of law&#8230; <em>“Get your mind ‘right’ and accept all these different genders or you will pay the consequences.”</em></p>
<p>Isn’t it interesting, though, that the same people who want to vilify males as rapists and murderers are the same ones who want to do away with the TRUTH of the matter, which is, there REALLY ARE only TWO genders:  male and female.  For goodness’ sake, even the ANIMAL world understands this.  You do not see male dogs confused over their gender. You don’t see male birds confused over their genders.  God made all created things male and female.  One is not “better” or “worse” than the other.  On the contrary, the TWO (and there ARE only TWO) different genders were designed by God to COMPLIMENT one another.</p>
<div class='code-block code-block-1 ai-viewport-3' style='margin: 8px auto 8px 0; text-align: left; display: block; clear: both;'>
<a href="https://heartyhousehold.com/product/set-of-4-books-my-little-book-of-dear-god-letter-all-individual-stories/"><img src="https://newswithviews.com/wp-content/uploads/2021/06/Copy-of-nwv-dear-god-article-paragraph-e1624546993922.jpg" alt="" width="350" height="70" class="alignnone size-full wp-image-39961"/></a></div>
<p>Are there men who abuse women and act wickedly? Absolutely, and that is behavior that we have NEVER accepted in civilized society.  Abusers of women and children and those who are bullies have NEVER been considered “good” men.  They have been looked at as the rude, crude JERKS that they are.  But the same can be said of women.  If you have any doubt, just look at the recent Womens’ marches that have been taking place around the nation, ostensibly to support “womens’ rights.” Consider the foul-mouthed speakers at their rallies and the mean-spirited hateful vitriol that flows from their mouths as they proudly wear their “vagina hats!”   Most of these feminist activists are more vulgar than any men I have ever known.  Yet THEIR actions are considered just fine — simply because they are female&#8230;.</p>
<p>But wait a minute:  I thought we were not supposed to focus on gender.  I thought there were 13 different “genders,”  and all of them were “equally good.”  But it turns out, I guess, TWELVE of them are “good,” but ONE is very, very BAD.  It is very, very BAD to be male or “masculine.”  That just cannot be tolerated any longer.  Masculinity, they say, MUST BE DISMANTLED, along with our “traditional patriarchal structure.”  The clear and obvious hypocrisy of the Left never ceases to amaze me.</p>
<p>There is no question that manhood is under full assault in America today.  Just like the LGBT movement, the idea of “toxic masculinity” is now becoming more and more widely accepted.   And as usual, it starts with the indoctrination of young boys in preschool, grade-school, middle school, high school&#8230; and then this idea that masculinity is a horrible, awful thing is solidified in their young minds in college. This is why we are seeing more and more young “men” embracing feminism; dressing —and acting — more and more like women.  I dare say that MANY young men in our public colleges today are, in many cases, more feminine in their behavior than the young women are.  They have been indoctrinated WELL by the propaganda that has been drilled into their heads all their lives.</p>
<p>Let me ask you a question:  if you wanted to bring down a nation; if you wanted to DESTROY a nation from within, how would you start?  By destroying the natural family.  By twisting the truth and deceiving the minds of milllions of young people over a period of just 12-16 years, the time it takes for a child to go through public school and college.  Drill your lies into their heads for just 16 years and you can fundamentally change an entire culture and society.  Mission accomplished.</p>
<p>This is what has taken place in America.  The first step in destroying the natural family was to bring down the HEAD of the family, the Dad.  And so, not so long ago, we began seeing fathers portrayed in TV sitcoms and movies as bumbling fools and idiots.  Not so long ago, we began drugging our children — mostly young BOYS — to alleviate the “problem” of ADHD.  (By the way, have you noticed there aren’t many young GIRLS who have ADHD and must be drugged with Ritalin?)  No&#8230; it’s always the BOYS who suffer from this malady.  If they act too masculine or display too many male traits in school, that is simply unacceptable.  And <em>“for the good of the child,”</em>they tell us, <em>“they must be treated for ADHD.”</em> And so we drug our children, on the advice of the so-called “professionals.”</p>
<p>We’ve been lied to, folks.  We’ve turned our children over to the mercy of the almighty State and after 12 years of public school and 4 years of college, and much medication, our boys finally manage to “get their minds right.”  Now our young men eagerly join the Womens’ marches, the “pride” parades, and embrace transgenderism.  Not to mention the holocaust known as “a woman’s right to choose.”  Now they dress like women, act like women, speak like women. These are not the young men of that Greatest Generation that fought for freedom in World War II.  My own Dad left school at the age of 17 and enlisted in the US Navy.  He was among our fighting men in the South Pacific and HE WAS THERE when we liberated the Phillipines.  Can you imagine a 17-year-old boy doing such a thing today?  Or, are they more likely to join ANTIFA and wreak havoc on their own country?  Or simply sit at home and watch porn and play video games in their Mom’s basement while wearing their “skinny jeans,” painting their toenails and poofing up their hair?  You tell me.</p>
<p>It goes without saying, they have also abandoned the God of the Bible.  If they have any “faith” at all, it’s in some weird religion.  Many young people today worship the Earth.  Many worship the pagan “goddess” of feminism — or as they are now calling it, the “Gynarchy.”  Many seek out satanism, eastern mysticism or ancient demons masquerading as “angels.”  And many are simply atheist or agnostic.  This is the easiest route, because it gives them the perceived “freedom” to do as they please.  Like the satanist Aleister Crowley wrote, inspired by the devil himself, <em>“Do what thou wilt shall be the whole of the law.”</em></p>
<p>So to bring down a nation without firing a shot, first you destroy the family, and you start that by destroying the head of the family — the Dad. Then you feminize the boys, and confuse their minds, so that many of them actually believe they were meant to be girls.  Those who still have a little common sense left find themselves in deep, dark turmoil in their souls.  They instinctively KNOW they are male, yet they are not allowed to BE male. Everything all around them in the culture tells them:  “<u>masculinity is BAD</u>!”  They are so conflicted in their spirits&#8230;. and then we wonder why we’ve seen such a dramatic spike in the suicide rate — especially among young men and boys.</p>
<p>There is NO SUCH THING as ‘Toxic Masculinity,’ friends. God made us male and female.  And make no mistake:  there are only TWO genders, designed by God Himself to compliment one another.  Even our physical anatomy proves this out. DIFFERENT, but equal&#8230; and BOTH ARE NEEDED to procreate AND to raise spiritually, mentally and physically healthy children to be responsible, well rounded adults.  When my children were young, they would walk BETWEEN my wife and I and each of us would hold one of their hands.  My wife would hold our kids’ left hand, and I would hold their right. Because a child NEEDS BOTH PARENTS to feel safe and secure, and to grow up healthy in mind, body and spirit.  Two men cannot do that.  Nor can two women.  It takes a Mom AND a Dad.</p>
<p>“Toxic Masculinity” is a lie from the pits of hell.  It is so sad for our young men.  They are ashamed of themselves, just because they are male&#8230; and if they happen to be WHITE males, then they’re even more ashamed, because as we all know now, the Leftist mantra has been:  <em>“white males are BAD, ‘people of color’ — especially ‘WOMEN of color’ — are oppressed victims, who must be PROFUSELY apologized to and then celebrated, worshiped and adored.”  </em></p>
<p>Meanwhile, our families disintegrate, relationships between fathers and sons are destroyed, the minds of our young people are radically confused and twisted, and suicide rates are increasing exponentially. ‘Toxic Masculinity’ is a lie. It’s just another brick in the wall the Leftists are building to further divide us and separate us from the truth, from rational thinking, from God’s natural order and design.  When a nation no longer accepts and follows God’s natural design, it reaps the consequences, which are too many to mention, but suffice to say, we are seeing all those consequences play out in living color before our very eyes this very day.  So how’s that working for us?</p>
<p>But what IS true masculinity?  What is the role of the man in God’s natural order?  First, the man is to submit to God, his Creator, follow His commandments, and with the guidance and counsel of the Holy Spirit, take up his cross daily and follow Christ.  He’s to be the husband of one wife, taking every thought captive to the obedience of Christ.  Once united to his wife in Holy Matrimony, he is then to be the MINISTER of his home — the spiritual leader.  He is to SERVE his wife, protect his wife, and provide for her.  He is NOT to use his authority as head of the household as a tyrant, but rather as a SERVANT.</p>
<p>Then, together, the husband and wife are to be fruitful and multiply.  As the wife follows her husband as he follows Christ, the children then see modeled for them how to “do life right.”  They grow up with a Mom and a Dad in the home, actively involved, guiding, nurturing and training them up in the fear and admonition of the Lord&#8230;. as Jesus said, “teaching them to obey all He commanded.”  THIS, my friends, is what makes for a strong, solid FAMILY, and the family is the FOUNDATION of a civilized nation.  Destroy the family and you’ve destroyed the nation.  The first step is taking down the head of the home, the man&#8230; the husband and father.</p>
<p>So men:  do not let the agenda of pop culture shame you because of your gender.  STAND UP!  <u>BE the MAN God created you to be</u>, with all the attributes and virtues of a REAL man of God.  Remember, it only took 12 men — Jesus’ 12 disciples — to turn the whole world upside down.  So embrace the freedom you have in Christ — or perhaps a better way to state it — <u>embrace the DUTY you have been given by God Himself, to be counter-cultural, world changers, watchmen on the walls and truth tellers</u>.</p>
<p>I can tell  you, this will not make you “popular” or well-liked by most; especially those in your own home, your own church.  But as you life out and model true masculinity, those around you will begin to “get it.”  Real men love babies, real men stand up for those unjustly led to slaughter.  Real men push back and fight evil.  Real men protect, lead, provide for — and SERVE — their wives and families.  Real men have a PURPOSE, ordained by God.  Be a REAL man.</p>
<p>Audio CDs and transcripts of this message are available when you call me at <a href="tel:(715) 486-8066">(715) 486-8066</a> or email Rob@WisconsinChristianNews.com. Ask for message number 247.</p>
<p>© 2022 Rob Pue &#8211; All Rights Reserved</p>
<p>E-Mail Rob Pue: <a href="mailto:Rob@WisconsinChristianNews.com">Rob@WisconsinChristianNews.com</a></p>
<!-- AI CONTENT END 2 -->
<div class="printfriendly pf-button "><a href="#" rel="nofollow" onClick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img class="pf-button-img" src="https://cdn.printfriendly.com/buttons/printfriendly-pdf-email-button-md.png" alt="Print Friendly, PDF & Email" style="width: 194px;height: 30px;"/></a></div>							</div>
<div class="fusion-theme-sharing-box fusion-single-sharing-box share-box">
<h4>Share This Article</h4>
<div class="fusion-social-networks"><div class="fusion-social-networks-wrapper"><a class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#3b5998;" data-placement="top" data-title="Facebook" data-toggle="tooltip" title="Facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fnewswithviews.com%2Ftoxic-masculinity-the-lie%2F&amp;t=%26%238216%3BToxic%20Masculinity%26%238217%3B%20%26%238211%3B%20The%20Lie" target="_blank"><span class="screen-reader-text">Facebook</span></a><a class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style="color:#55acee;" data-placement="top" data-title="Twitter" data-toggle="tooltip" title="Twitter" href="https://twitter.com/share?text=%E2%80%98Toxic%20Masculinity%E2%80%99%20%E2%80%93%20The%20Lie&amp;url=https%3A%2F%2Fnewswithviews.com%2Ftoxic-masculinity-the-lie%2F" target="_blank" rel="noopener noreferrer"><span class="screen-reader-text">Twitter</span></a><a class="fusion-social-network-icon fusion-tooltip fusion-reddit fusion-icon-reddit" style="color:#ff4500;" data-placement="top" data-title="Reddit" data-toggle="tooltip" title="Reddit" href="http://reddit.com/submit?url=https://newswithviews.com/toxic-masculinity-the-lie/&amp;title=%26%238216%3BToxic%20Masculinity%26%238217%3B%20%26%238211%3B%20The%20Lie" target="_blank" rel="noopener noreferrer"><span class="screen-reader-text">Reddit</span></a><a class="fusion-social-network-icon fusion-tooltip fusion-linkedin fusion-icon-linkedin" style="color:#0077b5;" data-placement="top" data-title="LinkedIn" data-toggle="tooltip" title="LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fnewswithviews.com%2Ftoxic-masculinity-the-lie%2F&amp;title=%26%238216%3BToxic%20Masculinity%26%238217%3B%20%26%238211%3B%20The%20Lie&amp;summary=By%20Rob%20Pue%0D%0A%0D%0AJuly%2016%2C%202022%0D%0A%0D%0AThere%E2%80%99s%20a%20new%20%E2%80%9Cbuzz%20phrase%E2%80%9D%20going%20around%20these%20days%20%E2%80%94%20and%20it%E2%80%99s%20catching%20on%3B%20becoming%20another%20MOVEMENT%20%E2%80%94%20promoted%20by%20Leftist%2C%20%E2%80%9CProgressive%2C%E2%80%9D%20feminist%20activists.%C2%A0%C2%A0I%E2%80%99m%20sure%20you%E2%80%99ve%20heard%20of%20it.%C2%A0%C2%A0It%E2%80%99s%20called%20%E2%80%9CToxic%20Masculinity.%E2%80%9D%20%E2%80%9C" target="_blank" rel="noopener noreferrer"><span class="screen-reader-text">LinkedIn</span></a><a class="fusion-social-network-icon fusion-tooltip fusion-whatsapp fusion-icon-whatsapp" style="color:#77e878;" data-placement="top" data-title="WhatsApp" data-toggle="tooltip" title="WhatsApp" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fnewswithviews.com%2Ftoxic-masculinity-the-lie%2F" target="_blank" rel="noopener noreferrer"><span class="screen-reader-text">WhatsApp</span></a><a class="fusion-social-network-icon fusion-tooltip fusion-tumblr fusion-icon-tumblr" style="color:#35465c;" data-placement="top" data-title="Tumblr" data-toggle="tooltip" title="Tumblr" href="http://www.tumblr.com/share/link?url=https%3A%2F%2Fnewswithviews.com%2Ftoxic-masculinity-the-lie%2F&amp;name=%26%238216%3BToxic%20Masculinity%26%238217%3B%20%26%238211%3B%20The%20Lie&amp;description=By%20Rob%20Pue%0D%0A%0D%0AJuly%2016%2C%202022%0D%0A%0D%0AThere%E2%80%99s%20a%20new%20%E2%80%9Cbuzz%20phrase%E2%80%9D%20going%20around%20these%20days%20%E2%80%94%20and%20it%E2%80%99s%20catching%20on%3B%20becoming%20another%20MOVEMENT%20%E2%80%94%20promoted%20by%20Leftist%2C%20%E2%80%9CProgressive%2C%E2%80%9D%20feminist%20activists.%C2%A0%C2%A0I%E2%80%99m%20sure%20you%E2%80%99ve%20heard%20of%20it.%C2%A0%C2%A0It%E2%80%99s%20called%20%E2%80%9CToxic%20Masculinity.%E2%80%9D%20%E2%80%9CToxic%20Masculinity%E2%80%9D%20is%20a%20new%20mindset%20these%20%E2%80%9Cprogressive%E2%80%9D%20feminists%20are%20attempting%20to" target="_blank" rel="noopener noreferrer"><span class="screen-reader-text">Tumblr</span></a><a class="fusion-social-network-icon fusion-tooltip fusion-pinterest fusion-icon-pinterest" style="color:#bd081c;" data-placement="top" data-title="Pinterest" data-toggle="tooltip" title="Pinterest" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fnewswithviews.com%2Ftoxic-masculinity-the-lie%2F&amp;description=By%20Rob%20Pue%0D%0A%0D%0AJuly%2016%2C%202022%0D%0A%0D%0AThere%E2%80%99s%20a%20new%20%E2%80%9Cbuzz%20phrase%E2%80%9D%20going%20around%20these%20days%20%E2%80%94%20and%20it%E2%80%99s%20catching%20on%3B%20becoming%20another%20MOVEMENT%20%E2%80%94%20promoted%20by%20Leftist%2C%20%E2%80%9CProgressive%2C%E2%80%9D%20feminist%20activists.%C2%A0%C2%A0I%E2%80%99m%20sure%20you%E2%80%99ve%20heard%20of%20it.%C2%A0%C2%A0It%E2%80%99s%20called%20%E2%80%9CToxic%20Masculinity.%E2%80%9D%20%E2%80%9CToxic%20Masculinity%E2%80%9D%20is%20a%20new%20mindset%20these%20%E2%80%9Cprogressive%E2%80%9D%20feminists%20are%20attempting%20to&amp;media=" target="_blank" rel="noopener noreferrer"><span class="screen-reader-text">Pinterest</span></a><a class="fusion-social-network-icon fusion-tooltip fusion-vk fusion-icon-vk" style="color:#45668e;" data-placement="top" data-title="Vk" data-toggle="tooltip" title="Vk" href="http://vkontakte.ru/share.php?url=https%3A%2F%2Fnewswithviews.com%2Ftoxic-masculinity-the-lie%2F&amp;title=%26%238216%3BToxic%20Masculinity%26%238217%3B%20%26%238211%3B%20The%20Lie&amp;description=By%20Rob%20Pue%0D%0A%0D%0AJuly%2016%2C%202022%0D%0A%0D%0AThere%E2%80%99s%20a%20new%20%E2%80%9Cbuzz%20phrase%E2%80%9D%20going%20around%20these%20days%20%E2%80%94%20and%20it%E2%80%99s%20catching%20on%3B%20becoming%20another%20MOVEMENT%20%E2%80%94%20promoted%20by%20Leftist%2C%20%E2%80%9CProgressive%2C%E2%80%9D%20feminist%20activists.%C2%A0%C2%A0I%E2%80%99m%20sure%20you%E2%80%99ve%20heard%20of%20it.%C2%A0%C2%A0It%E2%80%99s%20called%20%E2%80%9CToxic%20Masculinity.%E2%80%9D%20%E2%80%9CToxic%20Masculinity%E2%80%9D%20is%20a%20new%20mindset%20these%20%E2%80%9Cprogressive%E2%80%9D%20feminists%20are%20attempting%20to" target="_blank" rel="noopener noreferrer"><span class="screen-reader-text">Vk</span></a><a class="fusion-social-network-icon fusion-tooltip fusion-mail fusion-icon-mail fusion-last-social-icon" style="color:#000000;" data-placement="top" data-title="Email" data-toggle="tooltip" title="Email" href="mailto:?subject=%26%238216%3BToxic%20Masculinity%26%238217%3B%20%26%238211%3B%20The%20Lie&amp;body=https://newswithviews.com/toxic-masculinity-the-lie/" target="_self" rel="noopener noreferrer"><span class="screen-reader-text">Email</span></a><div class="fusion-clearfix"></div></div></div>	</div>
<section class="about-author">
<div class="fusion-title fusion-title-size-two sep-double sep-solid" style="margin-top:0px;margin-bottom:31px;">
<h2 class="title-heading-left" style="margin:0;">
About the Author: 						<a href="https://newswithviews.com/author/rob/" title="Posts by Rob Pue" rel="author">Rob Pue</a>																	</h2>
<div class="title-sep-container">
<div class="title-sep sep-double sep-solid"></div>
</div>
</div>
<div class="about-author-container">
<div class="avatar">
<img width="72" height="72" src="https://newswithviews.com/wp-content/uploads/2020/08/nwv-author-Rob-Pue-96x96.jpg" class="avatar avatar-72 photo" alt="" srcset="https://newswithviews.com/wp-content/uploads/2020/08/nwv-author-Rob-Pue-24x24.jpg 24w, https://newswithviews.com/wp-content/uploads/2020/08/nwv-author-Rob-Pue-48x48.jpg 48w, https://newswithviews.com/wp-content/uploads/2020/08/nwv-author-Rob-Pue-66x66.jpg 66w, https://newswithviews.com/wp-content/uploads/2020/08/nwv-author-Rob-Pue-96x96.jpg 96w" sizes="(max-width: 72px) 100vw, 72px"/>							</div>
<div class="description">
Rob is the founder and publisher of Wisconsin Christian News, a regional Christian newspaper. While the main distribution of the paper is Wisconsin-based, WCN also has subscribers in nearly all fifty states. He writes a monthly commentary for WCN, and can also be heard twice weekly, (Tuesdays and Saturdays) nationwide on the VCY America Radio Network, with his "From the Editor's Desk" commentaries. Rob's messages offer unique teaching and insights from God's word, dealing with the most important issues of our day. <b>E-mail: </b> Rob@WisconsinChristianNews.com
<b>Website:</b>  WisconsinChristianNews.com							</div>
</div>
</section>
</article>
</section>
<aside id="sidebar" class="sidebar fusion-widget-area fusion-content-widget-area fusion-sidebar-right fusion-articlesidebars" style="float: right;">
<div id="ctct_form-3" class="widget " style="border-style: solid;border-color:transparent;border-width:0px;"><div class="heading"><h4 class="widget-title">Subscribe To Daily Email Alerts</h4></div><div data-form-id="39914" id="ctct-form-wrapper-0" class="ctct-form-wrapper"><form class="ctct-form ctct-form-39914 has-recaptcha" id="ctct-form-3827527888" data-doajax="off" style="" action="" method="post"><span class="ctct-form-description"></span><p class="ctct-form-field ctct-form-field-text"><span class="ctct-label-top"><label for="first_name___6d1fa257a60ef09d121e9a92e5385efe_0_3092797321">Your Name </label></span><input type="text" name="first_name___6d1fa257a60ef09d121e9a92e5385efe" value="" maxlength="50" placeholder="Your Name" class="ctct-text ctct-label-top first_name___6d1fa257a60ef09d121e9a92e5385efe" id="first_name___6d1fa257a60ef09d121e9a92e5385efe_0_3092797321"/></p><p class="ctct-form-field ctct-form-field-email ctct-form-field-required"><span class="ctct-label-top"><label for="email___3c59495a3edf2d27cd20fc1987544522_0_430305326">Email (required) <abbr title="required">*</abbr></label></span><input required type="email" name="email___3c59495a3edf2d27cd20fc1987544522" value="" placeholder="" class="ctct-email ctct-label-top email___3c59495a3edf2d27cd20fc1987544522" id="email___3c59495a3edf2d27cd20fc1987544522_0_430305326"/></p><div style='display:none;'><div class="ctct-form-field ctct-form-field-checkbox ctct-form-field-required"><fieldset><legend class="ctct-label-top">Select list(s) to subscribe to</legend><input type="checkbox" name="lists___dadf7aa7385a215917f6126ed57d51d2[]" id="lists___dadf7aa7385a215917f6126ed57d51d2_0_0" value="1472010792" class="ctct-checkbox ctct-label-right" checked /><span class="ctct-label-right"><label for="lists___dadf7aa7385a215917f6126ed57d51d2_0_0">National</label></span></fieldset></div></div><div class="ctct-optin-hide" style="display:none;"><p class="ctct-form-field ctct-form-field-checkbox"><span class="ctct-input-container"><input type="checkbox" checked name="ctct-opt-in" class="ctct-checkbox ctct-opt-in" value="1" id="ctct-opt-in_0"/><label for="ctct-opt-in_0"> Yes, I would like to receive Email Alerts from NewsWithViews.com</label></span></p></div><!--.ctct-optin-hide --><div class="g-recaptcha" data-sitekey="6LcPuT8bAAAAAGRJCXflmQIoWm-xrMTbJzpIVAfI" data-callback="ctctEnableBtn" data-expired-callback="ctctDisableBtn" data-size="normal"></div><div class="ctct_usage"><label for="ctct_usage_field">Constant Contact Use. Please leave this field blank.</label><input type="text" value="" id="ctct_usage_field" name="ctct_usage_field" class="ctct_usage_field" tabindex="-1"/></div><input type="hidden" name="ctct-id" value="39914"/><input type="hidden" name="ctct-verify" value="Jv1p9Q4SIw6I8aXZx8IMhKKPe"/><input type="hidden" name="ctct-instance" value="0"/><input type="hidden" name="ctct_time" value="1658016700"/><p class="ctct-form-field ctct-form-field-submit"><input type="submit" name="ctct-submitted" value="Submit" placeholder="" class="ctct-submit ctct-label- ctct-submitted" id="ctct-submitted_0_2562278419"/></p><div class="ctct-disclosure"><hr><sub>By submitting this form, you are consenting to receive marketing emails from: News With Views, P.O. Box 990, Spring Branch, TX, 78070-9998, https://www.newswithviews.com. You can revoke your consent to receive emails at any time by using the SafeUnsubscribe&reg; link, found at the bottom of every email. <a href="https://www.constantcontact.com/legal/service-provider" target="_blank">Emails are serviced by Constant Contact</a></sub></div></form><script type="text/javascript">var ajaxurl="https://newswithviews.com/wp-admin/admin-ajax.php";</script></div></div><div id="text-11" class="widget widget_text" style="border-style: solid;border-color:transparent;border-width:0px;">			<div class="textwidget"><p><a href="https://heartyhousehold.com/product/set-of-4-books-my-little-book-of-dear-god-letter-all-individual-stories/" target="_blank" rel="noopener noreferrer"><img class="alignnone size-full wp-image-39616" src="https://newswithviews.com/wp-content/uploads/2021/07/hhh-book-my-little-book-of-dear-god-letters-do-you-really-see-everything-e1625664915106.jpeg" alt="" width="300" height="306"/></a></p>
</div>
</div>		<div id="recent-posts-13" class="widget widget_recent_entries">		<div class="heading"><h4 class="widget-title">Latest Articles</h4></div>		<ul>
<li>
<a href="https://newswithviews.com/toxic-masculinity-the-lie/" aria-current="page">&#8216;Toxic Masculinity&#8217; &#8211; The Lie</a>
<span class="post-date">July 17, 2022</span>
</li>
<li>
<a href="https://newswithviews.com/americas-fight-to-stay-free-part-4/">America’s Fight To Stay Free, Part 4</a>
<span class="post-date">July 16, 2022</span>
</li>
<li>
<a href="https://newswithviews.com/mother-of-all-famines-on-the-horizon-as-world-food-production-falters-from-the-green-new-fraud/">Mother of all Famines on the Horizon as World Food Production Falters From the Green New Fraud</a>
<span class="post-date">July 16, 2022</span>
</li>
<li>
<a href="https://newswithviews.com/the-intellectual-suicide-of-academia-and-corporate-media/">The Intellectual Suicide of Academia and Corporate Media</a>
<span class="post-date">July 16, 2022</span>
</li>
<li>
<a href="https://newswithviews.com/the-emasculation-of-the-american-male/">The Emasculation of the American Male</a>
<span class="post-date">July 15, 2022</span>
</li>
</ul>
</div><div id="custom_html-9" class="widget_text widget widget_custom_html" style="border-style: solid;border-color:transparent;border-width:0px;"><div class="textwidget custom-html-widget"><script src="https://whatfinger-videos.b-cdn.net/widgets/new-wfw.js"></script><div id="wWidget_2e0edfc005" data-action="widget"></div><script type="application/javascript">var wWidgetConf_2e0edfc005={rows:4,cols:1,backgroundColor:'rgb(240, 240, 240)',textColor:'rgb(0, 0, 0)',borderColor:'#DDD',displayContent:'0',contentSort:'0',contentType:'0',showTitle:'1',showThumb:'1',widgetID:'wWidget_2e0edfc005',layout:'basic'};</script></div></div><div id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://nwvstore.com/" target="_blank" rel="noopener noreferrer"><img src="https://nwvstore.com/wp-content/uploads/2020/05/nwv-trump-mug-2020.jpg" alt="" width="224" height="250" class="alignnone size-full wp-image-528"/></a>
<br>
<br>
<a href="https://nwvstore.com/" target="_blank" rel="noopener noreferrer"><img src="https://nwvstore.com/wp-content/uploads/2020/05/nwv-trump-bday-card.jpg" alt="" width="400" height="451" class="alignnone size-full wp-image-526"/></a>
<br>
<br>
<a href="https://nwvstore.com/" target="_blank" rel="noopener noreferrer"><img src="https://nwvstore.com/wp-content/uploads/2020/05/nwv-mug.jpg" alt="" width="151" height="147" class="alignnone size-full wp-image-520"/></a>
<br>
<br>
<a href="https://nwvstore.com/" target="_blank" rel="noopener noreferrer"><img src="https://nwvstore.com/wp-content/uploads/2020/04/Are-Vaccine-Safe.gif" alt="" width="120" height="175" class="alignnone size-full wp-image-450"/></a>
<br>
<br>
<a href="https://nwvstore.com/" target="_blank" rel="noopener noreferrer"><img src="https://nwvstore.com/wp-content/uploads/2020/04/Washington-Youre-Fired.gif" alt="" width="116" height="175" class="alignnone size-full wp-image-429"/></a>
<br>
<br>
<a href="https://nwvstore.com/" target="_blank" rel="noopener noreferrer"><img src="https://nwvstore.com/wp-content/uploads/2020/04/Global-Warming-or-Global-Governance.gif" alt="" width="120" height="161" class="alignnone size-full wp-image-428"/></a>
<br>
<br>
<a href="https://nwvstore.com/" target="_blank" rel="noopener noreferrer"><img src="https://nwvstore.com/wp-content/uploads/2020/04/Sweet-Misery-A-Poisened-World.gif" alt="" width="120" height="179" class="alignnone size-full wp-image-426"/></a>
<br>
<br>
<a href="https://nwvstore.com/" target="_blank" rel="noopener noreferrer"><img src="https://nwvstore.com/wp-content/uploads/2020/04/Eating-for-Optimum-Health.jpg" alt="" width="100" height="137" class="alignnone size-full wp-image-420"/></a>
<br>
<br>
<a href="https://nwvstore.com/" target="_blank" rel="noopener noreferrer"><img src="https://nwvstore.com/wp-content/uploads/2020/04/Border.gif" alt="" width="120" height="167" class="alignnone size-full wp-image-422"/></a>
<br>
<br>
<a href="https://nwvstore.com/" target="_blank" rel="noopener noreferrer"><img src="https://nwvstore.com/wp-content/uploads/2020/04/Hollywoods-War-on-God.jpg" alt="" width="126" height="180" class="alignnone size-full wp-image-418"/></a>
<br>
<br>
<a href="https://nwvstore.com/" target="_blank" rel="noopener noreferrer"><img src="https://nwvstore.com/wp-content/uploads/2020/04/What-in-the-World-Are-They-Spraying.jpg" alt="" width="127" height="180" class="alignnone size-full wp-image-408"/></a>
<br>
<br>
<a href="https://nwvstore.com/" target="_blank" rel="noopener noreferrer"><img src="https://nwvstore.com/wp-content/uploads/2020/04/The-Secret-of-Oz.jpg" alt="" width="138" height="200" class="alignnone size-full wp-image-410"/></a>
<br>
<br>
<a href="https://nwvstore.com/" target="_blank" rel="noopener noreferrer"><img src="https://nwvstore.com/wp-content/uploads/2020/04/When-Central-Banks-Rule-the-World.jpg" alt="" width="127" height="175" class="alignnone size-full wp-image-413"/></a>
<br>
<br>
<a href="https://nwvstore.com/" target="_blank" rel="noopener noreferrer"><img src="https://nwvstore.com/wp-content/uploads/2020/04/Corporate-Fascism.jpg" alt="" width="170" height="250" class="alignnone size-full wp-image-407"/></a>
<br>
<br></div></div>			</aside>
						
</div>  <!-- fusion-row -->
</main>  <!-- #main -->
<div class="fusion-footer">
<footer class="fusion-footer-widget-area fusion-widget-area">
<div class="fusion-row">
<div class="fusion-columns fusion-columns-2 fusion-widget-area">
<div class="fusion-column col-lg-6 col-md-6 col-sm-6">
</div>
<div class="fusion-column fusion-column-last col-lg-6 col-md-6 col-sm-6">
<section id="search-8" class="fusion-footer-widget-column widget widget_search"><h4 class="widget-title">Search News With Views</h4>		<form role="search" class="searchform fusion-search-form  fusion-search-form-classic" method="get" action="https://newswithviews.com/">
<div class="fusion-search-form-content">
<div class="fusion-search-field search-field">
<label><span class="screen-reader-text">Search for:</span>
<input type="search" value="" name="s" class="s" placeholder="Search..." required aria-required="true" aria-label="Search..."/>
</label>
</div>
<div class="fusion-search-button search-button">
<input type="submit" class="fusion-search-submit searchsubmit" aria-label="Search" value="&#xf002;"/>
</div>
</div>
</form>
<div style="clear:both;"></div></section>																					</div>
<div class="fusion-clearfix"></div>
</div> <!-- fusion-columns -->
</div> <!-- fusion-row -->
</footer> <!-- fusion-footer-widget-area -->
<footer id="footer" class="fusion-footer-copyright-area">
<div class="fusion-row">
<div class="fusion-copyright-content">
<div class="fusion-copyright-notice">
<div>
Copyright 2021 All Rights Reserved NEWSWITHVIEWS.COM  | Website Services by <a href="https://www.myowebdesign.com">Myowebdesign.com</a>	</div>
</div>
<div class="fusion-social-links-footer">
<div class="fusion-social-networks"><div class="fusion-social-networks-wrapper"><a class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style data-placement="top" data-title="Facebook" data-toggle="tooltip" title="Facebook" href="http://facebook.com/newswithviews" target="_blank" rel="noopener noreferrer"><span class="screen-reader-text">Facebook</span></a><a class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style data-placement="top" data-title="Twitter" data-toggle="tooltip" title="Twitter" href="http://twitter.com/newswithviews" target="_blank" rel="noopener noreferrer"><span class="screen-reader-text">Twitter</span></a><a class="fusion-social-network-icon fusion-tooltip fusion-instagram fusion-icon-instagram" style data-placement="top" data-title="Instagram" data-toggle="tooltip" title="Instagram" href="http://www.instagram.com/newswithviewsdotcom" target="_blank" rel="noopener noreferrer"><span class="screen-reader-text">Instagram</span></a></div></div></div>
</div> <!-- fusion-fusion-copyright-content -->
</div> <!-- fusion-row -->
</footer> <!-- #footer -->
</div> <!-- fusion-footer -->
<div class="fusion-sliding-bar-wrapper">
</div>
</div> <!-- wrapper -->
</div> <!-- #boxed-wrapper -->
<div class="fusion-top-frame"></div>
<div class="fusion-bottom-frame"></div>
<div class="fusion-boxed-shadow"></div>
<a class="fusion-one-page-text-link fusion-page-load-link"></a>
<div class="avada-footer-scripts">
<div class="hustle-ui hustle-popup hustle-palette--default hustle_module_id_1 module_id_1  " data-id="1" data-render-id="0" data-tracking="disabled" data-intro="no_animation" data-outro="no_animation" data-overlay-close="1" data-close-delay="30000" style="opacity: 0;"><div class="hustle-popup-mask hustle-optin-mask" aria-hidden="true"></div><div class="hustle-popup-content"><div class="hustle-info hustle-info--compact"><button class="hustle-button-icon hustle-button-close">
<span class="hustle-icon-close" aria-hidden="true"></span>
<span class="hustle-screen-reader">Close this module</span>
</button><div class="hustle-layout"><div class="hustle-content"><div class="hustle-content-wrap"><div class="hustle-group-title"><span class="hustle-title">Subscribe to Daily Email Alerts</span></div><div class="hustle-group-content"><p><div data-form-id="39914" id="ctct-form-wrapper-1" class="ctct-form-wrapper"><form class="ctct-form ctct-form-39914 has-recaptcha" id="ctct-form-1525050141" data-doajax="off" style="" action="" method="post"><span class="ctct-form-description"></span><p class="ctct-form-field ctct-form-field-text"><span class="ctct-label-top"><label for="first_name___6d1fa257a60ef09d121e9a92e5385efe_1_809770731">Your Name </label></span><input type="text" name="first_name___6d1fa257a60ef09d121e9a92e5385efe" value="" maxlength="50" placeholder="Your Name" class="ctct-text ctct-label-top first_name___6d1fa257a60ef09d121e9a92e5385efe" id="first_name___6d1fa257a60ef09d121e9a92e5385efe_1_809770731"/></p><p class="ctct-form-field ctct-form-field-email ctct-form-field-required"><span class="ctct-label-top"><label for="email___3c59495a3edf2d27cd20fc1987544522_1_1070264691">Email (required) <abbr title="required">*</abbr></label></span><input required type="email" name="email___3c59495a3edf2d27cd20fc1987544522" value="" placeholder="" class="ctct-email ctct-label-top email___3c59495a3edf2d27cd20fc1987544522" id="email___3c59495a3edf2d27cd20fc1987544522_1_1070264691"/></p><div style='display:none;'><div class="ctct-form-field ctct-form-field-checkbox ctct-form-field-required"><fieldset><legend class="ctct-label-top">Select list(s) to subscribe to</legend><input type="checkbox" name="lists___dadf7aa7385a215917f6126ed57d51d2[]" id="lists___dadf7aa7385a215917f6126ed57d51d2_1_0" value="1472010792" class="ctct-checkbox ctct-label-right" checked /><span class="ctct-label-right"><label for="lists___dadf7aa7385a215917f6126ed57d51d2_1_0">National</label></span></fieldset></div></div><div class="ctct-optin-hide" style="display:none;"><p class="ctct-form-field ctct-form-field-checkbox"><span class="ctct-input-container"><input type="checkbox" checked name="ctct-opt-in" class="ctct-checkbox ctct-opt-in" value="1" id="ctct-opt-in_1"/><label for="ctct-opt-in_1"> Yes, I would like to receive Email Alerts from NewsWithViews.com</label></span></p></div><!--.ctct-optin-hide --><div class="g-recaptcha" data-sitekey="6LcPuT8bAAAAAGRJCXflmQIoWm-xrMTbJzpIVAfI" data-callback="ctctEnableBtn" data-expired-callback="ctctDisableBtn" data-size="normal"></div><div class="ctct_usage"><label for="ctct_usage_field">Constant Contact Use. Please leave this field blank.</label><input type="text" value="" id="ctct_usage_field" name="ctct_usage_field" class="ctct_usage_field" tabindex="-1"/></div><input type="hidden" name="ctct-id" value="39914"/><input type="hidden" name="ctct-verify" value="Jv1p9Q4SIw6I8aXZx8IMhKKPe"/><input type="hidden" name="ctct-instance" value="1"/><input type="hidden" name="ctct_time" value="1658016700"/><p class="ctct-form-field ctct-form-field-submit"><input type="submit" name="ctct-submitted" value="Submit" placeholder="" class="ctct-submit ctct-label- ctct-submitted" id="ctct-submitted_0_2623627259"/></p><div class="ctct-disclosure"><hr><sub>By submitting this form, you are consenting to receive marketing emails from: News With Views, P.O. Box 990, Spring Branch, TX, 78070-9998, https://www.newswithviews.com. You can revoke your consent to receive emails at any time by using the SafeUnsubscribe&reg; link, found at the bottom of every email. <a href="https://www.constantcontact.com/legal/service-provider" target="_blank">Emails are serviced by Constant Contact</a></sub></div></form><script type="text/javascript">var ajaxurl="https://newswithviews.com/wp-admin/admin-ajax.php";</script></div></p></div></div></div></div></div></div></div><script type="text/javascript">var fusionNavIsCollapsed=function(e){var t;window.innerWidth<=e.getAttribute("data-breakpoint")?(e.classList.add("collapse-enabled"),e.classList.contains("expanded")||(e.setAttribute("aria-expanded","false"),window.dispatchEvent(new Event("fusion-mobile-menu-collapsed",{bubbles:!0,cancelable:!0})))):(null!==e.querySelector(".menu-item-has-children.expanded .fusion-open-nav-submenu-on-click")&&e.querySelector(".menu-item-has-children.expanded .fusion-open-nav-submenu-on-click").click(),e.classList.remove("collapse-enabled"),e.setAttribute("aria-expanded","true"),null!==e.querySelector(".fusion-custom-menu")&&e.querySelector(".fusion-custom-menu").removeAttribute("style")),e.classList.add("no-wrapper-transition"),clearTimeout(t),t=setTimeout(function(){e.classList.remove("no-wrapper-transition")},400),e.classList.remove("loading")},fusionRunNavIsCollapsed=function(){var e,t=document.querySelectorAll(".fusion-menu-element-wrapper");for(e=0;e<t.length;e++)fusionNavIsCollapsed(t[e])};function avadaGetScrollBarWidth(){var e,t,n,s=document.createElement("p");return s.style.width="100%",s.style.height="200px",(e=document.createElement("div")).style.position="absolute",e.style.top="0px",e.style.left="0px",e.style.visibility="hidden",e.style.width="200px",e.style.height="150px",e.style.overflow="hidden",e.appendChild(s),document.body.appendChild(e),t=s.offsetWidth,e.style.overflow="scroll",t==(n=s.offsetWidth)&&(n=e.clientWidth),document.body.removeChild(e),t-n}fusionRunNavIsCollapsed(),window.addEventListener("fusion-resize-horizontal",fusionRunNavIsCollapsed);</script>     <script type="text/javascript" id="pf_script">var pfHeaderImgUrl='';var pfHeaderTagline='';var pfdisableClickToDel='0';var pfImagesSize='full-size';var pfImageDisplayStyle='right';var pfEncodeImages='0';var pfShowHiddenContent='0';var pfDisableEmail='0';var pfDisablePDF='0';var pfDisablePrint='0';var pfCustomCSS='';var pfPlatform='WordPress';(function($){$(document).ready(function(){if($('.pf-button-content').length===0){$('style#pf-excerpt-styles').remove();}});})(jQuery);</script>
<script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
<!-- <link rel='stylesheet' id='wp-block-library-css'  href='https://newswithviews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.10' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wp-block-library-theme-css'  href='https://newswithviews.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.4.10' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='hustle_icons-css'  href='https://newswithviews.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/css/hustle-icons.min.css?ver=4.1.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='hustle_global-css'  href='https://newswithviews.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/css/hustle-global.min.css?ver=4.1.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='hustle_info-css'  href='https://newswithviews.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/css/hustle-info.min.css?ver=4.1.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='hustle_popup-css'  href='https://newswithviews.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/css/hustle-popup.min.css?ver=4.1.1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//newswithviews.com/wp-content/cache/wpfc-minified/qw1odrc1/a4q05.css" media="all"/>
<link rel='stylesheet' id='hstl-roboto-css' href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A300%2C300i%2C400%2C400i%2C700%2C700i%7CRoboto%3A300%2C300i%2C400%2C400i%2C500%2C500i%2C700%2C700i&#038;display=swap&#038;ver=4.1.1' type='text/css' media='all'/>
<link rel='stylesheet' id='hstl-opensans-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C400i%2C700%2C700i&#038;display=swap&#038;ver=4.1.1' type='text/css' media='all'/>
<link rel='stylesheet' id='hstl-source-code-pro-css' href='https://fonts.googleapis.com/css?family=Source+Code+Pro&#038;display=swap&#038;ver=4.1.1' type='text/css' media='all'/>
<script type='text/javascript' src='https://newswithviews.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.min.js?ver=2.2.0'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-recaptcha-v2.min.js?ver=1.11.0'></script>
<script async="async" defer type='text/javascript' src='//www.google.com/recaptcha/api.js?onload=renderReCaptcha&#038;render=explicit&#038;ver=1.11.0'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-frontend.min.js?ver=1.11.0'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});</script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/js/hustle-ui.min.js?ver=4.1.1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>//<![CDATA[
var Modules=[{"settings":{"auto_close_success_message":"0","triggers":{"trigger":"scroll","on_time_delay":"0","on_time_unit":"seconds","on_scroll":"scrolled","on_scroll_page_percent":"40","on_scroll_css_selector":"","enable_on_click_element":"1","on_click_element":"","enable_on_click_shortcode":"1","on_exit_intent":"1","on_exit_intent_per_session":"1","on_exit_intent_delayed":"0","on_exit_intent_delayed_time":"5","on_exit_intent_delayed_unit":"seconds","on_adblock":"0"},"animation_in":"no_animation","animation_out":"no_animation","after_close_trigger":["click_close_icon"],"after_close":"no_show_on_post","expiration":"30","expiration_unit":"days","on_submit":"nothing","on_submit_delay":"5","on_submit_delay_unit":"seconds","close_cta":"0","close_cta_time":"0","close_cta_unit":"seconds","hide_after_cta":"keep_show","hide_after_subscription":"keep_show","allow_scroll_page":"1","close_on_background_click":"1","auto_hide":"1","auto_hide_unit":"seconds","auto_hide_time":"30"},"module_id":"1","blog_id":"0","module_name":"email","module_type":"popup","active":"1","module_mode":"informational"}];var incOpt={"is_admin":"","native_share_enpoints":{"facebook":"https:\/\/www.facebook.com\/sharer\/sharer.php?u=https%3A%2F%2Fnewswithviews.com%2Ftoxic-masculinity-the-lie","twitter":"https:\/\/twitter.com\/intent\/tweet?url=https%3A%2F%2Fnewswithviews.com%2Ftoxic-masculinity-the-lie&text=%E2%80%98Toxic%20Masculinity%E2%80%99%20%E2%80%93%20The%20Lie","pinterest":"https:\/\/www.pinterest.com\/pin\/create\/button\/?url=https%3A%2F%2Fnewswithviews.com%2Ftoxic-masculinity-the-lie","reddit":"https:\/\/www.reddit.com\/submit?url=https%3A%2F%2Fnewswithviews.com%2Ftoxic-masculinity-the-lie","linkedin":"https:\/\/www.linkedin.com\/shareArticle?mini=true&url=https%3A%2F%2Fnewswithviews.com%2Ftoxic-masculinity-the-lie","vkontakte":"https:\/\/vk.com\/share.php?url=https%3A%2F%2Fnewswithviews.com%2Ftoxic-masculinity-the-lie","whatsapp":"https:\/\/api.whatsapp.com\/send?text=https%3A%2F%2Fnewswithviews.com%2Ftoxic-masculinity-the-lie","email":"mailto:?subject=%E2%80%98Toxic%20Masculinity%E2%80%99%20%E2%80%93%20The%20Lie&body=https%3A%2F%2Fnewswithviews.com%2Ftoxic-masculinity-the-lie"},"ajaxurl":"https:\/\/newswithviews.com\/wp-admin\/admin-ajax.php","page_id":"43399","page_slug":"toxic-masculinity-the-lie","is_upfront":"","script_delay":"3000"};
//]]></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/plugins/wordpress-popup/assets/js/front.min.js?ver=4.1.1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-includes/js/comment-reply.min.js?ver=5.4.10'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-includes/js/wp-embed.min.js?ver=5.4.10'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/uploads/fusion-scripts/32ccbea25e5612ff6e49cd811449cc61.min.js?ver=3.3.1'></script>
<script type="text/javascript">jQuery(document).ready(function(){var ajaxurl='https://newswithviews.com/wp-admin/admin-ajax.php';if(0<jQuery('.fusion-login-nonce').length){jQuery.get(ajaxurl,{'action':'fusion_login_nonce'},function(response){jQuery('.fusion-login-nonce').html(response);});}});</script>
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https:\/\/newswithviews.com"},{"@type":"ListItem","position":2,"name":"July 2022","item":"https:\/\/newswithviews.com\/category\/july-2022\/"}]}</script><style type="text/css" id="hustle-module-1-0-styles" class="hustle-module-styles hustle-module-styles-1">.hustle-ui.module_id_1 .hustle-layout .hustle-button-cta{border-width:0;border-style:none;border-radius:0;-moz-border-radius:0;-webkit-border-radius:0}.hustle-ui.module_id_1 .hustle-layout{background-color:#e1f6ff}.hustle-ui.module_id_1 .hustle-layout .hustle-title{color:#165e80}.hustle-ui.module_id_1 .hustle-layout .hustle-group-content{color:#333}.hustle-ui.module_id_1 .hustle-layout .hustle-group-content ol li:before{color:#333}.hustle-ui.module_id_1 .hustle-layout .hustle-group-content ul li:before{background-color:#333}.hustle-ui.module_id_1 .hustle-layout .hustle-group-content blockquote{border-left-color:#38c5b5}.hustle-ui.module_id_1 .hustle-layout .hustle-group-content a,.hustle-ui.module_id_1 .hustle-layout .hustle-group-content a:visited{color:#78b5d1}.hustle-ui.module_id_1 .hustle-layout .hustle-group-content a:hover{color:#4d95b6}.hustle-ui.module_id_1 .hustle-layout .hustle-group-content a:active{color:#4d95b6}.hustle-ui.module_id_1 .hustle-popup-mask{background-color:rgba(51,51,51,0)}.hustle-ui.module_id_1 .hustle-button-close{color:#78b5d1}.hustle-ui.module_id_1 .hustle-nsa-link a,.hustle-ui.module_id_1 .hustle-nsa-link a:visited{color:#78b5d1}.hustle-ui.module_id_1 .hustle-button-close:hover{color:#165e80}.hustle-ui.module_id_1 .hustle-nsa-link a:hover{color:#165e80}.hustle-ui.module_id_1 .hustle-button-close:active{color:#165e80}.hustle-ui.module_id_1 .hustle-nsa-link a:active{color:#165e80}</style>		</div>
<div class="to-top-container to-top-right">
<a href="#" id="toTop" class="fusion-top-top-link">
<span class="screen-reader-text">Go to Top</span>
</a>
</div>
</body>
</html><!-- WP Fastest Cache file was created in 1.3157730102539 seconds, on 17-07-22 0:11:40 -->