<!DOCTYPE html>
<html class="avada-html-layout-wide avada-html-header-position-top" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<meta http-equiv="X-UA-Compatible" content="IE=edge"/>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
<meta name="viewport" content="width=device-width, initial-scale=1"/>
<title>COVID-19 “Vaccine” Conspiracy: A Volcano Waiting to Erupt Underway &#8211; News With Views</title>
<link rel='dns-prefetch' href='//www.google.com'/>
<link rel="alternate" type="application/rss+xml" title="News With Views &raquo; Feed" href="https://newswithviews.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="News With Views &raquo; Comments Feed" href="https://newswithviews.com/comments/feed/"/>
<link rel="shortcut icon" href="https://newswithviews.com/wp-content/uploads/2020/04/favicon-32x32-1.png" type="image/x-icon"/>
<link rel="alternate" type="application/rss+xml" title="News With Views &raquo; COVID-19 “Vaccine” Conspiracy: A Volcano Waiting to Erupt Underway Comments Feed" href="https://newswithviews.com/covid-19-vaccine-conspiracy-a-volcano-waiting-to-erupt-underway/feed/"/>
<meta property="og:title" content="COVID-19 “Vaccine” Conspiracy: A Volcano Waiting to Erupt Underway"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="https://newswithviews.com/covid-19-vaccine-conspiracy-a-volcano-waiting-to-erupt-underway/"/>
<meta property="og:site_name" content="News With Views"/>
<meta property="og:description" content="By: Devvy
December 26, 2022
Since the middle of February 2020, the world has been plagued by SARS-CoV-2 dubbed COVID-19.  Researchers around the globe desperately trying to discover its origins and how to stop the spread.  Here in the U.S. the prostitute media whipped the American people into a"/>
<meta property="og:image" content="https://newswithviews.com/wp-content/uploads/2021/05/NWV-logo-2021.png"/>
<!-- <link rel='stylesheet' id='mpp_gutenberg-css'  href='https://newswithviews.com/wp-content/plugins/metronet-profile-picture/css/front-end-gutenberg.css?ver=2.2.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='ctct_form_styles-css'  href='https://newswithviews.com/wp-content/plugins/constant-contact-forms/assets/css/style.css?ver=1.11.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='widgetopts-styles-css'  href='https://newswithviews.com/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wp-image-borders-styles-css'  href='https://newswithviews.com/wp-content/plugins/wp-image-borders/wp-image-borders.css?ver=5.4.10' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//newswithviews.com/wp-content/cache/wpfc-minified/1etb8xnm/87nnq.css" media="all"/>
<style id='wp-image-borders-styles-inline-css' type='text/css'>.wp-image-borders .alignright,.wp-image-borders .alignleft,.wp-image-borders .aligncenter,.wp-image-borders .alignnone,.wp-image-borders .size-auto,.wp-image-borders .size-full,.wp-image-borders .size-large,.wp-image-borders .size-medium,.wp-image-borders .size-thumbnail,.wp-image-borders .alignright img,.wp-image-borders .alignleft img,.wp-image-borders .aligncenter img,.wp-image-borders .alignnone img,.wp-image-borders .size-auto img,.wp-image-borders .size-full img,.wp-image-borders .size-large img,.wp-image-borders .size-medium img,.wp-image-borders .size-thumbnail img{border-style:  !important;border-width:px!important;border-radius:px!important;border-color:  !important;-moz-box-shadow:px px px px!important;-webkit-box-shadow:px px px px!important;box-shadow:px px px px!important}</style>
<!-- <link rel='stylesheet' id='yop-public-css'  href='https://newswithviews.com/wp-content/plugins/yop-poll/public/assets/css/yop-poll-public.css?ver=5.4.10' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='if-menu-site-css-css'  href='https://newswithviews.com/wp-content/plugins/if-menu/assets/if-menu-site.css?ver=5.4.10' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//newswithviews.com/wp-content/cache/wpfc-minified/lnvgqw5g/87nnq.css" media="all"/>
<!--[if IE]>
<link rel='stylesheet' id='avada-IE-css'  href='https://newswithviews.com/wp-content/themes/Avada/assets/css/dynamic/ie.min.css?ver=7.3.1' type='text/css' media='all' />
<style id='avada-IE-inline-css' type='text/css'>
.avada-select-parent .select-arrow{background-color:#ffffff}
.select-arrow{background-color:#ffffff}
</style>
<![endif]-->
<!-- <link rel='stylesheet' id='meks-ads-widget-css'  href='https://newswithviews.com/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=2.0.4' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='author-avatars-widget-css'  href='https://newswithviews.com/wp-content/plugins/author-avatars/css/widget.css?ver=1.17' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='fusion-dynamic-css-css'  href='https://newswithviews.com/wp-content/uploads/fusion-styles/8ca746b3f56a056e5291b561becf9367.min.css?ver=3.3.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='author-avatars-shortcode-css'  href='https://newswithviews.com/wp-content/plugins/author-avatars/css/shortcode.css?ver=1.17' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//newswithviews.com/wp-content/cache/wpfc-minified/5jhgryl/87nnq.css" media="all"/>
<script src='//newswithviews.com/wp-content/cache/wpfc-minified/e4ngc7gt/87nnq.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://newswithviews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> -->
<!-- <script type='text/javascript' src='https://newswithviews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> -->
<script type='text/javascript'>//<![CDATA[
var objectL10n={"yopPollParams":{"urlParams":{"ajax":"https:\/\/newswithviews.com\/wp-admin\/admin-ajax.php","wpLogin":"https:\/\/newswithviews.com\/directaccess\/?redirect_to=https%3A%2F%2Fnewswithviews.com%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"reCaptcha":{"siteKey":""}},"captchaParams":{"imgPath":"https:\/\/newswithviews.com\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"https:\/\/newswithviews.com\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes"}}};
//]]></script>
<script src='//newswithviews.com/wp-content/cache/wpfc-minified/97pd8wa0/87nnq.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://newswithviews.com/wp-content/plugins/yop-poll/public/assets/js/yop-poll-public.min.js?ver=5.4.10'></script> -->
<link rel='https://api.w.org/' href='https://newswithviews.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newswithviews.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newswithviews.com/wp-includes/wlwmanifest.xml"/> 
<meta name="generator" content="WordPress 5.4.10"/>
<link rel="canonical" href="https://newswithviews.com/covid-19-vaccine-conspiracy-a-volcano-waiting-to-erupt-underway/"/>
<link rel='shortlink' href='https://newswithviews.com/?p=44671'/>
<link rel="alternate" type="application/json+oembed" href="https://newswithviews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewswithviews.com%2Fcovid-19-vaccine-conspiracy-a-volcano-waiting-to-erupt-underway%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://newswithviews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewswithviews.com%2Fcovid-19-vaccine-conspiracy-a-volcano-waiting-to-erupt-underway%2F&#038;format=xml"/>
<style type="text/css" id="css-fb-visibility">@media screen and (max-width:640px){body:not(.fusion-builder-ui-wireframe) .fusion-no-small-visibility{display:none!important}body:not(.fusion-builder-ui-wireframe) .sm-text-align-center{text-align:center!important}body:not(.fusion-builder-ui-wireframe) .sm-text-align-left{text-align:left!important}body:not(.fusion-builder-ui-wireframe) .sm-text-align-right{text-align:right!important}body:not(.fusion-builder-ui-wireframe) .sm-mx-auto{margin-left:auto!important;margin-right:auto!important}body:not(.fusion-builder-ui-wireframe) .sm-ml-auto{margin-left:auto!important}body:not(.fusion-builder-ui-wireframe) .sm-mr-auto{margin-right:auto!important}body:not(.fusion-builder-ui-wireframe) .fusion-absolute-position-small{position:absolute;top:auto;width:100%}}@media screen and (min-width:641px) and (max-width:1024px){body:not(.fusion-builder-ui-wireframe) .fusion-no-medium-visibility{display:none!important}body:not(.fusion-builder-ui-wireframe) .md-text-align-center{text-align:center!important}body:not(.fusion-builder-ui-wireframe) .md-text-align-left{text-align:left!important}body:not(.fusion-builder-ui-wireframe) .md-text-align-right{text-align:right!important}body:not(.fusion-builder-ui-wireframe) .md-mx-auto{margin-left:auto!important;margin-right:auto!important}body:not(.fusion-builder-ui-wireframe) .md-ml-auto{margin-left:auto!important}body:not(.fusion-builder-ui-wireframe) .md-mr-auto{margin-right:auto!important}body:not(.fusion-builder-ui-wireframe) .fusion-absolute-position-medium{position:absolute;top:auto;width:100%}}@media screen and (min-width:1025px){body:not(.fusion-builder-ui-wireframe) .fusion-no-large-visibility{display:none!important}body:not(.fusion-builder-ui-wireframe) .lg-text-align-center{text-align:center!important}body:not(.fusion-builder-ui-wireframe) .lg-text-align-left{text-align:left!important}body:not(.fusion-builder-ui-wireframe) .lg-text-align-right{text-align:right!important}body:not(.fusion-builder-ui-wireframe) .lg-mx-auto{margin-left:auto!important;margin-right:auto!important}body:not(.fusion-builder-ui-wireframe) .lg-ml-auto{margin-left:auto!important}body:not(.fusion-builder-ui-wireframe) .lg-mr-auto{margin-right:auto!important}body:not(.fusion-builder-ui-wireframe) .fusion-absolute-position-large{position:absolute;top:auto;width:100%}}</style>		<style type="text/css" id="wp-custom-css">#Action_bar .contact_details a{color:#fff}#Action_bar .contact_details li{color:#fff}#Action_bar .social li a{color:#fff}#Action_bar .contact_details li{font-size:20px}#Action_bar .contact_details a{font-size:20px}.newsticker-nav{font-size:15px;font-weight:600;padding-left:20px}.oregon-nav a{margin-top:0;margin-bottom:0}.nwv-nav a{padding-top:20px}.fusion-main-menu{margin-top:-15px;margin-bottom:20px}.fusion-meta-info{clear:both;overflow:hidden;margin-top:0;padding:5px 0;border-top:1px solid #e7e6e6;border-bottom:1px solid #e7e6e6;font-size:12px}.shortcode-author-avatars .author-list{float:left;width:100%;padding-bottom:1.5em}.shortcode-author-avatars div.author-list .user{display:block;float:left;padding:20px;text-align:left}.shortcode-author-avatars div.author-list .user .name{display:block;font-size:16px}.shortcode-author-avatars ul.author-list{list-style:none;margin:0}.shortcode-author-avatars ul.author-list .avatar,.shortcode-author-avatars ol.author-list .avatar{float:left;clear:left;margin-right:.25em}.shortcode-author-avatars div.aa_pageList{width:100%;clear:left;text-align:left}.shortcode-author-avatars div.aa_pageList div{width:auto;margin-left:auto;margin-right:auto;display:block}.shortcode-author-avatars div.aa_pageList a{padding:2px 4px;border:1px #bfbfbf solid;margin:0 2px}.shortcode-author-avatars div.aa_pageList a.current,.shortcode-author-avatars div.aa_pageList a:hover{border-color:#000}.shortcode-author-avatars div.aa_pageList a.current{font-weight:bold}.shortcode-show-avatar{display:block}.woocommerce-shipping-destination{display:none}</style>
<script type="text/javascript">var doc=document.documentElement;doc.setAttribute('data-useragent',navigator.userAgent);</script>
<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-96112816-1','auto');ga('send','pageview');</script>
<!-- START - Open Graph and Twitter Card Tags 3.1.2 -->
<!-- Facebook Open Graph -->
<meta property="og:locale" content="en_US"/>
<meta property="og:site_name" content="News With Views"/>
<meta property="og:title" content="COVID-19 “Vaccine” Conspiracy: A Volcano Waiting to Erupt Underway"/>
<meta property="og:url" content="https://newswithviews.com/covid-19-vaccine-conspiracy-a-volcano-waiting-to-erupt-underway/"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Since the middle of February 2020, the world has been plagued by SARS-CoV-2 dubbed COVID-19.  Researchers around the globe desperately trying to discover its origins and how to stop the spread.  Here in the U.S. the prostitute media whipped the American people into a massive frenzy of fear using opt"/>
<meta property="og:image" content="https://newswithviews.com/wp-content/uploads/2022/05/nwv-facebook-2022.jpg"/>
<meta property="og:image:url" content="https://newswithviews.com/wp-content/uploads/2022/05/nwv-facebook-2022.jpg"/>
<meta property="og:image:secure_url" content="https://newswithviews.com/wp-content/uploads/2022/05/nwv-facebook-2022.jpg"/>
<meta property="article:published_time" content="2022-12-26T00:15:49-05:00"/>
<meta property="article:modified_time" content="2022-12-26T00:35:56-05:00"/>
<meta property="og:updated_time" content="2022-12-26T00:35:56-05:00"/>
<meta property="article:section" content="December 2022"/>
<meta property="article:section" content="Opinions"/>
<meta property="article:publisher" content="https://www.facebook.com/NewsWithViews"/>
<!-- Google+ / Schema.org -->
<!-- Twitter Cards -->
<meta name="twitter:title" content="COVID-19 “Vaccine” Conspiracy: A Volcano Waiting to Erupt Underway"/>
<meta name="twitter:url" content="https://newswithviews.com/covid-19-vaccine-conspiracy-a-volcano-waiting-to-erupt-underway/"/>
<meta name="twitter:description" content="Since the middle of February 2020, the world has been plagued by SARS-CoV-2 dubbed COVID-19.  Researchers around the globe desperately trying to discover its origins and how to stop the spread.  Here in the U.S. the prostitute media whipped the American people into a massive frenzy of fear using opt"/>
<meta name="twitter:image" content="https://newswithviews.com/wp-content/uploads/2022/05/nwv-facebook-2022.jpg"/>
<meta name="twitter:card" content="summary_large_image"/>
<!-- SEO -->
<!-- Misc. tags -->
<!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 3.1.2 -->
<style>.ai-viewports{--ai:1}.ai-viewport-3{display:none!important}.ai-viewport-2{display:none!important}.ai-viewport-1{display:inherit!important}.ai-viewport-0{display:none!important}@media (min-width:768px) and (max-width:979px){.ai-viewport-1{display:none!important}.ai-viewport-2{display:inherit!important}}@media (max-width:767px){.ai-viewport-1{display:none!important}.ai-viewport-3{display:inherit!important}}</style>
</head>
<body class="post-template-default single single-post postid-44671 single-format-standard ctct-Avada fusion-image-hovers fusion-pagination-sizing fusion-button_size-large fusion-button_type-flat fusion-button_span-no avada-image-rollover-circle-yes avada-image-rollover-yes avada-image-rollover-direction-left dont-animate fusion-body ltr no-tablet-sticky-header no-mobile-sticky-header no-mobile-slidingbar no-mobile-totop avada-has-rev-slider-styles fusion-disable-outline fusion-sub-menu-fade mobile-logo-pos-center layout-wide-mode avada-has-boxed-modal-shadow-none layout-scroll-offset-full avada-has-zero-margin-offset-top has-sidebar fusion-top-header menu-text-align-right mobile-menu-design-modern fusion-show-pagination-text fusion-header-layout-v4 avada-responsive avada-footer-fx-none avada-menu-highlight-style-textcolor fusion-search-form-classic fusion-main-menu-search-overlay fusion-avatar-square avada-dropdown-styles avada-blog-layout-medium avada-blog-archive-layout-medium avada-header-shadow-no avada-menu-icon-position-left avada-has-megamenu-shadow avada-has-mainmenu-dropdown-divider avada-has-header-100-width avada-has-mobile-menu-search avada-has-breadcrumb-mobile-hidden avada-has-titlebar-bar_and_content avada-has-pagination-width_height avada-flyout-menu-direction-fade avada-ec-views-v1">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<div id="boxed-wrapper">
<div class="fusion-sides-frame"></div>
<div id="wrapper" class="fusion-wrapper">
<div id="home" style="position:relative;top:-1px;"></div>
<section class="fusion-tb-header"><div class="fusion-fullwidth fullwidth-box fusion-builder-row-1 fusion-flex-container nonhundred-percent-fullwidth non-hundred-percent-height-scrolling fusion-no-small-visibility" style="background-color: #f7f7f7;background-position: center center;background-repeat: no-repeat;border-width: 0px 0px 0px 0px;border-color:#eae9e9;border-style:solid;"><div class="fusion-builder-row fusion-row fusion-flex-align-items-flex-start" style="max-width:calc( 1200px + 0px );margin-left: calc(-0px / 2 );margin-right: calc(-0px / 2 );"><div class="fusion-layout-column fusion_builder_column fusion-builder-column-0 fusion_builder_column_1_6 1_6 fusion-flex-column fusion-no-small-visibility"><div class="fusion-column-wrapper fusion-flex-justify-content-flex-start fusion-content-layout-column" style="background-position:left top;background-repeat:no-repeat;-webkit-background-size:cover;-moz-background-size:cover;-o-background-size:cover;background-size:cover;padding: 0px 0px 0px 0px;"><div><style type="text/css">.fusion-button.button-1 .fusion-button-text,.fusion-button.button-1 i{color:#fff}.fusion-button.button-1 .fusion-button-icon-divider{border-color:#fff}.fusion-button.button-1:hover .fusion-button-text,.fusion-button.button-1:hover i,.fusion-button.button-1:focus .fusion-button-text,.fusion-button.button-1:focus i,.fusion-button.button-1:active .fusion-button-text,.fusion-button.button-1:active{color:#fff}.fusion-button.button-1:hover .fusion-button-icon-divider,.fusion-button.button-1:hover .fusion-button-icon-divider,.fusion-button.button-1:active .fusion-button-icon-divider{border-color:#fff}.fusion-button.button-1:hover,.fusion-button.button-1:focus,.fusion-button.button-1:active{border-color:#fff}.fusion-button.button-1{border-color:#fff;border-radius:2px}.fusion-button.button-1{background:#c81c1b}.fusion-button.button-1:hover,.button-1:focus,.fusion-button.button-1:active{background:#c81c1b}</style><a class="fusion-button button-flat button-xlarge button-custom button-1 fusion-button-default-span fusion-button-default-type fusion-no-small-visibility" target="_self" href="https://newswithviews.com/contribute/"><span class="fusion-button-text">CONTRIBUTE</span></a></div></div><style type="text/css">.fusion-body .fusion-builder-column-0{width:16.666666666667%!important;margin-top:10px;margin-bottom:0}.fusion-builder-column-0>.fusion-column-wrapper{padding-top:0!important;padding-right:0!important;margin-right:0;padding-bottom:0!important;padding-left:0!important;margin-left:0}@media only screen and (max-width:1024px){.fusion-body .fusion-builder-column-0{width:100%!important;order:0}.fusion-builder-column-0>.fusion-column-wrapper{margin-right:0;margin-left:0}}@media only screen and (max-width:640px){.fusion-body .fusion-builder-column-0{width:100%!important;order:0}.fusion-builder-column-0>.fusion-column-wrapper{margin-right:0;margin-left:0}}</style></div><div class="fusion-layout-column fusion_builder_column fusion-builder-column-1 fusion_builder_column_1_2 1_2 fusion-flex-column fusion-no-small-visibility"><div class="fusion-column-wrapper fusion-flex-justify-content-flex-start fusion-content-layout-column" style="background-position:left top;background-repeat:no-repeat;-webkit-background-size:cover;-moz-background-size:cover;-o-background-size:cover;background-size:cover;padding: 0px 0px 0px 0px;"><nav class="fusion-menu-element-wrapper direction-row mode-dropdown expand-method-hover submenu-mode-dropdown mobile-mode-collapse-to-button mobile-size-column-relative icons-position-left dropdown-carets-no has-active-border-bottom-no has-active-border-left-no has-active-border-right-no mobile-trigger-fullwidth-off mobile-indent-on mobile-justify-left main-justify-left loading expand-right submenu-transition-fade" aria-label="Menu" data-breakpoint="0" data-count="0" data-transition-type="fade" data-transition-time="300"><button type="button" class="avada-menu-mobile-menu-trigger" onClick="fusionNavClickExpandBtn(this);" aria-expanded="false"><span class="inner"><span class="collapsed-nav-text">Test2</span><span class="collapsed-nav-icon"><span class="collapsed-nav-icon-open fa-bars fas"></span><span class="collapsed-nav-icon-close fa-angle-up fas"></span></span></span></button><style>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</style><ul id="menu-news-ticker" class="fusion-menu fusion-custom-menu fusion-menu-element-list"><li id="menu-item-31579" class="newsticker-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-31579" data-classes="newsticker-nav" data-item-id="31579"><span class="background-default transition-fade"></span><span class="background-active transition-fade"></span><a target="_blank" rel="noopener noreferrer" href="https://www.oann.com/newsroom/americas-early-christmas-gift-to-ukraine-comes-in-one-big-package/" class="fusion-background-highlight"><span class="menu-text">Biden Gives $1.85 Billion Christmas Gift to Ukraine</span></a></li></ul></nav></div><style type="text/css">.fusion-body .fusion-builder-column-1{width:50%!important;margin-top:0;margin-bottom:0}.fusion-builder-column-1>.fusion-column-wrapper{padding-top:0!important;padding-right:0!important;margin-right:0;padding-bottom:0!important;padding-left:0!important;margin-left:0}@media only screen and (max-width:1024px){.fusion-body .fusion-builder-column-1{width:100%!important;order:0}.fusion-builder-column-1>.fusion-column-wrapper{margin-right:0;margin-left:0}}@media only screen and (max-width:640px){.fusion-body .fusion-builder-column-1{width:100%!important;order:0}.fusion-builder-column-1>.fusion-column-wrapper{margin-right:0;margin-left:0}}</style></div><div class="fusion-layout-column fusion_builder_column fusion-builder-column-2 fusion_builder_column_1_6 1_6 fusion-flex-column fusion-no-small-visibility"><div class="fusion-column-wrapper fusion-flex-justify-content-flex-start fusion-content-layout-column" style="background-position:left top;background-repeat:no-repeat;-webkit-background-size:cover;-moz-background-size:cover;-o-background-size:cover;background-size:cover;padding: 5px 5px 0px 0px;"><div class="fusion-text fusion-text-1"><p><a href="https://truthsocial.com/@newswithviews" target="_blank" rel="noopener noreferrer"><img class="size-full wp-image-42872 alignright" src="https://newswithviews.com/wp-content/uploads/2022/05/truth-social-logo-60x60-1.jpg" alt="" width="60" height="60" srcset="https://newswithviews.com/wp-content/uploads/2022/05/truth-social-logo-60x60-1-24x24.jpg 24w, https://newswithviews.com/wp-content/uploads/2022/05/truth-social-logo-60x60-1-48x48.jpg 48w, https://newswithviews.com/wp-content/uploads/2022/05/truth-social-logo-60x60-1.jpg 60w" sizes="(max-width: 60px) 100vw, 60px"/></a></p>
</div></div><style type="text/css">.fusion-body .fusion-builder-column-2{width:16.666666666667%!important;margin-top:0;margin-bottom:0}.fusion-builder-column-2>.fusion-column-wrapper{padding-top:5px!important;padding-right:5px!important;margin-right:0;padding-bottom:0!important;padding-left:0!important;margin-left:0}@media only screen and (max-width:1024px){.fusion-body .fusion-builder-column-2{width:100%!important;order:0}.fusion-builder-column-2>.fusion-column-wrapper{margin-right:0;margin-left:0}}@media only screen and (max-width:640px){.fusion-body .fusion-builder-column-2{width:100%!important;order:0}.fusion-builder-column-2>.fusion-column-wrapper{margin-right:0;margin-left:0}}</style></div><div class="fusion-layout-column fusion_builder_column fusion-builder-column-3 fusion_builder_column_1_6 1_6 fusion-flex-column fusion-no-small-visibility"><div class="fusion-column-wrapper fusion-flex-justify-content-flex-start fusion-content-layout-column" style="background-position:left top;background-repeat:no-repeat;-webkit-background-size:cover;-moz-background-size:cover;-o-background-size:cover;background-size:cover;padding: 10px 0px 10px 0px;"><div class="fusion-social-links" style="text-align:left"><div class="fusion-social-networks boxed-icons"><div class="fusion-social-networks-wrapper"><a class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#ffffff;font-size:14px;width: calc(14px + (2 * (20px)) + 2px);background-color:#3b5998;border-color:#3b5998;border-radius:4px;" data-placement="top" data-title="Facebook" data-toggle="tooltip" title="Facebook" aria-label="facebook" target="_blank" rel="noopener noreferrer" href="http://facebook.com/newswithviews"></a><a class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style="color:#ffffff;font-size:14px;width: calc(14px + (2 * (20px)) + 2px);background-color:#55acee;border-color:#55acee;border-radius:4px;" data-placement="top" data-title="Twitter" data-toggle="tooltip" title="Twitter" aria-label="twitter" target="_blank" rel="noopener noreferrer" href="http://twitter.com/newswithviews"></a><a class="fusion-social-network-icon fusion-tooltip fusion-instagram fusion-icon-instagram" style="color:#ffffff;font-size:14px;width: calc(14px + (2 * (20px)) + 2px);background-color:#3f729b;border-color:#3f729b;border-radius:4px;" data-placement="top" data-title="Instagram" data-toggle="tooltip" title="Instagram" aria-label="instagram" target="_blank" rel="noopener noreferrer" href="http://www.instagram.com/newswithviewsdotcom"></a></div></div></div></div><style type="text/css">.fusion-body .fusion-builder-column-3{width:16.666666666667%!important;margin-top:10px;margin-bottom:0}.fusion-builder-column-3>.fusion-column-wrapper{padding-top:10px!important;padding-right:0!important;margin-right:0;padding-bottom:10px!important;padding-left:0!important;margin-left:0}@media only screen and (max-width:1024px){.fusion-body .fusion-builder-column-3{width:100%!important;order:0}.fusion-builder-column-3>.fusion-column-wrapper{margin-right:0;margin-left:0}}@media only screen and (max-width:640px){.fusion-body .fusion-builder-column-3{width:100%!important;order:0}.fusion-builder-column-3>.fusion-column-wrapper{margin-right:0;margin-left:0}}</style></div></div><style type="text/css">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</style></div><div class="fusion-fullwidth fullwidth-box fusion-builder-row-2 fusion-flex-container nonhundred-percent-fullwidth non-hundred-percent-height-scrolling fusion-no-small-visibility fusion-custom-z-index" style="background-color: rgba(255,255,255,0);background-position: center center;background-repeat: no-repeat;border-width: 0px 0px 0px 0px;border-color:#ededed;border-style:solid;"><div class="fusion-builder-row fusion-row fusion-flex-align-items-center fusion-flex-justify-content-center" style="max-width:calc( 1200px + 0px );margin-left: calc(-0px / 2 );margin-right: calc(-0px / 2 );"><div class="fusion-layout-column fusion_builder_column fusion-builder-column-4 fusion_builder_column_1_2 1_2 fusion-flex-column fusion-column-inner-bg-wrapper"><div class="fusion-column-wrapper fusion-flex-justify-content-flex-start fusion-content-layout-row" style="padding: 0px 0px 0px 0px;"><div class="fusion-text fusion-text-2"><p><a href="https://www.newswithviews.com"><img class="size-full wp-image-39153 aligncenter" src="https://newswithviews.com/wp-content/uploads/2021/05/NWV-logo-2021.png" alt="" width="400" height="90" srcset="https://newswithviews.com/wp-content/uploads/2021/05/NWV-logo-2021-200x45.png 200w, https://newswithviews.com/wp-content/uploads/2021/05/NWV-logo-2021-300x68.png 300w, https://newswithviews.com/wp-content/uploads/2021/05/NWV-logo-2021.png 400w" sizes="(max-width: 400px) 100vw, 400px"/></a></p>
</div></div><span class="fusion-column-inner-bg hover-type-none"><a href="https://newswithviews.com/"><span class="fusion-column-inner-bg-image" style="background-position:left top;background-repeat:no-repeat;-webkit-background-size:cover;-moz-background-size:cover;-o-background-size:cover;background-size:cover;"></span></a></span><style type="text/css">.fusion-body .fusion-builder-column-4{width:50%!important;margin-top:0;margin-bottom:0}.fusion-builder-column-4>.fusion-column-wrapper{padding-top:0!important;padding-right:0!important;margin-right:0;padding-bottom:0!important;padding-left:0!important;margin-left:0}.fusion-flex-container .fusion-row .fusion-builder-column-4>.fusion-column-inner-bg{margin-right:0;margin-left:0}@media only screen and (max-width:1024px){.fusion-body .fusion-builder-column-4{width:60%!important;order:0}.fusion-builder-column-4>.fusion-column-wrapper{margin-right:0;margin-left:0}.fusion-flex-container .fusion-row .fusion-builder-column-4>.fusion-column-inner-bg{margin-right:0;margin-left:0}}@media only screen and (max-width:640px){.fusion-body .fusion-builder-column-4{width:50%!important;order:1;margin-bottom:15px}.fusion-builder-column-4>.fusion-column-wrapper{margin-right:0;margin-left:0}.fusion-flex-container .fusion-row .fusion-builder-column-4>.fusion-column-inner-bg{margin-right:0;margin-left:0}}</style></div><div class="fusion-layout-column fusion_builder_column fusion-builder-column-5 fusion_builder_column_1_2 1_2 fusion-flex-column"><div class="fusion-column-wrapper fusion-flex-justify-content-flex-end fusion-content-layout-row" style="background-position:left top;background-repeat:no-repeat;-webkit-background-size:cover;-moz-background-size:cover;-o-background-size:cover;background-size:cover;padding: 0px 0px 0px 0px;"><div class="fusion-text fusion-text-3"><p><a href="http://www.wisconsinchristiannews.com/" target="_blank" rel="noopener noreferrer"><img class="alignleft size-thumbnail wp-image-40580" src="https://newswithviews.com/wp-content/uploads/2021/09/wcn-logo-nwv-button-150x170.png" alt="" width="150" height="170"/></a></p>
</div></div><style type="text/css">.fusion-body .fusion-builder-column-5{width:50%!important;margin-top:0;margin-bottom:0}.fusion-builder-column-5>.fusion-column-wrapper{padding-top:0!important;padding-right:0!important;margin-right:0;padding-bottom:0!important;padding-left:0!important;margin-left:0}@media only screen and (max-width:1024px){.fusion-body .fusion-builder-column-5{width:60%!important;order:0}.fusion-builder-column-5>.fusion-column-wrapper{margin-right:0;margin-left:0}}@media only screen and (max-width:640px){.fusion-body .fusion-builder-column-5{width:50%!important;order:1;margin-bottom:15px}.fusion-builder-column-5>.fusion-column-wrapper{margin-right:0;margin-left:0}}</style></div></div><style type="text/css">.fusion-fullwidth.fusion-builder-row-2{z-index:999!important}.fusion-body .fusion-flex-container.fusion-builder-row-2{padding-top:0;margin-top:0;padding-right:0;padding-bottom:10px;margin-bottom:10px;padding-left:0}@media only screen and (max-width:640px){.fusion-body .fusion-flex-container.fusion-builder-row-2{padding-top:20px;padding-bottom:20px}}</style></div><div class="fusion-fullwidth fullwidth-box fusion-builder-row-3 fusion-flex-container hundred-percent-fullwidth non-hundred-percent-height-scrolling fusion-no-small-visibility fusion-custom-z-index" style="background-color: rgba(255,255,255,0);background-position: center center;background-repeat: no-repeat;border-width: 0px 0px 0px 0px;border-color:#ededed;border-style:solid;"><div class="fusion-builder-row fusion-row fusion-flex-align-items-center fusion-flex-justify-content-center" style="width:calc( 100% + 0px ) !important;max-width:calc( 100% + 0px ) !important;margin-left: calc(-0px / 2 );margin-right: calc(-0px / 2 );"><div class="fusion-layout-column fusion_builder_column fusion-builder-column-6 fusion_builder_column_1_1 1_1 fusion-flex-column"><div class="fusion-column-wrapper fusion-flex-justify-content-center fusion-content-layout-row" style="background-position:left top;background-repeat:no-repeat;-webkit-background-size:cover;-moz-background-size:cover;-o-background-size:cover;background-size:cover;background-color:#f4f5f7;padding: 0px 0px 0px 0px;"><nav class="fusion-menu-element-wrapper direction-row mode-dropdown expand-method-hover submenu-mode-dropdown mobile-mode-collapse-to-button mobile-size-column-relative icons-position-left dropdown-carets-no has-active-border-bottom-no has-active-border-left-no has-active-border-right-no mobile-trigger-fullwidth-off mobile-indent-on mobile-justify-left main-justify-left loading expand-right submenu-transition-fade" aria-label="Menu" data-breakpoint="0" data-count="1" data-transition-type="fade" data-transition-time="300"><button type="button" class="avada-menu-mobile-menu-trigger" onClick="fusionNavClickExpandBtn(this);" aria-expanded="false"><span class="inner"><span class="collapsed-nav-text">Test2</span><span class="collapsed-nav-icon"><span class="collapsed-nav-icon-open fa-bars fas"></span><span class="collapsed-nav-icon-close fa-angle-up fas"></span></span></span></button><style>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</style><ul id="menu-nwv" class="fusion-menu fusion-custom-menu fusion-menu-element-list"><li id="menu-item-22299" class="nwv-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-22299" data-classes="nwv-nav" data-item-id="22299"><span class="background-default transition-fade"></span><span class="background-active transition-fade"></span><a href="/" class="fusion-background-highlight"><span class="menu-text">HOME</span></a></li><li id="menu-item-30900" class="nwv-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-30900" data-classes="nwv-nav" data-item-id="30900"><span class="background-default transition-fade"></span><span class="background-active transition-fade"></span><a href="https://newswithviews.com/donate" class="fusion-background-highlight"><span class="menu-text">ABOUT</span></a></li><li id="menu-item-22301" class="nwv-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22301 fusion-dropdown-menu" data-classes="nwv-nav" data-item-id="22301"><span class="background-default transition-fade"></span><span class="background-active transition-fade"></span><a href="/category/opinions" class="fusion-background-highlight"><span class="menu-text">ARTICLES</span><span class="fusion-open-nav-submenu"></span></a><button type="button" aria-label="Open submenu of ARTICLES" aria-expanded="false" class="fusion-open-nav-submenu fusion-open-nav-submenu-on-click" onclick="fusionNavClickExpandSubmenuBtn(this);"></button><ul class="sub-menu"><li id="menu-item-22385" class="nwv-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-22385 fusion-dropdown-submenu" data-classes="nwv-nav"><span class="background-default transition-fade"></span><span class="background-active transition-fade"></span><a href="https://newswithviews.com/article-by-author/" class="fusion-background-highlight"><span>Article by Author</span></a></li><li id="menu-item-22390" class="nwv-nav menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22390 fusion-dropdown-submenu" data-classes="nwv-nav"><span class="background-default transition-fade"></span><span class="background-active transition-fade"></span><a href="https://newswithviews.com/category/opinions/" class="fusion-background-highlight"><span>Opinions</span></a></li><li id="menu-item-22391" class="nwv-nav menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22391 fusion-dropdown-submenu" data-classes="nwv-nav"><span class="background-default transition-fade"></span><span class="background-active transition-fade"></span><a href="https://newswithviews.com/category/guest-writer/" class="fusion-background-highlight"><span>Guest Writer</span></a></li><li id="menu-item-22393" class="nwv-nav menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22393 fusion-dropdown-submenu" data-classes="nwv-nav"><span class="background-default transition-fade"></span><span class="background-active transition-fade"></span><a href="https://newswithviews.com/category/national-headlines/" class="fusion-background-highlight"><span>National Headlines</span></a></li><li id="menu-item-22392" class="nwv-nav menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22392 fusion-dropdown-submenu" data-classes="nwv-nav"><span class="background-default transition-fade"></span><span class="background-active transition-fade"></span><a href="https://newswithviews.com/category/news-analysis/" class="fusion-background-highlight"><span>News Analysis</span></a></li><li id="menu-item-22369" class="nwv-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-22369 fusion-dropdown-submenu" data-classes="nwv-nav"><span class="background-default transition-fade"></span><span class="background-active transition-fade"></span><a href="https://newswithviews.com/all-articles/" class="fusion-background-highlight"><span>Show All Articles</span></a></li></ul></li><li id="menu-item-22306" class="nwv-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-22306" data-classes="nwv-nav" data-item-id="22306"><span class="background-default transition-fade"></span><span class="background-active transition-fade"></span><a href="/writers" class="fusion-background-highlight"><span class="menu-text">WRITERS</span></a></li><li id="menu-item-22307" class="nwv-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22307 fusion-dropdown-menu" data-classes="nwv-nav" data-item-id="22307"><span class="background-default transition-fade"></span><span class="background-active transition-fade"></span><a target="_blank" rel="noopener noreferrer" href="https://nwvstore.com/" class="fusion-background-highlight"><span class="menu-text">STORE</span><span class="fusion-open-nav-submenu"></span></a><button type="button" aria-label="Open submenu of STORE" aria-expanded="false" class="fusion-open-nav-submenu fusion-open-nav-submenu-on-click" onclick="fusionNavClickExpandSubmenuBtn(this);"></button><ul class="sub-menu"><li id="menu-item-22308" class="nwv-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-22308 fusion-dropdown-submenu" data-classes="nwv-nav"><span class="background-default transition-fade"></span><span class="background-active transition-fade"></span><a target="_blank" rel="noopener noreferrer" href="https://nwvstore.com/books/" class="fusion-background-highlight"><span>Books</span></a></li><li id="menu-item-39518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39518 fusion-dropdown-submenu"><span class="background-default transition-fade"></span><span class="background-active transition-fade"></span><a href="https://nwvstore.com/childrens-books/" class="fusion-background-highlight"><span>Children&#8217;s Books</span></a></li><li id="menu-item-22309" class="nwv-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-22309 fusion-dropdown-submenu" data-classes="nwv-nav"><span class="background-default transition-fade"></span><span class="background-active transition-fade"></span><a target="_blank" rel="noopener noreferrer" href="https://nwvstore.com/dvds/" class="fusion-background-highlight"><span>DVDs</span></a></li><li id="menu-item-22310" class="nwv-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-22310 fusion-dropdown-submenu" data-classes="nwv-nav"><span class="background-default transition-fade"></span><span class="background-active transition-fade"></span><a target="_blank" rel="noopener noreferrer" href="https://nwvstore.com/merchandise/" class="fusion-background-highlight"><span>Merchandise</span></a></li></ul></li><li id="menu-item-22311" class="nwv-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-22311" data-classes="nwv-nav" data-item-id="22311"><span class="background-default transition-fade"></span><span class="background-active transition-fade"></span><a href="https://newswithviews.com/contact/" class="fusion-background-highlight"><span class="menu-text">CONTACT</span></a></li><li id="menu-item-22312" class="nwv-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-22312" data-classes="nwv-nav" data-item-id="22312"><span class="background-default transition-fade"></span><span class="background-active transition-fade"></span><a href="https://newswithviews.com/advertise/" class="fusion-background-highlight"><span class="menu-text">ADVERTISE</span></a></li></ul></nav></div><style type="text/css">.fusion-body .fusion-builder-column-6{width:100%!important;margin-top:0;margin-bottom:0}.fusion-builder-column-6>.fusion-column-wrapper{padding-top:0!important;padding-right:0!important;margin-right:0;padding-bottom:0!important;padding-left:0!important;margin-left:0}@media only screen and (max-width:1024px){.fusion-body .fusion-builder-column-6{width:60%!important;order:0}.fusion-builder-column-6>.fusion-column-wrapper{margin-right:0;margin-left:0}}@media only screen and (max-width:640px){.fusion-body .fusion-builder-column-6{width:50%!important;order:1;margin-bottom:15px}.fusion-builder-column-6>.fusion-column-wrapper{margin-right:0;margin-left:0}}</style></div></div><style type="text/css">.fusion-fullwidth.fusion-builder-row-3{z-index:999!important}.fusion-body .fusion-flex-container.fusion-builder-row-3{padding-top:0;margin-top:0;padding-right:0;padding-bottom:0;margin-bottom:0;padding-left:0}@media only screen and (max-width:640px){.fusion-body .fusion-flex-container.fusion-builder-row-3{padding-top:20px;padding-bottom:20px}}</style></div><div class="fusion-fullwidth fullwidth-box fusion-builder-row-4 fusion-flex-container nonhundred-percent-fullwidth non-hundred-percent-height-scrolling fusion-no-medium-visibility fusion-no-large-visibility" style="background-color: #f7f7f7;background-position: center center;background-repeat: no-repeat;border-width: 0px 0px 0px 0px;border-color:#eae9e9;border-style:solid;"><div class="fusion-builder-row fusion-row fusion-flex-align-items-flex-start fusion-flex-justify-content-center" style="max-width:calc( 1200px + 0px );margin-left: calc(-0px / 2 );margin-right: calc(-0px / 2 );"><div class="fusion-layout-column fusion_builder_column fusion-builder-column-7 fusion_builder_column_1_1 1_1 fusion-flex-column fusion-no-medium-visibility fusion-no-large-visibility"><div class="fusion-column-wrapper fusion-flex-justify-content-center fusion-content-layout-row" style="background-position:left top;background-repeat:no-repeat;-webkit-background-size:cover;-moz-background-size:cover;-o-background-size:cover;background-size:cover;padding: 0px 5px 0px 5px;"><div class="fusion-text fusion-text-4 fusion-text-no-margin" style="margin-top:0px;margin-right:0px;margin-bottom:0px;margin-left:0px;"><p><a href="https://www.newswithviews.com"><img class="aligncenter wp-image-39153 size-full" src="https://newswithviews.com/wp-content/uploads/2021/05/NWV-logo-2021.png" alt="" width="400" height="90" srcset="https://newswithviews.com/wp-content/uploads/2021/05/NWV-logo-2021-200x45.png 200w, https://newswithviews.com/wp-content/uploads/2021/05/NWV-logo-2021-300x68.png 300w, https://newswithviews.com/wp-content/uploads/2021/05/NWV-logo-2021.png 400w" sizes="(max-width: 400px) 100vw, 400px"/></a></p>
</div><nav class="fusion-menu-element-wrapper direction-row mode-dropdown expand-method-hover submenu-mode-dropdown mobile-mode-collapse-to-button mobile-size-column-relative icons-position-left dropdown-carets-no has-active-border-bottom-no has-active-border-left-no has-active-border-right-no mobile-trigger-fullwidth-off mobile-indent-on mobile-justify-left main-justify-left loading expand-right submenu-transition-fade fusion-no-medium-visibility fusion-no-large-visibility" aria-label="Menu" data-breakpoint="0" data-count="2" data-transition-type="fade" data-transition-time="300"><button type="button" class="avada-menu-mobile-menu-trigger" onClick="fusionNavClickExpandBtn(this);" aria-expanded="false"><span class="inner"><span class="collapsed-nav-text">Test2</span><span class="collapsed-nav-icon"><span class="collapsed-nav-icon-open fa-bars fas"></span><span class="collapsed-nav-icon-close fa-angle-up fas"></span></span></span></button><style>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</style><ul id="menu-news-ticker-1" class="fusion-menu fusion-custom-menu fusion-menu-element-list"><li class="newsticker-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-31579" data-classes="newsticker-nav" data-item-id="31579"><span class="background-default transition-fade"></span><span class="background-active transition-fade"></span><a target="_blank" rel="noopener noreferrer" href="https://www.oann.com/newsroom/americas-early-christmas-gift-to-ukraine-comes-in-one-big-package/" class="fusion-background-highlight"><span class="menu-text">Biden Gives $1.85 Billion Christmas Gift to Ukraine</span></a></li></ul></nav></div><style type="text/css">.fusion-body .fusion-builder-column-7{width:100%!important;margin-top:0;margin-bottom:0}.fusion-builder-column-7>.fusion-column-wrapper{padding-top:0!important;padding-right:5px!important;margin-right:0;padding-bottom:0!important;padding-left:5px!important;margin-left:0}@media only screen and (max-width:1024px){.fusion-body .fusion-builder-column-7{width:60%!important;order:0}.fusion-builder-column-7>.fusion-column-wrapper{margin-right:0;margin-left:0}}@media only screen and (max-width:640px){.fusion-body .fusion-builder-column-7{width:100%!important;order:1;margin-bottom:15px}.fusion-builder-column-7>.fusion-column-wrapper{padding-right:5px!important;margin-right:0;padding-left:5px!important;margin-left:0}}</style></div></div><style type="text/css">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</style></div><div class="fusion-fullwidth fullwidth-box fusion-builder-row-5 fusion-flex-container hundred-percent-fullwidth non-hundred-percent-height-scrolling fusion-no-medium-visibility fusion-no-large-visibility" style="background-color: #f7f7f7;background-position: center center;background-repeat: no-repeat;border-width: 0px 0px 0px 0px;border-color:#eae9e9;border-style:solid;"><div class="fusion-builder-row fusion-row fusion-flex-align-items-flex-start" style="width:calc( 100% + 0px ) !important;max-width:calc( 100% + 0px ) !important;margin-left: calc(-0px / 2 );margin-right: calc(-0px / 2 );"><div class="fusion-layout-column fusion_builder_column fusion-builder-column-8 fusion_builder_column_1_2 1_2 fusion-flex-column fusion-no-medium-visibility fusion-no-large-visibility"><div class="fusion-column-wrapper fusion-flex-justify-content-flex-start fusion-content-layout-row" style="background-position:left top;background-repeat:no-repeat;-webkit-background-size:cover;-moz-background-size:cover;-o-background-size:cover;background-size:cover;padding: 0px 0px 0px 0px;"><div style="text-align:left;"><style type="text/css">.fusion-button.button-2 .fusion-button-text,.fusion-button.button-2 i{color:#fff}.fusion-button.button-2 .fusion-button-icon-divider{border-color:#fff}.fusion-button.button-2:hover .fusion-button-text,.fusion-button.button-2:hover i,.fusion-button.button-2:focus .fusion-button-text,.fusion-button.button-2:focus i,.fusion-button.button-2:active .fusion-button-text,.fusion-button.button-2:active{color:#fff}.fusion-button.button-2:hover .fusion-button-icon-divider,.fusion-button.button-2:hover .fusion-button-icon-divider,.fusion-button.button-2:active .fusion-button-icon-divider{border-color:#fff}.fusion-button.button-2:hover,.fusion-button.button-2:focus,.fusion-button.button-2:active{border-color:#fff}.fusion-button.button-2{border-color:#fff;border-radius:2px}.fusion-button.button-2{background:#c81c1b}.fusion-button.button-2:hover,.button-2:focus,.fusion-button.button-2:active{background:#c81c1b}</style><a class="fusion-button button-flat button-medium button-custom button-2 fusion-button-default-span fusion-button-default-type fusion-no-medium-visibility fusion-no-large-visibility" target="_self" href="https://newswithviews.com/contribute/"><span class="fusion-button-text">CONTRIBUTE</span></a></div></div><style type="text/css">.fusion-body .fusion-builder-column-8{width:50%!important;margin-top:0;margin-bottom:0}.fusion-builder-column-8>.fusion-column-wrapper{padding-top:0!important;padding-right:0!important;margin-right:0;padding-bottom:0!important;padding-left:0!important;margin-left:0}@media only screen and (max-width:1024px){.fusion-body .fusion-builder-column-8{width:60%!important;order:0}.fusion-builder-column-8>.fusion-column-wrapper{margin-right:0;margin-left:0}}@media only screen and (max-width:640px){.fusion-body .fusion-builder-column-8{width:50%!important;order:1}.fusion-builder-column-8>.fusion-column-wrapper{padding-top:10px!important;margin-right:0;margin-left:0}}</style></div><div class="fusion-layout-column fusion_builder_column fusion-builder-column-9 fusion_builder_column_1_2 1_2 fusion-flex-column fusion-no-medium-visibility fusion-no-large-visibility"><div class="fusion-column-wrapper fusion-flex-justify-content-flex-end fusion-content-layout-row" style="background-position:left top;background-repeat:no-repeat;-webkit-background-size:cover;-moz-background-size:cover;-o-background-size:cover;background-size:cover;padding: 0px 0px 0px 0px;"><div class="fusion-text fusion-text-5"><p><a href="https://amzn.to/2QSWJXR" target="_blank" rel="noopener noreferrer"><img class="alignright wp-image-39320" src="https://newswithviews.com/wp-content/uploads/2021/05/mypillow-nwv-no-bg.png" alt="" width="150" height="72" srcset="https://newswithviews.com/wp-content/uploads/2021/05/mypillow-nwv-no-bg-200x96.png 200w, https://newswithviews.com/wp-content/uploads/2021/05/mypillow-nwv-no-bg.png 250w" sizes="(max-width: 150px) 100vw, 150px"/></a></p>
</div></div><style type="text/css">.fusion-body .fusion-builder-column-9{width:50%!important;margin-top:0;margin-bottom:0}.fusion-builder-column-9>.fusion-column-wrapper{padding-top:0!important;padding-right:0!important;margin-right:0;padding-bottom:0!important;padding-left:0!important;margin-left:0}@media only screen and (max-width:1024px){.fusion-body .fusion-builder-column-9{width:60%!important;order:0}.fusion-builder-column-9>.fusion-column-wrapper{margin-right:0;margin-left:0}}@media only screen and (max-width:640px){.fusion-body .fusion-builder-column-9{width:50%!important;order:1;margin-top:-10px}.fusion-builder-column-9>.fusion-column-wrapper{margin-right:0;margin-left:0}}</style></div></div><style type="text/css">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</style></div><div class="fusion-fullwidth fullwidth-box fusion-builder-row-6 fusion-flex-container hundred-percent-fullwidth non-hundred-percent-height-scrolling fusion-no-medium-visibility fusion-no-large-visibility" style="background-color: #f7f7f7;background-position: center center;background-repeat: no-repeat;border-width: 0px 0px 0px 0px;border-color:#eae9e9;border-style:solid;"><div class="fusion-builder-row fusion-row fusion-flex-align-items-flex-start" style="width:calc( 100% + 0px ) !important;max-width:calc( 100% + 0px ) !important;margin-left: calc(-0px / 2 );margin-right: calc(-0px / 2 );"><div class="fusion-layout-column fusion_builder_column fusion-builder-column-10 fusion_builder_column_1_1 1_1 fusion-flex-column fusion-no-medium-visibility fusion-no-large-visibility"><div class="fusion-column-wrapper fusion-flex-justify-content-flex-end fusion-content-layout-row" style="background-position:left top;background-repeat:no-repeat;-webkit-background-size:cover;-moz-background-size:cover;-o-background-size:cover;background-size:cover;padding: 0px 0px 0px 0px;"><nav class="fusion-menu-element-wrapper direction-row mode-dropdown expand-method-hover submenu-mode-dropdown mobile-mode-collapse-to-button mobile-size-column-relative icons-position-left dropdown-carets-no has-active-border-bottom-no has-active-border-left-no has-active-border-right-no mobile-trigger-fullwidth-off mobile-indent-on mobile-justify-left main-justify-left loading expand-right submenu-transition-fade fusion-no-medium-visibility fusion-no-large-visibility" aria-label="Menu" data-breakpoint="0" data-count="3" data-transition-type="fade" data-transition-time="300"><button type="button" class="avada-menu-mobile-menu-trigger" onClick="fusionNavClickExpandBtn(this);" aria-expanded="false"><span class="inner"><span class="collapsed-nav-text">Test2</span><span class="collapsed-nav-icon"><span class="collapsed-nav-icon-open fa-bars fas"></span><span class="collapsed-nav-icon-close fa-angle-up fas"></span></span></span></button><style>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</style><ul id="menu-nwv-header" class="fusion-menu fusion-custom-menu fusion-menu-element-list"><li id="menu-item-39276" class="nwv-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-39276" data-classes="nwv-nav" data-item-id="39276"><span class="background-default transition-fade"></span><span class="background-active transition-fade"></span><a href="/" class="fusion-background-highlight"><span class="menu-text">HOME</span></a></li><li id="menu-item-39277" class="nwv-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-39277" data-classes="nwv-nav" data-item-id="39277"><span class="background-default transition-fade"></span><span class="background-active transition-fade"></span><a href="https://newswithviews.com/donate" class="fusion-background-highlight"><span class="menu-text">ABOUT</span></a></li><li id="menu-item-39278" class="nwv-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-39278 fusion-dropdown-menu" data-classes="nwv-nav" data-item-id="39278"><span class="background-default transition-fade"></span><span class="background-active transition-fade"></span><a href="/category/opinions" class="fusion-background-highlight"><span class="menu-text">ARTICLES</span><span class="fusion-open-nav-submenu"></span></a><button type="button" aria-label="Open submenu of ARTICLES" aria-expanded="false" class="fusion-open-nav-submenu fusion-open-nav-submenu-on-click" onclick="fusionNavClickExpandSubmenuBtn(this);"></button><ul class="sub-menu"><li id="menu-item-39279" class="nwv-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-39279 fusion-dropdown-submenu" data-classes="nwv-nav"><span class="background-default transition-fade"></span><span class="background-active transition-fade"></span><a href="https://newswithviews.com/article-by-author/" class="fusion-background-highlight"><span>Article by Author</span></a></li><li id="menu-item-39280" class="nwv-nav menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-39280 fusion-dropdown-submenu" data-classes="nwv-nav"><span class="background-default transition-fade"></span><span class="background-active transition-fade"></span><a href="https://newswithviews.com/category/opinions/" class="fusion-background-highlight"><span>Opinions</span></a></li><li id="menu-item-39281" class="nwv-nav menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39281 fusion-dropdown-submenu" data-classes="nwv-nav"><span class="background-default transition-fade"></span><span class="background-active transition-fade"></span><a href="https://newswithviews.com/category/guest-writer/" class="fusion-background-highlight"><span>Guest Writer</span></a></li><li id="menu-item-39282" class="nwv-nav menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39282 fusion-dropdown-submenu" data-classes="nwv-nav"><span class="background-default transition-fade"></span><span class="background-active transition-fade"></span><a href="https://newswithviews.com/category/national-headlines/" class="fusion-background-highlight"><span>National Headlines</span></a></li><li id="menu-item-39283" class="nwv-nav menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39283 fusion-dropdown-submenu" data-classes="nwv-nav"><span class="background-default transition-fade"></span><span class="background-active transition-fade"></span><a href="https://newswithviews.com/category/news-analysis/" class="fusion-background-highlight"><span>News Analysis</span></a></li><li id="menu-item-39284" class="nwv-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-39284 fusion-dropdown-submenu" data-classes="nwv-nav"><span class="background-default transition-fade"></span><span class="background-active transition-fade"></span><a href="https://newswithviews.com/all-articles/" class="fusion-background-highlight"><span>Show All Articles</span></a></li></ul></li><li id="menu-item-39285" class="nwv-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-39285" data-classes="nwv-nav" data-item-id="39285"><span class="background-default transition-fade"></span><span class="background-active transition-fade"></span><a href="/writers" class="fusion-background-highlight"><span class="menu-text">WRITERS</span></a></li><li id="menu-item-39286" class="nwv-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-39286 fusion-dropdown-menu" data-classes="nwv-nav" data-item-id="39286"><span class="background-default transition-fade"></span><span class="background-active transition-fade"></span><a target="_blank" rel="noopener noreferrer" href="https://nwvstore.com/" class="fusion-background-highlight"><span class="menu-text">STORE</span><span class="fusion-open-nav-submenu"></span></a><button type="button" aria-label="Open submenu of STORE" aria-expanded="false" class="fusion-open-nav-submenu fusion-open-nav-submenu-on-click" onclick="fusionNavClickExpandSubmenuBtn(this);"></button><ul class="sub-menu"><li id="menu-item-39287" class="nwv-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-39287 fusion-dropdown-submenu" data-classes="nwv-nav"><span class="background-default transition-fade"></span><span class="background-active transition-fade"></span><a target="_blank" rel="noopener noreferrer" href="https://nwvstore.com/books/" class="fusion-background-highlight"><span>Books</span></a></li><li id="menu-item-39517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39517 fusion-dropdown-submenu"><span class="background-default transition-fade"></span><span class="background-active transition-fade"></span><a href="https://nwvstore.com/childrens-books/" class="fusion-background-highlight"><span>Children&#8217;s Books</span></a></li><li id="menu-item-39288" class="nwv-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-39288 fusion-dropdown-submenu" data-classes="nwv-nav"><span class="background-default transition-fade"></span><span class="background-active transition-fade"></span><a target="_blank" rel="noopener noreferrer" href="https://nwvstore.com/dvds/" class="fusion-background-highlight"><span>DVDs</span></a></li><li id="menu-item-39289" class="nwv-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-39289 fusion-dropdown-submenu" data-classes="nwv-nav"><span class="background-default transition-fade"></span><span class="background-active transition-fade"></span><a target="_blank" rel="noopener noreferrer" href="https://nwvstore.com/merchandise/" class="fusion-background-highlight"><span>Merchandise</span></a></li></ul></li><li id="menu-item-39290" class="nwv-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-39290" data-classes="nwv-nav" data-item-id="39290"><span class="background-default transition-fade"></span><span class="background-active transition-fade"></span><a href="https://newswithviews.com/contact/" class="fusion-background-highlight"><span class="menu-text">CONTACT</span></a></li><li id="menu-item-39291" class="nwv-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-39291" data-classes="nwv-nav" data-item-id="39291"><span class="background-default transition-fade"></span><span class="background-active transition-fade"></span><a href="https://newswithviews.com/advertise/" class="fusion-background-highlight"><span class="menu-text">ADVERTISE</span></a></li></ul></nav></div><style type="text/css">.fusion-body .fusion-builder-column-10{width:100%!important;margin-top:0;margin-bottom:0}.fusion-builder-column-10>.fusion-column-wrapper{padding-top:0!important;padding-right:0!important;margin-right:0;padding-bottom:0!important;padding-left:0!important;margin-left:0}@media only screen and (max-width:1024px){.fusion-body .fusion-builder-column-10{width:60%!important;order:0}.fusion-builder-column-10>.fusion-column-wrapper{margin-right:0;margin-left:0}}@media only screen and (max-width:640px){.fusion-body .fusion-builder-column-10{width:100%!important;order:1;margin-bottom:15px}.fusion-builder-column-10>.fusion-column-wrapper{margin-right:0;margin-left:0}}</style></div></div><style type="text/css">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</style></div>
<!-- AI CONTENT END 1 -->
</section>
<div id="sliders-container">
</div>
<div class="avada-page-titlebar-wrapper" role="banner">
<div class="fusion-page-title-bar fusion-page-title-bar-none fusion-page-title-bar-left">
<div class="fusion-page-title-row">
<div class="fusion-page-title-wrapper">
<div class="fusion-page-title-captions">
</div>
<div class="fusion-page-title-secondary">
<div class="fusion-breadcrumbs"><span class="fusion-breadcrumb-item"><a href="https://newswithviews.com" class="fusion-breadcrumb-link"><span>Home</span></a></span><span class="fusion-breadcrumb-sep">/</span><span class="fusion-breadcrumb-item"><a href="https://newswithviews.com/category/december-2022/" class="fusion-breadcrumb-link"><span>December 2022</span></a></span>, <span class="fusion-breadcrumb-item"><a href="https://newswithviews.com/category/opinions/" class="fusion-breadcrumb-link"><span>Opinions</span></a></span><span class="fusion-breadcrumb-sep">/</span><span class="fusion-breadcrumb-item"><span class="breadcrumb-leaf">COVID-19 “Vaccine” Conspiracy: A Volcano Waiting to Erupt Underway</span></span></div>						</div>
</div>
</div>
</div>
</div>
<main id="main" class="clearfix ">
<div class="fusion-row" style="">
<section id="content" style="float: left;">
<article id="post-44671" class="post post-44671 type-post status-publish format-standard hentry category-december-2022 category-opinions">
<div class="fusion-post-title-meta-wrap">
<h1 class="entry-title fusion-post-title">COVID-19 “Vaccine” Conspiracy: A Volcano Waiting to Erupt Underway</h1>									<div class="fusion-meta-info"><div class="fusion-meta-info-wrapper">By <span class="vcard"><span class="fn"><a href="https://newswithviews.com/author/devvy-kidd/" title="Posts by Devvy Kidd" rel="author">Devvy Kidd</a></span></span><span class="fusion-inline-sep">|</span><span class="updated rich-snippet-hidden">2022-12-26T00:35:56-05:00</span><span>December 26th, 2022</span><span class="fusion-inline-sep">|</span></div></div>					</div>
<div class="post-content">
<p><img class="size-full wp-image-16755 alignleft" src="https://newswithviews.com/wp-content/uploads/2017/02/devvy-kidd.jpg" alt="" width="99" height="130"/>By: Devvy</p>
<p>December 26, 2022</p>
<p>Since the middle of February 2020, the world has been plagued by SARS-CoV-2 dubbed COVID-19.  Researchers around the globe desperately trying to discover its origins and how to stop the spread.  Here in the U.S. the prostitute media whipped the American people into a massive frenzy of fear using optics and outright lies.  Overflowing hospitals in NYC when right up the street where there were no cameras, empty hospitals and slapped together facilities to handle the “overwhelming” number of patients; most remained empty and then closed.</p>
<p>Panic buying at stores.  Deaths piling up; nurses and doctors making a spectacle of themselves in Denver holding up traffic.  Standing in their scrubs screaming and berating those who refused to buy into the hype.  Tragically, because every life is precious, many died.  Those with comorbidities (fat, obese, diabetes, heart condition, etc) died at high rates <u>while being denied treatments that work</u>:  Ivermectin, Hydroxychloroquine and the little mentioned but highly effective L-Lysine.  Sadist Anthony Fauci and his legions of sycophants pushed ventilators and the dangerous Remdesivir (for COVID) killing many more thousands.</p>
<p>Everyone is going to die!  Lockdown America based on ZERO science.  The nonsense called social distancing based on ZERO science and everyone must wear a face diaper which has proven over time to not only be useless, <a href="https://www.technocracy.news/german-neurologist-on-face-masks-oxygen-deprivation-causes-permanent-neurological-damage/">but dangerous</a>.  Only four times I’ve had to stick one of those blue paper pieces of crap from China on my face as I was hospitalized Feb. 4, 2022, with pneumonia and COVID.  Pneumonia is respiratory as is COVID-19, but COVID patients quickly became cash cows for hospitals <em>while the yearly <u>estimated</u> millions of cases of influenza flu vanished.</em></p>
<p>I told the portly ER doctor I did not have COVID, I have lifetime natural immunity.  He scoffed and basically told me I don’t know what I’m talking about.  Wrong thing to say.   I had the Bejiing flu (odd how these “viruses” all seem to come out of China) in Dec. 1993.  No shot, no pills but really, really sick for 8 days while my natural immune system fought for me.  That was 29 years ago this month and I haven’t had the flu once since then.  And no flu shot, ever.</p>
<p>That hospital admitted me for pneumonia and because their worthless PCR test said COVID.  I told the nurses who got me into my room you will NOT treat me for COVID as I don’t have it.  Act surprised: The next morning the nurse came in and told me I didn’t have COVID like she was telling me the sun came out.  I ordered my medical records from that hospital and in black and white <em>the morning of my admission</em> it shows <strong>all tests for COVID:  Negative</strong>.  My discharge papers say pneumonia and COVID.  They lied and I’m not done with them, yet.  Anyone who was diagnosed using a RT-PCR test should be questioning the results.</p>
<div class='code-block code-block-1 ai-viewport-3' style='margin: 8px auto 8px 0; text-align: left; display: block; clear: both;'>
<a href="https://heartyhousehold.com/product/set-of-4-books-my-little-book-of-dear-god-letter-all-individual-stories/"><img src="https://newswithviews.com/wp-content/uploads/2021/06/Copy-of-nwv-dear-god-article-paragraph-e1624546993922.jpg" alt="" width="350" height="70" class="alignnone size-full wp-image-39961"/></a></div>
<p>Oh, I know, toilet paper web sites like mediamatters.com will call you a conspiracy theorist and all the other sorry, worn-out labels.  Well, the ones involved in a conspiracy are in the lawsuits filed cited in this column.</p>
<p>Otherwise, I simply said go to Hell, I will not wear one of those masks.  I don’t need your store (I’m a prepper) or our public library.  I simply bought my pleasure reading books on line from Thrift Books until nine months later when the library lifted the dangerous mask requirement but not for the poor employees.  I ordered food on line and picked it up at the store.  I used the drive up for banking.  I felt so sorry for everyone in my city forced to wear one of those useless masks to keep their job – and people around here are still wearing them!</p>
<p>Let me just recap two lawsuits from my Oct. 11, 2022, column because the big hydrogen bomb is going to drop on those responsible for creating SARS-CoV-2 and those deadly experimental gene editing technology injections which have killed and continue to kill Americans faster than we can keep up. And when the threat of exposure becomes too great, <strong>the evil doers will need something big to happen to distract people</strong>.</p>
<p>“It’s said the wheels of justice turn slowly.  I say when corruption is involved with big names and lots of filthy money, yes, defendants and judges would sell their own mother to keep from going to trial.  Such is the lawsuit which I covered June 16, <strong>2021</strong>, by my dear friend, Larry Becraft, whose been a constitutional criminal defense attorney for over 35 years and several other attorneys.  That lawsuit is on the EUA (Emergency Use Authorization) and those dangerous experimental injections <strong>that legally are NOT vaccines</strong>.</p>
<p>“That lawsuit was filed on June 10, <strong>2021 </strong>and <em>still has not gone to trial</em>.  The defendants have and continue to use every legal trick and maneuver they can think of to keep from going in front of a jury.  <a href="http://www.opensourcetruth.com/wp-content/uploads/2021/06/Doc-10-Original-AFLDs-Complaint.pdf">You can read the original Complaint here</a>.  It is 113 pages but <strong>don’t let that stop you from getting FACTS vs the monstrous lies fed the American people from early February 2020 through today</strong>.  Try reading page 86, for example.</p>
<p>“I’ve known about this new lawsuit since last month and read several draft copies.  Been anxiously awaiting it following Tom Renz (attorney) 57-page document I covered Sept. 21, 2022 in a column, <a href="https://newswithviews.com/bombshell-sars-cov2-those-responsible-by-name-and-how-it-was-done/">Bombshell: Sars-Cov2, Those Responsible by Name and How it Was Done</a>:</p>
<p>“Well, Renz just released for the public what I consider to be the BOMBSHELL document:  “<a href="https://renz-law.com/breaking-the-origins-of-sars-cov2fauci-wuhan-ecohealth-more/">BREAKING: The Origins of SARS-COV2Fauci, Wuhan, EcoHealth &amp; More</a> – “Renz Law in collaboration with Make Americans Free Again have put together a report presentation documenting 133 Citations, Declaration of an employee of EcoHealth under penalty of perjury, months of research and consulting with experts. Below you find a copy of the presentation and the full report.”</p>
<p>“This is a 57-page document that must be read in its entirety.  <strong>It is the story of SARS-CoV-2 from start until now.</strong>  <em>Criminal acts by named individuals paid for by you and me.</em>  You will be absolutely shocked regarding intelligence agencies and guess whose name pops up in that document?  Hunter Biden.</p>
<p>“Not speculation but hard scientific facts and <u>evidence,</u> some of which has been provided by a whistleblower <u>on the inside</u> with impeccable credentials.  I suspect we’ll see more to come in the way of those wanting to do the right thing or…the old tactic of the first one who sings gets the best deal.  Better hurry up as the iceberg is dead ahead.”</p>
<p>Okay.  If you read the lawsuit cited above by Larry Becraft and other attorneys, you will fully understand this EUA – Emergency Use Authorization.  The question everyone should ask is <strong>why is it those injections are still under EUA when there never was any emergency and there still isn’t?</strong>  The answer is simple and contained in the SEC (Securities and Exchange Commission) filings by both Moderna and Pfizer which I covered in past columns and my Nov. 28, 2022, column, <a href="https://newswithviews.com/died-suddenly-documentary-an-honest-review/">Died Suddenly Documentary – An Honest Review</a>.  The links are there to view the filings.  (That documentary is on Rumble with 14,527,196 views as of Dec. 24<sup>th</sup>, combined with other platforms is now over 20 million views.)</p>
<p>UPDATE on the EUA lawsuit:  The lawsuit filed by Larry and the other attorneys was filed on June 10, 2021 – 18 months ago and still has not gone to trial.  They will be filing an amended complaint by the end of this week.</p>
<p>The FDA (Federal Death Administration) considers those injections gene therapy <strong>which is not a vaccine</strong>.  Fraud.  My column on that documentary is extremely important if you haven’t read it yet.  Not conspiracy theories but evidence, “<a href="https://www.modernatx.com/covid19vaccine-eua/providers/clinical-trial-data">On Moderna’s web site under EUA </a> it says, “The Moderna COVID‑19 Vaccine has not been approved or licensed by the US Food and Drug Administration (FDA), but has been authorized for emergency use by FDA, under an Emergency Use Authorization (EUA), to <strong>prevent</strong> Coronavirus Disease 2019 (COVID‑19) for use in individuals 18 years of age and older. There is no <strong>FDA-approved vaccine to prevent</strong> COVID‑19.” (Emphasis mine.)</p>
<p>Americans who want the truth are aware of the grilling of sadist Anthony Fauci by Sen. Rand Paul.  Dr. Death has repeatedly lied to Congress and is now officially gone.  But while he was lying to Congress and the world as NIAID Director, he was the highest paid federal employee – even above a president: $417,608 per year.  Give or take a few dollars, that malignant, narcissistic liar will receive about $350,000 a year in retirement bux for engineering the destruction reigned down on our country.  Paid for by the sweat of your labor.  The other liar on Mike Pence’s COVID task force is Deborah Birx who was pulling down $305,972.</p>
<p>The lawsuit filed by Tom Renz on Oct. 6, 2022, against those who were responsible for creation of SARS-CoV-2:  <a href="https://docs.google.com/viewerng/viewer?url=https://renz-law.com/wp-content/uploads/2_2_-034252_2022_ROSEMARIE_MCKINNIS_EST_v_ROSEMARIE_MCKINNIS_EST_COMPLAINT_21.pdf">Take the time to read it here</a>.  Enlarge the screen.</p>
<p>DARPA (Defense Advanced Research Projects Agency) has been mentioned in connection with the creation of SARS-CoV-2.  <a href="https://assets.ctfassets.net/syq3snmxclc9/2mVob3c1aDd8CNvVnyei6n/95af7dbfd2958d4c2b8494048b4889b5/JAG_Docs_pt1_Og_WATERMARK_OVER_Redacted.pdf">I want you to go look</a> at a <strong>damning email</strong> obtained by Project Veritas and the accompanying 23-page report by DARPA.  All marked unclassified.  Please note Rand Paul is mentioned.  The document is dated <strong>August 13, 2021</strong>.  All of this has been kept from the American people (and the world) by at least some members of Congress, the whores at <em>NBC</em>, <em>ABC</em>, <em>CBS</em>, <em>MSNBC</em>, the <em>NY Times</em> and every other major corrupt newspaper in this country.  A whole lot of people have known what’s in that DARPA email and document for nearly a year and a half while people continue to die, become permanently disabled or are suffering from blood clots (many dying).</p>
<p><a href="https://www.projectveritas.com/news/congressional-members-send-letter-to-cdc-secretaries-of-defense-and-health/">Congressional Members send letters to CDC, Secretaries of Defense and Health and Human Services demanding answers on COVID-19 origin and DARPA documents revealed by Project Veritas reporting</a>,<strong> Jan. 13, 2022</strong></p>
<p><a href="https://vaccinedeaths.com/2022-12-16-covid-jabs-cause-4800-percent-increase-vax-deaths.html">Shocking data show a 4,800% increase in US vax deaths, hundreds of thousands of hospitalizations from covid-19 jabs</a>, Dec. 16, 2022 (The author is an excellent investigative reporter.) Video embedded everyone should watch headed up by U.S. Senator Ron Johnson.</p>
<p><a href="https://vaccinedeaths.com/2022-12-08-americans-dying-at-warp-speed-wuhan-flu-vaccinations.html">Americans are DYING AT WARP SPEED from the Wuhan Flu vaccinations</a>, Dec. 8, 2022</p>
<p>READ:  <a href="https://www.projectveritas.com/news/military-documents-about-gain-of-function-contradict-fauci-testimony-under/">Military Documents About Gain of Function Contradict Fauci Testimony Under Oath</a>, <strong>Jan. 10, 2022</strong> – “Who at DARPA made the decision to bury the original report? They could have raised red flags to the Pentagon, the White House, or Congress, which may have prevented this entire pandemic that has led to the deaths of 5.4 million people worldwide and caused much pain and suffering to many millions more.”</p>
<p><a href="https://www.darpa.mil/work-with-us/covid-19">This is equally important on DARPA’s web site under COVID-19</a>.  No short cuts, you must read it to find out exactly what is being cooked up for detection of COVID-19 and treatments.  “DARPA began the Detect It with Gene Editing Technologies (DIGET) and the Epigenetic Characterization and Observation (ECHO) programs focused on rapid discovery, validation, and manufacture of diagnostics detecting any threat, anytime, anywhere.</p>
<p>“DIGET, which recently <a href="https://www.axios.com/darpa-crispr-gene-tool-diagnose-outbreaks-3d7c9445-be96-4285-9fb9-b5bcbee0abeb.html">awarded a contract to MRI Global</a>, is moving forward with its goal to build a multiplexed detection device to screen up to a thousand pathogens at a time, along with a mobile, point-of-need device targeting up to 10 pathogens, including SARS-CoV-2. DARPA’s ECHO program is developing diagnostic tests that measure the body’s response to viral infection rather than testing for the virus itself.”</p>
<p>Number one:  We know those PCR tests were and are worthless and do NOT detect any virus.  Again, this requires reading.  From one of my recent columns:  “<a href="https://journal.ratical.earth/wp-content/uploads/2021/01/Reiner-Fullmich-Christian-Drosten-Cease-and-desist-papers.pdf">Cease and desist papers served on Prof. Dr. Christian Drosten</a> by Dr. Reiner Füllmich – “PCR testing – the truth.” Tens of millions of <u>ESTIMATED </u>“cases” here in the U.S. <em>all based on a fabrication</em>.  Because the scientific proof about PCR testing for COVID became too publicized, in July 2021, the CDC (Center for Disease Creation) issued their memo to stop using it to detect COVID; already covered that ad nauseum.</p>
<p>Second and this is crucial.  I’ve written three columns on this, the latest:  <a href="https://newswithviews.com/re-examine-covid-19-disease-or-virus/">Re-Examine COVID-19, Disease or Virus?,</a> Dec. 5, 2022.  We know despite the consistent lies about Ivermectin, Hydroxychloroquine (and L-Lysine), they work very successfully in treating this SARS-CoV-2 which is bad for Pfizer, Moderna and all the rest of them manufacturing a bioweapon being sold as a vaccine.  We’re talking TRILLIONS of dollars.</p>
<p>Those treatments work, those experimental gene editing technology injections don’t.  Why? As I’ve written so many times, cancer, Altzheimer’s and many other diseases are not treated with a vaccine.  COVID-19 is being treated – not with a vaccine – but experimental technology that <strong>neither stops you from getting it or spreading it</strong>.  Those boosters are just piling more wood on the bonfire.</p>
<p>Yes, a bioweapon and this is very important: &#8220;<a href="https://www.biznews.com/health/2022/10/20/bioweapons-pandemics">More pandemics are coming”  – bioweapons expert Dr Francis Boyle on WHO Treaty, Biden’s Executive Order and SA’s shocking involvement with bioweapons</a>, Oct. 20, 2022 (32-minute video interview)</p>
<p>“Dr. Francis Boyle was one of the first individuals who openly claimed that SARS-CoV-2 is a genetically engineered bioweapon that escaped from a high-level lab in Wuhan. Boyle, a human rights lawyer and professor of international law at the University of Illinois College of Law, has advocated against the development and use of bioweapons for decades and drafted the Biological Weapons Anti-Terrorism Act, which was signed into law by George Bush, Sr. in 1989.</p>
<p>“President Joe Biden’s recent signing of the Executive Order on Advancing Biotechnology and Biomanufacturing Innovation, the purpose of which is to “develop and work and promote and implement … dual-use research of concern, and research involving potentially pandemic and other high-consequence pathogens.”</p>
<p>“BizNews spoke to Dr Boyle who explained why the very wording of this Executive Order, which is a blatantly unlawful violation of Boyle’s Bioweapons Act, together with the guidelines contained in the World Health Organisation Pandemic Treaty, basically promises that more man-made pandemics are coming. Boyle’s experience and research into bioweapons is unmatched. One of the revelations discussed in the interview, which hit home, literally, was the role of South Africa in the development of bioweapons – which began with the Apartheid regime’s CIA assisted research, development, and stockpiling of biological warfare weapons and the country’s BSL-4 lab currently continuing with “reprehensible biological warfare weapons work”. – Nadya Swart</p>
<p><a href="https://healthimpactnews.com/2022/why-hasnt-governor-desantis-stopped-the-covid-vaccines-in-florida-when-he-admits-they-are-killing-people/">Why Hasn’t Governor DeSantis Stopped the COVID Vaccines in Florida When He Admits They are Killing People?</a>, <strong>Dec. 15, 2022</strong> – “One of those events happened at The House of Commons in the UK where Andrew Bridgen, a Member of Parliament (MP) delivered an amazing speech about the corruption behind the Pfizer COVID “vaccines” and how they were harming and killing people.  The entire speech is 21 minutes, and you can <a href="https://www.bitchute.com/video/EZBotZHAwXFO/">watch it here</a>…. Well Madam Deputy Speaker, that first step could start this evening, with this debate. It starts here, and the vaccine minister of the government ensuring in the first instance that there needs to be an immediate and complete suspension of any more COVID vaccines and use of mRNA technology.” Rest at link worth reading.</p>
<p>Millions of Americans who depend on our independent media now know Florida Gov. Ron DeSantis has moved on blowing up the fraud and Crimes Against Humanity a week after the article above was published.  Obviously something in the works for awhile:  <a href="https://www.thegatewaypundit.com/2022/12/florida-supreme-court-approves-desantis-request-impanel-grand-jury-investigate-covid-vaccine-manufacturers/">Florida Supreme Court Approves DeSantis’ Request to Impanel Grand Jury to Investigate Covid Vaccine Manufacturers</a>, <strong>Dec. 22, 2022</strong> – “Governor Ron DeSantis (R) last Tuesday <a href="https://www.thegatewaypundit.com/2022/12/developing-governor-desantis-calls-grand-jury-investigate-covid-vaccine-related-injuries-video/">called</a> on a statewide grand jury to investigate Covid vaccine-related injuries.”</p>
<p>Very good first step but it can’t stop there, Gov. DeSantis.  I do not know what DeSantis knows and can only speculate that he’s probably had at least some dialogue with courageous doctors like Peter McCullough, U.S. Sen. Ron Johnson and watched some of the documentaries.  DeSantis and his state Surgeon General have access to all the data for hospitalizations, deaths and more.   His office probably has been bombarded with requests by Floridians to stop those injections in Florida and investigate.</p>
<p>But, everyday people continue to take an experimental injection they haven’t been informed can kill them and cause all the horrible medical problems from developing blood clots and autoimmune diseases while a Grand Jury plods along.  The fraud by Moderna and Pfizer of selling a dangerous and defective product and passing it off as a vaccine while hundreds of thousands are now dead.  And, no, those corporations are NOT exempt.  <a href="https://drtrozzi.org/2022/07/08/dr-david-martin-suing-and-destroying-pfizer-and-moderna/">Dr David Martin: Suing and Destroying Pfizer and Moderna</a> (video), July 8, 2022  &#8211;  “Gates, Pfizer, Moderna and others hide behind many governments’ guarantee of indemnity from civil liability for harms caused by their so-called “vaccines”.  However, they have committed major crimes including fraud. There is no indemnity from criminal liability.”</p>
<p>One <u>very important piece of investigative work</u> that’s been overlooked:  <a href="https://www.davidmartin.world/wp-content/uploads/2021/01/The_Fauci_COVID-19_Dossier.pdf">Fauci/COVID-19 Dossier</a> CC-BY-NC-SA Dr. David E. Martin 1 &#8211;  (205 pages. Pages 27-205 are 5,100 patents; BIG bux in all that “research”.) Besides the DARPA email and 23-pg report, the lawsuits in this column, the SEC filings by Moderna &amp; Pfizer, this Dossier by Martin should be given to DeSantis and YOUR local city council and county commissioners.  Fauci Dossier, try page 16, 25, &#8211; well, read the first 27 pages.</p>
<p>Here in Texas, gutless gov. Greg Abbott won’t touch this catastrophe for political reasons even though so many of us started nearly two years ago telling him do not authorize those experimental injections in our state.  Quit listening to sadist Dr. Death Fauci and all the other maniacs pushing those non-vaccines.  We’ve been ignored without even one of those canned response letters, “Thank you for contacting the governor who cares about you” BS.</p>
<p>This is Kryptonite for elected officials but at least DeSantis has taken the first step and of course, the media whores tore into him.  To be expected.</p>
<p>The PCR testing, <u>estimates</u> of “cases” and those deadly experimental injections killing people, causing tens of thousands to become permanently disabled is enough to scare anyone.  Those who’ve taken those injections are living in fear about what’s going on inside their body as the technology in the mRNA injections starts working on killing their natural immune system and developing autoimmune diseases.  If it doesn’t kill you within the first 48 hours.  <a href="https://img1.wsimg.com/blobby/go/3c6a0774-cfad-46fa-aa97-af5aa5e74f00/Jane%20Doe%20Declaration.pdf">Whistleblower Jane Doe sworn Declaration</a>.</p>
<p>Especially those who forced those injections on their children.  <a href="https://tennesseestar.com/2021/12/10/top-cardiologist-vaccine-induced-myocarditis-in-young-people-way-more-serious-than-covid-induced-myocarditis/">Top Cardiologist: Vaccine-Induced Myocarditis in Young People ‘Way More Serious’ Than COVID-Induced Myocarditis</a>, Dec. 10, 2021 – a year ago and the carnage rampages on.</p>
<p>Since the other 49 gutless governors and mayors throughout the country won’t touch the truth, <u>we have to take it to the local level.</u>  Like your city council and county commissioners.  Hospitals, clinics, pharmacies inside retailers like China Mart (aka Walmart) continue to administer those dangerous and deadly experimental injections in my city.  A city council can suspend the business license of any company or corporation for ‘distributing’ or making available a defective product with the potential to kill after they’ve been given proof.  The data from Medicare, Medical and other databases doesn’t lie.  It’s overwhelming.</p>
<p>For God’s sake, recalls happen all the time.  <a href="https://www.foxbusiness.com/retail/target-recalls-over-weighted-blankets-after-two-kids-die-children-can-become-entrapped-product">Target recalls over 200,000 weighted blankets after <strong>two</strong> kids die, children can &#8216;become entrapped&#8217; in product</a>, Dec. 24, 2022.  <a href="https://www.the-sun.com/money/3544712/faulty-airbag-recall-full-list-of-cars-affected/">Faulty airbag recall: Full list of cars affected including Honda and Toyota after 37 deaths</a>, Aug. 26, 2021 – Yet hundreds of thousands are dead from those injections while elected officials do nothing to stop it.<strong>  </strong>Just go to some of the web sites cataloging the deaths of children after receiving one of those mRNA injections.  <strong>Watch</strong>:  <a href="https://tv.gab.com/channel/redvoicemedia/view/the-vaccines-are-not-safe-for-619f8f1407c0af140edd3a24">The &#8216;Vaccines&#8217; Are NOT SAFE For Human Use &#8211; Dr. Peter McCullough Fights Back</a></p>
<p>At the very least, all the actors in this monstrous nightmare from sadist Fauci, Dr. Redfield, Baric – all of them should be indicted, tried and given the death penalty.  If not putting them to death, then lock them up in a prison like Supermax in Colorado where they’re caged 23-hrs a day with one hour for exercise.  <strong><em>It’s up to We the People to make this happen</em>.  </strong></p>
<p>For a thorough, comprehensive education on the Fed, the income tax, education, Medicare, SS, the critical, fraudulent ratification of the Seventeenth Amendment and more, be sure to order my book by calling 800-955-0116 or click the link, “<a href="https://nwvstore.com/product/taking-politics-out-of-solutions-what-the-media-congress-wont-tell-you/">Taking Politics Out of Solutions</a>“. 400 pages of facts and solutions. Order two books and save $10.00</p>
<p>© 2022 NWV – All Rights Reserved</p>
<p>E-Mail Devvy: <a href="mailto:devvyk@npn.net">devvyk@npn.net</a></p>
<p><strong>Related:</strong></p>
<p><a href="https://vaccinedeaths.com/2022-12-07-fetal-deaths-skyrocketed-prenant-women-covid-vaccines.html">Nurse whistleblower: Fetal deaths have SKYROCKETED since pregnant women started being forced to get COVID-19 vaccines</a>, Dec. 7, 2022  <strong>//</strong>  <a href="https://lionessofjudah.substack.com/p/pathologist-receives-inflamed-calcified?utm_source=substack&amp;utm_medium=email">Pathologist Receives Inflamed CALCIFIED Placentas from &#8216;Vaccinated&#8217; Women Full of Spike Protein and Antibodies</a> – “And then they came for the unborn”, Dec. 8, 2022:  “Dr. Cole is hearing from oncologists and colleagues left and right, and they are seeing an alarming rate of unusual cancers, especially leiomyosarcoma, in the vaginal tract and uterus.”</p>
<p><a href="https://renz-law.com/attorney-tom-renz-whistleblowers-dmed-defense-medical-epidemiology-database-reveals-incredibly-disturbing-spikes-in-diseases-infertility-injuries-across-the-board-after-the-military-was-forced-to/">Renz Whistleblowers DMED DATA Reveals Incredibly Disturbing Spikes in Vaccine Injuries Across the Board</a>:  <strong>279%</strong> SPIKE in Miscarriages, <strong>487%</strong> SPIKE in Breast Cancer, <strong>1048%</strong> SPIKE in the Nervous System, <strong>155%</strong> SPIKE in Birth Defects, <strong>350%</strong> SPIKE in Male Infertility, <strong>369%</strong> SPIKE in Testicular Cancer<strong>, 2181%</strong> SPIKE in Hypertension, <strong>664%</strong> SPIKE in Malignant Neoplasms, <strong>680%</strong> SPIKE in Multiple Sclerosis, <strong>551%</strong> SPIKE in Guillain-Barre Syndrome, <strong>468%</strong> SPIKE in Pulmonary Embolism, <strong>302%</strong> SPIKE in Tachycardia, <strong>452%</strong> SPIKE in Migraines, <strong>471%</strong> SPIKE in Female Infertility, <strong>437%</strong> SPIKE in Ovarian Dysfunction, <strong>269%</strong> SPIKE in Myocardial infarction<br/>
<strong>291%</strong> SPIKE in Bell’s palsy, <strong>467%</strong> SPIKE in Pulmonary Embolism</p>
<p><a href="https://renz-law.com/general-flynn-attorney-thomas-renz-will-the-billion-dollar-lawsuit-a-billion-dollar-lawsuit-against-ecohealth-alliance-peter-daszak-and-ralph-baric-finally-bring-down-the-globalists/">Video interview:</a>  General Flynn &amp; Attorney Thomas Renz | Will a BILLION Dollar Lawsuit Against Ecohealth Alliance, Peter Daszak and Ralph Baric Finally Bring Down the Globalists?</p>
<p><a href="https://stevekirsch.substack.com/p/kaiser-paper-admits-that-the-covid?utm_source=post-email-title&amp;publication_id=548354&amp;post_id=76968489&amp;isFreemail=true&amp;utm_medium=email">Kaiser paper admits that the COVID vaccines make you more likely to be infected after 150 days</a>. “Which means if you want to stay protected, you&#8217;ll likely need to get a shot every six months for the rest of your life. Otherwise, you&#8217;ll be more at risk than the unvaccinated.” Oct. 7, 2022 //  Remember, it became mandatory for all airline personnel:  get jabbed or lose your job.  <a href="https://beforeitsnews.com/alternative/2022/12/captain-dies-on-takeoff-plane-is-vectored-back-to-the-airport-video-3785035.html">Captain Dies on Takeoff &#8211; Plane Is Vectored Back to the Airport</a> (Video), Dec. 6, 2022<strong> //  </strong><a href="https://www.thegatewaypundit.com/2022/11/flight-attendant-dies-suddenly-mid-air-due-heart-attack/">Flight Attendant Dies Suddenly Mid-Air Due to Heart Attack</a>, Nov. 29, 2022</p>
<p><a href="https://renz-law.com/attorney-tom-renz-discovers-leaked-dod-covid-files/">Attorney Tom Renz Discovers Disturbing DOD COVID Files</a> – “Unlike what Fauci, Biden, and Big Pharma are telling the American public about the safety and effectiveness of the 3 Covid Vaccines, the following DOD stamped document shows 60% of the hospitalized are fully vaccinated.  This DOD stamped document also reveals that the government knows that “prior Covid-19 infection has a major protective effect against breakthrough hospitalization,” which means that natural herd immunity is superior to the vaccines.”</p>
<p><a href="https://www.wnd.com/2022/12/fda-study-links-covid-19-vaccine-blood-clotting/?utm_source=Email&amp;utm_medium=wnd-breaking&amp;utm_campaign=breaking&amp;utm_content=breaking&amp;ats_es=17a69a9d86a7900b6521c8fdf94a6563">FDA study links COVID-19 vaccine to blood clotting &#8211; But agency insists findings &#8216;still under investigation&#8217;</a>, Dec. 19, 2022 (Keep investigating what we already know while people die.)</p>
<p><a href="https://www.eugyppius.com/p/cleveland-study-conducted-to-demonstrate?utm_source=post-email-title&amp;publication_id=268621&amp;post_id=92105990&amp;isFreemail=true&amp;utm_medium=email">Cleveland study conducted to demonstrate the clinical effectiveness of the bivalent vaccines accidentally finds that the risk of Covid-19 infection increases with each prior vaccination</a>.  “Also too, the bivalent jab turned out to be no more than 30% effective at preventing Covid — and this at the height of BA.5 variant, against which it was targeted.” Dec. 21, 2022</p>
<p><a href="https://www.lewrockwell.com/2022/12/no_author/pathological-syncytia-formation-with-mrna-vaccines/">Pathological syncytia</a> by Dr. Peter McCullough, Dec. 13, 2022  <strong>//</strong>  Video interview with Ed Dowd and yes, governments are now in cover-up mode but they’re on borrowed time as the number of deaths and permanently disabled skyrockets: &#8216;<a href="https://www.banned.video/watch?id=63a6466e9d512a03f0816524">Winter Vagina&#8217; Is Not What Is Causing Sudden Deaths, Dec. 23, 2022</a></p>
<p><a href="https://thecovidblog.com/2021/09/29/willie-garson-sex-and-the-city-actor-calls-non-vaxxed-people-ignorant-morons-dead-five-months-after-potential-pfizer-mrna-induced-cancer/">Willie Garson: “Sex and the City” actor calls non-vaxxed people “ignorant morons,” dead five months after potential Pfizer mRNA-induced cancer</a><strong> // </strong><a href="https://thecovidblog.com/2021/07/26/jordan-hayes-33-year-old-new-york-man-calls-the-non-vaccinated-idiots-and-morons-dead-14-weeks-after-covid-19-vaccine/">Jordan Hayes: 33-year-old New York man calls the non-vaccinated “idiots” and “morons,” dead 14 weeks after COVID-19 “vaccine”</a> <strong>// </strong><a href="https://patriotcommandcenter.org/forum/fda-virologist-dies-suddenly-of-unknown-illness-after-pushing-eme">FDA Virologist Dies Suddenly Of Unknown Illness After Pushing Emergency Use For The Jab</a></p>
<p><a href="https://www.zerohedge.com/covid-19/canadian-government-tells-kids-theyll-be-santas-naughty-list-without-covid-vaccine-masks">Canadian Government Tells Kids They&#8217;ll Be On Santa&#8217;s &#8216;Naughty List&#8217; Without COVID Vaccine, Masks</a></p>
<p><a href="https://townhall.com/tipsheet/leahbarkoukis/2022/12/24/dr-jha-no-study-in-world-that-masks-work-well-n2617546?utm_source=thdailypm&amp;utm_medium=email&amp;utm_campaign=nl&amp;recip=24497913">White House COVID Response Coordinator Makes a Stunning Admission About Masks</a>, Dec. 24, 2022</p>
<!-- AI CONTENT END 2 -->
<div class="printfriendly pf-button "><a href="#" rel="nofollow" onClick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img class="pf-button-img" src="https://cdn.printfriendly.com/buttons/printfriendly-pdf-email-button-md.png" alt="Print Friendly, PDF & Email" style="width: 194px;height: 30px;"/></a></div>							</div>
<div class="fusion-theme-sharing-box fusion-single-sharing-box share-box">
<h4>Share This Article</h4>
<div class="fusion-social-networks"><div class="fusion-social-networks-wrapper"><a class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#3b5998;" data-placement="top" data-title="Facebook" data-toggle="tooltip" title="Facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fnewswithviews.com%2Fcovid-19-vaccine-conspiracy-a-volcano-waiting-to-erupt-underway%2F&amp;t=COVID-19%20%E2%80%9CVaccine%E2%80%9D%20Conspiracy%3A%20A%20Volcano%20Waiting%20to%20Erupt%20Underway" target="_blank"><span class="screen-reader-text">Facebook</span></a><a class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style="color:#55acee;" data-placement="top" data-title="Twitter" data-toggle="tooltip" title="Twitter" href="https://twitter.com/share?text=COVID-19%20%E2%80%9CVaccine%E2%80%9D%20Conspiracy%3A%20A%20Volcano%20Waiting%20to%20Erupt%20Underway&amp;url=https%3A%2F%2Fnewswithviews.com%2Fcovid-19-vaccine-conspiracy-a-volcano-waiting-to-erupt-underway%2F" target="_blank" rel="noopener noreferrer"><span class="screen-reader-text">Twitter</span></a><a class="fusion-social-network-icon fusion-tooltip fusion-reddit fusion-icon-reddit" style="color:#ff4500;" data-placement="top" data-title="Reddit" data-toggle="tooltip" title="Reddit" href="http://reddit.com/submit?url=https://newswithviews.com/covid-19-vaccine-conspiracy-a-volcano-waiting-to-erupt-underway/&amp;title=COVID-19%20%E2%80%9CVaccine%E2%80%9D%20Conspiracy%3A%20A%20Volcano%20Waiting%20to%20Erupt%20Underway" target="_blank" rel="noopener noreferrer"><span class="screen-reader-text">Reddit</span></a><a class="fusion-social-network-icon fusion-tooltip fusion-linkedin fusion-icon-linkedin" style="color:#0077b5;" data-placement="top" data-title="LinkedIn" data-toggle="tooltip" title="LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fnewswithviews.com%2Fcovid-19-vaccine-conspiracy-a-volcano-waiting-to-erupt-underway%2F&amp;title=COVID-19%20%E2%80%9CVaccine%E2%80%9D%20Conspiracy%3A%20A%20Volcano%20Waiting%20to%20Erupt%20Underway&amp;summary=By%3A%20Devvy%0D%0A%0D%0ADecember%2026%2C%202022%0D%0A%0D%0ASince%20the%20middle%20of%20February%202020%2C%20the%20world%20has%20been%20plagued%20by%20SARS-CoV-2%20dubbed%20COVID-19.%C2%A0%20Researchers%20around%20the%20globe%20desperately%20trying%20to%20discover%20its%20origins%20and%20how%20to%20stop%20the%20spread.%C2%A0%20Here%20in%20the%20U.S.%20the%20prosti" target="_blank" rel="noopener noreferrer"><span class="screen-reader-text">LinkedIn</span></a><a class="fusion-social-network-icon fusion-tooltip fusion-whatsapp fusion-icon-whatsapp" style="color:#77e878;" data-placement="top" data-title="WhatsApp" data-toggle="tooltip" title="WhatsApp" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fnewswithviews.com%2Fcovid-19-vaccine-conspiracy-a-volcano-waiting-to-erupt-underway%2F" target="_blank" rel="noopener noreferrer"><span class="screen-reader-text">WhatsApp</span></a><a class="fusion-social-network-icon fusion-tooltip fusion-tumblr fusion-icon-tumblr" style="color:#35465c;" data-placement="top" data-title="Tumblr" data-toggle="tooltip" title="Tumblr" href="http://www.tumblr.com/share/link?url=https%3A%2F%2Fnewswithviews.com%2Fcovid-19-vaccine-conspiracy-a-volcano-waiting-to-erupt-underway%2F&amp;name=COVID-19%20%E2%80%9CVaccine%E2%80%9D%20Conspiracy%3A%20A%20Volcano%20Waiting%20to%20Erupt%20Underway&amp;description=By%3A%20Devvy%0D%0A%0D%0ADecember%2026%2C%202022%0D%0A%0D%0ASince%20the%20middle%20of%20February%202020%2C%20the%20world%20has%20been%20plagued%20by%20SARS-CoV-2%20dubbed%20COVID-19.%C2%A0%20Researchers%20around%20the%20globe%20desperately%20trying%20to%20discover%20its%20origins%20and%20how%20to%20stop%20the%20spread.%C2%A0%20Here%20in%20the%20U.S.%20the%20prostitute%20media%20whipped%20the%20American%20people%20into%20a" target="_blank" rel="noopener noreferrer"><span class="screen-reader-text">Tumblr</span></a><a class="fusion-social-network-icon fusion-tooltip fusion-pinterest fusion-icon-pinterest" style="color:#bd081c;" data-placement="top" data-title="Pinterest" data-toggle="tooltip" title="Pinterest" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fnewswithviews.com%2Fcovid-19-vaccine-conspiracy-a-volcano-waiting-to-erupt-underway%2F&amp;description=By%3A%20Devvy%0D%0A%0D%0ADecember%2026%2C%202022%0D%0A%0D%0ASince%20the%20middle%20of%20February%202020%2C%20the%20world%20has%20been%20plagued%20by%20SARS-CoV-2%20dubbed%20COVID-19.%C2%A0%20Researchers%20around%20the%20globe%20desperately%20trying%20to%20discover%20its%20origins%20and%20how%20to%20stop%20the%20spread.%C2%A0%20Here%20in%20the%20U.S.%20the%20prostitute%20media%20whipped%20the%20American%20people%20into%20a&amp;media=" target="_blank" rel="noopener noreferrer"><span class="screen-reader-text">Pinterest</span></a><a class="fusion-social-network-icon fusion-tooltip fusion-vk fusion-icon-vk" style="color:#45668e;" data-placement="top" data-title="Vk" data-toggle="tooltip" title="Vk" href="http://vkontakte.ru/share.php?url=https%3A%2F%2Fnewswithviews.com%2Fcovid-19-vaccine-conspiracy-a-volcano-waiting-to-erupt-underway%2F&amp;title=COVID-19%20%E2%80%9CVaccine%E2%80%9D%20Conspiracy%3A%20A%20Volcano%20Waiting%20to%20Erupt%20Underway&amp;description=By%3A%20Devvy%0D%0A%0D%0ADecember%2026%2C%202022%0D%0A%0D%0ASince%20the%20middle%20of%20February%202020%2C%20the%20world%20has%20been%20plagued%20by%20SARS-CoV-2%20dubbed%20COVID-19.%C2%A0%20Researchers%20around%20the%20globe%20desperately%20trying%20to%20discover%20its%20origins%20and%20how%20to%20stop%20the%20spread.%C2%A0%20Here%20in%20the%20U.S.%20the%20prostitute%20media%20whipped%20the%20American%20people%20into%20a" target="_blank" rel="noopener noreferrer"><span class="screen-reader-text">Vk</span></a><a class="fusion-social-network-icon fusion-tooltip fusion-mail fusion-icon-mail fusion-last-social-icon" style="color:#000000;" data-placement="top" data-title="Email" data-toggle="tooltip" title="Email" href="mailto:?subject=COVID-19%20%E2%80%9CVaccine%E2%80%9D%20Conspiracy%3A%20A%20Volcano%20Waiting%20to%20Erupt%20Underway&amp;body=https://newswithviews.com/covid-19-vaccine-conspiracy-a-volcano-waiting-to-erupt-underway/" target="_self" rel="noopener noreferrer"><span class="screen-reader-text">Email</span></a><div class="fusion-clearfix"></div></div></div>	</div>
<section class="about-author">
<div class="fusion-title fusion-title-size-two sep-double sep-solid" style="margin-top:0px;margin-bottom:31px;">
<h2 class="title-heading-left" style="margin:0;">
About the Author: 						<a href="https://newswithviews.com/author/devvy-kidd/" title="Posts by Devvy Kidd" rel="author">Devvy Kidd</a>																	</h2>
<div class="title-sep-container">
<div class="title-sep sep-double sep-solid"></div>
</div>
</div>
<div class="about-author-container">
<div class="avatar">
<img width="72" height="72" src="https://newswithviews.com/wp-content/uploads/2020/08/nwv-author-devvy-kidd-96x96.jpg" class="avatar avatar-72 photo" alt="" srcset="https://newswithviews.com/wp-content/uploads/2020/08/nwv-author-devvy-kidd-24x24.jpg 24w, https://newswithviews.com/wp-content/uploads/2020/08/nwv-author-devvy-kidd-48x48.jpg 48w, https://newswithviews.com/wp-content/uploads/2020/08/nwv-author-devvy-kidd-66x66.jpg 66w, https://newswithviews.com/wp-content/uploads/2020/08/nwv-author-devvy-kidd-96x96.jpg 96w" sizes="(max-width: 72px) 100vw, 72px"/>							</div>
<div class="description">
Devvy Kidd authored the booklets, Why A Bankrupt America and Blind Loyalty; 2 million copies sold. Devvy appears on radio shows all over the country. She left the Republican Party in 1996 and has been an independent voter ever since. Devvy isn't left, right or in the middle; she is a constitutionalist who believes in the supreme law of the land, not some political party. Devvy's regularly posted new columns are on her site at: www.devvy.com. You can also sign up for her free email alerts. <b>E-mail:</b>  devvyk@npn.net							</div>
</div>
</section>
</article>
</section>
<aside id="sidebar" class="sidebar fusion-widget-area fusion-content-widget-area fusion-sidebar-right fusion-articlesidebars" style="float: right;">
<div id="ctct_form-3" class="widget " style="border-style: solid;border-color:transparent;border-width:0px;"><div class="heading"><h4 class="widget-title">Subscribe To Daily Email Alerts</h4></div><div data-form-id="39914" id="ctct-form-wrapper-0" class="ctct-form-wrapper"><form class="ctct-form ctct-form-39914 has-recaptcha" id="ctct-form-2064812771" data-doajax="off" style="" action="" method="post"><span class="ctct-form-description"></span><p class="ctct-form-field ctct-form-field-text"><span class="ctct-label-top"><label for="first_name___6d1fa257a60ef09d121e9a92e5385efe_0_2400333873">Your Name </label></span><input type="text" name="first_name___6d1fa257a60ef09d121e9a92e5385efe" value="" maxlength="50" placeholder="Your Name" class="ctct-text ctct-label-top first_name___6d1fa257a60ef09d121e9a92e5385efe" id="first_name___6d1fa257a60ef09d121e9a92e5385efe_0_2400333873"/></p><p class="ctct-form-field ctct-form-field-email ctct-form-field-required"><span class="ctct-label-top"><label for="email___3c59495a3edf2d27cd20fc1987544522_0_430888813">Email (required) <abbr title="required">*</abbr></label></span><input required type="email" name="email___3c59495a3edf2d27cd20fc1987544522" value="" placeholder="" class="ctct-email ctct-label-top email___3c59495a3edf2d27cd20fc1987544522" id="email___3c59495a3edf2d27cd20fc1987544522_0_430888813"/></p><div style='display:none;'><div class="ctct-form-field ctct-form-field-checkbox ctct-form-field-required"><fieldset><legend class="ctct-label-top">Select list(s) to subscribe to</legend><input type="checkbox" name="lists___dadf7aa7385a215917f6126ed57d51d2[]" id="lists___dadf7aa7385a215917f6126ed57d51d2_0_0" value="1472010792" class="ctct-checkbox ctct-label-right" checked /><span class="ctct-label-right"><label for="lists___dadf7aa7385a215917f6126ed57d51d2_0_0">National</label></span></fieldset></div></div><div class="ctct-optin-hide" style="display:none;"><p class="ctct-form-field ctct-form-field-checkbox"><span class="ctct-input-container"><input type="checkbox" checked name="ctct-opt-in" class="ctct-checkbox ctct-opt-in" value="1" id="ctct-opt-in_0"/><label for="ctct-opt-in_0"> Yes, I would like to receive Email Alerts from NewsWithViews.com</label></span></p></div><!--.ctct-optin-hide --><div class="g-recaptcha" data-sitekey="6LcPuT8bAAAAAGRJCXflmQIoWm-xrMTbJzpIVAfI" data-callback="ctctEnableBtn" data-expired-callback="ctctDisableBtn" data-size="normal"></div><div class="ctct_usage"><label for="ctct_usage_field">Constant Contact Use. Please leave this field blank.</label><input type="text" value="" id="ctct_usage_field" name="ctct_usage_field" class="ctct_usage_field" tabindex="-1"/></div><input type="hidden" name="ctct-id" value="39914"/><input type="hidden" name="ctct-verify" value="Jv1p9Q4SIw6I8aXZx8IMhKKPe"/><input type="hidden" name="ctct-instance" value="0"/><input type="hidden" name="ctct_time" value="1672014977"/><p class="ctct-form-field ctct-form-field-submit"><input type="submit" name="ctct-submitted" value="Submit" placeholder="" class="ctct-submit ctct-label- ctct-submitted" id="ctct-submitted_0_3388557633"/></p><div class="ctct-disclosure"><hr><sub>By submitting this form, you are consenting to receive marketing emails from: News With Views, P.O. Box 990, Spring Branch, TX, 78070-9998, https://www.newswithviews.com. You can revoke your consent to receive emails at any time by using the SafeUnsubscribe&reg; link, found at the bottom of every email. <a href="https://www.constantcontact.com/legal/service-provider" target="_blank">Emails are serviced by Constant Contact</a></sub></div></form><script type="text/javascript">var ajaxurl="https://newswithviews.com/wp-admin/admin-ajax.php";</script></div></div><div id="text-11" class="widget widget_text" style="border-style: solid;border-color:transparent;border-width:0px;">			<div class="textwidget"><p><a href="https://heartyhousehold.com/product/bible-story-pop-up-books/" target="_blank" rel="noopener noreferrer"><img class="alignnone size-full wp-image-39616" src="https://newswithviews.com/wp-content/uploads/2022/12/hhh-childrens-book-pop-up-book-prodigal-son-zacchaeus-creations-samaritan.jpeg" alt="" width="300" height="306"/></a></p>
</div>
</div>		<div id="recent-posts-13" class="widget widget_recent_entries">		<div class="heading"><h4 class="widget-title">Latest Articles</h4></div>		<ul>
<li>
<a href="https://newswithviews.com/covid-19-vaccine-conspiracy-a-volcano-waiting-to-erupt-underway/" aria-current="page">COVID-19 “Vaccine” Conspiracy: A Volcano Waiting to Erupt Underway</a>
<span class="post-date">December 26, 2022</span>
</li>
<li>
<a href="https://newswithviews.com/349-wishful-thinking-going-to-the-supreme-court/">349 – Wishful Thinking Going to the Supreme Court</a>
<span class="post-date">December 25, 2022</span>
</li>
<li>
<a href="https://newswithviews.com/inequities-ironies-and-insanities-in-2022/">Inequities, Ironies and Insanities In 2022</a>
<span class="post-date">December 25, 2022</span>
</li>
<li>
<a href="https://newswithviews.com/the-failure-of-americas-politicians-part-2/">The Failure of America’s Politicians, Part 2</a>
<span class="post-date">December 25, 2022</span>
</li>
<li>
<a href="https://newswithviews.com/being-deceived-more-each-day-but-now-its-time-to-grow-and-wakeup/">Being Deceived More Each Day But Now It&#8217;s Time to Grow and Wakeup</a>
<span class="post-date">December 25, 2022</span>
</li>
</ul>
</div><div id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://nwvstore.com/" target="_blank" rel="noopener noreferrer"><img src="https://nwvstore.com/wp-content/uploads/2020/05/nwv-trump-mug-2020.jpg" alt="" width="224" height="250" class="alignnone size-full wp-image-528"/></a>
<br>
<br>
<a href="https://nwvstore.com/" target="_blank" rel="noopener noreferrer"><img src="https://nwvstore.com/wp-content/uploads/2020/05/nwv-trump-bday-card.jpg" alt="" width="400" height="451" class="alignnone size-full wp-image-526"/></a>
<br>
<br>
<a href="https://nwvstore.com/" target="_blank" rel="noopener noreferrer"><img src="https://nwvstore.com/wp-content/uploads/2020/05/nwv-mug.jpg" alt="" width="151" height="147" class="alignnone size-full wp-image-520"/></a>
<br>
<br>
<a href="https://nwvstore.com/" target="_blank" rel="noopener noreferrer"><img src="https://nwvstore.com/wp-content/uploads/2020/04/Are-Vaccine-Safe.gif" alt="" width="120" height="175" class="alignnone size-full wp-image-450"/></a>
<br>
<br>
<a href="https://nwvstore.com/" target="_blank" rel="noopener noreferrer"><img src="https://nwvstore.com/wp-content/uploads/2020/04/Washington-Youre-Fired.gif" alt="" width="116" height="175" class="alignnone size-full wp-image-429"/></a>
<br>
<br>
<a href="https://nwvstore.com/" target="_blank" rel="noopener noreferrer"><img src="https://nwvstore.com/wp-content/uploads/2020/04/Global-Warming-or-Global-Governance.gif" alt="" width="120" height="161" class="alignnone size-full wp-image-428"/></a>
<br>
<br>
<a href="https://nwvstore.com/" target="_blank" rel="noopener noreferrer"><img src="https://nwvstore.com/wp-content/uploads/2020/04/Sweet-Misery-A-Poisened-World.gif" alt="" width="120" height="179" class="alignnone size-full wp-image-426"/></a>
<br>
<br>
<a href="https://nwvstore.com/" target="_blank" rel="noopener noreferrer"><img src="https://nwvstore.com/wp-content/uploads/2020/04/Eating-for-Optimum-Health.jpg" alt="" width="100" height="137" class="alignnone size-full wp-image-420"/></a>
<br>
<br>
<a href="https://nwvstore.com/" target="_blank" rel="noopener noreferrer"><img src="https://nwvstore.com/wp-content/uploads/2020/04/Border.gif" alt="" width="120" height="167" class="alignnone size-full wp-image-422"/></a>
<br>
<br>
<a href="https://nwvstore.com/" target="_blank" rel="noopener noreferrer"><img src="https://nwvstore.com/wp-content/uploads/2020/04/Hollywoods-War-on-God.jpg" alt="" width="126" height="180" class="alignnone size-full wp-image-418"/></a>
<br>
<br>
<a href="https://nwvstore.com/" target="_blank" rel="noopener noreferrer"><img src="https://nwvstore.com/wp-content/uploads/2020/04/What-in-the-World-Are-They-Spraying.jpg" alt="" width="127" height="180" class="alignnone size-full wp-image-408"/></a>
<br>
<br>
<a href="https://nwvstore.com/" target="_blank" rel="noopener noreferrer"><img src="https://nwvstore.com/wp-content/uploads/2020/04/The-Secret-of-Oz.jpg" alt="" width="138" height="200" class="alignnone size-full wp-image-410"/></a>
<br>
<br>
<a href="https://nwvstore.com/" target="_blank" rel="noopener noreferrer"><img src="https://nwvstore.com/wp-content/uploads/2020/04/When-Central-Banks-Rule-the-World.jpg" alt="" width="127" height="175" class="alignnone size-full wp-image-413"/></a>
<br>
<br>
<a href="https://nwvstore.com/" target="_blank" rel="noopener noreferrer"><img src="https://nwvstore.com/wp-content/uploads/2020/04/Corporate-Fascism.jpg" alt="" width="170" height="250" class="alignnone size-full wp-image-407"/></a>
<br>
<br></div></div>			</aside>
						
</div>  <!-- fusion-row -->
</main>  <!-- #main -->
<div class="fusion-footer">
<footer class="fusion-footer-widget-area fusion-widget-area">
<div class="fusion-row">
<div class="fusion-columns fusion-columns-2 fusion-widget-area">
<div class="fusion-column col-lg-6 col-md-6 col-sm-6">
</div>
<div class="fusion-column fusion-column-last col-lg-6 col-md-6 col-sm-6">
<section id="search-8" class="fusion-footer-widget-column widget widget_search"><h4 class="widget-title">Search News With Views</h4>		<form role="search" class="searchform fusion-search-form  fusion-search-form-classic" method="get" action="https://newswithviews.com/">
<div class="fusion-search-form-content">
<div class="fusion-search-field search-field">
<label><span class="screen-reader-text">Search for:</span>
<input type="search" value="" name="s" class="s" placeholder="Search..." required aria-required="true" aria-label="Search..."/>
</label>
</div>
<div class="fusion-search-button search-button">
<input type="submit" class="fusion-search-submit searchsubmit" aria-label="Search" value="&#xf002;"/>
</div>
</div>
</form>
<div style="clear:both;"></div></section>																					</div>
<div class="fusion-clearfix"></div>
</div> <!-- fusion-columns -->
</div> <!-- fusion-row -->
</footer> <!-- fusion-footer-widget-area -->
<footer id="footer" class="fusion-footer-copyright-area">
<div class="fusion-row">
<div class="fusion-copyright-content">
<div class="fusion-copyright-notice">
<div>
Copyright 2021 All Rights Reserved NEWSWITHVIEWS.COM  | Website Services by <a href="https://www.myowebdesign.com">Myowebdesign.com</a>	</div>
</div>
<div class="fusion-social-links-footer">
<div class="fusion-social-networks"><div class="fusion-social-networks-wrapper"><a class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style data-placement="top" data-title="Facebook" data-toggle="tooltip" title="Facebook" href="http://facebook.com/newswithviews" target="_blank" rel="noopener noreferrer"><span class="screen-reader-text">Facebook</span></a><a class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style data-placement="top" data-title="Twitter" data-toggle="tooltip" title="Twitter" href="http://twitter.com/newswithviews" target="_blank" rel="noopener noreferrer"><span class="screen-reader-text">Twitter</span></a><a class="fusion-social-network-icon fusion-tooltip fusion-instagram fusion-icon-instagram" style data-placement="top" data-title="Instagram" data-toggle="tooltip" title="Instagram" href="http://www.instagram.com/newswithviewsdotcom" target="_blank" rel="noopener noreferrer"><span class="screen-reader-text">Instagram</span></a></div></div></div>
</div> <!-- fusion-fusion-copyright-content -->
</div> <!-- fusion-row -->
</footer> <!-- #footer -->
</div> <!-- fusion-footer -->
<div class="fusion-sliding-bar-wrapper">
</div>
</div> <!-- wrapper -->
</div> <!-- #boxed-wrapper -->
<div class="fusion-top-frame"></div>
<div class="fusion-bottom-frame"></div>
<div class="fusion-boxed-shadow"></div>
<a class="fusion-one-page-text-link fusion-page-load-link"></a>
<div class="avada-footer-scripts">
<div class="hustle-ui hustle-popup hustle-palette--default hustle_module_id_1 module_id_1  " data-id="1" data-render-id="0" data-tracking="disabled" data-intro="no_animation" data-outro="no_animation" data-overlay-close="1" data-close-delay="30000" style="opacity: 0;"><div class="hustle-popup-mask hustle-optin-mask" aria-hidden="true"></div><div class="hustle-popup-content"><div class="hustle-info hustle-info--compact"><button class="hustle-button-icon hustle-button-close">
<span class="hustle-icon-close" aria-hidden="true"></span>
<span class="hustle-screen-reader">Close this module</span>
</button><div class="hustle-layout"><div class="hustle-content"><div class="hustle-content-wrap"><div class="hustle-group-title"><span class="hustle-title">Subscribe to Daily Email Alerts</span></div><div class="hustle-group-content"><p><div data-form-id="39914" id="ctct-form-wrapper-1" class="ctct-form-wrapper"><form class="ctct-form ctct-form-39914 has-recaptcha" id="ctct-form-1649206630" data-doajax="off" style="" action="" method="post"><span class="ctct-form-description"></span><p class="ctct-form-field ctct-form-field-text"><span class="ctct-label-top"><label for="first_name___6d1fa257a60ef09d121e9a92e5385efe_1_1025143297">Your Name </label></span><input type="text" name="first_name___6d1fa257a60ef09d121e9a92e5385efe" value="" maxlength="50" placeholder="Your Name" class="ctct-text ctct-label-top first_name___6d1fa257a60ef09d121e9a92e5385efe" id="first_name___6d1fa257a60ef09d121e9a92e5385efe_1_1025143297"/></p><p class="ctct-form-field ctct-form-field-email ctct-form-field-required"><span class="ctct-label-top"><label for="email___3c59495a3edf2d27cd20fc1987544522_1_48241867">Email (required) <abbr title="required">*</abbr></label></span><input required type="email" name="email___3c59495a3edf2d27cd20fc1987544522" value="" placeholder="" class="ctct-email ctct-label-top email___3c59495a3edf2d27cd20fc1987544522" id="email___3c59495a3edf2d27cd20fc1987544522_1_48241867"/></p><div style='display:none;'><div class="ctct-form-field ctct-form-field-checkbox ctct-form-field-required"><fieldset><legend class="ctct-label-top">Select list(s) to subscribe to</legend><input type="checkbox" name="lists___dadf7aa7385a215917f6126ed57d51d2[]" id="lists___dadf7aa7385a215917f6126ed57d51d2_1_0" value="1472010792" class="ctct-checkbox ctct-label-right" checked /><span class="ctct-label-right"><label for="lists___dadf7aa7385a215917f6126ed57d51d2_1_0">National</label></span></fieldset></div></div><div class="ctct-optin-hide" style="display:none;"><p class="ctct-form-field ctct-form-field-checkbox"><span class="ctct-input-container"><input type="checkbox" checked name="ctct-opt-in" class="ctct-checkbox ctct-opt-in" value="1" id="ctct-opt-in_1"/><label for="ctct-opt-in_1"> Yes, I would like to receive Email Alerts from NewsWithViews.com</label></span></p></div><!--.ctct-optin-hide --><div class="g-recaptcha" data-sitekey="6LcPuT8bAAAAAGRJCXflmQIoWm-xrMTbJzpIVAfI" data-callback="ctctEnableBtn" data-expired-callback="ctctDisableBtn" data-size="normal"></div><div class="ctct_usage"><label for="ctct_usage_field">Constant Contact Use. Please leave this field blank.</label><input type="text" value="" id="ctct_usage_field" name="ctct_usage_field" class="ctct_usage_field" tabindex="-1"/></div><input type="hidden" name="ctct-id" value="39914"/><input type="hidden" name="ctct-verify" value="Jv1p9Q4SIw6I8aXZx8IMhKKPe"/><input type="hidden" name="ctct-instance" value="1"/><input type="hidden" name="ctct_time" value="1672014977"/><p class="ctct-form-field ctct-form-field-submit"><input type="submit" name="ctct-submitted" value="Submit" placeholder="" class="ctct-submit ctct-label- ctct-submitted" id="ctct-submitted_0_15274069"/></p><div class="ctct-disclosure"><hr><sub>By submitting this form, you are consenting to receive marketing emails from: News With Views, P.O. Box 990, Spring Branch, TX, 78070-9998, https://www.newswithviews.com. You can revoke your consent to receive emails at any time by using the SafeUnsubscribe&reg; link, found at the bottom of every email. <a href="https://www.constantcontact.com/legal/service-provider" target="_blank">Emails are serviced by Constant Contact</a></sub></div></form><script type="text/javascript">var ajaxurl="https://newswithviews.com/wp-admin/admin-ajax.php";</script></div></p></div></div></div></div></div></div></div><script type="text/javascript">var fusionNavIsCollapsed=function(e){var t;window.innerWidth<=e.getAttribute("data-breakpoint")?(e.classList.add("collapse-enabled"),e.classList.contains("expanded")||(e.setAttribute("aria-expanded","false"),window.dispatchEvent(new Event("fusion-mobile-menu-collapsed",{bubbles:!0,cancelable:!0})))):(null!==e.querySelector(".menu-item-has-children.expanded .fusion-open-nav-submenu-on-click")&&e.querySelector(".menu-item-has-children.expanded .fusion-open-nav-submenu-on-click").click(),e.classList.remove("collapse-enabled"),e.setAttribute("aria-expanded","true"),null!==e.querySelector(".fusion-custom-menu")&&e.querySelector(".fusion-custom-menu").removeAttribute("style")),e.classList.add("no-wrapper-transition"),clearTimeout(t),t=setTimeout(function(){e.classList.remove("no-wrapper-transition")},400),e.classList.remove("loading")},fusionRunNavIsCollapsed=function(){var e,t=document.querySelectorAll(".fusion-menu-element-wrapper");for(e=0;e<t.length;e++)fusionNavIsCollapsed(t[e])};function avadaGetScrollBarWidth(){var e,t,n,s=document.createElement("p");return s.style.width="100%",s.style.height="200px",(e=document.createElement("div")).style.position="absolute",e.style.top="0px",e.style.left="0px",e.style.visibility="hidden",e.style.width="200px",e.style.height="150px",e.style.overflow="hidden",e.appendChild(s),document.body.appendChild(e),t=s.offsetWidth,e.style.overflow="scroll",t==(n=s.offsetWidth)&&(n=e.clientWidth),document.body.removeChild(e),t-n}fusionRunNavIsCollapsed(),window.addEventListener("fusion-resize-horizontal",fusionRunNavIsCollapsed);</script>     <script type="text/javascript" id="pf_script">var pfHeaderImgUrl='';var pfHeaderTagline='';var pfdisableClickToDel='0';var pfImagesSize='full-size';var pfImageDisplayStyle='right';var pfEncodeImages='0';var pfShowHiddenContent='0';var pfDisableEmail='0';var pfDisablePDF='0';var pfDisablePrint='0';var pfCustomCSS='';var pfPlatform='WordPress';(function($){$(document).ready(function(){if($('.pf-button-content').length===0){$('style#pf-excerpt-styles').remove();}});})(jQuery);</script>
<script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
<!-- <link rel='stylesheet' id='wp-block-library-css'  href='https://newswithviews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.10' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wp-block-library-theme-css'  href='https://newswithviews.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.4.10' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='hustle_icons-css'  href='https://newswithviews.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/css/hustle-icons.min.css?ver=4.1.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='hustle_global-css'  href='https://newswithviews.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/css/hustle-global.min.css?ver=4.1.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='hustle_info-css'  href='https://newswithviews.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/css/hustle-info.min.css?ver=4.1.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='hustle_popup-css'  href='https://newswithviews.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/css/hustle-popup.min.css?ver=4.1.1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//newswithviews.com/wp-content/cache/wpfc-minified/qw1odrc1/87nnq.css" media="all"/>
<link rel='stylesheet' id='hstl-roboto-css' href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A300%2C300i%2C400%2C400i%2C700%2C700i%7CRoboto%3A300%2C300i%2C400%2C400i%2C500%2C500i%2C700%2C700i&#038;display=swap&#038;ver=4.1.1' type='text/css' media='all'/>
<link rel='stylesheet' id='hstl-opensans-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C400i%2C700%2C700i&#038;display=swap&#038;ver=4.1.1' type='text/css' media='all'/>
<link rel='stylesheet' id='hstl-source-code-pro-css' href='https://fonts.googleapis.com/css?family=Source+Code+Pro&#038;display=swap&#038;ver=4.1.1' type='text/css' media='all'/>
<script type='text/javascript' src='https://newswithviews.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.min.js?ver=2.2.0'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-recaptcha-v2.min.js?ver=1.11.0'></script>
<script async="async" defer type='text/javascript' src='//www.google.com/recaptcha/api.js?onload=renderReCaptcha&#038;render=explicit&#038;ver=1.11.0'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-frontend.min.js?ver=1.11.0'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});</script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/js/hustle-ui.min.js?ver=4.1.1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>//<![CDATA[
var Modules=[{"settings":{"auto_close_success_message":"0","triggers":{"trigger":"scroll","on_time_delay":"0","on_time_unit":"seconds","on_scroll":"scrolled","on_scroll_page_percent":"40","on_scroll_css_selector":"","enable_on_click_element":"1","on_click_element":"","enable_on_click_shortcode":"1","on_exit_intent":"1","on_exit_intent_per_session":"1","on_exit_intent_delayed":"0","on_exit_intent_delayed_time":"5","on_exit_intent_delayed_unit":"seconds","on_adblock":"0"},"animation_in":"no_animation","animation_out":"no_animation","after_close_trigger":["click_close_icon"],"after_close":"no_show_on_post","expiration":"30","expiration_unit":"days","on_submit":"nothing","on_submit_delay":"5","on_submit_delay_unit":"seconds","close_cta":"0","close_cta_time":"0","close_cta_unit":"seconds","hide_after_cta":"keep_show","hide_after_subscription":"keep_show","allow_scroll_page":"1","close_on_background_click":"1","auto_hide":"1","auto_hide_unit":"seconds","auto_hide_time":"30"},"module_id":"1","blog_id":"0","module_name":"email","module_type":"popup","active":"1","module_mode":"informational"}];var incOpt={"is_admin":"","native_share_enpoints":{"facebook":"https:\/\/www.facebook.com\/sharer\/sharer.php?u=https%3A%2F%2Fnewswithviews.com%2Fcovid-19-vaccine-conspiracy-a-volcano-waiting-to-erupt-underway","twitter":"https:\/\/twitter.com\/intent\/tweet?url=https%3A%2F%2Fnewswithviews.com%2Fcovid-19-vaccine-conspiracy-a-volcano-waiting-to-erupt-underway&text=COVID-19%20%E2%80%9CVaccine%E2%80%9D%20Conspiracy%3A%20A%20Volcano%20Waiting%20to%20Erupt%20Underway","pinterest":"https:\/\/www.pinterest.com\/pin\/create\/button\/?url=https%3A%2F%2Fnewswithviews.com%2Fcovid-19-vaccine-conspiracy-a-volcano-waiting-to-erupt-underway","reddit":"https:\/\/www.reddit.com\/submit?url=https%3A%2F%2Fnewswithviews.com%2Fcovid-19-vaccine-conspiracy-a-volcano-waiting-to-erupt-underway","linkedin":"https:\/\/www.linkedin.com\/shareArticle?mini=true&url=https%3A%2F%2Fnewswithviews.com%2Fcovid-19-vaccine-conspiracy-a-volcano-waiting-to-erupt-underway","vkontakte":"https:\/\/vk.com\/share.php?url=https%3A%2F%2Fnewswithviews.com%2Fcovid-19-vaccine-conspiracy-a-volcano-waiting-to-erupt-underway","whatsapp":"https:\/\/api.whatsapp.com\/send?text=https%3A%2F%2Fnewswithviews.com%2Fcovid-19-vaccine-conspiracy-a-volcano-waiting-to-erupt-underway","email":"mailto:?subject=COVID-19%20%E2%80%9CVaccine%E2%80%9D%20Conspiracy%3A%20A%20Volcano%20Waiting%20to%20Erupt%20Underway&body=https%3A%2F%2Fnewswithviews.com%2Fcovid-19-vaccine-conspiracy-a-volcano-waiting-to-erupt-underway"},"ajaxurl":"https:\/\/newswithviews.com\/wp-admin\/admin-ajax.php","page_id":"44671","page_slug":"covid-19-vaccine-conspiracy-a-volcano-waiting-to-erupt-underway","is_upfront":"","script_delay":"3000"};
//]]></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/plugins/wordpress-popup/assets/js/front.min.js?ver=4.1.1'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-includes/js/comment-reply.min.js?ver=5.4.10'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-includes/js/wp-embed.min.js?ver=5.4.10'></script>
<script type='text/javascript' src='https://newswithviews.com/wp-content/uploads/fusion-scripts/32ccbea25e5612ff6e49cd811449cc61.min.js?ver=3.3.1'></script>
<script type="text/javascript">jQuery(document).ready(function(){var ajaxurl='https://newswithviews.com/wp-admin/admin-ajax.php';if(0<jQuery('.fusion-login-nonce').length){jQuery.get(ajaxurl,{'action':'fusion_login_nonce'},function(response){jQuery('.fusion-login-nonce').html(response);});}});</script>
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https:\/\/newswithviews.com"},{"@type":"ListItem","position":2,"name":"December 2022","item":"https:\/\/newswithviews.com\/category\/december-2022\/"}]}</script><style type="text/css" id="hustle-module-1-0-styles" class="hustle-module-styles hustle-module-styles-1">.hustle-ui.module_id_1 .hustle-layout .hustle-button-cta{border-width:0;border-style:none;border-radius:0;-moz-border-radius:0;-webkit-border-radius:0}.hustle-ui.module_id_1 .hustle-layout{background-color:#e1f6ff}.hustle-ui.module_id_1 .hustle-layout .hustle-title{color:#165e80}.hustle-ui.module_id_1 .hustle-layout .hustle-group-content{color:#333}.hustle-ui.module_id_1 .hustle-layout .hustle-group-content ol li:before{color:#333}.hustle-ui.module_id_1 .hustle-layout .hustle-group-content ul li:before{background-color:#333}.hustle-ui.module_id_1 .hustle-layout .hustle-group-content blockquote{border-left-color:#38c5b5}.hustle-ui.module_id_1 .hustle-layout .hustle-group-content a,.hustle-ui.module_id_1 .hustle-layout .hustle-group-content a:visited{color:#78b5d1}.hustle-ui.module_id_1 .hustle-layout .hustle-group-content a:hover{color:#4d95b6}.hustle-ui.module_id_1 .hustle-layout .hustle-group-content a:active{color:#4d95b6}.hustle-ui.module_id_1 .hustle-popup-mask{background-color:rgba(51,51,51,0)}.hustle-ui.module_id_1 .hustle-button-close{color:#78b5d1}.hustle-ui.module_id_1 .hustle-nsa-link a,.hustle-ui.module_id_1 .hustle-nsa-link a:visited{color:#78b5d1}.hustle-ui.module_id_1 .hustle-button-close:hover{color:#165e80}.hustle-ui.module_id_1 .hustle-nsa-link a:hover{color:#165e80}.hustle-ui.module_id_1 .hustle-button-close:active{color:#165e80}.hustle-ui.module_id_1 .hustle-nsa-link a:active{color:#165e80}</style>		</div>
<div class="to-top-container to-top-right">
<a href="#" id="toTop" class="fusion-top-top-link">
<span class="screen-reader-text">Go to Top</span>
</a>
</div>
</body>
</html><!-- WP Fastest Cache file was created in 1.0775058269501 seconds, on 26-12-22 0:36:17 -->